<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

		<title>Vermont Trout Season Opens April 14! | On The Water</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/apple-icon-touch.png">
		<link rel="icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/win8-tile-icon.png">

		<link rel="pingback" href="http://www.onthewater.com/xmlrpc.php">

		
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.onthewater.com/vermont-trout-season-opens-april-14/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vermont Trout Season Opens April 14! | On The Water" />
<meta property="og:description" content="Vermont Fish &amp; Wildlife say anglers can be successful early in the season by fishing low and slow. Read more &rarr;" />
<meta property="og:url" content="http://www.onthewater.com/vermont-trout-season-opens-april-14/" />
<meta property="og:site_name" content="On The Water" />
<meta property="article:publisher" content="https://www.facebook.com/OnTheWater.Fishing/" />
<meta property="article:section" content="Freshwater" />
<meta property="article:published_time" content="2018-04-02T10:43:25-04:00" />
<meta property="og:image" content="http://www.onthewater.com/wp-content/uploads/2017/02/south-shore-trout.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="400" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.onthewater.com\/","sameAs":["https:\/\/www.facebook.com\/OnTheWater.Fishing\/","https:\/\/www.instagram.com\/onthewatermagazine","https:\/\/www.linkedin.com\/company\/on-the-water-media-group\/","https:\/\/www.youtube.com\/channel\/UCaYq4eKDzuxBHo8tCrFUAeA","https:\/\/twitter.com\/OnTheWaterMedia"],"@id":"#organization","name":"On The Water","logo":"http:\/\/www.onthewater.com\/wp-content\/uploads\/2014\/04\/OTWLogo_3.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Feed" href="http://www.onthewater.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Comments Feed" href="http://www.onthewater.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Vermont Trout Season Opens April 14! Comments Feed" href="http://www.onthewater.com/vermont-trout-season-opens-april-14/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-856381-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-856381-1', 'onthewater.com', {'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.onthewater.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://www.onthewater.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-screen-detect-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/screen-detect.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='otw-stylesheet-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/style.css?ver=1.1.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='otw-ie-only-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/ie.css?ver=1.1.3' type='text/css' media='' />
<![endif]-->
<link rel='stylesheet' id='otw-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com?simplemap-master-js=1&#038;smpid=72792'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key=AIzaSyC0ifTX1WxJkcn4tvvZqE1YII5pGlXspLo&#038;v=3&#038;language=en&#038;region=US'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.onthewater.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/otw_functions/library/js/tabbed-content.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.onthewater.com/wp-json/' />
<link rel='shortlink' href='http://www.onthewater.com/?p=72792' />
<link rel="alternate" type="application/json+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2Fvermont-trout-season-opens-april-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2Fvermont-trout-season-opens-april-14%2F&#038;format=xml" />
	<script type="text/javascript">(function(){var bsa = document.createElement('script');bsa.type = 'text/javascript';bsa.async = true;bsa.src = '//cdn.buysellads.com/ac/pro.js';document.getElementsByTagName('head')[0].appendChild(bsa);})();</script>
    <!-- Begin comScore Tag -->
    <script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "23419310" });
	(function() {
	  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	  s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	  el.parentNode.insertBefore(s, el);
	})();
    </script>
    <noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=23419310&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>

		<script>
		  googletag.cmd.push(function() {

			  var rowSizeMap = googletag.sizeMapping().
				  addSize([0, 0], [320, 50], [320, 100]). // Mobile
				  addSize([768, 0], [728, 90]). // Tablet
				  addSize([1008, 0], [728, 90], [970,90]). // Desktop
				  build();

 		    googletag.defineSlot('/38816707/otw-ROS/atf-row-leaderboard', [[320, 50], [970, 90], [728, 90]], 'otw-ROS-atf-row-leaderboard').defineSizeMapping(rowSizeMap).addService(googletag.pubads());
		    googletag.defineSlot('/38816707/otw-ROS/atf-col-300x250', [300, 250], 'otw-ROS-atf-col-300x250').addService(googletag.pubads());
		    googletag.defineSlot('/38816707/otw-ROS/btf-col-300x250', [300, 250], 'otw-ROS-btf-col-300x250').addService(googletag.pubads());
		    googletag.defineSlot('/38816707/otw-page-rgn_cape/atf-col-300x250', [300, 250], 'rgn_cape-atf-col-300x250').addService(googletag.pubads());
		    googletag.defineSlot('/38816707/otw-page-rgn_conn/atf-col-300x250', [300, 250], 'rgn_conn-atf-col-300x250').addService(googletag.pubads());
		    googletag.defineSlot('/38816707/otw-page-rgn_mass/atf-col-300x250', [300, 250], 'rgn_mass-atf-col-300x250').addService(googletag.pubads());
		    googletag.defineSlot('/38816707/otw-page-rgn_njns/atf-col-300x250', [300, 250], 'rgn_njns-atf-col-300x250').addService(googletag.pubads());
		    googletag.defineSlot('/38816707/otw-page-rgn_njss/atf-col-300x250', [300, 250], 'rgn_njss-atf-col-300x250').addService(googletag.pubads());
		    googletag.defineSlot('/38816707/otw-page-rgn_nyli/atf-col-300x250', [300, 250], 'rgn_nyli-atf-col-300x250').addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.enableServices();
		  });
		</script>

	</head>

	<body class="post-template-default single single-post postid-72792 single-format-standard">

		<div id="container">

			<header class="header" role="banner">

				
				<div id="outer-header">
					<div id="otw-leaderboard">
						<!-- /38816707/otw-ROS/atf-row-leaderboard -->
<div id='otw-ROS-atf-row-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('otw-ROS-atf-row-leaderboard'); });
</script>
</div>					</div>
				</div>

				
<div id="inner-header" class="wrap clearfix">

	<div id="otw-head">

		<div class="otw-headleft">
	 		<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/uploads/2014/04/OTW_logo_darkblue.png" id="otw-logo" /></a>
		</div>

		<div id="mblnav" class="ui-hideOn--desktop">
			<nav role="navigation">
				<div id="dl-menu" class="dl-menuwrapper">
					<button class="dl-trigger">Menu</button>
					<ul id="menu-the-mobile-menu" class="dl-menu"><li id="menu-item-39707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39707"><a href="#">Topics</a>
<ul class="dl-submenu">
	<li id="menu-item-39702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39702"><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a></li>
	<li id="menu-item-39704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39704"><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a></li>
	<li id="menu-item-39703" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39703"><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a></li>
	<li id="menu-item-39719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39719"><a href="http://www.onthewater.com/category/boating/">Boating</a></li>
	<li id="menu-item-39705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39705"><a href="http://www.onthewater.com/category/gear/">Gear</a></li>
	<li id="menu-item-56523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56523"><a href="http://www.onthewater.com/category/how-to/">How-To</a></li>
	<li id="menu-item-39718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39718"><a href="http://www.onthewater.com/category/cooking/">Cooking</a></li>
</ul>
</li>
<li id="menu-item-38398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38398"><a href="http://www.onthewater.com/fishing-forecast/">Fishing Forecast</a></li>
<li id="menu-item-56521" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-56521"><a href="http://www.onthewater.com/video/">Video</a></li>
<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="http://www.onthewater.com/magazine/">Magazine</a></li>
<li id="menu-item-40900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40900"><a href="#">TV</a>
<ul class="dl-submenu">
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="http://www.onthewater.com/tv/">Current Season</a></li>
	<li id="menu-item-64022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64022"><a href="http://www.onthewater.com/seasons/tv-full-episodes/">Full Episodes</a></li>
	<li id="menu-item-40901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40901"><a href="#">Past Seasons</a>
	<ul class="dl-submenu">
		<li id="menu-item-40902" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40902"><a href="http://www.onthewater.com/seasons/season-01/">Season 1</a></li>
		<li id="menu-item-40905" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40905"><a href="http://www.onthewater.com/seasons/season-02/">Season 2</a></li>
		<li id="menu-item-40906" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40906"><a href="http://www.onthewater.com/seasons/season-03/">Season 3</a></li>
		<li id="menu-item-40907" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40907"><a href="http://www.onthewater.com/seasons/season-04/">Season 4</a></li>
		<li id="menu-item-40908" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40908"><a href="http://www.onthewater.com/seasons/season-05/">Season 5</a></li>
		<li id="menu-item-40909" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40909"><a href="http://www.onthewater.com/seasons/season-06/">Season 6</a></li>
		<li id="menu-item-40910" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40910"><a href="http://www.onthewater.com/seasons/season-07/">Season 7</a></li>
		<li id="menu-item-40911" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40911"><a href="http://www.onthewater.com/seasons/season-08/">Season 8</a></li>
		<li id="menu-item-40912" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40912"><a href="http://www.onthewater.com/seasons/season-09/">Season 9</a></li>
		<li id="menu-item-40903" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40903"><a href="http://www.onthewater.com/seasons/season-10/">Season 10</a></li>
		<li id="menu-item-40904" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40904"><a href="http://www.onthewater.com/seasons/season-11/">Season 11</a></li>
		<li id="menu-item-56519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56519"><a href="http://www.onthewater.com/seasons/season-12/">Season 12</a></li>
		<li id="menu-item-56520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56520"><a href="http://www.onthewater.com/seasons/season-13/">Season 13</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38396"><a href="http://www.stripercup.com/">Striper Cup</a></li>
<li id="menu-item-38397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38397"><a href="http://www.onthewateroutfitters.com">Store</a></li>
<li id="menu-item-41088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41088"><a href="http://onthewater.com/regions/cape-cod-buzzards-bay/">Cape Cod &#038; Buzzards Bay</a></li>
<li id="menu-item-41089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41089"><a href="http://onthewater.com/regions/connecticut/">Connecticut</a></li>
<li id="menu-item-41090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41090"><a href="http://onthewater.com/regions/massachusetts/">Massachusetts</a></li>
<li id="menu-item-41091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41091"><a href="http://onthewater.com/regions/new-hampshire-maine-and-vermont/">NH, ME &#038; VT</a></li>
<li id="menu-item-41092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41092"><a href="http://onthewater.com/regions/northern-new-jersey/">Northern New Jersey</a></li>
<li id="menu-item-41093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41093"><a href="http://onthewater.com/regions/southern-new-jersey/">Southern New Jersey</a></li>
<li id="menu-item-41094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41094"><a href="http://onthewater.com/regions/new-york/">New York &#8211; Long Island</a></li>
<li id="menu-item-41095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41095"><a href="http://onthewater.com/regions/upstate-new-york/">New York &#8211; Upstate</a></li>
<li id="menu-item-41096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41096"><a href="http://onthewater.com/regions/offshore/">Offshore</a></li>
<li id="menu-item-41097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41097"><a href="http://onthewater.com/regions/rhode-island/">Rhode Island</a></li>
</ul>				</div>
			</nav>
		</div>

		<div class="otw-headright ui-hideOn--mobile">
			<div id="dsksearch"><form role="search" method="get" id="searchform" action="http://www.onthewater.com/" >
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" value="" name="s" class="otw-search-form" id="s" placeholder="Search" />
	<input type="submit" id="searchsubmit" class="otw-search-button" value="Search" />
	</form></div>
			<div id="dsknav">
				<nav role="navigation">
					<ul id="menu-main-menu" class="nav top-nav clearfix"><li id="menu-item-38332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38332"><a href="http://www.onthewater.com/magazine/">Magazine</a></li>
<li id="menu-item-38333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38333"><a href="http://www.onthewater.com/tv/">TV</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a href="http://www.stripercup.com/">Striper Cup</a></li>
<li id="menu-item-40759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40759"><a href="http://www.onthewater.com/fishing-forecast/">Forecast</a></li>
<li id="menu-item-40581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40581"><a href="http://www.onthewatermediakit.com">Advertise</a></li>
<li id="menu-item-38336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38336"><a href="http://www.onthewateroutfitters.com">Store</a></li>
</ul>				</nav>
			</div>
		</div>

	</div>

	<div id="otw-category-navbar" class="ui-hideOn--mobile">
		<nav role="navigation">
			<ul id="menu-the-category-menu" class="nav cat-nav clearfix"><li id="menu-item-38313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38313"><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a>
<ul class="sub-menu">
	<li id="menu-item-60001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60001"><a href="http://www.onthewater.com/videos/saltwater/">Saltwater Videos</a></li>
	<li id="menu-item-61974" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61974"><a href="http://www.onthewater.com/2017-fishing-kayak-canoe-buyers-guide/">Fishing Kayak And Canoe Buyer’s Guide</a></li>
	<li id="menu-item-38314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38314"><a href="http://www.onthewater.com/category/saltwater/saltwater-bottom-fishing/">Bottom Fishing</a></li>
	<li id="menu-item-38315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38315"><a href="http://www.onthewater.com/category/saltwater/saltwater-fly/">Fly</a></li>
	<li id="menu-item-38316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38316"><a href="http://www.onthewater.com/category/saltwater/saltwater-gear/">Gear</a></li>
	<li id="menu-item-52119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52119"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38317"><a href="http://www.onthewater.com/category/saltwater/saltwater-kayak/">Kayak</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38318"><a href="http://www.onthewater.com/category/saltwater/saltwater-stripers-blues/">Stripers &#038; Blues</a></li>
	<li id="menu-item-38319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38319"><a href="http://www.onthewater.com/category/saltwater/saltwater-tuna-offshore/">Tuna &#038; Offshore</a></li>
	<li id="menu-item-48106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48106"><a href="http://www.onthewater.com/category/saltwater/regulations/">Regulations</a></li>
	<li id="menu-item-46470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46470"><a href="http://www.onthewater.com/tournament-calendar/">Tournament Calendar</a></li>
	<li id="menu-item-47444" class="menu-item menu-item-type-post_type menu-item-object-custom_ad_page menu-item-47444"><a href="http://www.onthewater.com/partner/cmap-featured-hotspots/">C-MAP Featured Hotspots</a></li>
</ul>
</li>
<li id="menu-item-38320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38320"><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a>
<ul class="sub-menu">
	<li id="menu-item-38321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38321"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-gear/">Gear</a></li>
	<li id="menu-item-52120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52120"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38322"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-jersey-shore/">Jersey Shore</a></li>
	<li id="menu-item-38323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38323"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-long-island/">Long Island</a></li>
	<li id="menu-item-38324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38324"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-new-england/">New England</a></li>
	<li id="menu-item-38325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38325"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-stripers-blues/">Stripers &#038; Blues</a></li>
</ul>
</li>
<li id="menu-item-38307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38307"><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a>
<ul class="sub-menu">
	<li id="menu-item-60002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60002"><a href="http://www.onthewater.com/videos/freshwater/">Freshwater VIdeos</a></li>
	<li id="menu-item-61973" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61973"><a href="http://www.onthewater.com/2017-fishing-kayak-canoe-buyers-guide/">Fishing Kayak And Canoe Buyer’s Guide</a></li>
	<li id="menu-item-70068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70068"><a href="http://www.onthewater.com/category/freshwater/ice-fishing/">Ice Fishing</a></li>
	<li id="menu-item-38308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38308"><a href="http://www.onthewater.com/category/freshwater/freshwater-bass-panfish/">Bass &#038; Panfish</a></li>
	<li id="menu-item-38309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38309"><a href="http://www.onthewater.com/category/freshwater/freshwater-fly/">Fly</a></li>
	<li id="menu-item-60005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60005"><a href="http://www.onthewater.com/videos/fly-fishing/">Fly Fishing Videos</a></li>
	<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38310"><a href="http://www.onthewater.com/category/freshwater/freshwater-gear/">Freshwater Gear</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38311"><a href="http://www.onthewater.com/category/freshwater/freshwater-kayak/">Kayak</a></li>
	<li id="menu-item-38312" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38312"><a href="http://www.onthewater.com/category/freshwater/freshwater-trout-salmon/">Trout &#038; Salmon</a></li>
</ul>
</li>
<li id="menu-item-38298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38298"><a href="http://www.onthewater.com/category/boating/">Boating</a>
<ul class="sub-menu">
	<li id="menu-item-69536" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69536"><a href="http://www.onthewater.com/2018-boat-buyers-guide/">2018 Boat Buyer’s Guide</a></li>
	<li id="menu-item-60006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60006"><a href="http://www.onthewater.com/videos/boating/">Boating Videos</a></li>
	<li id="menu-item-38299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38299"><a href="http://www.onthewater.com/category/boating/boating-destinations/">Destinations</a></li>
	<li id="menu-item-38300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38300"><a href="http://www.onthewater.com/category/boating/boating-gear/">Boating Gear</a></li>
	<li id="menu-item-38301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38301"><a href="http://www.onthewater.com/category/boating/boating-maintenance/">Maintenance</a></li>
	<li id="menu-item-38302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38302"><a href="http://www.onthewater.com/category/boating/boating-reviews/">Reviews</a></li>
	<li id="menu-item-38303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38303"><a href="http://www.onthewater.com/category/boating/boating-techniques/">Techniques</a></li>
</ul>
</li>
<li id="menu-item-38326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38326"><a href="http://www.onthewater.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-69782" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69782"><a href="http://www.onthewater.com/2017-holiday-gift-guide/">2017 Holiday Gift Guide</a></li>
	<li id="menu-item-60004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60004"><a href="http://www.onthewater.com/videos/gear/">Gear Videos</a></li>
	<li id="menu-item-38327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38327"><a href="http://www.onthewater.com/category/gear/gear-apparel/">Apparel</a></li>
	<li id="menu-item-38328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38328"><a href="http://www.onthewater.com/category/gear/gear-electronics/">Electronics</a></li>
	<li id="menu-item-38329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38329"><a href="http://www.onthewater.com/category/gear/gear-lures/">Lures</a></li>
	<li id="menu-item-38331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38331"><a href="http://www.onthewater.com/category/gear/gear-tackle/">Tackle</a></li>
	<li id="menu-item-49208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49208"><a href="http://www.onthewateroutfitters.com/">OTW Gear</a></li>
</ul>
</li>
<li id="menu-item-54796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54796"><a href="http://www.onthewater.com/category/how-to/">How-To</a>
<ul class="sub-menu">
	<li id="menu-item-54802" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-54802"><a href="http://www.onthewater.com/videos/how-tos/">How-To Videos</a></li>
	<li id="menu-item-54797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54797"><a href="http://www.onthewater.com/category/how-to/rigs/">Rigs</a></li>
	<li id="menu-item-54801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54801"><a href="http://www.onthewater.com/category/how-to/rod-and-reel/">Rod And Reel</a></li>
	<li id="menu-item-38304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38304"><a href="http://www.onthewater.com/category/cooking/">Cooking</a></li>
	<li id="menu-item-38306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38306"><a href="http://www.onthewater.com/category/cooking/shellfish-recipes/">Shellfish Recipes</a></li>
	<li id="menu-item-38305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38305"><a href="http://www.onthewater.com/category/cooking/fish-recipes/">Fish Recipes</a></li>
</ul>
</li>
<li id="menu-item-49204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49204"><a href="http://www.onthewater.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="https://subscribe.onthewater.com/option/on-the-water-magazine/">Subscribe</a></li>
	<li id="menu-item-49205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49205"><a href="http://www.onthewater.com/magazine/online/">Digital Magazine</a></li>
	<li id="menu-item-49206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49206"><a href="http://www.onthewater.com/magazine/classifieds/">Classifieds</a></li>
	<li id="menu-item-49207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49207"><a href="http://www.onthewater.com/magazine/where-to-buy/">Where To Buy</a></li>
	<li id="menu-item-59343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59343"><a href="http://www.onthewater.com/editorial-submission-guidelines/">Editorial Submission Guidelines</a></li>
</ul>
</li>
</ul>		</nav>
	</div>

</div>

			</header>

	<div id="content">

		<div id="inner-content" class="wrap clearfix">

			<div id="main" class="eightcol first clearfix" role="main">

												<article id="post-72792" class="clearfix post-72792 post type-post status-publish format-standard has-post-thumbnail hentry category-freshwater category-reports category-freshwater-trout-salmon regions-new-hampshire-maine-and-vermont" role="article" itemscope itemtype="http://schema.org/BlogPosting">
										<div class="otw-featured-image">
						<img width="750" height="400" src="http://www.onthewater.com/wp-content/uploads/2017/02/south-shore-trout.jpg" class="attachment-otw-feature-750 size-otw-feature-750 wp-post-image" alt="VT Trout stocking" srcset="http://www.onthewater.com/wp-content/uploads/2017/02/south-shore-trout.jpg 750w, http://www.onthewater.com/wp-content/uploads/2017/02/south-shore-trout-250x133.jpg 250w, http://www.onthewater.com/wp-content/uploads/2017/02/south-shore-trout-550x293.jpg 550w, http://www.onthewater.com/wp-content/uploads/2017/02/south-shore-trout-338x180.jpg 338w, http://www.onthewater.com/wp-content/uploads/2017/02/south-shore-trout-563x300.jpg 563w" sizes="(max-width: 750px) 100vw, 750px" />					</div>
					
					<header class="article-header">

						<h1 class="entry-title single-title" itemprop="headline">Vermont Trout Season Opens April 14!</h1>
						<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/vermont-fish-and-wildlife/" title="Posts by Vermont Fish and Wildlife" rel="author">Vermont Fish and Wildlife</a></span> | <time class="updated" datetime="2018-04-2" pubdate>April 2, 2018</time> | <a href="http://www.onthewater.com/category/freshwater/" rel="category tag">Freshwater</a>, <a href="http://www.onthewater.com/category/reports/" rel="category tag">Reports</a>, <a href="http://www.onthewater.com/category/freshwater/freshwater-trout-salmon/" rel="category tag">Trout &amp; Salmon</a>.</p>

						<div class="otw-share-buttons addthis_toolbox addthis_default_style addthis_32x32_style">
							<a class="addthis_button_facebook"></a>
							<a class="addthis_button_twitter"></a>
							<a class="addthis_button_google_plusone_share"></a>
							<a class="addthis_button_email"></a>
							<a class="addthis_button_print"></a>
							<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
						</div>
						<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-534c7eaa179d0e55"></script>

					</header>
					<div class="otw-single">
						<section class="entry-content otw-single-body clearfix" itemprop="articleBody">
							<p>Vermont’s traditional trout fishing season is set to open on Saturday, April 14, and despite recent cold weather and lingering snow cover across the state, officials from Vermont Fish &#038; Wildlife say anglers can be successful early in the season by following a few basic tips.</p>
<p>“Just like any other time of year, anglers fishing early in the spring should adjust their tactics based on the conditions,” said State Fisheries Biologist Bret Ladago.  “Given the cold weather and runoff from recent storms and snow melt, water levels will be high, flows will be faster than normal and water temperatures will be cold. </p>
<p>“As a result, anglers may want to target small to medium low-elevation rivers and streams where flows are slow and waters will warm more quickly,” added Ladago.  “Finding water that isn’t too muddy can be key, and slowing your lure or bait retrieval will help tempt sluggish trout into biting.”</p>
<p>Trout will often hold close to the bottom in the deeper areas of streams during high flow conditions to conserve energy.  Choose locations and tactics that allow you to fish your bait or lure right along the bottom.  Ladago said that fishing slowly with worms or spinners through deep holes behind current breaks created by big boulders, downed trees or log-jams can be productive for early season trout.</p>
<p>Vermont is known for its excellent and diverse fishing opportunities for wild trout.  Trout stocking in streams and rivers generally occurs in May, following spring runoff, so most early season fishing is entirely supported by wild trout. </p>
<p>“Angling success may be improved by focusing on waters known to hold wild fish,” said Ladago.  “Despite unpredictable weather during early spring, each year anglers report catching impressive trout during opening weekend.”</p>
<p>Anglers who like to fish and release their catch don’t need to wait for opening day.  There are year-round catch-and-release fishing opportunities for trout and bass in Vermont.  See pages 35-36 of the 2018 Vermont Fishing Guide and Regulations for a list of rivers open to year-round trout fishing.</p>
<p>The Guide is a helpful tool for planning a fishing trip as it includes maps showing rivers and lakes, as well as fishing access areas and public lands for fishing and hunting.  It also lists the fish species found in each body of water.  Copies are available free where fishing licenses are sold or by calling the Vermont Fish &#038; Wildlife Department at 802-828-1000.  A digital version is available on Vermont Fish &#038; Wildlife’s website <a href="http://www.vtfishandwildlife.com" rel="noopener" target="_blank">vtfishandwildlife.com</a>.</p>
						</section>
					</div>
					<footer class="article-footer">
											</footer>

										
										
					
					

				
	



<section id="respond" class="respond-form">

	<h3 id="comment-form-title" class="h2">Leave a Reply</h3>

	<div id="cancel-comment-reply">
		<p class="small"><a rel="nofollow" id="cancel-comment-reply-link" href="/vermont-trout-season-opens-april-14/#respond" style="display:none;">Click here to cancel reply.</a></p>
	</div>

	
	<form action="http://www.onthewater.com/wp-comments-post.php" method="post" id="commentform">

	
	<ul id="comment-form-elements" class="clearfix">

		<li>
			<label for="author">Name (required)</label>
			<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
		</li>

		<li>
			<label for="email">Mail (required)</label>
			<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			<small>(will not be published)</small>
		</li>

		<!--<li>
			<label for="url"></label>
			<input type="url" name="url" id="url" value="" placeholder="" tabindex="3" />
		</li>-->

	</ul>

	
	<p><textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea></p>

	<p>
		<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='72792' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>

	<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> : <code></code></p>
	</div>-->

	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f92d4a6e57" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p>
	</form>

	</section>

				</article>

								
						<div class="otw-related-block">
			<h2 class="otw-section-title">Related Posts</h2>
								<div class="otw-related-post">
					<article id="post-72610" class="clearfix post-72610 post type-post status-publish format-standard has-post-thumbnail hentry category-freshwater tag-shimano-scholarship" role="article">
						<a href="http://www.onthewater.com/shimano-expands-scholarship-program/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2018/03/Shimano-Scholarship-award-ceremony-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Logan Parks and Patrick Duran" srcset="http://www.onthewater.com/wp-content/uploads/2018/03/Shimano-Scholarship-award-ceremony-375x250.jpg 375w, http://www.onthewater.com/wp-content/uploads/2018/03/Shimano-Scholarship-award-ceremony-750x500.jpg 750w, http://www.onthewater.com/wp-content/uploads/2018/03/Shimano-Scholarship-award-ceremony-768x512.jpg 768w, http://www.onthewater.com/wp-content/uploads/2018/03/Shimano-Scholarship-award-ceremony.jpg 900w" sizes="(max-width: 375px) 100vw, 375px" /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/shimano-expands-scholarship-program/" rel="bookmark" title="Shimano Expands Scholarship Program">Shimano Expands Scholarship Program</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/partner-content/" title="Posts by Partner Content" rel="author">Partner Content</a></span> on <time class="updated" datetime="2018-03-28" pubdate>March 28, 2018</time></p>
						</header>
						<section class="entry-content">
							<p>Both high school and college anglers interested in fisheries, wildlife or natural resource fields of study can now hook funds with expanded Shimano Scholarship Program.</p>
<p> <a class="excerpt-read-more" href="http://www.onthewater.com/shimano-expands-scholarship-program/" title="ReadShimano Expands Scholarship Program">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
								<div class="otw-related-post">
					<article id="post-63418" class="clearfix post-63418 video type-video status-publish has-post-thumbnail hentry category-freshwater-fly category-freshwater category-freshwater-trout-salmon tag-on-the-water-adventures-full-episodes tag-on-the-water-tv-full-episodes regions-new-hampshire-maine-and-vermont seasons-tv-full-episodes sections-freshwater" role="article">
						<a href="http://www.onthewater.com/video/pittsburg-new-hampshire-salmon-trout/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/02/Lopstick-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="" srcset="http://www.onthewater.com/wp-content/uploads/2016/02/Lopstick-375x250.jpg 375w, http://www.onthewater.com/wp-content/uploads/2016/02/Lopstick-375x250-250x167.jpg 250w, http://www.onthewater.com/wp-content/uploads/2016/02/Lopstick-375x250-270x180.jpg 270w" sizes="(max-width: 375px) 100vw, 375px" /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/video/pittsburg-new-hampshire-salmon-trout/" rel="bookmark" title="Pittsburg, New Hampshire Salmon and Trout">Pittsburg, New Hampshire Salmon and Trout</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/onthewater/" title="Posts by OTW Staff" rel="author">OTW Staff</a></span> on <time class="updated" datetime="2017-04-27" pubdate>April 27, 2017</time></p>
						</header>
						<section class="entry-content">
							<p>On The Water heads north to Pittsburg, New Hampshire to target salmon and trout on the flyrod among the headwaters of the mighty Connecticut River. <a class="excerpt-read-more" href="http://www.onthewater.com/video/pittsburg-new-hampshire-salmon-trout/" title="ReadPittsburg, New Hampshire Salmon and Trout">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
								<div class="otw-related-post last">
					<article id="post-63928" class="clearfix post-63928 video type-video status-publish has-post-thumbnail hentry category-freshwater tag-herring-tagging tag-tagging-river-herring regions-cape-cod-buzzards-bay sections-freshwater" role="article">
						<a href="http://www.onthewater.com/video/video-tracking-herring-migration/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2017/05/taggingRiverHerring-featured.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Tagging river herring" srcset="http://www.onthewater.com/wp-content/uploads/2017/05/taggingRiverHerring-featured.jpg 375w, http://www.onthewater.com/wp-content/uploads/2017/05/taggingRiverHerring-featured-250x167.jpg 250w, http://www.onthewater.com/wp-content/uploads/2017/05/taggingRiverHerring-featured-270x180.jpg 270w" sizes="(max-width: 375px) 100vw, 375px" /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/video/video-tracking-herring-migration/" rel="bookmark" title="Video: Tracking The Herring Migration">Video: Tracking The Herring Migration</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/onthewater/" title="Posts by OTW Staff" rel="author">OTW Staff</a></span> on <time class="updated" datetime="2017-05-13" pubdate>May 13, 2017</time></p>
						</header>
						<section class="entry-content">
							<p>Join volunteers from the Coonamessett River Trust (CRT) in their endeavor to tag over 500 river herring and track the spawning migration throughout the river system.  <a class="excerpt-read-more" href="http://www.onthewater.com/video/video-tracking-herring-migration/" title="ReadVideo: Tracking The Herring Migration">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
						</div>
	
								
			</div>

							<div id="otw-main-sidebar" class="sidebar fourcol last clearfix" role="complementary">

					
						<div id="otw-regions-widget" class="widget"><ul><li><a href="http://www.onthewater.com/regions/cape-cod-buzzards-bay/">Cape Cod and Buzzards Bay</a></li><li><a href="http://www.onthewater.com/regions/connecticut/">Connecticut</a></li><li><a href="http://www.onthewater.com/regions/destinations/">Destinations And Adventures</a></li><li><a href="http://www.onthewater.com/regions/massachusetts/">Massachusetts</a></li><li><a href="http://www.onthewater.com/regions/new-hampshire-maine-and-vermont/">New Hampshire, Maine and Vermont</a></li><li><a href="http://www.onthewater.com/regions/northern-new-jersey/">New Jersey -- Northern</a></li><li><a href="http://www.onthewater.com/regions/southern-new-jersey/">New Jersey -- Southern</a></li><li><a href="http://www.onthewater.com/regions/new-york/">New York - Long Island</a></li><li><a href="http://www.onthewater.com/regions/upstate-new-york/">New York - Upstate</a></li><li><a href="http://www.onthewater.com/regions/offshore/">Offshore</a></li><li><a href="http://www.onthewater.com/regions/pennsylvania/">Pennsylvania</a></li><li><a href="http://www.onthewater.com/regions/rhode-island/">Rhode Island</a></li></ul></div><div id="primary300-2" class="widget otw-sidebar-ad-widget">                            <div class="otw_primary300_ad">
                                    <!-- /38816707/otw-ROS/atf-row-leaderboard -->
<div id='otw-ROS-atf-col-300x250'>
<script>
googletag.cmd.push(function() { googletag.display('otw-ROS-atf-col-300x250'); });
</script>
</div>                            </div>
                        </div><div id="otw-trending-posts-widget-2" class="widget otw-trending-posts-widget">                    
                        <h4 class="widgettitle">Trending Posts</h4>
                        
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/vermont-trout-season-opens-april-14/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2017/02/south-shore-trout-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="VT Trout stocking" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/vermont-trout-season-opens-april-14/" rel="bookmark" title="Vermont Trout Season Opens April 14!">Vermont Trout Season Opens April 14!</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/vermont-fish-and-wildlife/" title="Posts by Vermont Fish and Wildlife" rel="author">Vermont Fish and Wildlife</a></span> on <time class="updated" datetime="2018-04-2" pubdate>April 2, 2018</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/hcb-defines-a-new-custom-boat-category/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2018/03/suenos-53-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="HCB Suenos 53" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/hcb-defines-a-new-custom-boat-category/" rel="bookmark" title="HCB Defines a New Custom Boat Category">HCB Defines a New Custom Boat Category</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/partner-content/" title="Posts by Partner Content" rel="author">Partner Content</a></span> on <time class="updated" datetime="2018-04-2" pubdate>April 2, 2018</time></p>
                                    </div>
                            </div>
                            
                        </div><div class="current-issue-widget widget">
					<h4 class="widgettitle" style="font-size: 12px;">Current Issue<br>
					<span style="font-size: 24px; line-height: 30px; text-decoration: bold;">April 2018</span></h4>
					<ul class="tabs" data-persist="true" align="center" style="margin-top: 0px; margin-bottom: 0px;">
						<li><a href="#new-england-issue-box">New England</a></li>
						<li><a href="#ny-nj-issue-box">NY & NJ</a></li>
					</ul>
					<div id="new-england-issue-box" class="tabcontents">
						<div class="current-issue-left">
							<img src="http://www.onthewater.com/wp-content/uploads/2018/04/April_18_NE_Cover_SM.jpg" alt="On The Water Magazine New England Issue" />
						</div>
						<div class="current-issue-right">
							<p>Catch On The Water’s April issue! Kick off the spring season with BIG Baits For BIG Bass, Mouse Flies For Trophy Trout and find your first Spring Striper! Don’t miss it!</p>
						</div>
					</div>
					<div id="ny-nj-issue-box" class="tabcontents">
						<div class="current-issue-left">
							<img src="http://www.onthewater.com/wp-content/uploads/2018/04/April_18_NY_Cover_SM.jpg" alt="On The Water Magazine New York & New Jersey Issue" />
						</div>
						<div class="current-issue-right">
							<p>Catch On The Water’s April issue! Kick off the spring season with BIG Baits For BIG Bass, learn about Long Island’s Freshwater Hotspots and find your first Spring Striper! Don’t miss it!</p>
						</div>
					</div>
					<div id="current-issue-subscribe" style="border-bottom: 1px solid #E3E3E3; padding-bottom: 15px;">
						<a href="https://subscribe.onthewater.com/option/on-the-water-magazine/" class="button">Subscribe Now</a>
					</div>
				</div><div id="secondary300-3" class="widget otw-sidebar-ad-widget">                            <div class="otw_secondary300_ad">
                                    <!-- /38816707/otw-ROS/atf-row-leaderboard -->
<div id='otw-ROS-btf-col-300x250'>
<script>
googletag.cmd.push(function() { googletag.display('otw-ROS-btf-col-300x250'); });
</script>
</div>                            </div>
                        </div>
					
				</div>
		</div>

	</div>

			<footer class="footer" role="contentinfo">

				<div id="inner-footer" class="wrap clearfix">
					<div id="otw-footer-info" class="footer-section threecol first clearfix">
						<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/otw-logo-white.png"  id="otw-footer-logo" alt="On The Water" /></a>
						<p>707 Teaticket Hwy<br>E. Falmouth, MA 02536<br>(508) 548 - 4705</p>
						<p class="source-org copyright">&copy; 2018 On The Water, LLC.</p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Connect</h4>
						<div id="otw-footer-social">
							<a href="https://www.facebook.com/OnTheWater.Fishing" title="Facebook"><i class="fa fa-facebook-square fa-2x"></i></a>
							<a href="https://twitter.com/OnTheWaterMedia" title="Twitter"><i class="fa fa-twitter fa-2x"></i></a>
							<a href="http://www.youtube.com/user/OnTheWaterTV" title="YouTube"><i class="fa fa-youtube fa-2x"></i></a>
							<a href="https://www.pinterest.com/onthewatermedia/" title="Pinterest"><i class="fa fa-pinterest-square fa-2x"></i></a>
						</div>
						<p><a href="http://www.onthewatermediakit.com/" title="Advertise">Advertise with On The Water</a></p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Newsletter</h4>
						<form action="http://onthewater.us2.list-manage2.com/subscribe/post?u=a17b9eba794a6c40b3ed4be00&id=e472593b57"  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required style="margin-right: 5px;">
						<input type="text"  value="" placeholder="Zip Code" name="MMERGE16" class="required" id="mce-MMERGE16">
						<input type="submit" value="Subscribe" name="subscribe" class="button white-button"></form>
					</div>
					<div class="footer-section threecol last clearfix">
						<h4>Site Map</h4>
						<a href="http://www.onthewater.com/category/boating/">Boating</a><br/><a href="http://www.onthewater.com/category/cooking/">Cooking</a><br/><a href="http://www.onthewater.com/category/featured/">Featured</a><br/><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a><br/><a href="http://www.onthewater.com/category/gear/">Gear</a><br/><a href="http://www.onthewater.com/category/how-to/">How-To</a><br/><a href="http://www.onthewater.com/category/reports/">Reports</a><br/><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a><br/><a href="http://www.onthewater.com/category/sponsored-content/">Sponsored Content</a><br/><a href="http://www.onthewater.com/category/striper-cup/">Striper Cup</a><br/><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a><br/><a href="http://www.onthewater.com/category/uncategorized/">Uncategorized</a><br/>					</div>
					<div id="footer-menu-area">
						<nav role="navigation">
							<ul id="menu-footer-menu" class="footer-nav clearfix"><li id="menu-item-40916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40916"><a href="http://www.onthewater.com/contact/">Contact Us</a></li>
<li id="menu-item-40857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40857"><a href="http://www.onthewater.com/contact/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40858"><a href="http://www.onthewater.com/contact/terms-of-use/">Terms of Use</a></li>
</ul>						</nav>
					</div>
				</div>

			</footer>

		</div>

					<script type="text/javascript">
	//<![CDATA[
		jQuery(document).ready(function() {
			jQuery( '#dl-menu' ).dlmenu({
			    animationClasses : { classin : 'dl-animate-in-5', classout : 'dl-animate-out-5' }
			    });
		});
	/* ]]> */
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.onthewater.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/jquery.dlmenu.js'></script>
	</body>

</html>
