<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

		<title>Managers Consider Increasing Striper Harvest - On The Water</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/apple-icon-touch.png">
		<link rel="icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/win8-tile-icon.png">

		<link rel="pingback" href="http://www.onthewater.com/xmlrpc.php">

		
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.onthewater.com/managers-consider-increasing-striper-harvest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Managers Consider Increasing Striper Harvest - On The Water" />
<meta property="og:description" content="Striped bass managers have initiated the development of a Draft Addendum to consider liberalizing coastwide commercial and recreational regulations. Read more &rarr;" />
<meta property="og:url" content="http://www.onthewater.com/managers-consider-increasing-striper-harvest/" />
<meta property="og:site_name" content="On The Water" />
<meta property="article:section" content="Regulations" />
<meta property="article:published_time" content="2017-02-07T14:20:38-05:00" />
<meta property="article:modified_time" content="2017-02-07T14:20:44-05:00" />
<meta property="og:updated_time" content="2017-02-07T14:20:44-05:00" />
<meta property="og:image" content="http://www.onthewater.com/wp-content/uploads/2016/09/ron-powers-north-shore-striper.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Feed" href="http://www.onthewater.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Comments Feed" href="http://www.onthewater.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Managers Consider Increasing Striper Harvest Comments Feed" href="http://www.onthewater.com/managers-consider-increasing-striper-harvest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.onthewater.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://www.onthewater.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.53' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.onthewater.com/wp-content/tablepress-combined.min.css?ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://www.onthewater.com/wp-content/plugins/popover/css/animate.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-stylesheet-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/style.css?ver=1.1.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='otw-ie-only-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/ie.css?ver=1.1.2' type='text/css' media='' />
<![endif]-->
<link rel='stylesheet' id='otw-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-856381-1', 'onthewater.com', {'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com?simplemap-master-js=1&#038;smpid=61138'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key=AIzaSyC0ifTX1WxJkcn4tvvZqE1YII5pGlXspLo&#038;v=3&#038;language=en&#038;region=US'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/otw_functions/library/js/tabbed-content.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.onthewater.com/wp-json/' />
<link rel='shortlink' href='http://www.onthewater.com/?p=61138' />
<link rel="alternate" type="application/json+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2Fmanagers-consider-increasing-striper-harvest%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2Fmanagers-consider-increasing-striper-harvest%2F&#038;format=xml" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script><script src='http://www5.smartadserver.com/config.js?nwid=1314' type="text/javascript"></script>
<script type="text/javascript">
sas.setup({ domain: 'http://www5.smartadserver.com', async: true, renderMode: 2});
	/*  renderMode define when ads must be rendered : */
	/*  	- DEFAULT		(0) : as soon as ad is ready */
	/*  	- READY			(1) : render ads when document is ready */
	/*  - ON_DEMAND		(2) : user must call sas.callAds() */
jQuery(window).load(function() {
    var mn=setTimeout(function(){
	sas.callAds();
},2000);
});
</script>	<script type="text/javascript">(function(){var bsa = document.createElement('script');bsa.type = 'text/javascript';bsa.async = true;bsa.src = '//cdn.buysellads.com/ac/pro.js';document.getElementsByTagName('head')[0].appendChild(bsa);})();</script>
    <!-- Begin comScore Tag -->
    <script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "23419310" });
	(function() {
	  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	  s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	  el.parentNode.insertBefore(s, el);
	})();
    </script>
    <noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=23419310&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

						
		 

	</head>

	<body class="post-template-default single single-post postid-61138 single-format-standard">

		<div id="container">

			<header class="header" role="banner">
				
								
				<div id="outer-header">
					<div id="otw-leaderboard">
						<!-- BuySellAds PRO Zone Code (Run of Site 728x90) -->
<div id="bsap_1331" class="bsaPROrocks" data-serve="C6SDP2E"></div>
<!-- End BuySellAds PRO Zone Code -->					</div>
				</div>

				<div id="inner-header" class="wrap clearfix">
					
					<div id="otw-head">
						<div class="otw-headleft">
							<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/uploads/2014/04/OTW_logo_darkblue.png" id="otw-logo" /></a>
						</div>
										
							<div class="otw-headright">
								<div id="dsksearch"><form role="search" method="get" id="searchform" action="http://www.onthewater.com/" >
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" value="" name="s" class="otw-search-form" id="s" placeholder="Search" />
	<input type="submit" id="searchsubmit" class="otw-search-button" value="Search" />
	</form></div>
								<div id="dsknav">
									<nav role="navigation">
										<ul id="menu-main-menu" class="nav top-nav clearfix"><li id="menu-item-38332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38332"><a href="http://www.onthewater.com/magazine/">Magazine</a></li>
<li id="menu-item-38333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38333"><a href="http://www.onthewater.com/tv/">TV</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a href="http://www.stripercup.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.stripercup.com/', 'Striper Cup');">Striper Cup</a></li>
<li id="menu-item-40759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40759"><a href="http://www.onthewater.com/fishing-forecast/">Forecast</a></li>
<li id="menu-item-40581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40581"><a href="http://www.onthewatermediakit.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.onthewatermediakit.com', 'Advertise');">Advertise</a></li>
<li id="menu-item-38336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38336"><a href="http://www.onthewateroutfitters.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.onthewateroutfitters.com', 'Store');">Store</a></li>
</ul>									</nav>
								</div>
							</div>
						
					</div>
									<div id="otw-category-navbar">
						<nav role="navigation">
							<ul id="menu-the-category-menu" class="nav cat-nav clearfix"><li id="menu-item-38313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-38313"><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a>
<ul class="sub-menu">
	<li id="menu-item-60001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60001"><a href="http://www.onthewater.com/videos/saltwater/">Saltwater Videos</a></li>
	<li id="menu-item-38314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38314"><a href="http://www.onthewater.com/category/saltwater/saltwater-bottom-fishing/">Bottom Fishing</a></li>
	<li id="menu-item-38315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38315"><a href="http://www.onthewater.com/category/saltwater/saltwater-fly/">Fly</a></li>
	<li id="menu-item-38316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38316"><a href="http://www.onthewater.com/category/saltwater/saltwater-gear/">Gear</a></li>
	<li id="menu-item-52119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52119"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38317"><a href="http://www.onthewater.com/category/saltwater/saltwater-kayak/">Kayak</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38318"><a href="http://www.onthewater.com/category/saltwater/saltwater-stripers-blues/">Stripers &#038; Blues</a></li>
	<li id="menu-item-38319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38319"><a href="http://www.onthewater.com/category/saltwater/saltwater-tuna-offshore/">Tuna &#038; Offshore</a></li>
	<li id="menu-item-48106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48106"><a href="http://www.onthewater.com/category/saltwater/regulations/">Regulations</a></li>
	<li id="menu-item-46470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46470"><a href="http://www.onthewater.com/tournament-calendar/">Tournament Calendar</a></li>
	<li id="menu-item-47444" class="menu-item menu-item-type-post_type menu-item-object-custom_ad_page menu-item-47444"><a href="http://www.onthewater.com/partner/cmap-featured-hotspots/">C-MAP Featured Hotspots</a></li>
</ul>
</li>
<li id="menu-item-38320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38320"><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a>
<ul class="sub-menu">
	<li id="menu-item-38321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38321"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-gear/">Gear</a></li>
	<li id="menu-item-52120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52120"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38322"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-jersey-shore/">Jersey Shore</a></li>
	<li id="menu-item-38323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38323"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-long-island/">Long Island</a></li>
	<li id="menu-item-38324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38324"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-new-england/">New England</a></li>
	<li id="menu-item-38325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38325"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-stripers-blues/">Stripers &#038; Blues</a></li>
</ul>
</li>
<li id="menu-item-38307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38307"><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a>
<ul class="sub-menu">
	<li id="menu-item-60002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60002"><a href="http://www.onthewater.com/videos/freshwater/">Freshwater VIdeos</a></li>
	<li id="menu-item-38308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38308"><a href="http://www.onthewater.com/category/freshwater/freshwater-bass-panfish/">Bass &#038; Panfish</a></li>
	<li id="menu-item-38309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38309"><a href="http://www.onthewater.com/category/freshwater/freshwater-fly/">Fly</a></li>
	<li id="menu-item-60005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60005"><a href="http://www.onthewater.com/videos/fly-fishing/">Fly Fishing Videos</a></li>
	<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38310"><a href="http://www.onthewater.com/category/freshwater/freshwater-gear/">Freshwater Gear</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38311"><a href="http://www.onthewater.com/category/freshwater/freshwater-kayak/">Kayak</a></li>
	<li id="menu-item-38312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38312"><a href="http://www.onthewater.com/category/freshwater/freshwater-trout-salmon/">Trout &#038; Salmon</a></li>
</ul>
</li>
<li id="menu-item-38298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38298"><a href="http://www.onthewater.com/category/boating/">Boating</a>
<ul class="sub-menu">
	<li id="menu-item-60007" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-60007"><a href="http://www.onthewater.com/2017-boat-buyers-guide/">2017 Boat Buyer&#8217;s Guide</a></li>
	<li id="menu-item-60006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60006"><a href="http://www.onthewater.com/videos/boating/">Boating Videos</a></li>
	<li id="menu-item-38299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38299"><a href="http://www.onthewater.com/category/boating/boating-destinations/">Destinations</a></li>
	<li id="menu-item-38300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38300"><a href="http://www.onthewater.com/category/boating/boating-gear/">Boating Gear</a></li>
	<li id="menu-item-38301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38301"><a href="http://www.onthewater.com/category/boating/boating-maintenance/">Maintenance</a></li>
	<li id="menu-item-38302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38302"><a href="http://www.onthewater.com/category/boating/boating-reviews/">Reviews</a></li>
	<li id="menu-item-38303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38303"><a href="http://www.onthewater.com/category/boating/boating-techniques/">Techniques</a></li>
</ul>
</li>
<li id="menu-item-38326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38326"><a href="http://www.onthewater.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-60004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60004"><a href="http://www.onthewater.com/videos/gear/">Gear Videos</a></li>
	<li id="menu-item-38327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38327"><a href="http://www.onthewater.com/category/gear/gear-apparel/">Apparel</a></li>
	<li id="menu-item-38328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38328"><a href="http://www.onthewater.com/category/gear/gear-electronics/">Electronics</a></li>
	<li id="menu-item-38329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38329"><a href="http://www.onthewater.com/category/gear/gear-lures/">Lures</a></li>
	<li id="menu-item-38331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38331"><a href="http://www.onthewater.com/category/gear/gear-tackle/">Tackle</a></li>
	<li id="menu-item-49208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49208"><a href="http://www.onthewateroutfitters.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.onthewateroutfitters.com/', 'OTW Gear');">OTW Gear</a></li>
</ul>
</li>
<li id="menu-item-54796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54796"><a href="http://www.onthewater.com/category/how-to/">How-To</a>
<ul class="sub-menu">
	<li id="menu-item-54802" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-54802"><a href="http://www.onthewater.com/videos/how-tos/">How-To Videos</a></li>
	<li id="menu-item-54797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54797"><a href="http://www.onthewater.com/category/how-to/rigs/">Rigs</a></li>
	<li id="menu-item-54801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54801"><a href="http://www.onthewater.com/category/how-to/rod-and-reel/">Rod And Reel</a></li>
	<li id="menu-item-38304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38304"><a href="http://www.onthewater.com/category/cooking/">Cooking</a></li>
	<li id="menu-item-38306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38306"><a href="http://www.onthewater.com/category/cooking/shellfish-recipes/">Shellfish Recipes</a></li>
	<li id="menu-item-38305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38305"><a href="http://www.onthewater.com/category/cooking/fish-recipes/">Fish Recipes</a></li>
</ul>
</li>
<li id="menu-item-49204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49204"><a href="http://www.onthewater.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="http://www.onthewateroutfitters.com/magazine/subscribe/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.onthewateroutfitters.com/magazine/subscribe/', 'Subscribe');">Subscribe</a></li>
	<li id="menu-item-49205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49205"><a href="http://www.onthewater.com/magazine/online/">Digital Magazine</a></li>
	<li id="menu-item-49206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49206"><a href="http://www.onthewater.com/magazine/classifieds/">Classifieds</a></li>
	<li id="menu-item-49207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49207"><a href="http://www.onthewater.com/magazine/where-to-buy/">Where To Buy</a></li>
	<li id="menu-item-59343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59343"><a href="http://www.onthewater.com/editorial-submission-guidelines/">Editorial Submission Guidelines</a></li>
</ul>
</li>
</ul>						</nav>
					</div>
								</div>

			</header>

	<div id="content">

		<div id="inner-content" class="wrap clearfix">

			<div id="main" class="eightcol first clearfix" role="main">

												<article id="post-61138" class="clearfix post-61138 post type-post status-publish format-standard has-post-thumbnail hentry category-regulations regions-cape-cod-buzzards-bay regions-connecticut regions-massachusetts regions-new-hampshire-maine-and-vermont regions-northern-new-jersey regions-southern-new-jersey regions-new-york regions-upstate-new-york regions-rhode-island" role="article" itemscope itemtype="http://schema.org/BlogPosting">
										<div class="otw-featured-image">
						<img width="750" height="400" src="http://www.onthewater.com/wp-content/uploads/2016/09/ron-powers-north-shore-striper.jpg" class="attachment-otw-feature-750 size-otw-feature-750 wp-post-image" alt="" srcset="http://www.onthewater.com/wp-content/uploads/2016/09/ron-powers-north-shore-striper.jpg 750w, http://www.onthewater.com/wp-content/uploads/2016/09/ron-powers-north-shore-striper-250x133.jpg 250w, http://www.onthewater.com/wp-content/uploads/2016/09/ron-powers-north-shore-striper-550x293.jpg 550w, http://www.onthewater.com/wp-content/uploads/2016/09/ron-powers-north-shore-striper-338x180.jpg 338w, http://www.onthewater.com/wp-content/uploads/2016/09/ron-powers-north-shore-striper-563x300.jpg 563w" sizes="(max-width: 750px) 100vw, 750px" />					</div>
					
					<header class="article-header">

						<h1 class="entry-title single-title" itemprop="headline">Managers Consider Increasing Striper Harvest</h1>
						<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/onthewater/" title="Posts by OTW Staff" rel="author">OTW Staff</a></span> | <time class="updated" datetime="2017-02-7" pubdate>February 7, 2017</time> | <a href="http://www.onthewater.com/category/saltwater/regulations/" rel="category tag">Regulations</a>.</p>

						<div class="otw-share-buttons addthis_toolbox addthis_default_style addthis_32x32_style">
							<a class="addthis_button_facebook"></a>
							<a class="addthis_button_twitter"></a>
							<a class="addthis_button_google_plusone_share"></a>
							<a class="addthis_button_email"></a>
							<a class="addthis_button_print"></a>
							<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
						</div>
						<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-534c7eaa179d0e55"></script>

					</header>
					<div class="otw-single">
						<section class="entry-content otw-single-body clearfix" itemprop="articleBody">
							<p><strong>ASMFC Atlantic Striped Bass Management Board Initiates Development of Draft Addendum V to Consider Liberalizing Management Measures</strong></p>
<p>In response to complaints raised by Chesapeake Bay jurisdictions regarding economic hardship since the implementation of harvest reductions for the 2015 season, the Atlantic States Marine Fisheries Commission’s Atlantic Striped Bass Management Board has initiated the development of a Draft Addendum to consider liberalizing coastwide commercial and recreational regulations.</p>
<p>Addendum IV, implemented for the 2015 fishing season, required measures to reduce coastal harvest by 25% compared to 2013 levels, and Chesapeake Bay fisheries to reduce harvest by 20.5% compared to 2012 levels. Additionally, an objective of Addendum IV is to protect the 2011 year class.</p>
<p>According to the results of the 2016 stock assessment update, the Atlantic striped bass stock is not overfished and overfishing is not occurring. Furthermore, Addendum IV successfully reduced fishing mortality to a level below the target, and length-frequency data from the catch in 2015 indicates a strong presence of the 2011 year class which is anticipated to join the coastal spawning population this year.</p>
<p>A draft of the addendum will be presented for Board review in May. For more information, please contact Max Appelman, Fishery Management Plan Coordinator, at mappelman@asmfc.org or 703.842.0740.</p>
						</section>
					</div>
					<footer class="article-footer">
											</footer>

										
											<div class="otw-comment-section-head">
							<h3 id="comments" class="h2">Do you think managers should consider liberalizing striper regulations at this time?</h3>
						</div>
										
					
					
	<!--<h3 id="comments" class="h2"> to &#8220;&#8221;</h3>-->

	<nav id="comment-nav">
		<ul class="clearfix">
				<li></li>
				<li></li>
		</ul>
	</nav>

	<ol class="commentlist">
			<li class="comment even thread-even depth-1">
		<article id="comment-876771" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/6bb239b5ece25344fc1905b8f64d18bd?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">marko</cite>				<time datetime="2017-02-7"><a href="http://www.onthewater.com/managers-consider-increasing-striper-harvest/#comment-876771">February 7th, 2017 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>No. Its a stupid idea.</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/managers-consider-increasing-striper-harvest/?replytocom=876771#respond' onclick='return addComment.moveForm( "comment-876771", "876771", "respond", "61138" )' aria-label='Reply to marko'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-876772" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/dc01e0aba2573b7dfd2f8cf0b73e66e3?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">RHT</cite>				<time datetime="2017-02-7"><a href="http://www.onthewater.com/managers-consider-increasing-striper-harvest/#comment-876772">February 7th, 2017 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>Although the report indicates that the &#8220;&#8230;striped bass stock is not overfished&#8230;&#8221;, it is a very low bar that is being measured.  Based on the report, the spawning stock biomass (SSB) is being managed to the lowest possibl e threshold of 57,626 mt, rather than the target threshold of 72,032 mt.  The measured stock, 58,853 mt, is no where near the target threshold and projecting out, would take years to recover to the target threshold.  It is just amazingly short sighted to revisit the reductions which were only just recently implemented in 2015.  It appears there is very little spine in the agency meant to properly manage the striped bass stock.</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/managers-consider-increasing-striper-harvest/?replytocom=876772#respond' onclick='return addComment.moveForm( "comment-876772", "876772", "respond", "61138" )' aria-label='Reply to RHT'>Reply</a>		</article>
	<ul class="children">
	<li class="comment even depth-2">
		<article id="comment-876778" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/3917c021bf09da09b5ec2d290c40a827?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">CPB 17</cite>				<time datetime="2017-02-7"><a href="http://www.onthewater.com/managers-consider-increasing-striper-harvest/#comment-876778">February 7th, 2017 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>The only way to protect the bass stock is to manage the harvesting. It&#8217;s as simple as that. I get that the regulations set in 2015 may have hit the commercial guys hard but these regs are also put into place to protect their lively hood as well. As a surfcaster, I don&#8217;t keep bass&#8230;it&#8217;s important for me to know that the cows I catch will have an opportunity to reproduce in the future.</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/managers-consider-increasing-striper-harvest/?replytocom=876778#respond' onclick='return addComment.moveForm( "comment-876778", "876778", "respond", "61138" )' aria-label='Reply to CPB 17'>Reply</a>		</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-876782" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/ee594093447ac4da209e10cc68ca6b79?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Paul</cite>				<time datetime="2017-02-7"><a href="http://www.onthewater.com/managers-consider-increasing-striper-harvest/#comment-876782">February 7th, 2017 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>Stupid idea.  Leave it as it is. Between the millions of people fishing and the stupid poachers they are overfished. Leave it at 1 and let the fishery flourish. In a few years the fishery will be even better</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/managers-consider-increasing-striper-harvest/?replytocom=876782#respond' onclick='return addComment.moveForm( "comment-876782", "876782", "respond", "61138" )' aria-label='Reply to Paul'>Reply</a>		</article>
	</li><!-- #comment-## -->
	</ol>

	<nav id="comment-nav">
		<ul class="clearfix">
				<li></li>
				<li></li>
		</ul>
	</nav>

	


<section id="respond" class="respond-form">

	<h3 id="comment-form-title" class="h2">Leave a Reply</h3>

	<div id="cancel-comment-reply">
		<p class="small"><a rel="nofollow" id="cancel-comment-reply-link" href="/managers-consider-increasing-striper-harvest/#respond" style="display:none;">Click here to cancel reply.</a></p>
	</div>

	
	<form action="http://www.onthewater.com/wp-comments-post.php" method="post" id="commentform">

	
	<ul id="comment-form-elements" class="clearfix">

		<li>
			<label for="author">Name (required)</label>
			<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
		</li>

		<li>
			<label for="email">Mail (required)</label>
			<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			<small>(will not be published)</small>
		</li>

		<!--<li>
			<label for="url"></label>
			<input type="url" name="url" id="url" value="" placeholder="" tabindex="3" />
		</li>-->

	</ul>

	
	<p><textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea></p>

	<p>
		<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='61138' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>

	<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> : <code></code></p>
	</div>-->

	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="380974db18" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="125"/></p>
	</form>

	</section>

				</article>

								
						<div class="otw-related-block">
			<h2 class="otw-section-title">Related Posts</h2>
								<div class="otw-related-post">
					<article id="post-55174" class="clearfix post-55174 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-regulations category-saltwater category-saltwater-stripers-blues" role="article">
						<a href="http://www.onthewater.com/the-gamefish-debate/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/07/theGamefishDebate-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="The Gamefish Debate" /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/the-gamefish-debate/" rel="bookmark" title="The Gamefish Debate">The Gamefish Debate</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/rob-conery/" title="Posts by Rob Conery" rel="author">Rob Conery</a></span> on <time class="updated" datetime="2016-07-27" pubdate>July 27, 2016</time></p>
						</header>
						<section class="entry-content">
							<p>Should striped bass be declared a gamefish and closed to commercial fishing? <a class="excerpt-read-more" href="http://www.onthewater.com/the-gamefish-debate/" title="ReadThe Gamefish Debate">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
								<div class="otw-related-post">
					<article id="post-59464" class="clearfix post-59464 post type-post status-publish format-standard has-post-thumbnail hentry category-freshwater category-regulations category-saltwater tag-freshwater-fishing-regulations tag-outdoor-rec-act tag-saltwater-fishing-regulations regions-cape-cod-buzzards-bay regions-connecticut regions-massachusetts regions-new-hampshire-maine-and-vermont regions-northern-new-jersey regions-southern-new-jersey regions-new-york regions-upstate-new-york regions-offshore regions-pennsylvania regions-rhode-island" role="article">
						<a href="http://www.onthewater.com/president-obama-signs-outdoor-rec-act-law/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/12/us-capital-bldg-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Outdoor REC Act" /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/president-obama-signs-outdoor-rec-act-law/" rel="bookmark" title="President Obama Signs Outdoor REC Act into Law">President Obama Signs Outdoor REC Act into Law</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/american-sportfishing-association/" title="Posts by American Sportfishing Association" rel="author">American Sportfishing Association</a></span> on <time class="updated" datetime="2016-12-9" pubdate>December 9, 2016</time></p>
						</header>
						<section class="entry-content">
							<p>Bill recognizes that the outdoor recreation industry is a significant economic driver <a class="excerpt-read-more" href="http://www.onthewater.com/president-obama-signs-outdoor-rec-act-law/" title="ReadPresident Obama Signs Outdoor REC Act into Law">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
								<div class="otw-related-post last">
					<article id="post-60833" class="clearfix post-60833 post type-post status-publish format-standard has-post-thumbnail hentry category-saltwater-bottom-fishing category-regulations category-saltwater category-uncategorized regions-northern-new-jersey regions-southern-new-jersey" role="article">
						<a href="http://www.onthewater.com/nj-dep-announce-opposition-federal-fluke-cuts/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2017/01/flounder-meeting-nj-2017-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="" /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/nj-dep-announce-opposition-federal-fluke-cuts/" rel="bookmark" title="NJ DEP to Announce Opposition to Federal Fluke Cuts">NJ DEP to Announce Opposition to Federal Fluke Cuts</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/onthewater/" title="Posts by OTW Staff" rel="author">OTW Staff</a></span> on <time class="updated" datetime="2017-01-26" pubdate>January 26, 2017</time></p>
						</header>
						<section class="entry-content">
							<p>On Friday, January 27, at 10 a.m., Department of Environmental Protection Commissioner Bob Martin and U.S. Congressman Frank Pallone will join dozens of members of New Jersey’s fishing community, state legislators, and local officials to&#8230;  <a class="excerpt-read-more" href="http://www.onthewater.com/nj-dep-announce-opposition-federal-fluke-cuts/" title="ReadNJ DEP to Announce Opposition to Federal Fluke Cuts">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
						</div>
	
								
			</div>

							<div id="otw-main-sidebar" class="sidebar fourcol last clearfix" role="complementary">

					
						<div id="otw-regions-widget" class="widget"><ul><li><a href="http://www.onthewater.com/regions/cape-cod-buzzards-bay/">Cape Cod and Buzzards Bay</a></li><li><a href="http://www.onthewater.com/regions/connecticut/">Connecticut</a></li><li><a href="http://www.onthewater.com/regions/massachusetts/">Massachusetts</a></li><li><a href="http://www.onthewater.com/regions/new-hampshire-maine-and-vermont/">New Hampshire, Maine and Vermont</a></li><li><a href="http://www.onthewater.com/regions/northern-new-jersey/">New Jersey -- Northern</a></li><li><a href="http://www.onthewater.com/regions/southern-new-jersey/">New Jersey -- Southern</a></li><li><a href="http://www.onthewater.com/regions/new-york/">New York - Long Island</a></li><li><a href="http://www.onthewater.com/regions/upstate-new-york/">New York - Upstate</a></li><li><a href="http://www.onthewater.com/regions/offshore/">Offshore</a></li><li><a href="http://www.onthewater.com/regions/pennsylvania/">Pennsylvania</a></li><li><a href="http://www.onthewater.com/regions/rhode-island/">Rhode Island</a></li></ul></div><div id="primary300-2" class="widget otw-sidebar-ad-widget">                            <div class="otw_primary300_ad">
                                    <!-- BuySellAds PRO Zone Code (Run of Site 300x250 (1)) -->
<div id="bsap_1334" class="bsaPROrocks" data-serve="C6SDP5V"></div>
<!-- End BuySellAds PRO Zone Code -->                            </div>
                        </div><div id="otw-trending-posts-widget-2" class="widget otw-trending-posts-widget">                    
                        <h4 class="widgettitle">Trending Posts</h4>
                        
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/managers-consider-increasing-striper-harvest/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/09/ron-powers-north-shore-striper-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/managers-consider-increasing-striper-harvest/" rel="bookmark" title="Managers Consider Increasing Striper Harvest">Managers Consider Increasing Striper Harvest</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/onthewater/" title="Posts by OTW Staff" rel="author">OTW Staff</a></span> on <time class="updated" datetime="2017-02-7" pubdate>February 7, 2017</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/2017-electronics-guide/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2017/02/2017-otw-electronicsGuide-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="On The Water&#039;s 2017 Fishing Electronics Guide" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/2017-electronics-guide/" rel="bookmark" title="2017 Electronics Guide">2017 Electronics Guide</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/onthewater/" title="Posts by OTW Staff" rel="author">OTW Staff</a></span> on <time class="updated" datetime="2017-02-2" pubdate>February 2, 2017</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/handcrafted-artificial-lures/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2017/02/handcrafted-artificial-lures-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="photo: Christopher McCall" srcset="http://www.onthewater.com/wp-content/uploads/2017/02/handcrafted-artificial-lures-375x250.jpg 375w, http://www.onthewater.com/wp-content/uploads/2017/02/handcrafted-artificial-lures.jpg 600w, http://www.onthewater.com/wp-content/uploads/2017/02/handcrafted-artificial-lures-250x167.jpg 250w, http://www.onthewater.com/wp-content/uploads/2017/02/handcrafted-artificial-lures-550x367.jpg 550w, http://www.onthewater.com/wp-content/uploads/2017/02/handcrafted-artificial-lures-270x180.jpg 270w, http://www.onthewater.com/wp-content/uploads/2017/02/handcrafted-artificial-lures-450x300.jpg 450w" sizes="(max-width: 375px) 100vw, 375px" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/handcrafted-artificial-lures/" rel="bookmark" title="Handcrafted Artificial Lures">Handcrafted Artificial Lures</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/john-c-mccall/" title="Posts by John C. McCall" rel="author">John C. McCall</a></span> on <time class="updated" datetime="2017-02-2" pubdate>February 2, 2017</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/jigging-spoons/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2017/02/tim-moore-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Jigging Spoons" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/jigging-spoons/" rel="bookmark" title="Jigging Spoons">Jigging Spoons</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/gabe-gries/" title="Posts by Gabe Gries" rel="author">Gabe Gries</a></span> on <time class="updated" datetime="2017-02-6" pubdate>February 6, 2017</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/video/waters-angling-adventures-presents-boston-harbor-blitz/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2017/02/Boston-Harbor-Blitz-featured.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="On The Water&#039;s Adventures Boston Harbor Blitz" srcset="http://www.onthewater.com/wp-content/uploads/2017/02/Boston-Harbor-Blitz-featured.jpg 375w, http://www.onthewater.com/wp-content/uploads/2017/02/Boston-Harbor-Blitz-featured-250x167.jpg 250w, http://www.onthewater.com/wp-content/uploads/2017/02/Boston-Harbor-Blitz-featured-270x180.jpg 270w" sizes="(max-width: 375px) 100vw, 375px" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/video/waters-angling-adventures-presents-boston-harbor-blitz/" rel="bookmark" title="On The Water’s Angling Adventures Presents Boston Harbor Blitz">On The Water’s Angling Adventures Presents Boston Harbor Blitz</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/onthewater/" title="Posts by OTW Staff" rel="author">OTW Staff</a></span> on <time class="updated" datetime="2017-02-1" pubdate>February 1, 2017</time></p>
                                    </div>
                            </div>
                            
                        </div><div class="current-issue-widget widget">
					<h4 class="widgettitle" style="font-size: 12px;">Current Issue<br>
					<span style="font-size: 24px; line-height: 30px; text-decoration: bold;">February 2017</span></h4>
					<ul class="tabs" data-persist="true" align="center" style="margin-top: 0px; margin-bottom: 0px;">
						<li><a href="#new-england-issue-box">New England</a></li>
						<li><a href="#ny-nj-issue-box">NY & NJ</a></li>
					</ul>
					<div id="new-england-issue-box" class="tabcontents">
						<div class="current-issue-left">
							<img src="http://www.onthewater.com/wp-content/uploads/2017/01/Feb_17_NE_Cover_SM.jpg" alt="On The Water Magazine New England Issue" />
						</div>
						<div class="current-issue-right">
							<p>Catch On The Water’s 2017 February Marine Electronics Edition! Find more fish with modern marine electronics,  learn about saltwater trolling motors and make the best of the off season with OTW’s Winter Workbench!
Don’t miss it!</p>
						</div>
					</div>
					<div id="ny-nj-issue-box" class="tabcontents">
						<div class="current-issue-left">
							<img src="http://www.onthewater.com/wp-content/uploads/2017/01/Feb_17_NYNJ_Cover_SM.jpg" alt="On The Water Magazine New York & New Jersey Issue" />
						</div>
						<div class="current-issue-right">
							<p>Catch On The Water’s 2017 February Marine Electronics Edition! Find the latest in modern marine electronics,  learn about saltwater trolling motors and explore 4 of Upstate New York’s best hard-water holes!
Don’t miss it!</p>
						</div>
					</div>
					<div id="current-issue-subscribe" style="border-bottom: 1px solid #E3E3E3; padding-bottom: 15px;">
						<a href="http://www.onthewateroutfitters.com/magazine/subscribe/" class="button">Subscribe Now</a>
					</div>
				</div>
					
				</div>
		</div>

	</div>

			<footer class="footer" role="contentinfo">

				<div id="inner-footer" class="wrap clearfix">
					<div id="otw-footer-info" class="footer-section threecol first clearfix">
						<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/otw-logo-white.png"  id="otw-footer-logo" alt="On The Water" /></a>
						<p>707 Teaticket Hwy<br>E. Falmouth, MA 02536<br>(508) 548 - 4705</p>
						<p class="source-org copyright">&copy; 2017 On The Water, LLC.</p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Connect</h4>
						<div id="otw-footer-social">
							<a href="https://www.facebook.com/OnTheWater.Fishing" title="Facebook"><i class="fa fa-facebook-square fa-2x"></i></a>
							<a href="https://twitter.com/OnTheWaterMedia" title="Twitter"><i class="fa fa-twitter fa-2x"></i></a>
							<a href="http://www.youtube.com/user/OnTheWaterTV" title="YouTube"><i class="fa fa-youtube fa-2x"></i></a>
							<a href="https://www.pinterest.com/onthewatermedia/" title="Pinterest"><i class="fa fa-pinterest-square fa-2x"></i></a>
						</div>
						<p><a href="http://www.onthewatermediakit.com/" title="Advertise">Advertise with On The Water</a></p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Newsletter</h4>
						<form action="http://onthewater.us2.list-manage2.com/subscribe/post?u=a17b9eba794a6c40b3ed4be00&id=e472593b57"  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required style="margin-right: 5px;">
						<input type="text"  value="" placeholder="Zip Code" name="MMERGE16" class="required" id="mce-MMERGE16">
						<input type="submit" value="Subscribe" name="subscribe" class="button white-button"></form>
					</div>
					<div class="footer-section threecol last clearfix">
						<h4>Site Map</h4>
						<a href="http://www.onthewater.com/category/boating/">Boating</a><br/><a href="http://www.onthewater.com/category/cooking/">Cooking</a><br/><a href="http://www.onthewater.com/category/featured/">Featured</a><br/><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a><br/><a href="http://www.onthewater.com/category/gear/">Gear</a><br/><a href="http://www.onthewater.com/category/how-to/">How-To</a><br/><a href="http://www.onthewater.com/category/reports/">Reports</a><br/><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a><br/><a href="http://www.onthewater.com/category/sponsored-content/">Sponsored Content</a><br/><a href="http://www.onthewater.com/category/striper-cup/">Striper Cup</a><br/><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a><br/><a href="http://www.onthewater.com/category/uncategorized/">Uncategorized</a><br/>					</div>
					<div id="footer-menu-area">
						<nav role="navigation">
							<ul id="menu-footer-menu" class="footer-nav clearfix"><li id="menu-item-40916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40916"><a href="http://www.onthewater.com/contact/">Contact Us</a></li>
<li id="menu-item-40857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40857"><a href="http://www.onthewater.com/contact/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40858"><a href="http://www.onthewater.com/contact/terms-of-use/">Terms of Use</a></li>
</ul>						</nav>
					</div>
				</div>

			</footer>

		</div>

					<script type="text/javascript">
	//<![CDATA[
		jQuery(document).ready(function() {
			jQuery( '#dl-menu' ).dlmenu({
			    animationClasses : { classin : 'dl-animate-in-5', classout : 'dl-animate-out-5' }
			    });
		});
	/* ]]> */
	</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.onthewater.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/managers-consider-increasing-striper-harvest\/"}};</script><script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/popover/js/public.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/jquery.dlmenu.js'></script>
	</body>

</html>
