<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

		<title>Cape Cod Fishing Report - December 7, 2017 - On The Water</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/apple-icon-touch.png">
		<link rel="icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/win8-tile-icon.png">

		<link rel="pingback" href="http://www.onthewater.com/xmlrpc.php">

		
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.onthewater.com/forecasts/2017/12/cape-cod-fishing-report-december-7-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cape Cod Fishing Report - December 7, 2017 - On The Water" />
<meta property="og:description" content="Angler effort is way down on Cape Cod, a trend that seems likely to continue with a big chill looming in the 10-day forecast. But, less fishermen on the water means more room and more...  Read more &rarr;" />
<meta property="og:url" content="http://www.onthewater.com/forecasts/2017/12/cape-cod-fishing-report-december-7-2017/" />
<meta property="og:site_name" content="On The Water" />
<meta property="og:image" content="http://www.onthewater.com/wp-content/uploads/2017/12/Lunch-Perch.jpg" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="2448" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.onthewater.com\/","name":"On The Water","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.onthewater.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Feed" href="http://www.onthewater.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Comments Feed" href="http://www.onthewater.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Cape Cod Fishing Report &#8211; December 7, 2017 Comments Feed" href="http://www.onthewater.com/forecasts/2017/12/cape-cod-fishing-report-december-7-2017/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-856381-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-856381-1', 'onthewater.com', {'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.onthewater.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://www.onthewater.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.65' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://www.onthewater.com/wp-content/plugins/popover/css/animate.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='otw-screen-detect-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/screen-detect.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-stylesheet-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/style.css?ver=1.1.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='otw-ie-only-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/ie.css?ver=1.1.3' type='text/css' media='' />
<![endif]-->
<link rel='stylesheet' id='otw-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com?simplemap-master-js=1&#038;smpid=69869'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key=AIzaSyC0ifTX1WxJkcn4tvvZqE1YII5pGlXspLo&#038;v=3&#038;language=en&#038;region=US'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.onthewater.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/otw_functions/library/js/tabbed-content.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.onthewater.com/wp-json/' />
<link rel='shortlink' href='http://www.onthewater.com/?p=69869' />
<link rel="alternate" type="application/json+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2Fforecasts%2F2017%2F12%2Fcape-cod-fishing-report-december-7-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2Fforecasts%2F2017%2F12%2Fcape-cod-fishing-report-december-7-2017%2F&#038;format=xml" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script>	<script type="text/javascript">(function(){var bsa = document.createElement('script');bsa.type = 'text/javascript';bsa.async = true;bsa.src = '//cdn.buysellads.com/ac/pro.js';document.getElementsByTagName('head')[0].appendChild(bsa);})();</script>
    <!-- Begin comScore Tag -->
    <script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "23419310" });
	(function() {
	  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	  s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	  el.parentNode.insertBefore(s, el);
	})();
    </script>
    <noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=23419310&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

		
	</head>

	<body class="forecasts-template-default single single-forecasts postid-69869">

		<div id="container">

			<header class="header" role="banner">

				
				<div id="outer-header">
					<div id="otw-leaderboard">
						<!-- BuySellAds PRO Zone Code (Run of Site 728x90) -->
<div id="bsap_1331" class="bsaPROrocks" data-serve="C6SDP2E"></div>
<!-- End BuySellAds PRO Zone Code -->					</div>
				</div>

				
<div id="inner-header" class="wrap clearfix">

	<div id="otw-head">

		<div class="otw-headleft">
	 		<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/uploads/2014/04/OTW_logo_darkblue.png" id="otw-logo" /></a>
		</div>

		<div id="mblnav" class="ui-hideOn--desktop">
			<nav role="navigation">
				<div id="dl-menu" class="dl-menuwrapper">
					<button class="dl-trigger">Menu</button>
					<ul id="menu-the-mobile-menu" class="dl-menu"><li id="menu-item-39707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39707"><a href="#">Topics</a>
<ul class="dl-submenu">
	<li id="menu-item-39702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39702"><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a></li>
	<li id="menu-item-39704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39704"><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a></li>
	<li id="menu-item-39703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39703"><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a></li>
	<li id="menu-item-39719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39719"><a href="http://www.onthewater.com/category/boating/">Boating</a></li>
	<li id="menu-item-39705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39705"><a href="http://www.onthewater.com/category/gear/">Gear</a></li>
	<li id="menu-item-56523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56523"><a href="http://www.onthewater.com/category/how-to/">How-To</a></li>
	<li id="menu-item-39718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39718"><a href="http://www.onthewater.com/category/cooking/">Cooking</a></li>
</ul>
</li>
<li id="menu-item-38398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38398"><a href="http://www.onthewater.com/fishing-forecast/">Fishing Forecast</a></li>
<li id="menu-item-41098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41098"><a href="http://www.onthewater.com/get-your-free-trial-of-on-the-water-magazine-new-england-edition/">Regions</a>
<ul class="dl-submenu">
	<li id="menu-item-41088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41088"><a href="http://onthewater.com/regions/cape-cod-buzzards-bay/">Cape Cod &#038; Buzzards Bay</a></li>
	<li id="menu-item-41089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41089"><a href="http://onthewater.com/regions/connecticut/">Connecticut</a></li>
	<li id="menu-item-41090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41090"><a href="http://onthewater.com/regions/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-41091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41091"><a href="http://onthewater.com/regions/new-hampshire-maine-and-vermont/">NH, ME &#038; VT</a></li>
	<li id="menu-item-41092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41092"><a href="http://onthewater.com/regions/northern-new-jersey/">Northern New Jersey</a></li>
	<li id="menu-item-41093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41093"><a href="http://onthewater.com/regions/southern-new-jersey/">Southern New Jersey</a></li>
	<li id="menu-item-41094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41094"><a href="http://onthewater.com/regions/new-york/">New York &#8211; Long Island</a></li>
	<li id="menu-item-41095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41095"><a href="http://onthewater.com/regions/upstate-new-york/">New York &#8211; Upstate</a></li>
	<li id="menu-item-41096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41096"><a href="http://onthewater.com/regions/offshore/">Offshore</a></li>
	<li id="menu-item-41097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41097"><a href="http://onthewater.com/regions/rhode-island/">Rhode Island</a></li>
</ul>
</li>
<li id="menu-item-56521" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-56521"><a href="http://www.onthewater.com/video/">Video</a></li>
<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="http://www.onthewater.com/magazine/">Magazine</a></li>
<li id="menu-item-40900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40900"><a href="#">TV</a>
<ul class="dl-submenu">
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="http://www.onthewater.com/tv/">Current Season</a></li>
	<li id="menu-item-64022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64022"><a href="http://www.onthewater.com/seasons/tv-full-episodes/">Full Episodes</a></li>
	<li id="menu-item-40901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40901"><a href="#">Past Seasons</a>
	<ul class="dl-submenu">
		<li id="menu-item-40902" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40902"><a href="http://www.onthewater.com/seasons/season-01/">Season 1</a></li>
		<li id="menu-item-40905" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40905"><a href="http://www.onthewater.com/seasons/season-02/">Season 2</a></li>
		<li id="menu-item-40906" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40906"><a href="http://www.onthewater.com/seasons/season-03/">Season 3</a></li>
		<li id="menu-item-40907" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40907"><a href="http://www.onthewater.com/seasons/season-04/">Season 4</a></li>
		<li id="menu-item-40908" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40908"><a href="http://www.onthewater.com/seasons/season-05/">Season 5</a></li>
		<li id="menu-item-40909" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40909"><a href="http://www.onthewater.com/seasons/season-06/">Season 6</a></li>
		<li id="menu-item-40910" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40910"><a href="http://www.onthewater.com/seasons/season-07/">Season 7</a></li>
		<li id="menu-item-40911" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40911"><a href="http://www.onthewater.com/seasons/season-08/">Season 8</a></li>
		<li id="menu-item-40912" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40912"><a href="http://www.onthewater.com/seasons/season-09/">Season 9</a></li>
		<li id="menu-item-40903" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40903"><a href="http://www.onthewater.com/seasons/season-10/">Season 10</a></li>
		<li id="menu-item-40904" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40904"><a href="http://www.onthewater.com/seasons/season-11/">Season 11</a></li>
		<li id="menu-item-56519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56519"><a href="http://www.onthewater.com/seasons/season-12/">Season 12</a></li>
		<li id="menu-item-56520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56520"><a href="http://www.onthewater.com/seasons/season-13/">Season 13</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38396"><a href="http://www.stripercup.com/">Striper Cup</a></li>
<li id="menu-item-38397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38397"><a href="http://www.onthewateroutfitters.com">Store</a></li>
</ul>				</div>
			</nav>
		</div>

		<div class="otw-headright ui-hideOn--mobile">
			<div id="dsksearch"><form role="search" method="get" id="searchform" action="http://www.onthewater.com/" >
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" value="" name="s" class="otw-search-form" id="s" placeholder="Search" />
	<input type="submit" id="searchsubmit" class="otw-search-button" value="Search" />
	</form></div>
			<div id="dsknav">
				<nav role="navigation">
					<ul id="menu-main-menu" class="nav top-nav clearfix"><li id="menu-item-38332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38332"><a href="http://www.onthewater.com/magazine/">Magazine</a></li>
<li id="menu-item-38333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38333"><a href="http://www.onthewater.com/tv/">TV</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a href="http://www.stripercup.com/">Striper Cup</a></li>
<li id="menu-item-40759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40759"><a href="http://www.onthewater.com/fishing-forecast/">Forecast</a></li>
<li id="menu-item-40581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40581"><a href="http://www.onthewatermediakit.com">Advertise</a></li>
<li id="menu-item-38336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38336"><a href="http://www.onthewateroutfitters.com">Store</a></li>
</ul>				</nav>
			</div>
		</div>

	</div>

	<div id="otw-category-navbar" class="ui-hideOn--mobile">
		<nav role="navigation">
			<ul id="menu-the-category-menu" class="nav cat-nav clearfix"><li id="menu-item-38313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38313"><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a>
<ul  class="sub-menu">
	<li id="menu-item-60001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60001"><a href="http://www.onthewater.com/videos/saltwater/">Saltwater Videos</a></li>
	<li id="menu-item-61974" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61974"><a href="http://www.onthewater.com/2017-fishing-kayak-canoe-buyers-guide/">Fishing Kayak And Canoe Buyer’s Guide</a></li>
	<li id="menu-item-38314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38314"><a href="http://www.onthewater.com/category/saltwater/saltwater-bottom-fishing/">Bottom Fishing</a></li>
	<li id="menu-item-38315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38315"><a href="http://www.onthewater.com/category/saltwater/saltwater-fly/">Fly</a></li>
	<li id="menu-item-38316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38316"><a href="http://www.onthewater.com/category/saltwater/saltwater-gear/">Gear</a></li>
	<li id="menu-item-52119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52119"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38317"><a href="http://www.onthewater.com/category/saltwater/saltwater-kayak/">Kayak</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38318"><a href="http://www.onthewater.com/category/saltwater/saltwater-stripers-blues/">Stripers &#038; Blues</a></li>
	<li id="menu-item-38319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38319"><a href="http://www.onthewater.com/category/saltwater/saltwater-tuna-offshore/">Tuna &#038; Offshore</a></li>
	<li id="menu-item-48106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48106"><a href="http://www.onthewater.com/category/saltwater/regulations/">Regulations</a></li>
	<li id="menu-item-46470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46470"><a href="http://www.onthewater.com/tournament-calendar/">Tournament Calendar</a></li>
	<li id="menu-item-47444" class="menu-item menu-item-type-post_type menu-item-object-custom_ad_page menu-item-47444"><a href="http://www.onthewater.com/partner/cmap-featured-hotspots/">C-MAP Featured Hotspots</a></li>
</ul>
</li>
<li id="menu-item-38320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38320"><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a>
<ul  class="sub-menu">
	<li id="menu-item-38321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38321"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-gear/">Gear</a></li>
	<li id="menu-item-52120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52120"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38322"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-jersey-shore/">Jersey Shore</a></li>
	<li id="menu-item-38323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38323"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-long-island/">Long Island</a></li>
	<li id="menu-item-38324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38324"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-new-england/">New England</a></li>
	<li id="menu-item-38325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38325"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-stripers-blues/">Stripers &#038; Blues</a></li>
</ul>
</li>
<li id="menu-item-38307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38307"><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a>
<ul  class="sub-menu">
	<li id="menu-item-60002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60002"><a href="http://www.onthewater.com/videos/freshwater/">Freshwater VIdeos</a></li>
	<li id="menu-item-61973" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61973"><a href="http://www.onthewater.com/2017-fishing-kayak-canoe-buyers-guide/">Fishing Kayak And Canoe Buyer’s Guide</a></li>
	<li id="menu-item-38308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38308"><a href="http://www.onthewater.com/category/freshwater/freshwater-bass-panfish/">Bass &#038; Panfish</a></li>
	<li id="menu-item-38309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38309"><a href="http://www.onthewater.com/category/freshwater/freshwater-fly/">Fly</a></li>
	<li id="menu-item-60005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60005"><a href="http://www.onthewater.com/videos/fly-fishing/">Fly Fishing Videos</a></li>
	<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38310"><a href="http://www.onthewater.com/category/freshwater/freshwater-gear/">Freshwater Gear</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38311"><a href="http://www.onthewater.com/category/freshwater/freshwater-kayak/">Kayak</a></li>
	<li id="menu-item-38312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38312"><a href="http://www.onthewater.com/category/freshwater/freshwater-trout-salmon/">Trout &#038; Salmon</a></li>
</ul>
</li>
<li id="menu-item-38298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38298"><a href="http://www.onthewater.com/category/boating/">Boating</a>
<ul  class="sub-menu">
	<li id="menu-item-69536" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69536"><a href="http://www.onthewater.com/2018-boat-buyers-guide/">2018 Boat Buyer’s Guide</a></li>
	<li id="menu-item-60006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60006"><a href="http://www.onthewater.com/videos/boating/">Boating Videos</a></li>
	<li id="menu-item-38299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38299"><a href="http://www.onthewater.com/category/boating/boating-destinations/">Destinations</a></li>
	<li id="menu-item-38300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38300"><a href="http://www.onthewater.com/category/boating/boating-gear/">Boating Gear</a></li>
	<li id="menu-item-38301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38301"><a href="http://www.onthewater.com/category/boating/boating-maintenance/">Maintenance</a></li>
	<li id="menu-item-38302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38302"><a href="http://www.onthewater.com/category/boating/boating-reviews/">Reviews</a></li>
	<li id="menu-item-38303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38303"><a href="http://www.onthewater.com/category/boating/boating-techniques/">Techniques</a></li>
</ul>
</li>
<li id="menu-item-38326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38326"><a href="http://www.onthewater.com/category/gear/">Gear</a>
<ul  class="sub-menu">
	<li id="menu-item-69782" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69782"><a href="http://www.onthewater.com/2017-holiday-gift-guide/">2017 Holiday Gift Guide</a></li>
	<li id="menu-item-60004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60004"><a href="http://www.onthewater.com/videos/gear/">Gear Videos</a></li>
	<li id="menu-item-38327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38327"><a href="http://www.onthewater.com/category/gear/gear-apparel/">Apparel</a></li>
	<li id="menu-item-38328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38328"><a href="http://www.onthewater.com/category/gear/gear-electronics/">Electronics</a></li>
	<li id="menu-item-38329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38329"><a href="http://www.onthewater.com/category/gear/gear-lures/">Lures</a></li>
	<li id="menu-item-38331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38331"><a href="http://www.onthewater.com/category/gear/gear-tackle/">Tackle</a></li>
	<li id="menu-item-49208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49208"><a href="http://www.onthewateroutfitters.com/">OTW Gear</a></li>
</ul>
</li>
<li id="menu-item-54796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54796"><a href="http://www.onthewater.com/category/how-to/">How-To</a>
<ul  class="sub-menu">
	<li id="menu-item-54802" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-54802"><a href="http://www.onthewater.com/videos/how-tos/">How-To Videos</a></li>
	<li id="menu-item-54797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54797"><a href="http://www.onthewater.com/category/how-to/rigs/">Rigs</a></li>
	<li id="menu-item-54801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54801"><a href="http://www.onthewater.com/category/how-to/rod-and-reel/">Rod And Reel</a></li>
	<li id="menu-item-38304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38304"><a href="http://www.onthewater.com/category/cooking/">Cooking</a></li>
	<li id="menu-item-38306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38306"><a href="http://www.onthewater.com/category/cooking/shellfish-recipes/">Shellfish Recipes</a></li>
	<li id="menu-item-38305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38305"><a href="http://www.onthewater.com/category/cooking/fish-recipes/">Fish Recipes</a></li>
</ul>
</li>
<li id="menu-item-49204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49204"><a href="http://www.onthewater.com/magazine/">Magazine</a>
<ul  class="sub-menu">
	<li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="https://subscribe.onthewater.com/option/on-the-water-magazine/">Subscribe</a></li>
	<li id="menu-item-49205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49205"><a href="http://www.onthewater.com/magazine/online/">Digital Magazine</a></li>
	<li id="menu-item-49206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49206"><a href="http://www.onthewater.com/magazine/classifieds/">Classifieds</a></li>
	<li id="menu-item-49207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49207"><a href="http://www.onthewater.com/magazine/where-to-buy/">Where To Buy</a></li>
	<li id="menu-item-59343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59343"><a href="http://www.onthewater.com/editorial-submission-guidelines/">Editorial Submission Guidelines</a></li>
</ul>
</li>
</ul>		</nav>
	</div>

</div>

			</header>

	<div id="content">

		<div id="inner-content" class="wrap clearfix">
			
			
			<div id="main" class="eightcol first clearfix" role="main">

																<article id="post-69869" class="clearfix post-69869 forecasts type-forecasts status-publish has-post-thumbnail hentry regions-cape-cod-buzzards-bay" role="article" itemscope itemtype="http://schema.org/BlogPosting">
								
				
										<div class="otw-featured-image">
						<img width="750" height="400" src="http://www.onthewater.com/wp-content/uploads/2017/12/Lunch-Perch-750x400.jpg" class="attachment-otw-feature-750 size-otw-feature-750 wp-post-image" alt="" />					</div>
					
					<header class="article-header">
                                                
						<h1 class="entry-title single-title" itemprop="headline">Cape Cod Fishing Report &#8211; December 7, 2017</h1>
						<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/jimmy-fee/" title="Posts by Jimmy Fee" rel="author">Jimmy Fee</a></span> | <time class="updated" datetime="2017-12-7" pubdate>December 7, 2017</time> | <a href="http://www.onthewater.com/regions/cape-cod-buzzards-bay/" rel="tag">Cape Cod and Buzzards Bay</a>.</p>

						<div class="otw-share-buttons addthis_toolbox addthis_default_style addthis_32x32_style">
							<a class="addthis_button_facebook"></a>
							<a class="addthis_button_twitter"></a>
							<a class="addthis_button_google_plusone_share"></a>
							<a class="addthis_button_email"></a>
							<a class="addthis_button_print"></a>
							<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
						</div>
						<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-534c7eaa179d0e55"></script>

					</header>
					<div class="otw-single">
						<section class="entry-content otw-single-body clearfix" itemprop="articleBody">
							<p>Angler effort is way down on Cape Cod, a trend that seems likely to continue with a big chill looming in the 10-day forecast. But, less fishermen on the water means more room and more fish for the anglers who refuse to accept the off-season.</p>
<p>Saltwater options have grown slim. Tog are moving offshore to deeper water, and few fishermen seem interested in following them. In the Canal, some mackerel and small pollock are still being caught, but the numbers are down from last week according to the report from <strong><a href="http://www.redtoptackle.com" rel="nofollow"  target="_blank">Red Top Sporting Goods</a></strong>.</p>
<p>Fishermen are having better success in freshwater. Trout fishing is excellent with rainbows still striking spoons, jigs, and stickbaits. Fishermen using live bait are picking off a few larger browns. The biggest reported to <strong><a href="http://www.redtoptackle.com" rel="nofollow"  target="_blank">Red Top</a></strong> this week was a 21-incher. Holdover browns like that one will be cruising the shallows until water temperatures drop into the 30s and send them back to deep water.</p>
<p>Largemouth bass and pickerel are biting well. Suspending jerkbaits, lipless crankbaits, and paddletail swimbaits are all catching. There haven&#8217;t been many reports of smallmouth bass, but it won&#8217;t be long until the smallies group up on deep-water humps and points where fishermen can target them with blade baits and drop-shot rigs.</p>
<p>Eddy Stahowiak and I have been having fun targeting panfish during our lunch breaks this week, using small jigs and spinners to catch the white perch that are feeding heavily in anticipation of the coming cold.</p>
<p>Fishing Forecast for Cape Cod</p>
<p>A small metal cast into the Canal could pick up some mackerel and small Pollock, but fishermen are more likely to find success in the freshwater ponds.   Bring some live shiners or nightcrawlers for the best shot at a big brown, or walk and cast spoons to fill your limit of rainbows.</p>
<p>&nbsp;</p>						</section>
					</div>
					<footer class="article-footer">
						
					</footer>

										
										
	<!--<h3 id="comments" class="h2"> to &#8220;&#8221;</h3>-->

	<nav id="comment-nav">
		<ul class="clearfix">
				<li></li>
				<li></li>
		</ul>
	</nav>

	<ol class="commentlist">
			<li class="comment even thread-even depth-1">
		<article id="comment-909702" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/4680e3cdd9b402a93ccea8e5b3cfd882?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Joe c</cite>				<time datetime="2017-12-7"><a href="http://www.onthewater.com/forecasts/2017/12/cape-cod-fishing-report-december-7-2017/#comment-909702">December 7th, 2017 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>Fished Scusset beach , Tue. Dec. 5, and caught six small schoolies on a broken back rebel when I called it a season. All released unharmed. This was a truly great year in the canal. Merry Christmas to all.</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/forecasts/2017/12/cape-cod-fishing-report-december-7-2017/?replytocom=909702#respond' onclick='return addComment.moveForm( "comment-909702", "909702", "respond", "69869" )' aria-label='Reply to Joe c'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-909708" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/dedea78371ca228823aacd61c01cda0c?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">FishwiSh</cite>				<time datetime="2017-12-7"><a href="http://www.onthewater.com/forecasts/2017/12/cape-cod-fishing-report-december-7-2017/#comment-909708">December 7th, 2017 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>Fished scorton creek dec 4th 5 little bass lets hope for ice</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/forecasts/2017/12/cape-cod-fishing-report-december-7-2017/?replytocom=909708#respond' onclick='return addComment.moveForm( "comment-909708", "909708", "respond", "69869" )' aria-label='Reply to FishwiSh'>Reply</a>		</article>
	</li><!-- #comment-## -->
	</ol>

	<nav id="comment-nav">
		<ul class="clearfix">
				<li></li>
				<li></li>
		</ul>
	</nav>

	


<section id="respond" class="respond-form">

	<h3 id="comment-form-title" class="h2">Leave a Reply</h3>

	<div id="cancel-comment-reply">
		<p class="small"><a rel="nofollow" id="cancel-comment-reply-link" href="/forecasts/2017/12/cape-cod-fishing-report-december-7-2017/#respond" style="display:none;">Click here to cancel reply.</a></p>
	</div>

	
	<form action="http://www.onthewater.com/wp-comments-post.php" method="post" id="commentform">

	
	<ul id="comment-form-elements" class="clearfix">

		<li>
			<label for="author">Name (required)</label>
			<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
		</li>

		<li>
			<label for="email">Mail (required)</label>
			<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			<small>(will not be published)</small>
		</li>

		<!--<li>
			<label for="url"></label>
			<input type="url" name="url" id="url" value="" placeholder="" tabindex="3" />
		</li>-->

	</ul>

	
	<p><textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea></p>

	<p>
		<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='69869' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>

	<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> : <code></code></p>
	</div>-->

	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4f85c3b2e4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p>
	</form>

	</section>


				</article>

				
				
			</div>

							<div id="otw-extra-sidebar" class="sidebar fourcol last clearfix" role="complementary">
										
					
						<div id="otw-regions-widget" class="widget"><ul><li><a href="http://www.onthewater.com/regions/cape-cod-buzzards-bay/">Cape Cod and Buzzards Bay</a></li><li><a href="http://www.onthewater.com/regions/connecticut/">Connecticut</a></li><li><a href="http://www.onthewater.com/regions/destinations/">Destinations And Adventures</a></li><li><a href="http://www.onthewater.com/regions/massachusetts/">Massachusetts</a></li><li><a href="http://www.onthewater.com/regions/new-hampshire-maine-and-vermont/">New Hampshire, Maine and Vermont</a></li><li><a href="http://www.onthewater.com/regions/northern-new-jersey/">New Jersey -- Northern</a></li><li><a href="http://www.onthewater.com/regions/southern-new-jersey/">New Jersey -- Southern</a></li><li><a href="http://www.onthewater.com/regions/new-york/">New York - Long Island</a></li><li><a href="http://www.onthewater.com/regions/upstate-new-york/">New York - Upstate</a></li><li><a href="http://www.onthewater.com/regions/offshore/">Offshore</a></li><li><a href="http://www.onthewater.com/regions/pennsylvania/">Pennsylvania</a></li><li><a href="http://www.onthewater.com/regions/rhode-island/">Rhode Island</a></li></ul></div><div id="regional_primary_ad-3" class="widget otw-sidebar-ad-widget">                            <div class="otw_primary300_ad">
                                    <!-- BuySellAds PRO Zone Code (Cape Cod Gold 300x250) -->
<div id="bsap_1464" class="bsaPROrocks" data-serve="C6SIL5T"></div>
<!-- End BuySellAds PRO Zone Code -->                            </div>
                        </div>		
		<div class="social-feed-widget">
			<ul class="tabs">
				<li class="selected"><a href="#otw-email-feed">Mail List</a></li>
				<li><a href="#otw-facebook-feed">Facebook</a></li>
				<li><a href="#otw-twitter-feed">Twitter</a></li>
				<li><a href="#otw-weather-feed">Weather</a></li>
			</ul>
			<div id="otw-email-feed" class="tabcontents">
				<div id="mc_embed_signup" style="width: 300; background-color: #FFFFFF; border-top: 1px solid #e3e3e3; padding-bottom: 6px; margin-bottom: 5px;">
<div align="center" style="margin-top: 7px;">
<form action="http://onthewater.us2.list-manage2.com/subscribe/post?u=a17b9eba794a6c40b3ed4be00&id=e472593b57"  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<span style="georgia; color: #0a486c; font-size: 17px; margin-top: 4px;">SIGN UP FOR WEEKLY FISHING REPORTS</span><br>
<div style="border-top: 1px solid #e3e3e3; margin-top: 4px; margin-bottom: 10px;"></div>

<input type="email" value="" size="24" height="12" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required style="margin-right: 5px;"><input size="12" type="text" value="" placeholder="Zip Code" name="MMERGE16" class="required" id="mce-MMERGE16"><br>
<input type="submit" value="Subscribe" name="subscribe" class="button blue-button" style="margin-top: 10px;" ></form></div></div>			</div>
			<div id="otw-facebook-feed" class="tabcontents">
				<div class="feed-container"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FOnTheWater.Fishing&width=350&height=427&colorscheme=light&show_faces=false&header=true&stream=true&show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:427px;" allowTransparency="true"></iframe></div>
			</div>
			<div id="otw-twitter-feed" class="tabcontents">
				<a class="twitter-timeline" height="300" href="https://twitter.com/OnTheWaterMedia" data-widget-id="453322352256765952">Tweets by @OnTheWaterMedia</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>			</div>
			<div id="otw-weather-feed" class="tabcontents">
				<div class="feed-container"><div style="width: 300px;"><iframe style="display: block;" src="http://cdn1.willyweather.com/widget/loadView.html?id=5194" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="margin: -20px 0 0 0;z-index: 1;text-indent: -9999em;position: relative;display: block;height: 20px" href="http://www.willyweather.com/ma/barnstable-county/east-falmouth.html">Today's weather in East Falmouth</a></div></div>
			</div>
		</div>
				
		<div id="regional_secondary_ad-3" class="widget otw-sidebar-ad-widget">                            <div class="otw_local_ad">
                                    <div align="center" style="border-top: 1px solid #e3e3e3; border-bottom: 1px solid #e3e3e3; padding-bottom: 6px; padding-top: 6px; margin-bottom: 5px; color: #0a486c;">
<span style="font-family: georgia; font-size: 17px;">LOCAL SHOPS & CAPTAINS</span><br></div>

<!-- BuySellAds PRO Zone Code (Cape Cod Regional) -->
<div id="bsap_1938" class="bsaPROrocks" data-serve="CKAIEKV"></div>
<!-- End BuySellAds PRO Zone Code -->                            </div>
                        </div><div id="text-6" class="widget widget_text">			<div class="textwidget"><div style="width:300px; margin: 0 auto;"><!-- BuySellAds PRO Zone Code (CapeCod Gold 300x250) --><div id="bsap_1464" class="bsaPROrocks" data-serve="C6SIL5T_2"></div>
<!-- End BuySellAds PRO Zone Code --></div></div>
		</div>
					
				</div>
		</div>

	</div>

			<footer class="footer" role="contentinfo">

				<div id="inner-footer" class="wrap clearfix">
					<div id="otw-footer-info" class="footer-section threecol first clearfix">
						<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/otw-logo-white.png"  id="otw-footer-logo" alt="On The Water" /></a>
						<p>707 Teaticket Hwy<br>E. Falmouth, MA 02536<br>(508) 548 - 4705</p>
						<p class="source-org copyright">&copy; 2017 On The Water, LLC.</p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Connect</h4>
						<div id="otw-footer-social">
							<a href="https://www.facebook.com/OnTheWater.Fishing" title="Facebook"><i class="fa fa-facebook-square fa-2x"></i></a>
							<a href="https://twitter.com/OnTheWaterMedia" title="Twitter"><i class="fa fa-twitter fa-2x"></i></a>
							<a href="http://www.youtube.com/user/OnTheWaterTV" title="YouTube"><i class="fa fa-youtube fa-2x"></i></a>
							<a href="https://www.pinterest.com/onthewatermedia/" title="Pinterest"><i class="fa fa-pinterest-square fa-2x"></i></a>
						</div>
						<p><a href="http://www.onthewatermediakit.com/" title="Advertise">Advertise with On The Water</a></p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Newsletter</h4>
						<form action="http://onthewater.us2.list-manage2.com/subscribe/post?u=a17b9eba794a6c40b3ed4be00&id=e472593b57"  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required style="margin-right: 5px;">
						<input type="text"  value="" placeholder="Zip Code" name="MMERGE16" class="required" id="mce-MMERGE16">
						<input type="submit" value="Subscribe" name="subscribe" class="button white-button"></form>
					</div>
					<div class="footer-section threecol last clearfix">
						<h4>Site Map</h4>
						<a href="http://www.onthewater.com/category/boating/">Boating</a><br/><a href="http://www.onthewater.com/category/cooking/">Cooking</a><br/><a href="http://www.onthewater.com/category/featured/">Featured</a><br/><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a><br/><a href="http://www.onthewater.com/category/gear/">Gear</a><br/><a href="http://www.onthewater.com/category/how-to/">How-To</a><br/><a href="http://www.onthewater.com/category/reports/">Reports</a><br/><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a><br/><a href="http://www.onthewater.com/category/sponsored-content/">Sponsored Content</a><br/><a href="http://www.onthewater.com/category/striper-cup/">Striper Cup</a><br/><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a><br/><a href="http://www.onthewater.com/category/uncategorized/">Uncategorized</a><br/>					</div>
					<div id="footer-menu-area">
						<nav role="navigation">
							<ul id="menu-footer-menu" class="footer-nav clearfix"><li id="menu-item-40916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40916"><a href="http://www.onthewater.com/contact/">Contact Us</a></li>
<li id="menu-item-40857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40857"><a href="http://www.onthewater.com/contact/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40858"><a href="http://www.onthewater.com/contact/terms-of-use/">Terms of Use</a></li>
</ul>						</nav>
					</div>
				</div>

			</footer>

		</div>

					<script type="text/javascript">
	//<![CDATA[
		jQuery(document).ready(function() {
			jQuery( '#dl-menu' ).dlmenu({
			    animationClasses : { classin : 'dl-animate-in-5', classout : 'dl-animate-out-5' }
			    });
		});
	/* ]]> */
	</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.onthewater.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/forecasts\/2017\/12\/cape-cod-fishing-report-december-7-2017\/"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.onthewater.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/popover/js/public.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/jquery.dlmenu.js'></script>
	</body>

</html>
