<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

		<title>Massachusetts Fishing Report - October 5, 2017 - On The Water</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/apple-icon-touch.png">
		<link rel="icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/win8-tile-icon.png">

		<link rel="pingback" href="http://www.onthewater.com/xmlrpc.php">

		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="MA Fishing Report"/>
<link rel="canonical" href="http://www.onthewater.com/forecasts/2017/10/massachusetts-fishing-report-october-5-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Massachusetts Fishing Report - October 5, 2017 - On The Water" />
<meta property="og:description" content="MA Fishing Report" />
<meta property="og:url" content="http://www.onthewater.com/forecasts/2017/10/massachusetts-fishing-report-october-5-2017/" />
<meta property="og:site_name" content="On The Water" />
<meta property="og:image" content="http://www.onthewater.com/wp-content/uploads/2017/10/Andrew-Cardeiro-westport-albie.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="369" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.onthewater.com\/","name":"On The Water","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.onthewater.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Feed" href="http://www.onthewater.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Comments Feed" href="http://www.onthewater.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Massachusetts Fishing Report &#8211; October 5, 2017 Comments Feed" href="http://www.onthewater.com/forecasts/2017/10/massachusetts-fishing-report-october-5-2017/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-856381-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-856381-1', 'onthewater.com', {'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.onthewater.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://www.onthewater.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.63' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://www.onthewater.com/wp-content/plugins/popover/css/animate.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-stylesheet-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/style.css?ver=1.1.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='otw-ie-only-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/ie.css?ver=1.1.2' type='text/css' media='' />
<![endif]-->
<link rel='stylesheet' id='otw-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com?simplemap-master-js=1&#038;smpid=68144'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key=AIzaSyC0ifTX1WxJkcn4tvvZqE1YII5pGlXspLo&#038;v=3&#038;language=en&#038;region=US'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.onthewater.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/otw_functions/library/js/tabbed-content.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.onthewater.com/wp-json/' />
<link rel='shortlink' href='http://www.onthewater.com/?p=68144' />
<link rel="alternate" type="application/json+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2Fforecasts%2F2017%2F10%2Fmassachusetts-fishing-report-october-5-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2Fforecasts%2F2017%2F10%2Fmassachusetts-fishing-report-october-5-2017%2F&#038;format=xml" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script>	<script type="text/javascript">(function(){var bsa = document.createElement('script');bsa.type = 'text/javascript';bsa.async = true;bsa.src = '//cdn.buysellads.com/ac/pro.js';document.getElementsByTagName('head')[0].appendChild(bsa);})();</script>
    <!-- Begin comScore Tag -->
    <script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "23419310" });
	(function() {
	  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	  s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	  el.parentNode.insertBefore(s, el);
	})();
    </script>
    <noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=23419310&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

						
		 

	</head>

	<body class="forecasts-template-default single single-forecasts postid-68144">

		<div id="container">

			<header class="header" role="banner">
				
								
				<div id="outer-header">
					<div id="otw-leaderboard">
						<!-- BuySellAds PRO Zone Code (Run of Site 728x90) -->
<div id="bsap_1331" class="bsaPROrocks" data-serve="C6SDP2E"></div>
<!-- End BuySellAds PRO Zone Code -->					</div>
				</div>

				<div id="inner-header" class="wrap clearfix">
					
					<div id="otw-head">
						<div class="otw-headleft">
							<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/uploads/2014/04/OTW_logo_darkblue.png" id="otw-logo" /></a>
						</div>
													<div id="mblnav">
								<nav role="navigation">
									<div id="dl-menu" class="dl-menuwrapper">
											<button class="dl-trigger">Menu</button>
											<ul id="menu-the-mobile-menu" class="dl-menu"><li id="menu-item-39707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39707"><a href="#">Topics</a>
<ul class="dl-submenu">
	<li id="menu-item-39702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39702"><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a></li>
	<li id="menu-item-39704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39704"><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a></li>
	<li id="menu-item-39703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39703"><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a></li>
	<li id="menu-item-39719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39719"><a href="http://www.onthewater.com/category/boating/">Boating</a></li>
	<li id="menu-item-39705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39705"><a href="http://www.onthewater.com/category/gear/">Gear</a></li>
	<li id="menu-item-56523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56523"><a href="http://www.onthewater.com/category/how-to/">How-To</a></li>
	<li id="menu-item-39718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39718"><a href="http://www.onthewater.com/category/cooking/">Cooking</a></li>
</ul>
</li>
<li id="menu-item-38398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38398"><a href="http://www.onthewater.com/fishing-forecast/">Fishing Forecast</a></li>
<li id="menu-item-41098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41098"><a href="http://www.onthewater.com/get-your-free-trial-of-on-the-water-magazine-new-england-edition/">Regions</a>
<ul class="dl-submenu">
	<li id="menu-item-41088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41088"><a href="http://onthewater.com/regions/cape-cod-buzzards-bay/">Cape Cod &#038; Buzzards Bay</a></li>
	<li id="menu-item-41089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41089"><a href="http://onthewater.com/regions/connecticut/">Connecticut</a></li>
	<li id="menu-item-41090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41090"><a href="http://onthewater.com/regions/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-41091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41091"><a href="http://onthewater.com/regions/new-hampshire-maine-and-vermont/">NH, ME &#038; VT</a></li>
	<li id="menu-item-41092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41092"><a href="http://onthewater.com/regions/northern-new-jersey/">Northern New Jersey</a></li>
	<li id="menu-item-41093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41093"><a href="http://onthewater.com/regions/southern-new-jersey/">Southern New Jersey</a></li>
	<li id="menu-item-41094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41094"><a href="http://onthewater.com/regions/new-york/">New York &#8211; Long Island</a></li>
	<li id="menu-item-41095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41095"><a href="http://onthewater.com/regions/upstate-new-york/">New York &#8211; Upstate</a></li>
	<li id="menu-item-41096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41096"><a href="http://onthewater.com/regions/offshore/">Offshore</a></li>
	<li id="menu-item-41097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41097"><a href="http://onthewater.com/regions/rhode-island/">Rhode Island</a></li>
</ul>
</li>
<li id="menu-item-56521" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-56521"><a href="http://www.onthewater.com/video/">Video</a></li>
<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="http://www.onthewater.com/magazine/">Magazine</a></li>
<li id="menu-item-40900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40900"><a href="#">TV</a>
<ul class="dl-submenu">
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="http://www.onthewater.com/tv/">Current Season</a></li>
	<li id="menu-item-64022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64022"><a href="http://www.onthewater.com/seasons/tv-full-episodes/">Full Episodes</a></li>
	<li id="menu-item-40901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40901"><a href="#">Past Seasons</a>
	<ul class="dl-submenu">
		<li id="menu-item-40902" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40902"><a href="http://www.onthewater.com/seasons/season-01/">Season 1</a></li>
		<li id="menu-item-40905" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40905"><a href="http://www.onthewater.com/seasons/season-02/">Season 2</a></li>
		<li id="menu-item-40906" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40906"><a href="http://www.onthewater.com/seasons/season-03/">Season 3</a></li>
		<li id="menu-item-40907" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40907"><a href="http://www.onthewater.com/seasons/season-04/">Season 4</a></li>
		<li id="menu-item-40908" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40908"><a href="http://www.onthewater.com/seasons/season-05/">Season 5</a></li>
		<li id="menu-item-40909" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40909"><a href="http://www.onthewater.com/seasons/season-06/">Season 6</a></li>
		<li id="menu-item-40910" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40910"><a href="http://www.onthewater.com/seasons/season-07/">Season 7</a></li>
		<li id="menu-item-40911" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40911"><a href="http://www.onthewater.com/seasons/season-08/">Season 8</a></li>
		<li id="menu-item-40912" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40912"><a href="http://www.onthewater.com/seasons/season-09/">Season 9</a></li>
		<li id="menu-item-40903" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40903"><a href="http://www.onthewater.com/seasons/season-10/">Season 10</a></li>
		<li id="menu-item-40904" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40904"><a href="http://www.onthewater.com/seasons/season-11/">Season 11</a></li>
		<li id="menu-item-56519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56519"><a href="http://www.onthewater.com/seasons/season-12/">Season 12</a></li>
		<li id="menu-item-56520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56520"><a href="http://www.onthewater.com/seasons/season-13/">Season 13</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38396"><a href="http://www.stripercup.com/">Striper Cup</a></li>
<li id="menu-item-38397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38397"><a href="http://www.onthewateroutfitters.com">Store</a></li>
</ul>									</div>
								</nav>
							</div>
						
					</div>
								</div>

			</header>

	<div id="content">

		<div id="inner-content" class="wrap clearfix">
			
			
			<div id="main" class="eightcol first clearfix" role="main">

																<article id="post-68144" class="clearfix post-68144 forecasts type-forecasts status-publish has-post-thumbnail hentry regions-massachusetts" role="article" itemscope itemtype="http://schema.org/BlogPosting">
									<div class="otw-mobile-ad">
						<!-- BuySellAds PRO Zone Code (MA-Gold) -->
<div id="bsap_1526" class="bsaPROrocks" data-serve="C6ADK2E"></div>
<!-- End BuySellAds PRO Zone Code -->					</div>
								
				
										<div class="otw-featured-image">
						<img width="500" height="369" src="http://www.onthewater.com/wp-content/uploads/2017/10/Andrew-Cardeiro-westport-albie.jpg" class="attachment-otw-feature-750 size-otw-feature-750 wp-post-image" alt="Andrew Cardeiro" srcset="http://www.onthewater.com/wp-content/uploads/2017/10/Andrew-Cardeiro-westport-albie.jpg 500w, http://www.onthewater.com/wp-content/uploads/2017/10/Andrew-Cardeiro-westport-albie-250x185.jpg 250w, http://www.onthewater.com/wp-content/uploads/2017/10/Andrew-Cardeiro-westport-albie-244x180.jpg 244w, http://www.onthewater.com/wp-content/uploads/2017/10/Andrew-Cardeiro-westport-albie-407x300.jpg 407w" sizes="(max-width: 500px) 100vw, 500px" />					</div>
					
					<header class="article-header">
                                                
						<h1 class="entry-title single-title" itemprop="headline">Massachusetts Fishing Report &#8211; October 5, 2017</h1>
						<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/ron-powers/" title="Posts by Ron Powers" rel="author">Ron Powers</a></span> | <time class="updated" datetime="2017-10-5" pubdate>October 5, 2017</time> | <a href="http://www.onthewater.com/regions/massachusetts/" rel="tag">Massachusetts</a>.</p>

						<div class="otw-share-buttons addthis_toolbox addthis_default_style addthis_32x32_style">
							<a class="addthis_button_facebook"></a>
							<a class="addthis_button_twitter"></a>
							<a class="addthis_button_google_plusone_share"></a>
							<a class="addthis_button_email"></a>
							<a class="addthis_button_print"></a>
							<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
						</div>
						<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-534c7eaa179d0e55"></script>

					</header>
					<div class="otw-single">
						<section class="entry-content otw-single-body clearfix" itemprop="articleBody">
							<p><em>Pictured above: Andrew Cardeiro found a school of big albies feeding in the Westport River this week.</em></p>
<p>Ordinarily when the word is out of bass pounding pogies, the stripers are described in pounds, but that’s not the case when the pogies are peanuts. Throw in swarms of schoolies from the South Shore through the North Shore and many who are catching are ducking any questions about size!</p>
<h4>Massachusetts Massachusetts South Coast Fishing Report</h4>
<p>Patrons of Pete Belsan’s (of <strong><a href="http://www.belsanbait.com" rel="nofollow"  target="_blank">Belsan Bait</a></strong>) from Plymouth through Hull are finding a lot of striped bass but not much in the way of size. Peanut bunker and schoolies go together like early October and blitzing and that is just what’s happening across the board. The anglers catching better are trudging around at night in backwaters and casting eels. The year of the mackerel continues with tinkers available just beyond the mouth of the North River as well as close to the Gurnet, Green Harbor and Scituate Harbor. As is usually the case this time of the year, small bonito are mixed in with the mackerel. At night among marinas you’ll find aggressive hickory shad feeding on silversides and peanut bunker. These huge herring make for very effective big bass bait.</p>
<h4>Massachusetts Greater Boston Fishing Report</h4>
<p>There is an ever-dwindling population of pogies in the harbor thanks to the incessant netting by the pogy trawlers. Recent sightings put the pogies at the Fore/Town Rivers, good old Wollaston Beach and the Lower Middle of the harbor. Shadowing the schools of pogies with a live one is your best bet for catching a good fish. The bass could be bigger, in fact I haven’t heard of anything north of 40 inches in a while!  Last weekend and earlier in the week there were big blues milling around the Winthrop/Revere area and considering that I’m hearing of bite offs in the harbor it looks as if they are still around. Try trolling a big, gaudy swimmer at the edge of the pogy schools for a shot at a blue. Peanuts which you find in open water generally don’t have fish on them but that same bait in rivers, marshes and embayments is often a tinder box to schoolie blitzes. Linda from <strong>Fore River</strong> said that the shop is planning on keeping live grass shrimp in stock because of the demand from smelt fishermen. The shop is getting positive reports from a number of different places too! We sure could use a stellar smelt season.</p>
<h4>Massachusetts North Shore Fishing Report</h4>
<p>According to Tomo, from <strong><a href="http://www.tomostackle.com" rel="nofollow"  target="_blank">Tomos Tackle in Salem</a></strong>, you should have no problem finding fast action in the Salem area as schoolies push peanut bunker. Surface action has been the rule by Forest River Park and owing to the time of the year, the fish are aggressive and aren’t likely to pass up anything. Some of the bigger bass have been massacring bait in Magnolia. Mackerel have been easy to find, in fact one angler recently reported 3 dozen right of Salem Willows pier. Troll or liveline those macks in tight among the rocky structure of Magnolia or Manchester-by-the-Sea. Surfcasters have been driving the Route 127 lookouts and capitalizing on nomadic blitzes. Most fish are schoolies feeding on peanuts but every once in a while a drag-puller is caught. As recently as this past weekend, Cape Ann had some bass-eating-big blues on hand! My friend Steve Papows of Gloucester texted me a photo an unfortunate schoolie chomped in half by a blue which must have been one big ‘gator!</p>
<div id="attachment_68157" style="width: 435px" class="wp-caption aligncenter"><img src="http://www.onthewater.com/wp-content/uploads/2017/10/chomped-schoolie-striper.jpg" alt="chomped schoolie" width="425" height="567" class="size-full wp-image-68157" srcset="http://www.onthewater.com/wp-content/uploads/2017/10/chomped-schoolie-striper.jpg 425w, http://www.onthewater.com/wp-content/uploads/2017/10/chomped-schoolie-striper-250x334.jpg 250w, http://www.onthewater.com/wp-content/uploads/2017/10/chomped-schoolie-striper-135x180.jpg 135w, http://www.onthewater.com/wp-content/uploads/2017/10/chomped-schoolie-striper-225x300.jpg 225w, http://www.onthewater.com/wp-content/uploads/2017/10/chomped-schoolie-striper-375x500.jpg 375w" sizes="(max-width: 425px) 100vw, 425px" /><p class="wp-caption-text">Striper-chomping blues from the North Shore are on the loose!</p></div>
<p>Martha from <strong>Surfland</strong> said that some such as shop regular Jimmy Waldron are “eeling” the beach front and catching numerous keepers up to 20 pounds. Apparently, the best bite has been a few hours before the top-of-the-tide. Other anglers are keeping on the move and doing well. Another recent report from a shop steady had the catch number up to about 30 schoolies between the mouth of the Merrimack to in front of the shop. Go easy on those schoolies by options for single hook offerings such as the Charlie Graves Tin Squid.</p>
<h4>Freshwater Fishing Report</h4>
<p>According to Patrick Barone of <strong>Early Rise Charters</strong>, the slight dip in water temperatures throughout the Berkshires has caused panfish to school up. While fun in their own right to catch, knowing where the schools are can often determine how well you do with pickerel, bass or pike as these predators patrol the edges of panfish schools. Patrick recommends that you work a firetiger crankbait, sized to match the hatch.</p>
<p>Eddie of <strong>B&#038;A in West Boylston</strong> was less enthused with Wachusett and more excited about its tributaries! Usually Eddie is the source of other’s success but he’s been the one killing it in the Quinapoxet River. Floating the shops specialty &#8211; “green” dillies &#8211; in the current has resulted in healthy, colorful native brookies, lakers and landlocked salmon! And all of these fish have been ablaze with spawning coloration. The most productive stretch has been in the fast water by the newly-improved Handicap pier. The two places which are most productive in the Chu’ are the causeway as well Gate 8, where metallic perch Taskmasters have been the key.</p>
<h4>Massachusetts Fishing Forecast</h4>
<p>If you’re happy just to be catching stripers in October than you’ll find plenty to please you among inshore areas from Plymouth through Hull as schoolies slam peanut bunker in explosive surface feeds! For bigger bass, hit the backwater areas after dark with eels or shadow pogy schools in Boston Harbor with a live one. Mackerel remain numerous within reach of the shore on the North Shore and could be the ticket to a cow in the Magnolia area. If the turning foliage has you considering mixing fishing with aesthetics than check out Wachusett Reservoir or take a trip to a Berkshire pond.</p>						</section>
					</div>
					<footer class="article-footer">
						
					</footer>

											<div class="otw-mobile-ad">
							<div align="center" style="border-top: 1px solid #e3e3e3; border-bottom: 1px solid #e3e3e3; padding-bottom: 6px; padding-top: 6px; margin-bottom: 5px; color: #0a486c;">
<span style="font-family: georgia; font-size: 17px;">LOCAL BUSINESSES & CAPTAINS</span><br></div>

<!-- BuySellAds PRO Zone Code (Massachusetts Regional) -->
<div id="bsap_1939" class="bsaPROrocks" data-serve="CKAIEKE"></div>
<!-- End BuySellAds PRO Zone Code -->						</div>
										
										
	<!--<h3 id="comments" class="h2"> to &#8220;&#8221;</h3>-->

	<nav id="comment-nav">
		<ul class="clearfix">
				<li></li>
				<li></li>
		</ul>
	</nav>

	<ol class="commentlist">
			<li class="comment even thread-even depth-1">
		<article id="comment-906095" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/86d16206cf7d68de79ea05a456de4ca1?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">j cat</cite>				<time datetime="2017-10-6"><a href="http://www.onthewater.com/forecasts/2017/10/massachusetts-fishing-report-october-5-2017/#comment-906095">October 6th, 2017 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>good the blues have arrived</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/forecasts/2017/10/massachusetts-fishing-report-october-5-2017/?replytocom=906095#respond' onclick='return addComment.moveForm( "comment-906095", "906095", "respond", "68144" )' aria-label='Reply to j cat'>Reply</a>		</article>
	</li><!-- #comment-## -->
	</ol>

	<nav id="comment-nav">
		<ul class="clearfix">
				<li></li>
				<li></li>
		</ul>
	</nav>

	


<section id="respond" class="respond-form">

	<h3 id="comment-form-title" class="h2">Leave a Reply</h3>

	<div id="cancel-comment-reply">
		<p class="small"><a rel="nofollow" id="cancel-comment-reply-link" href="/forecasts/2017/10/massachusetts-fishing-report-october-5-2017/#respond" style="display:none;">Click here to cancel reply.</a></p>
	</div>

	
	<form action="http://www.onthewater.com/wp-comments-post.php" method="post" id="commentform">

	
	<ul id="comment-form-elements" class="clearfix">

		<li>
			<label for="author">Name (required)</label>
			<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
		</li>

		<li>
			<label for="email">Mail (required)</label>
			<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			<small>(will not be published)</small>
		</li>

		<!--<li>
			<label for="url"></label>
			<input type="url" name="url" id="url" value="" placeholder="" tabindex="3" />
		</li>-->

	</ul>

	
	<p><textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea></p>

	<p>
		<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='68144' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>

	<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> : <code></code></p>
	</div>-->

	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ea2e78a3b3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p>
	</form>

	</section>


				</article>

				
				
			</div>

							<div id="otw-extra-sidebar" class="sidebar fourcol last clearfix" role="complementary">
										
					
								
		<div class="social-feed-widget">
			<ul class="tabs">
				<li class="selected"><a href="#otw-email-feed">Mail List</a></li>
				<li><a href="#otw-facebook-feed">Facebook</a></li>
				<li><a href="#otw-twitter-feed">Twitter</a></li>
				<li><a href="#otw-weather-feed">Weather</a></li>
			</ul>
			<div id="otw-email-feed" class="tabcontents">
				<div id="mc_embed_signup" style="width: 300; background-color: #FFFFFF; border-top: 1px solid #e3e3e3; padding-bottom: 6px; margin-bottom: 5px;">
<div align="center" style="margin-top: 7px;">
<form action="http://onthewater.us2.list-manage2.com/subscribe/post?u=a17b9eba794a6c40b3ed4be00&id=e472593b57"  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<span style="georgia; color: #0a486c; font-size: 17px; margin-top: 4px;">SIGN UP FOR WEEKLY FISHING REPORTS</span><br>
<div style="border-top: 1px solid #e3e3e3; margin-top: 4px; margin-bottom: 10px;"></div>

<input type="email" value="" size="24" height="12" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required style="margin-right: 5px;"><input size="12" type="text" value="" placeholder="Zip Code" name="MMERGE16" class="required" id="mce-MMERGE16"><br>
<input type="submit" value="Subscribe" name="subscribe" class="button blue-button" style="margin-top: 10px;" ></form></div></div>			</div>
			<div id="otw-facebook-feed" class="tabcontents">
				<div class="feed-container"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FOnTheWater.Fishing&width=350&height=427&colorscheme=light&show_faces=false&header=true&stream=true&show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:427px;" allowTransparency="true"></iframe></div>
			</div>
			<div id="otw-twitter-feed" class="tabcontents">
				<a class="twitter-timeline" height="300" href="https://twitter.com/OnTheWaterMedia" data-widget-id="453322352256765952">Tweets by @OnTheWaterMedia</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>			</div>
			<div id="otw-weather-feed" class="tabcontents">
				<div class="feed-container"><div style="width: 300px;"><iframe style="display: block;" src="http://cdn1.willyweather.com/widget/loadView.html?id=5194" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="margin: -20px 0 0 0;z-index: 1;text-indent: -9999em;position: relative;display: block;height: 20px" href="http://www.willyweather.com/ma/barnstable-county/east-falmouth.html">Today's weather in East Falmouth</a></div></div>
			</div>
		</div>
				
		<div id="text-7" class="widget widget_text">			<div class="textwidget"><div style="width:300px; margin: 0 auto;"><!-- BuySellAds PRO Zone Code (MA Gold 300x250) --></p>
<div id="bsap_1526" class="bsaPROrocks" data-serve="C6ADK2E_2"></div>
<p><!-- End BuySellAds PRO Zone Code --></div>
</div>
		</div>
					
				</div>
		</div>

	</div>

			<footer class="footer" role="contentinfo">

				<div id="inner-footer" class="wrap clearfix">
					<div id="otw-footer-info" class="footer-section threecol first clearfix">
						<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/otw-logo-white.png"  id="otw-footer-logo" alt="On The Water" /></a>
						<p>707 Teaticket Hwy<br>E. Falmouth, MA 02536<br>(508) 548 - 4705</p>
						<p class="source-org copyright">&copy; 2017 On The Water, LLC.</p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Connect</h4>
						<div id="otw-footer-social">
							<a href="https://www.facebook.com/OnTheWater.Fishing" title="Facebook"><i class="fa fa-facebook-square fa-2x"></i></a>
							<a href="https://twitter.com/OnTheWaterMedia" title="Twitter"><i class="fa fa-twitter fa-2x"></i></a>
							<a href="http://www.youtube.com/user/OnTheWaterTV" title="YouTube"><i class="fa fa-youtube fa-2x"></i></a>
							<a href="https://www.pinterest.com/onthewatermedia/" title="Pinterest"><i class="fa fa-pinterest-square fa-2x"></i></a>
						</div>
						<p><a href="http://www.onthewatermediakit.com/" title="Advertise">Advertise with On The Water</a></p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Newsletter</h4>
						<form action="http://onthewater.us2.list-manage2.com/subscribe/post?u=a17b9eba794a6c40b3ed4be00&id=e472593b57"  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required style="margin-right: 5px;">
						<input type="text"  value="" placeholder="Zip Code" name="MMERGE16" class="required" id="mce-MMERGE16">
						<input type="submit" value="Subscribe" name="subscribe" class="button white-button"></form>
					</div>
					<div class="footer-section threecol last clearfix">
						<h4>Site Map</h4>
						<a href="http://www.onthewater.com/category/boating/">Boating</a><br/><a href="http://www.onthewater.com/category/cooking/">Cooking</a><br/><a href="http://www.onthewater.com/category/featured/">Featured</a><br/><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a><br/><a href="http://www.onthewater.com/category/gear/">Gear</a><br/><a href="http://www.onthewater.com/category/how-to/">How-To</a><br/><a href="http://www.onthewater.com/category/reports/">Reports</a><br/><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a><br/><a href="http://www.onthewater.com/category/sponsored-content/">Sponsored Content</a><br/><a href="http://www.onthewater.com/category/striper-cup/">Striper Cup</a><br/><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a><br/><a href="http://www.onthewater.com/category/uncategorized/">Uncategorized</a><br/>					</div>
					<div id="footer-menu-area">
						<nav role="navigation">
							<ul id="menu-footer-menu" class="footer-nav clearfix"><li id="menu-item-40916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40916"><a href="http://www.onthewater.com/contact/">Contact Us</a></li>
<li id="menu-item-40857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40857"><a href="http://www.onthewater.com/contact/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40858"><a href="http://www.onthewater.com/contact/terms-of-use/">Terms of Use</a></li>
</ul>						</nav>
					</div>
				</div>

			</footer>

		</div>

					<script type="text/javascript">
	//<![CDATA[
		jQuery(document).ready(function() {
			jQuery( '#dl-menu' ).dlmenu({
			    animationClasses : { classin : 'dl-animate-in-5', classout : 'dl-animate-out-5' }
			    });
		});
	/* ]]> */
	</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.onthewater.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/forecasts\/2017\/10\/massachusetts-fishing-report-october-5-2017\/"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.onthewater.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/popover/js/public.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/jquery.dlmenu.js'></script>
	</body>

</html>
