<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

		<title>Massachusetts Fishing Report - August 17, 2017 - On The Water</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/apple-icon-touch.png">
		<link rel="icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/win8-tile-icon.png">

		<link rel="pingback" href="http://www.onthewater.com/xmlrpc.php">

		
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="MA Fishing Report"/>
<link rel="canonical" href="http://www.onthewater.com/forecasts/2017/08/massachusetts-fishing-report-august-17-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Massachusetts Fishing Report - August 17, 2017 - On The Water" />
<meta property="og:description" content="MA Fishing Report" />
<meta property="og:url" content="http://www.onthewater.com/forecasts/2017/08/massachusetts-fishing-report-august-17-2017/" />
<meta property="og:site_name" content="On The Water" />
<meta property="og:image" content="http://www.onthewater.com/wp-content/uploads/2017/08/Dave-Flaherty-1.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Feed" href="http://www.onthewater.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Comments Feed" href="http://www.onthewater.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Massachusetts Fishing Report &#8211; August 17, 2017 Comments Feed" href="http://www.onthewater.com/forecasts/2017/08/massachusetts-fishing-report-august-17-2017/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-856381-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-856381-1', 'onthewater.com', {'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.onthewater.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://www.onthewater.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.63' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://www.onthewater.com/wp-content/plugins/popover/css/animate.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-stylesheet-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/style.css?ver=1.1.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='otw-ie-only-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/ie.css?ver=1.1.2' type='text/css' media='' />
<![endif]-->
<link rel='stylesheet' id='otw-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com?simplemap-master-js=1&#038;smpid=66491'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key=AIzaSyC0ifTX1WxJkcn4tvvZqE1YII5pGlXspLo&#038;v=3&#038;language=en&#038;region=US'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.onthewater.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/otw_functions/library/js/tabbed-content.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.onthewater.com/wp-json/' />
<link rel='shortlink' href='http://www.onthewater.com/?p=66491' />
<link rel="alternate" type="application/json+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2Fforecasts%2F2017%2F08%2Fmassachusetts-fishing-report-august-17-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2Fforecasts%2F2017%2F08%2Fmassachusetts-fishing-report-august-17-2017%2F&#038;format=xml" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script>	<script type="text/javascript">(function(){var bsa = document.createElement('script');bsa.type = 'text/javascript';bsa.async = true;bsa.src = '//cdn.buysellads.com/ac/pro.js';document.getElementsByTagName('head')[0].appendChild(bsa);})();</script>
    <!-- Begin comScore Tag -->
    <script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "23419310" });
	(function() {
	  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	  s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	  el.parentNode.insertBefore(s, el);
	})();
    </script>
    <noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=23419310&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

						
		 

	</head>

	<body class="forecasts-template-default single single-forecasts postid-66491">

		<div id="container">

			<header class="header" role="banner">
				
								
				<div id="outer-header">
					<div id="otw-leaderboard">
						<!-- BuySellAds PRO Zone Code (Run of Site 728x90) -->
<div id="bsap_1331" class="bsaPROrocks" data-serve="C6SDP2E"></div>
<!-- End BuySellAds PRO Zone Code -->					</div>
				</div>

				<div id="inner-header" class="wrap clearfix">
					
					<div id="otw-head">
						<div class="otw-headleft">
							<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/uploads/2014/04/OTW_logo_darkblue.png" id="otw-logo" /></a>
						</div>
										
							<div class="otw-headright">
								<div id="dsksearch"><form role="search" method="get" id="searchform" action="http://www.onthewater.com/" >
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" value="" name="s" class="otw-search-form" id="s" placeholder="Search" />
	<input type="submit" id="searchsubmit" class="otw-search-button" value="Search" />
	</form></div>
								<div id="dsknav">
									<nav role="navigation">
										<ul id="menu-main-menu" class="nav top-nav clearfix"><li id="menu-item-38332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38332"><a href="http://www.onthewater.com/magazine/">Magazine</a></li>
<li id="menu-item-38333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38333"><a href="http://www.onthewater.com/tv/">TV</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a href="http://www.stripercup.com/">Striper Cup</a></li>
<li id="menu-item-40759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40759"><a href="http://www.onthewater.com/fishing-forecast/">Forecast</a></li>
<li id="menu-item-40581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40581"><a href="http://www.onthewatermediakit.com">Advertise</a></li>
<li id="menu-item-38336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38336"><a href="http://www.onthewateroutfitters.com">Store</a></li>
</ul>									</nav>
								</div>
							</div>
						
					</div>
									<div id="otw-category-navbar">
						<nav role="navigation">
							<ul id="menu-the-category-menu" class="nav cat-nav clearfix"><li id="menu-item-38313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38313"><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a>
<ul  class="sub-menu">
	<li id="menu-item-60001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60001"><a href="http://www.onthewater.com/videos/saltwater/">Saltwater Videos</a></li>
	<li id="menu-item-61974" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61974"><a href="http://www.onthewater.com/2017-fishing-kayak-canoe-buyers-guide/">Fishing Kayak And Canoe Buyer’s Guide</a></li>
	<li id="menu-item-38314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38314"><a href="http://www.onthewater.com/category/saltwater/saltwater-bottom-fishing/">Bottom Fishing</a></li>
	<li id="menu-item-38315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38315"><a href="http://www.onthewater.com/category/saltwater/saltwater-fly/">Fly</a></li>
	<li id="menu-item-38316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38316"><a href="http://www.onthewater.com/category/saltwater/saltwater-gear/">Gear</a></li>
	<li id="menu-item-52119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52119"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38317"><a href="http://www.onthewater.com/category/saltwater/saltwater-kayak/">Kayak</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38318"><a href="http://www.onthewater.com/category/saltwater/saltwater-stripers-blues/">Stripers &#038; Blues</a></li>
	<li id="menu-item-38319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38319"><a href="http://www.onthewater.com/category/saltwater/saltwater-tuna-offshore/">Tuna &#038; Offshore</a></li>
	<li id="menu-item-48106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48106"><a href="http://www.onthewater.com/category/saltwater/regulations/">Regulations</a></li>
	<li id="menu-item-46470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46470"><a href="http://www.onthewater.com/tournament-calendar/">Tournament Calendar</a></li>
	<li id="menu-item-47444" class="menu-item menu-item-type-post_type menu-item-object-custom_ad_page menu-item-47444"><a href="http://www.onthewater.com/partner/cmap-featured-hotspots/">C-MAP Featured Hotspots</a></li>
</ul>
</li>
<li id="menu-item-38320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38320"><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a>
<ul  class="sub-menu">
	<li id="menu-item-38321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38321"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-gear/">Gear</a></li>
	<li id="menu-item-52120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52120"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38322"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-jersey-shore/">Jersey Shore</a></li>
	<li id="menu-item-38323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38323"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-long-island/">Long Island</a></li>
	<li id="menu-item-38324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38324"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-new-england/">New England</a></li>
	<li id="menu-item-38325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38325"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-stripers-blues/">Stripers &#038; Blues</a></li>
</ul>
</li>
<li id="menu-item-38307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38307"><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a>
<ul  class="sub-menu">
	<li id="menu-item-60002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60002"><a href="http://www.onthewater.com/videos/freshwater/">Freshwater VIdeos</a></li>
	<li id="menu-item-61973" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61973"><a href="http://www.onthewater.com/2017-fishing-kayak-canoe-buyers-guide/">Fishing Kayak And Canoe Buyer’s Guide</a></li>
	<li id="menu-item-38308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38308"><a href="http://www.onthewater.com/category/freshwater/freshwater-bass-panfish/">Bass &#038; Panfish</a></li>
	<li id="menu-item-38309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38309"><a href="http://www.onthewater.com/category/freshwater/freshwater-fly/">Fly</a></li>
	<li id="menu-item-60005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60005"><a href="http://www.onthewater.com/videos/fly-fishing/">Fly Fishing Videos</a></li>
	<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38310"><a href="http://www.onthewater.com/category/freshwater/freshwater-gear/">Freshwater Gear</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38311"><a href="http://www.onthewater.com/category/freshwater/freshwater-kayak/">Kayak</a></li>
	<li id="menu-item-38312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38312"><a href="http://www.onthewater.com/category/freshwater/freshwater-trout-salmon/">Trout &#038; Salmon</a></li>
</ul>
</li>
<li id="menu-item-38298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38298"><a href="http://www.onthewater.com/category/boating/">Boating</a>
<ul  class="sub-menu">
	<li id="menu-item-60007" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-60007"><a href="http://www.onthewater.com/2017-boat-buyers-guide/">2017 Boat Buyer&#8217;s Guide</a></li>
	<li id="menu-item-60006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60006"><a href="http://www.onthewater.com/videos/boating/">Boating Videos</a></li>
	<li id="menu-item-38299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38299"><a href="http://www.onthewater.com/category/boating/boating-destinations/">Destinations</a></li>
	<li id="menu-item-38300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38300"><a href="http://www.onthewater.com/category/boating/boating-gear/">Boating Gear</a></li>
	<li id="menu-item-38301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38301"><a href="http://www.onthewater.com/category/boating/boating-maintenance/">Maintenance</a></li>
	<li id="menu-item-38302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38302"><a href="http://www.onthewater.com/category/boating/boating-reviews/">Reviews</a></li>
	<li id="menu-item-38303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38303"><a href="http://www.onthewater.com/category/boating/boating-techniques/">Techniques</a></li>
</ul>
</li>
<li id="menu-item-38326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38326"><a href="http://www.onthewater.com/category/gear/">Gear</a>
<ul  class="sub-menu">
	<li id="menu-item-60004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60004"><a href="http://www.onthewater.com/videos/gear/">Gear Videos</a></li>
	<li id="menu-item-38327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38327"><a href="http://www.onthewater.com/category/gear/gear-apparel/">Apparel</a></li>
	<li id="menu-item-38328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38328"><a href="http://www.onthewater.com/category/gear/gear-electronics/">Electronics</a></li>
	<li id="menu-item-38329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38329"><a href="http://www.onthewater.com/category/gear/gear-lures/">Lures</a></li>
	<li id="menu-item-38331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38331"><a href="http://www.onthewater.com/category/gear/gear-tackle/">Tackle</a></li>
	<li id="menu-item-49208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49208"><a href="http://www.onthewateroutfitters.com/">OTW Gear</a></li>
</ul>
</li>
<li id="menu-item-54796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54796"><a href="http://www.onthewater.com/category/how-to/">How-To</a>
<ul  class="sub-menu">
	<li id="menu-item-54802" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-54802"><a href="http://www.onthewater.com/videos/how-tos/">How-To Videos</a></li>
	<li id="menu-item-54797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54797"><a href="http://www.onthewater.com/category/how-to/rigs/">Rigs</a></li>
	<li id="menu-item-54801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54801"><a href="http://www.onthewater.com/category/how-to/rod-and-reel/">Rod And Reel</a></li>
	<li id="menu-item-38304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38304"><a href="http://www.onthewater.com/category/cooking/">Cooking</a></li>
	<li id="menu-item-38306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38306"><a href="http://www.onthewater.com/category/cooking/shellfish-recipes/">Shellfish Recipes</a></li>
	<li id="menu-item-38305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38305"><a href="http://www.onthewater.com/category/cooking/fish-recipes/">Fish Recipes</a></li>
</ul>
</li>
<li id="menu-item-49204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49204"><a href="http://www.onthewater.com/magazine/">Magazine</a>
<ul  class="sub-menu">
	<li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="https://subscribe.onthewater.com/">Subscribe</a></li>
	<li id="menu-item-49205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49205"><a href="http://www.onthewater.com/magazine/online/">Digital Magazine</a></li>
	<li id="menu-item-49206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49206"><a href="http://www.onthewater.com/magazine/classifieds/">Classifieds</a></li>
	<li id="menu-item-49207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49207"><a href="http://www.onthewater.com/magazine/where-to-buy/">Where To Buy</a></li>
	<li id="menu-item-59343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59343"><a href="http://www.onthewater.com/editorial-submission-guidelines/">Editorial Submission Guidelines</a></li>
</ul>
</li>
</ul>						</nav>
					</div>
								</div>

			</header>

	<div id="content">

		<div id="inner-content" class="wrap clearfix">
			
			
			<div id="main" class="eightcol first clearfix" role="main">

																<article id="post-66491" class="clearfix post-66491 forecasts type-forecasts status-publish has-post-thumbnail hentry regions-massachusetts" role="article" itemscope itemtype="http://schema.org/BlogPosting">
								
				
										<div class="otw-featured-image">
						<img width="750" height="400" src="http://www.onthewater.com/wp-content/uploads/2017/08/Dave-Flaherty-1.jpg" class="attachment-otw-feature-750 size-otw-feature-750 wp-post-image" alt="Dave Flaherty" srcset="http://www.onthewater.com/wp-content/uploads/2017/08/Dave-Flaherty-1.jpg 750w, http://www.onthewater.com/wp-content/uploads/2017/08/Dave-Flaherty-1-250x133.jpg 250w, http://www.onthewater.com/wp-content/uploads/2017/08/Dave-Flaherty-1-550x293.jpg 550w, http://www.onthewater.com/wp-content/uploads/2017/08/Dave-Flaherty-1-338x180.jpg 338w, http://www.onthewater.com/wp-content/uploads/2017/08/Dave-Flaherty-1-563x300.jpg 563w" sizes="(max-width: 750px) 100vw, 750px" />					</div>
					
					<header class="article-header">
                                                
						<h1 class="entry-title single-title" itemprop="headline">Massachusetts Fishing Report &#8211; August 17, 2017</h1>
						<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/ron-powers/" title="Posts by Ron Powers" rel="author">Ron Powers</a></span> | <time class="updated" datetime="2017-08-17" pubdate>August 17, 2017</time> | <a href="http://www.onthewater.com/regions/massachusetts/" rel="tag">Massachusetts</a>.</p>

						<div class="otw-share-buttons addthis_toolbox addthis_default_style addthis_32x32_style">
							<a class="addthis_button_facebook"></a>
							<a class="addthis_button_twitter"></a>
							<a class="addthis_button_google_plusone_share"></a>
							<a class="addthis_button_email"></a>
							<a class="addthis_button_print"></a>
							<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
						</div>
						<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-534c7eaa179d0e55"></script>

					</header>
					<div class="otw-single">
						<section class="entry-content otw-single-body clearfix" itemprop="articleBody">
							<p><em>Picured above: Dave Flaherty duped this nice North Shore bass under low light conditions on a white Sebile Magic Swimmer.</em></p>
<p>While not teachers, some of the shop owners have been giving out grades. And for the season, most are saying that stripers have made the honor roll. But not all patrons are giving those bass a pass, as they complain of too many swings and misses due to fussy fish. Some, however, are focusing more on flatfish, be it fluke out of Westport or their far larger cousins offshore.</p>
<div id="attachment_66499" style="width: 410px" class="wp-caption aligncenter"><img src="http://www.onthewater.com/wp-content/uploads/2017/08/Kevin-Cheung.jpg" alt="Kevin Cheung" width="400" height="533" class="size-full wp-image-66499" srcset="http://www.onthewater.com/wp-content/uploads/2017/08/Kevin-Cheung.jpg 400w, http://www.onthewater.com/wp-content/uploads/2017/08/Kevin-Cheung-250x333.jpg 250w, http://www.onthewater.com/wp-content/uploads/2017/08/Kevin-Cheung-135x180.jpg 135w, http://www.onthewater.com/wp-content/uploads/2017/08/Kevin-Cheung-225x300.jpg 225w, http://www.onthewater.com/wp-content/uploads/2017/08/Kevin-Cheung-375x500.jpg 375w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">Kevin Cheung with his pool winning halibut which fell for a pollock strip!</p></div>
<p>Many of those who have an appreciation and deep-seated reverence for our New England fisheries consider the quintessential catch above all to be the Atlantic Halibut &#8211; the king of the flatfishes. Kevin Cheung is certainly among them. When he is not fishing he is usually in the act of coming or going from a trip. It’s little wonder that the profession he chose was that of a fisheries biologist. With images of those legendary depictions of dories overflowing with giant halibut swimming around in his brain, he, along with Captain Jim Walsh (of the American Classic out of Lynn), decided to do something about it. Fast forward and 60 miles from port they, along with a few other friends, found themselves aboard the the Captain Lady III over Fippennies Ledge. </p>
<p>I’d wager that no banter is as colorful as that among a sleep-deprived and shower-deprived headboat crew, especially when it comes to bragging rights regarding the pool. Kevin was getting skewered by his friend and partner in the pool Hector because he wasn’t keeping up with the catching; in fact, he wasn’t even jigging. But, far from being preoccupied with pollock, Cheung stuck with what he knew worked for their inshore, smaller fluke cousins, he bounced fish strips on the bottom.  </p>
<p>With time waning, Kevin called out “Bottom of the 9th” and then the drag-puller thumped the bait. The fish not only took drag initially but sounded again at the surface. Kevin was ready to have a conniption because blue sharks were all around the boat and one was having its way with Hector’s fish while Kevin struggled with his. However, this 41 1/2”, 32-pound halibut would not be shark bait, but instead would be lipped, celebrated and win a pretty impressive pool. </p>
<p>Captain Walsh put his arm around Kevin and said, “You pulled a Tom Brady.”, since he caught the winning fish with only 10 minutes to spare. While no disrespect to TB12, a more appropriate comparison might be to Big Papi, after all Kevin did call it “Bottom of the 9th.” In addition to that keeper, there were other undersized halibut caught on the trip, but regulations are such that allow only one fish per vessel at a minimum of 41 inches is allowed per trip. Regardless, it’s heady stuff to think that halibut are miraculously making a comeback and one could be in your future. </p>
<h3>Massachusetts South Coast Fishing Report</h3>
<p>While they might not be halibut, some of the fluke Captain Jason Colby’s crew are pulling aboard the <strong><a href="http://littlesister1.com" rel="nofollow"  target="_blank">Little Sister</a></strong> are impressive flatties in their own right. His biggest fluke so far, was a nice doormat taken by Mike Dumais a nanosecond into the first drift outside of the Sakonnet River.  The fat flattie was the just desert for Mike since he tipped off the skipper as to where they should start. For more a more consistent catch, the crew has been taking the steam out to Nomans Island where limits for fish up to 5 pounds have been a regularity. One heck of a consolation prize has been the knothead black sea bass they are limiting out on.</p>
<div id="attachment_66497" style="width: 490px" class="wp-caption aligncenter"><img src="http://www.onthewater.com/wp-content/uploads/2017/08/Mike-Dumais.jpg" alt="Mike Dumais" width="480" height="640" class="size-full wp-image-66497" srcset="http://www.onthewater.com/wp-content/uploads/2017/08/Mike-Dumais.jpg 480w, http://www.onthewater.com/wp-content/uploads/2017/08/Mike-Dumais-250x333.jpg 250w, http://www.onthewater.com/wp-content/uploads/2017/08/Mike-Dumais-135x180.jpg 135w, http://www.onthewater.com/wp-content/uploads/2017/08/Mike-Dumais-225x300.jpg 225w, http://www.onthewater.com/wp-content/uploads/2017/08/Mike-Dumais-375x500.jpg 375w" sizes="(max-width: 480px) 100vw, 480px" /><p class="wp-caption-text">Mike Dumais boated this fine fluke while aboard the <strong><a href="http://littlesister1.com" rel="nofollow"  target="_blank">LIttle Sister</a></strong> out of Westport</p></div>
<p>At the risk of traumatizing those who will soon be hitting the books, the South Shore gets an A- grade according to Pete from <strong><a href="http://www.belsanbait.com" rel="nofollow"  target="_blank">Belsan Bait in Scituate</a></strong>. Bass continue to hang up tight among rocks and ledges with mackerel being the preferred entree. Some are theorizing it’s all the pollock schooled up among the structure that is keeping the stripers in so close. My theory is that once resident stripers set up in a location, they aren’t likely to move until compelled by the “run”. Fortunately, we have a ways to go before that will happen. The fish have been averaging between 15 and 20 pounds, punctuated by the periodic 28-pounder. Tuna fever has taken hold of many including Captain Mark Rowell of Legit Fish. It’s little wonder, the pelagic bite on Stellwagen, the Middle Ground as well as Jeffrey’s has been sizzling hot for giants. The crew has been able to troll up 60-inch size fish on a squid bars. When asked for specifics Mark mentioned Peaked Hill Bar and the western edge of Stellwagen. </p>
<h3>Massachusetts Greater Boston Fishing Report</h3>
<p>In lockstep with the increasing numbers of pogies, more and more anglers are finding bass with the bait. Hull through Hingham had such a spectacle recently as has the <strong>Fore River</strong> through the Town River. Wollaston has the bait but not always willing stripers. Lisa from Fore River said that for more consistent catching she recommends a tube-and-worm or a Cape Cod spinner in close among Jackknife Ledge, Veezie Rocks, Sunken Ledge and around Hangman Island. Some of the bigger bass (up to 40”) have been taken by inner and outer Bumpkin Shoals. I can only imagine how you’d do in the same area at night with eels.</p>
<div id="attachment_66501" style="width: 610px" class="wp-caption aligncenter"><img src="http://www.onthewater.com/wp-content/uploads/2017/08/Lois-Cavagnaro.jpg" alt="Lois Cavagnaro" width="600" height="450" class="size-full wp-image-66501" srcset="http://www.onthewater.com/wp-content/uploads/2017/08/Lois-Cavagnaro.jpg 600w, http://www.onthewater.com/wp-content/uploads/2017/08/Lois-Cavagnaro-250x188.jpg 250w, http://www.onthewater.com/wp-content/uploads/2017/08/Lois-Cavagnaro-550x413.jpg 550w, http://www.onthewater.com/wp-content/uploads/2017/08/Lois-Cavagnaro-240x180.jpg 240w, http://www.onthewater.com/wp-content/uploads/2017/08/Lois-Cavagnaro-400x300.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Lois Cavagnaro from Revere mass caught and released his first Striper at Short Beach in Nahant</p></div>
<p>Darlene from <strong><a href="http://bobsbaitshack.net" rel="nofollow"  target="_blank">Bobs Bait Shack in Winthrop</a></strong> told me that pogies have been pushed into Winthrop Harbor with periodic bass blowups by Crystal Cove and Cottage Park. Bite-sized snapper blues have appeared among East Boston Yacht Clubs. These make awesome fluke bait and while this species is not often targeted in Boston, we do have them and a baby blue on the line will cull out the best fish. For fluke consider Wollaston, Beach, Long Island, Revere Beach and Lynn Harbor. </p>
<p>Captain Paul Diggin’s of <strong><a href="https://www.facebook.com/ReelPursuit/" rel="nofollow"  target="_blank">Reel Pursuit Charters</a></strong> continues to find mackerel between Flipp Rock and the 2 Can and in turn treats his patrons to solid striper outings in Nahant Bay with the epicenter being Egg Rock.  </p>
<h3>Massachusetts North Shore Fishing Report</h3>
<p>For about as long as it takes for a cup of coffee to cool down, we had a bluefish bite in Massbay. Bluefish do travel offshore in August to spawn so that may partially explain the untimely departure. However, with blues busting bait just off Swampscott and Marblehead that just may be changing. While not a banner year for squid, there has been more action off the piers of Marblehead, Beverly and Salem during the last couple of weeks than all season so far. </p>
<p>File this one in the unexpected category: anglers have been catching black sea bass near Bailey’s Hill off Nahant. Squid can be found off the Dogbar Breakwater at the mouth of Gloucester Harbor at night. For mackerel you need steam no farther than the Groaner but their numbers definitely dwindle much after daylight. </p>
<p>Bass are no problem in the harbor according to Skip from <strong><a href="http://www.threelanternmarine.com" rel="nofollow"  target="_blank">Three Lantern Marine</a></strong>, with most fish in the 27” to 31” bracket. The bar at Thatcher’s Island on a moving tide has been good for bigger bass. </p>
<p>Martha from <strong>Surfland</strong> told me of a 51-pounder that was taken by a commercial sharpie on an eel at night. Other anglers are also catching much better by boat and from shore at night on eels, especially now that the Parker River Wildlife Reservation is open and nighttime permits are being issued. If you fish at sunup be prepared to get a lot of “looks” from large linesiders but not many takes, such is fishing for stripers when water temperatures have peaked. That will change in a big way next month however. Naturally this does not apply to schoolies which are still swarming throughout Ipswich Bay, Plum Island Sound, the Merrimack River and through Seabrook New Hampshire. Pogies are still hanging in there and mackerel are no problem among humps and ledges just offshore.</p>
<h3>Massachusetts Fishing Forecast</h3>
<p>“Junior” may shudder at the thought that soon grades will be his reality, but anglers should revel in the fine marks shop owners are giving the bass bite. On the South Shore, stick to the ledges with a live mackerel such as Stone Ledge or the rough stuff off Egypt Beach. Boston bass have moved in on pogy schools between Castle Island, the Lower Middle and Logan Airport. Plum Island has pogies and plenty of schoolies but for a shot at bigger, you could do worse than sling an eel at night. </p>						</section>
					</div>
					<footer class="article-footer">
						
					</footer>

										
										
	<!--<h3 id="comments" class="h2"> to &#8220;&#8221;</h3>-->

	<nav id="comment-nav">
		<ul class="clearfix">
				<li></li>
				<li></li>
		</ul>
	</nav>

	<ol class="commentlist">
			<li class="comment even thread-even depth-1">
		<article id="comment-901531" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/cb1246dab7c16aaf09d557b107378c6a?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">eip</cite>				<time datetime="2017-08-17"><a href="http://www.onthewater.com/forecasts/2017/08/massachusetts-fishing-report-august-17-2017/#comment-901531">August 17th, 2017 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>Everyone should thank the parker river refuge for again reducing the number of over the sand permits..  This year they dropped the normal 85 permits to just 25..  next they will ban all permits and then fishing.. and another place is removed from our fishing enjoyment. A place that was paid for by bird hunters long ago..    They already have one of the longest beach closures around banning us for the entire year, till late aug.. for plovers.. unlike most beaches that block off the areas where they actually nest..  </p>
<p>Thank you Parker River Refuge Decision makers..</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/forecasts/2017/08/massachusetts-fishing-report-august-17-2017/?replytocom=901531#respond' onclick='return addComment.moveForm( "comment-901531", "901531", "respond", "66491" )' aria-label='Reply to eip'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-901581" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/a940b5f40297c3c3e7faaec020696a40?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Mikey</cite>				<time datetime="2017-08-18"><a href="http://www.onthewater.com/forecasts/2017/08/massachusetts-fishing-report-august-17-2017/#comment-901581">August 18th, 2017 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>Out to deer island light last night for high tide. Lots of baitfish, no blues or stripers.</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/forecasts/2017/08/massachusetts-fishing-report-august-17-2017/?replytocom=901581#respond' onclick='return addComment.moveForm( "comment-901581", "901581", "respond", "66491" )' aria-label='Reply to Mikey'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-901605" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/9a7bd85e5a76f4e7ca7690caf1b617a0?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">brad fournier</cite>				<time datetime="2017-08-18"><a href="http://www.onthewater.com/forecasts/2017/08/massachusetts-fishing-report-august-17-2017/#comment-901605">August 18th, 2017 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>Plum island is gorgeous without human intrusion&#8230;let people out there and it&#8217;ll be ruined like other accessible spots ..just go enjoy it&#8217;s beauty from a boat beachfront&#8230;lol</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/forecasts/2017/08/massachusetts-fishing-report-august-17-2017/?replytocom=901605#respond' onclick='return addComment.moveForm( "comment-901605", "901605", "respond", "66491" )' aria-label='Reply to brad fournier'>Reply</a>		</article>
	</li><!-- #comment-## -->
	</ol>

	<nav id="comment-nav">
		<ul class="clearfix">
				<li></li>
				<li></li>
		</ul>
	</nav>

	


<section id="respond" class="respond-form">

	<h3 id="comment-form-title" class="h2">Leave a Reply</h3>

	<div id="cancel-comment-reply">
		<p class="small"><a rel="nofollow" id="cancel-comment-reply-link" href="/forecasts/2017/08/massachusetts-fishing-report-august-17-2017/#respond" style="display:none;">Click here to cancel reply.</a></p>
	</div>

	
	<form action="http://www.onthewater.com/wp-comments-post.php" method="post" id="commentform">

	
	<ul id="comment-form-elements" class="clearfix">

		<li>
			<label for="author">Name (required)</label>
			<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
		</li>

		<li>
			<label for="email">Mail (required)</label>
			<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			<small>(will not be published)</small>
		</li>

		<!--<li>
			<label for="url"></label>
			<input type="url" name="url" id="url" value="" placeholder="" tabindex="3" />
		</li>-->

	</ul>

	
	<p><textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea></p>

	<p>
		<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='66491' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>

	<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> : <code></code></p>
	</div>-->

	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="be6eb04267" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="50"/></p>
	</form>

	</section>


				</article>

				
				
			</div>

							<div id="otw-extra-sidebar" class="sidebar fourcol last clearfix" role="complementary">
										
					
						<div id="otw-regions-widget" class="widget"><ul><li><a href="http://www.onthewater.com/regions/cape-cod-buzzards-bay/">Cape Cod and Buzzards Bay</a></li><li><a href="http://www.onthewater.com/regions/connecticut/">Connecticut</a></li><li><a href="http://www.onthewater.com/regions/massachusetts/">Massachusetts</a></li><li><a href="http://www.onthewater.com/regions/new-hampshire-maine-and-vermont/">New Hampshire, Maine and Vermont</a></li><li><a href="http://www.onthewater.com/regions/northern-new-jersey/">New Jersey -- Northern</a></li><li><a href="http://www.onthewater.com/regions/southern-new-jersey/">New Jersey -- Southern</a></li><li><a href="http://www.onthewater.com/regions/new-york/">New York - Long Island</a></li><li><a href="http://www.onthewater.com/regions/upstate-new-york/">New York - Upstate</a></li><li><a href="http://www.onthewater.com/regions/offshore/">Offshore</a></li><li><a href="http://www.onthewater.com/regions/pennsylvania/">Pennsylvania</a></li><li><a href="http://www.onthewater.com/regions/rhode-island/">Rhode Island</a></li></ul></div><div id="regional_primary_ad-4" class="widget otw-sidebar-ad-widget">                            <div class="otw_primary300_ad">
                                    <!-- BuySellAds PRO Zone Code (MA-Gold) -->
<div id="bsap_1526" class="bsaPROrocks" data-serve="C6ADK2E"></div>
<!-- End BuySellAds PRO Zone Code -->                            </div>
                        </div>		
		<div class="social-feed-widget">
			<ul class="tabs">
				<li class="selected"><a href="#otw-email-feed">Mail List</a></li>
				<li><a href="#otw-facebook-feed">Facebook</a></li>
				<li><a href="#otw-twitter-feed">Twitter</a></li>
				<li><a href="#otw-weather-feed">Weather</a></li>
			</ul>
			<div id="otw-email-feed" class="tabcontents">
				<div id="mc_embed_signup" style="width: 300; background-color: #FFFFFF; border-top: 1px solid #e3e3e3; padding-bottom: 6px; margin-bottom: 5px;">
<div align="center" style="margin-top: 7px;">
<form action="http://onthewater.us2.list-manage2.com/subscribe/post?u=a17b9eba794a6c40b3ed4be00&id=e472593b57"  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<span style="georgia; color: #0a486c; font-size: 17px; margin-top: 4px;">SIGN UP FOR WEEKLY FISHING REPORTS</span><br>
<div style="border-top: 1px solid #e3e3e3; margin-top: 4px; margin-bottom: 10px;"></div>

<input type="email" value="" size="24" height="12" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required style="margin-right: 5px;"><input size="12" type="text" value="" placeholder="Zip Code" name="MMERGE16" class="required" id="mce-MMERGE16"><br>
<input type="submit" value="Subscribe" name="subscribe" class="button blue-button" style="margin-top: 10px;" ></form></div></div>			</div>
			<div id="otw-facebook-feed" class="tabcontents">
				<div class="feed-container"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FOnTheWater.Fishing&width=350&height=427&colorscheme=light&show_faces=false&header=true&stream=true&show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:427px;" allowTransparency="true"></iframe></div>
			</div>
			<div id="otw-twitter-feed" class="tabcontents">
				<a class="twitter-timeline" height="300" href="https://twitter.com/OnTheWaterMedia" data-widget-id="453322352256765952">Tweets by @OnTheWaterMedia</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>			</div>
			<div id="otw-weather-feed" class="tabcontents">
				<div class="feed-container"><div style="width: 300px;"><iframe style="display: block;" src="http://cdn1.willyweather.com/widget/loadView.html?id=5194" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="margin: -20px 0 0 0;z-index: 1;text-indent: -9999em;position: relative;display: block;height: 20px" href="http://www.willyweather.com/ma/barnstable-county/east-falmouth.html">Today's weather in East Falmouth</a></div></div>
			</div>
		</div>
				
		<div id="regional_secondary_ad-5" class="widget otw-sidebar-ad-widget">                            <div class="otw_local_ad">
                                    <div align="center" style="border-top: 1px solid #e3e3e3; border-bottom: 1px solid #e3e3e3; padding-bottom: 6px; padding-top: 6px; margin-bottom: 5px; color: #0a486c;">
<span style="font-family: georgia; font-size: 17px;">LOCAL BUSINESSES & CAPTAINS</span><br></div>

<!-- BuySellAds PRO Zone Code (Massachusetts Regional) -->
<div id="bsap_1939" class="bsaPROrocks" data-serve="CKAIEKE"></div>
<!-- End BuySellAds PRO Zone Code -->                            </div>
                        </div><div id="text-7" class="widget widget_text">			<div class="textwidget"><div style="width:300px; margin: 0 auto;"><!-- BuySellAds PRO Zone Code (MA Gold 300x250) --></p>
<div id="bsap_1526" class="bsaPROrocks" data-serve="C6ADK2E_2"></div>
<p><!-- End BuySellAds PRO Zone Code --></div>
</div>
		</div>
					
				</div>
		</div>

	</div>

			<footer class="footer" role="contentinfo">

				<div id="inner-footer" class="wrap clearfix">
					<div id="otw-footer-info" class="footer-section threecol first clearfix">
						<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/otw-logo-white.png"  id="otw-footer-logo" alt="On The Water" /></a>
						<p>707 Teaticket Hwy<br>E. Falmouth, MA 02536<br>(508) 548 - 4705</p>
						<p class="source-org copyright">&copy; 2017 On The Water, LLC.</p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Connect</h4>
						<div id="otw-footer-social">
							<a href="https://www.facebook.com/OnTheWater.Fishing" title="Facebook"><i class="fa fa-facebook-square fa-2x"></i></a>
							<a href="https://twitter.com/OnTheWaterMedia" title="Twitter"><i class="fa fa-twitter fa-2x"></i></a>
							<a href="http://www.youtube.com/user/OnTheWaterTV" title="YouTube"><i class="fa fa-youtube fa-2x"></i></a>
							<a href="https://www.pinterest.com/onthewatermedia/" title="Pinterest"><i class="fa fa-pinterest-square fa-2x"></i></a>
						</div>
						<p><a href="http://www.onthewatermediakit.com/" title="Advertise">Advertise with On The Water</a></p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Newsletter</h4>
						<form action="http://onthewater.us2.list-manage2.com/subscribe/post?u=a17b9eba794a6c40b3ed4be00&id=e472593b57"  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required style="margin-right: 5px;">
						<input type="text"  value="" placeholder="Zip Code" name="MMERGE16" class="required" id="mce-MMERGE16">
						<input type="submit" value="Subscribe" name="subscribe" class="button white-button"></form>
					</div>
					<div class="footer-section threecol last clearfix">
						<h4>Site Map</h4>
						<a href="http://www.onthewater.com/category/boating/">Boating</a><br/><a href="http://www.onthewater.com/category/cooking/">Cooking</a><br/><a href="http://www.onthewater.com/category/featured/">Featured</a><br/><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a><br/><a href="http://www.onthewater.com/category/gear/">Gear</a><br/><a href="http://www.onthewater.com/category/how-to/">How-To</a><br/><a href="http://www.onthewater.com/category/reports/">Reports</a><br/><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a><br/><a href="http://www.onthewater.com/category/sponsored-content/">Sponsored Content</a><br/><a href="http://www.onthewater.com/category/striper-cup/">Striper Cup</a><br/><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a><br/><a href="http://www.onthewater.com/category/uncategorized/">Uncategorized</a><br/>					</div>
					<div id="footer-menu-area">
						<nav role="navigation">
							<ul id="menu-footer-menu" class="footer-nav clearfix"><li id="menu-item-40916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40916"><a href="http://www.onthewater.com/contact/">Contact Us</a></li>
<li id="menu-item-40857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40857"><a href="http://www.onthewater.com/contact/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40858"><a href="http://www.onthewater.com/contact/terms-of-use/">Terms of Use</a></li>
</ul>						</nav>
					</div>
				</div>

			</footer>

		</div>

					<script type="text/javascript">
	//<![CDATA[
		jQuery(document).ready(function() {
			jQuery( '#dl-menu' ).dlmenu({
			    animationClasses : { classin : 'dl-animate-in-5', classout : 'dl-animate-out-5' }
			    });
		});
	/* ]]> */
	</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.onthewater.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/forecasts\/2017\/08\/massachusetts-fishing-report-august-17-2017\/"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.onthewater.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/popover/js/public.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/jquery.dlmenu.js'></script>
	</body>

</html>
