<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

		<title>Massachusetts Fishing Report - April 27, 2017 - On The Water</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/apple-icon-touch.png">
		<link rel="icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/win8-tile-icon.png">

		<link rel="pingback" href="http://www.onthewater.com/xmlrpc.php">

		
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="MA Fishing Report"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.onthewater.com/forecasts/2017/04/massachusetts-fishing-report-april-27-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Massachusetts Fishing Report - April 27, 2017 - On The Water" />
<meta property="og:description" content="MA Fishing Report" />
<meta property="og:url" content="http://www.onthewater.com/forecasts/2017/04/massachusetts-fishing-report-april-27-2017/" />
<meta property="og:site_name" content="On The Water" />
<meta property="og:image" content="http://www.onthewater.com/wp-content/uploads/2017/04/quabbin-smallie.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="372" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Feed" href="http://www.onthewater.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Comments Feed" href="http://www.onthewater.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Massachusetts Fishing Report &#8211; April 27, 2017 Comments Feed" href="http://www.onthewater.com/forecasts/2017/04/massachusetts-fishing-report-april-27-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.onthewater.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://www.onthewater.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.onthewater.com/wp-content/tablepress-combined.min.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://www.onthewater.com/wp-content/plugins/popover/css/animate.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='otw-stylesheet-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/style.css?ver=1.1.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='otw-ie-only-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/ie.css?ver=1.1.2' type='text/css' media='' />
<![endif]-->
<link rel='stylesheet' id='otw-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-856381-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-856381-1', 'onthewater.com', {'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com?simplemap-master-js=1&#038;smpid=63463'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key=AIzaSyC0ifTX1WxJkcn4tvvZqE1YII5pGlXspLo&#038;v=3&#038;language=en&#038;region=US'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/otw_functions/library/js/tabbed-content.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.onthewater.com/wp-json/' />
<link rel='shortlink' href='http://www.onthewater.com/?p=63463' />
<link rel="alternate" type="application/json+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2Fforecasts%2F2017%2F04%2Fmassachusetts-fishing-report-april-27-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2Fforecasts%2F2017%2F04%2Fmassachusetts-fishing-report-april-27-2017%2F&#038;format=xml" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script>	<script type="text/javascript">(function(){var bsa = document.createElement('script');bsa.type = 'text/javascript';bsa.async = true;bsa.src = '//cdn.buysellads.com/ac/pro.js';document.getElementsByTagName('head')[0].appendChild(bsa);})();</script>
    <!-- Begin comScore Tag -->
    <script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "23419310" });
	(function() {
	  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	  s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	  el.parentNode.insertBefore(s, el);
	})();
    </script>
    <noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=23419310&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

						
		 

	</head>

	<body class="forecasts-template-default single single-forecasts postid-63463">

		<div id="container">

			<header class="header" role="banner">
				
								
				<div id="outer-header">
					<div id="otw-leaderboard">
						<!-- BuySellAds PRO Zone Code (Run of Site 728x90) -->
<div id="bsap_1331" class="bsaPROrocks" data-serve="C6SDP2E"></div>
<!-- End BuySellAds PRO Zone Code -->					</div>
				</div>

				<div id="inner-header" class="wrap clearfix">
					
					<div id="otw-head">
						<div class="otw-headleft">
							<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/uploads/2014/04/OTW_logo_darkblue.png" id="otw-logo" /></a>
						</div>
										
							<div class="otw-headright">
								<div id="dsksearch"><form role="search" method="get" id="searchform" action="http://www.onthewater.com/" >
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" value="" name="s" class="otw-search-form" id="s" placeholder="Search" />
	<input type="submit" id="searchsubmit" class="otw-search-button" value="Search" />
	</form></div>
								<div id="dsknav">
									<nav role="navigation">
										<ul id="menu-main-menu" class="nav top-nav clearfix"><li id="menu-item-38332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38332"><a href="http://www.onthewater.com/magazine/">Magazine</a></li>
<li id="menu-item-38333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38333"><a href="http://www.onthewater.com/tv/">TV</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a href="http://www.stripercup.com/">Striper Cup</a></li>
<li id="menu-item-40759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40759"><a href="http://www.onthewater.com/fishing-forecast/">Forecast</a></li>
<li id="menu-item-40581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40581"><a href="http://www.onthewatermediakit.com">Advertise</a></li>
<li id="menu-item-38336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38336"><a href="http://www.onthewateroutfitters.com">Store</a></li>
</ul>									</nav>
								</div>
							</div>
						
					</div>
									<div id="otw-category-navbar">
						<nav role="navigation">
							<ul id="menu-the-category-menu" class="nav cat-nav clearfix"><li id="menu-item-38313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38313"><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a>
<ul class="sub-menu">
	<li id="menu-item-60001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60001"><a href="http://www.onthewater.com/videos/saltwater/">Saltwater Videos</a></li>
	<li id="menu-item-61974" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61974"><a href="http://www.onthewater.com/2017-fishing-kayak-canoe-buyers-guide/">Fishing Kayak And Canoe Buyer’s Guide</a></li>
	<li id="menu-item-38314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38314"><a href="http://www.onthewater.com/category/saltwater/saltwater-bottom-fishing/">Bottom Fishing</a></li>
	<li id="menu-item-38315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38315"><a href="http://www.onthewater.com/category/saltwater/saltwater-fly/">Fly</a></li>
	<li id="menu-item-38316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38316"><a href="http://www.onthewater.com/category/saltwater/saltwater-gear/">Gear</a></li>
	<li id="menu-item-52119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52119"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38317"><a href="http://www.onthewater.com/category/saltwater/saltwater-kayak/">Kayak</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38318"><a href="http://www.onthewater.com/category/saltwater/saltwater-stripers-blues/">Stripers &#038; Blues</a></li>
	<li id="menu-item-38319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38319"><a href="http://www.onthewater.com/category/saltwater/saltwater-tuna-offshore/">Tuna &#038; Offshore</a></li>
	<li id="menu-item-48106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48106"><a href="http://www.onthewater.com/category/saltwater/regulations/">Regulations</a></li>
	<li id="menu-item-46470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46470"><a href="http://www.onthewater.com/tournament-calendar/">Tournament Calendar</a></li>
	<li id="menu-item-47444" class="menu-item menu-item-type-post_type menu-item-object-custom_ad_page menu-item-47444"><a href="http://www.onthewater.com/partner/cmap-featured-hotspots/">C-MAP Featured Hotspots</a></li>
</ul>
</li>
<li id="menu-item-38320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38320"><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a>
<ul class="sub-menu">
	<li id="menu-item-38321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38321"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-gear/">Gear</a></li>
	<li id="menu-item-52120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52120"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38322"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-jersey-shore/">Jersey Shore</a></li>
	<li id="menu-item-38323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38323"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-long-island/">Long Island</a></li>
	<li id="menu-item-38324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38324"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-new-england/">New England</a></li>
	<li id="menu-item-38325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38325"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-stripers-blues/">Stripers &#038; Blues</a></li>
</ul>
</li>
<li id="menu-item-38307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38307"><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a>
<ul class="sub-menu">
	<li id="menu-item-60002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60002"><a href="http://www.onthewater.com/videos/freshwater/">Freshwater VIdeos</a></li>
	<li id="menu-item-61973" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61973"><a href="http://www.onthewater.com/2017-fishing-kayak-canoe-buyers-guide/">Fishing Kayak And Canoe Buyer’s Guide</a></li>
	<li id="menu-item-38308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38308"><a href="http://www.onthewater.com/category/freshwater/freshwater-bass-panfish/">Bass &#038; Panfish</a></li>
	<li id="menu-item-38309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38309"><a href="http://www.onthewater.com/category/freshwater/freshwater-fly/">Fly</a></li>
	<li id="menu-item-60005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60005"><a href="http://www.onthewater.com/videos/fly-fishing/">Fly Fishing Videos</a></li>
	<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38310"><a href="http://www.onthewater.com/category/freshwater/freshwater-gear/">Freshwater Gear</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38311"><a href="http://www.onthewater.com/category/freshwater/freshwater-kayak/">Kayak</a></li>
	<li id="menu-item-38312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38312"><a href="http://www.onthewater.com/category/freshwater/freshwater-trout-salmon/">Trout &#038; Salmon</a></li>
</ul>
</li>
<li id="menu-item-38298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38298"><a href="http://www.onthewater.com/category/boating/">Boating</a>
<ul class="sub-menu">
	<li id="menu-item-60007" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-60007"><a href="http://www.onthewater.com/2017-boat-buyers-guide/">2017 Boat Buyer&#8217;s Guide</a></li>
	<li id="menu-item-60006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60006"><a href="http://www.onthewater.com/videos/boating/">Boating Videos</a></li>
	<li id="menu-item-38299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38299"><a href="http://www.onthewater.com/category/boating/boating-destinations/">Destinations</a></li>
	<li id="menu-item-38300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38300"><a href="http://www.onthewater.com/category/boating/boating-gear/">Boating Gear</a></li>
	<li id="menu-item-38301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38301"><a href="http://www.onthewater.com/category/boating/boating-maintenance/">Maintenance</a></li>
	<li id="menu-item-38302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38302"><a href="http://www.onthewater.com/category/boating/boating-reviews/">Reviews</a></li>
	<li id="menu-item-38303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38303"><a href="http://www.onthewater.com/category/boating/boating-techniques/">Techniques</a></li>
</ul>
</li>
<li id="menu-item-38326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38326"><a href="http://www.onthewater.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-60004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60004"><a href="http://www.onthewater.com/videos/gear/">Gear Videos</a></li>
	<li id="menu-item-38327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38327"><a href="http://www.onthewater.com/category/gear/gear-apparel/">Apparel</a></li>
	<li id="menu-item-38328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38328"><a href="http://www.onthewater.com/category/gear/gear-electronics/">Electronics</a></li>
	<li id="menu-item-38329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38329"><a href="http://www.onthewater.com/category/gear/gear-lures/">Lures</a></li>
	<li id="menu-item-38331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38331"><a href="http://www.onthewater.com/category/gear/gear-tackle/">Tackle</a></li>
	<li id="menu-item-49208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49208"><a href="http://www.onthewateroutfitters.com/">OTW Gear</a></li>
</ul>
</li>
<li id="menu-item-54796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54796"><a href="http://www.onthewater.com/category/how-to/">How-To</a>
<ul class="sub-menu">
	<li id="menu-item-54802" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-54802"><a href="http://www.onthewater.com/videos/how-tos/">How-To Videos</a></li>
	<li id="menu-item-54797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54797"><a href="http://www.onthewater.com/category/how-to/rigs/">Rigs</a></li>
	<li id="menu-item-54801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54801"><a href="http://www.onthewater.com/category/how-to/rod-and-reel/">Rod And Reel</a></li>
	<li id="menu-item-38304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38304"><a href="http://www.onthewater.com/category/cooking/">Cooking</a></li>
	<li id="menu-item-38306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38306"><a href="http://www.onthewater.com/category/cooking/shellfish-recipes/">Shellfish Recipes</a></li>
	<li id="menu-item-38305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38305"><a href="http://www.onthewater.com/category/cooking/fish-recipes/">Fish Recipes</a></li>
</ul>
</li>
<li id="menu-item-49204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49204"><a href="http://www.onthewater.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="http://www.onthewateroutfitters.com/magazine/subscribe/">Subscribe</a></li>
	<li id="menu-item-49205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49205"><a href="http://www.onthewater.com/magazine/online/">Digital Magazine</a></li>
	<li id="menu-item-49206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49206"><a href="http://www.onthewater.com/magazine/classifieds/">Classifieds</a></li>
	<li id="menu-item-49207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49207"><a href="http://www.onthewater.com/magazine/where-to-buy/">Where To Buy</a></li>
	<li id="menu-item-59343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59343"><a href="http://www.onthewater.com/editorial-submission-guidelines/">Editorial Submission Guidelines</a></li>
</ul>
</li>
</ul>						</nav>
					</div>
								</div>

			</header>

	<div id="content">

		<div id="inner-content" class="wrap clearfix">
			
			
			<div id="main" class="eightcol first clearfix" role="main">

																<article id="post-63463" class="clearfix post-63463 forecasts type-forecasts status-publish has-post-thumbnail hentry regions-massachusetts" role="article" itemscope itemtype="http://schema.org/BlogPosting">
								
				
					
					<header class="article-header">
                                                
						<h1 class="entry-title single-title" itemprop="headline">Massachusetts Fishing Report &#8211; April 27, 2017</h1>
						<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/ron-powers/" title="Posts by Ron Powers" rel="author">Ron Powers</a></span> | <time class="updated" datetime="2017-04-27" pubdate>April 27, 2017</time> | <a href="http://www.onthewater.com/regions/massachusetts/" rel="tag">Massachusetts</a>.</p>

						<div class="otw-share-buttons addthis_toolbox addthis_default_style addthis_32x32_style">
							<a class="addthis_button_facebook"></a>
							<a class="addthis_button_twitter"></a>
							<a class="addthis_button_google_plusone_share"></a>
							<a class="addthis_button_email"></a>
							<a class="addthis_button_print"></a>
							<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
						</div>
						<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-534c7eaa179d0e55"></script>

					</header>
					<div class="otw-single">
						<section class="entry-content otw-single-body clearfix" itemprop="articleBody">
							<p>A storm is brewing and it will hit soon but there&#8217;s no need to fear this front since it is composed of fresh striped bass. I&#8217;ve received word and saw the pictures from an unimpeachable source that anglers on the Cape are finding schools of shorts so thick and willing they are tearing soft plastics to pieces like piranhas! Having gauged these things for awhile, I&#8217;m betting that some of those migrants will make it to our shores by this weekend, I hope you&#8217;re ready! </p>
<div id="attachment_63467" style="width: 490px" class="wp-caption aligncenter"><img src="http://www.onthewater.com/wp-content/uploads/2017/04/quabbin-smallie.jpg" alt="Devyn Crosby" width="480" height="372" class="size-full wp-image-63467" srcset="http://www.onthewater.com/wp-content/uploads/2017/04/quabbin-smallie.jpg 480w, http://www.onthewater.com/wp-content/uploads/2017/04/quabbin-smallie-250x194.jpg 250w, http://www.onthewater.com/wp-content/uploads/2017/04/quabbin-smallie-232x180.jpg 232w, http://www.onthewater.com/wp-content/uploads/2017/04/quabbin-smallie-387x300.jpg 387w" sizes="(max-width: 480px) 100vw, 480px" /><p class="wp-caption-text">16 year old Devyn Crosby from Berkley fishing with his dad on the Quabbin Reservoir caught this 6.4 lb smallmouth bass. caught on a blade bait called a silver buddy.</p></div>
<h3>Massachusetts Freshwater Fishing Report</h3>
<p>For those whose favorite quest is to fish for salmon in the Quabbin, the most important fish which swims there is the rainbow smelt. Few species are as linked as the landlocked salmon to on one specific species. After a few seasons on the ropes it appears that the cyclical smelt is an uptick in numbers. Even in the embryonic stages of 2017, experienced salmon slammers are pumped because the salmon are paunchy and angler&#8217;s harvesting are &#8211; to no surprise &#8211; finding the fish chock full of smelt! In stark contrast to last season, <strong>Rodney of Flagg&#8217;s in Orange</strong> has been busy filling out affidavits for salmon between 4 1/2 and 5 1/2 pounds for the Masswildlife Sportfishing Awards Program! Additionally anglers are reporting double digit days for the silver leapers. The best bite has been taking place between 15 and 20 feet down and fishermen are even finding ol&#8217; forktail willing to crash streamers and shiners on top! Rod recommends &#8220;anything with yellow wings&#8221; for streamers with Quabbin Sunrise, Maynard&#8217;s Marvel and Canopache getting the nod! Gate 8 has been great for the boater while the booter has been fairing better from the shore of Gate 32 where anglers are catching nearly everything which swims in the Q from big smallmouth to rainbows, lakers and salmon! Most sharpies dead stick a rod with a shiner and use the other rod to work lures. </p>
<p>Finally word on Wachusett white perch, so said Eddie of <strong>B&amp;A in West Boylston</strong>! A plump 2 pounder was caught by Todd Binns &#8211; most likely on a blown up crawler. Eddie floated a crawler by the Stone Church and hooked a 17&#8243; rainbow for his efforts. With recent deluges you can bet that the water level is still high so if you haven&#8217;t been out in a while be prepared to have a back-up spot to fish in case you&#8217;re preferred option is swamped! Because of it&#8217;s accessibility the causeway may not be the best bet for antisocial anglers but the laker and salmon catching is among the most consistent in the Chu! </p>
<h3>Massachusetts South Shore Fishing Report</h3>
<p>In the short term, anglers should be stoked that the striped bass invasion is imminent. Long term however is potentially every bit as interesting thanks to the removal of the Tack Factory Dam on the Third Herring Brook in Norwell. This freed up 8.4 miles of upstream spawning access for herring. This also is an important watershed for eels and smelt. Nearby coldwater tributaries which actually hold pocket populations of native brook trout will now allow access to the North River and the abundant nursery which exists there. Just maybe angles will have the rare opportunity to target wild sea run brook trout one day! Regarding trout, the catch of the week has to go to 13 year old Caleb Araujo who bested a beast of a brown trout that was but a tick under 6 pounds. About the only thing &#8220;little&#8221; about that trout was the place it was caught &#8211; Little Pond in Plymouth. Not surprisingly the big brownie fell for a plug, in this case the venerable Rapala&#8217;s classic Original Floating Minnow. Most times that I hear of a load of a trout caught it&#8217;s usually not with conventional trout wares such as spinners and spoons but rather a bass-sized crankbait or minnow imitator. Shad seem to be increasing in numbers daily in the Indian Head River. Early returns regarding haddock around Stellwagen continue to be good with limits seemingly child&#8217;s play. </p>
<div id="attachment_63469" style="width: 527px" class="wp-caption aligncenter"><a href="http://www.cbcharters.com/" rel="nofollow"  target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2017/04/Connemara-Bay-Fishing-Charters-haddock.jpg" alt="Connemara Bay Fishing Charters haddock" width="517" height="515" class="size-full wp-image-63469" srcset="http://www.onthewater.com/wp-content/uploads/2017/04/Connemara-Bay-Fishing-Charters-haddock.jpg 517w, http://www.onthewater.com/wp-content/uploads/2017/04/Connemara-Bay-Fishing-Charters-haddock-48x48.jpg 48w, http://www.onthewater.com/wp-content/uploads/2017/04/Connemara-Bay-Fishing-Charters-haddock-300x300.jpg 300w, http://www.onthewater.com/wp-content/uploads/2017/04/Connemara-Bay-Fishing-Charters-haddock-250x249.jpg 250w, http://www.onthewater.com/wp-content/uploads/2017/04/Connemara-Bay-Fishing-Charters-haddock-181x180.jpg 181w, http://www.onthewater.com/wp-content/uploads/2017/04/Connemara-Bay-Fishing-Charters-haddock-301x300.jpg 301w, http://www.onthewater.com/wp-content/uploads/2017/04/Connemara-Bay-Fishing-Charters-haddock-502x500.jpg 502w" sizes="(max-width: 517px) 100vw, 517px" /></a><p class="wp-caption-text"><a href="http://www.cbcharters.com/" rel="nofollow"  target="_blank" target="_blank">Connemara Bay Fishing Charters</a> has been seeing great success haddock fishing the shoal waters of MiddleBank. The bite has been primarily in the morning and steady two hours before tide change. It drops off with the slack water. Fishing clams 2 hook rig with a red/white gummy teaser on top. There are a few humpbacks pushing around as well. Remember to pack a good pair of gloves for the chilly water!</p></div>
<h3>Greater Boston Fishing Report</h3>
<p>Lisa from <strong>Fore River in Quincy</strong> said that a customer set sail for Graves Light hoping to catch a deep water flounder and instead came up with a 24&#8243; cod. With the boondoggle of regulations the poor guy didn&#8217;t realize that anglers can keep 1 cod in state waters of at least 19&#8243;, so he let it go! Freshwater fishing has been so varied and good that anglers haven&#8217;t even been talking about the imminent migration of stripers &#8211; yet! Most of Fore River&#8217;s patrons are making the pilgrimage to Plymouth for everything from smallmouth bass to brook trout. While the  cool weather we had for a few days mid-week was not conducive to cooperative black bass, it has the adverse affect on trout in Little and Long Ponds. With the predicted warm-up look for those warm water species to gather among sun-drenched coves, especially where there&#8217;s brush, blowdowns and emerging weed stalks.</p>
<div id="attachment_63482" style="width: 490px" class="wp-caption aligncenter"><img src="http://www.onthewater.com/wp-content/uploads/2017/04/willing-winter-flounder.jpg" alt="willing winter flounder" width="480" height="533" class="size-full wp-image-63482" srcset="http://www.onthewater.com/wp-content/uploads/2017/04/willing-winter-flounder.jpg 480w, http://www.onthewater.com/wp-content/uploads/2017/04/willing-winter-flounder-250x278.jpg 250w, http://www.onthewater.com/wp-content/uploads/2017/04/willing-winter-flounder-162x180.jpg 162w, http://www.onthewater.com/wp-content/uploads/2017/04/willing-winter-flounder-270x300.jpg 270w, http://www.onthewater.com/wp-content/uploads/2017/04/willing-winter-flounder-450x500.jpg 450w" sizes="(max-width: 480px) 100vw, 480px" /><p class="wp-caption-text"><strong><a href="http://littlesister1.com" rel="nofollow"  target="_blank">Captain Jason Colby</a></strong> and crew found willing winter flounder on their first trip!</p></div>
<p>Fellow fishing friends can be among the tortuous of people especially when you&#8217;re wishing rather than fishing. So was the case today as <strong><a href="http://littlesister1.com" rel="nofollow"  target="_blank">Captain Jason Colby</a></strong> appeared to delight in sending me incessant pictures of flounder after flounder he was catching during the Little Sisters first night shake-down cruise of the season! I&#8217;m not sure what temperature the harbor water temperatures were but it was plainly obvious the flounder fishing was hot! </p>
<h3>Massachusetts North Shore Fishing Report</h3>
<p>Tomo from <strong>Tomo&#8217;s Tackle&#8217;s in Salem</strong>, tucked away among Pickering Wharf in Salem, said that the terrific haddock haul on Stellwagen was the local best bet. Anglers are able to downsize to Shimano Butterfly Jigs as light as 5 ounces because the haddock are on top of the bank. Once they get their fill of haddock many are drifting east of the bank and finding willing and colorful redfish groveling around rockpiles, muscle beds and other types of &#8220;live bottom&#8221;.</p>
<p>Noel from <strong>Bridge Street Sports in Salem</strong> said that anglers targeting flounder off Beverly, Swampscott and Lynn are usually picking up a few fish per tide. Look for that catch rate to improve dramatically once water temperatures head north of 50 degrees. </p>
<p>Tina of <strong><a href="http://www.threelanternmarine.com/" rel="nofollow"  target="_blank" target="_blank">Three Lantern Marine in Gloucester</a></strong> said that the few who have been out are finding a slow but encouraging pick of flounder, mackerel and even a few large Loligo squid in Gloucester Harbor. She also said that there is high hopes for an even better return of river herring to the Annisquam River. Thanks to a concerted effort among governmental and civilian stewards of this valuable resource the return last year was a 95% improvement of just a few years back. The haddock fishing on Jeffrey&#8217;s has been great with the only rub being all the cod they are catching! Of course with the moratorium presently in effect in the GOM, all those beautiful cod have to go back to the deep. When asked about the white perch run, Liz from Surfland mentioned the Exeter/Squamscott River of Great Bay as opposed to the nearby Parker River. The shop is carrying seaworms for white perch fishermen and for those looking for flounder. Liz&#8217; tip as to where you may catch a flattie or three? Ipswich Bay, especially throughout the Eagle River. The Merrimack shad run from West Newbury through the Lawrence Dam is humming with some big hens mixing in now with the smaller males. </p>
<p><!--<strong>Berkshires Report From Paul K Tawczynski</strong> of <strong><a href="http://www.chartertheberkshires.com" rel="nofollow"  target="_blank" target="_blank">chartertheberkshires.com</a></strong>:--></p>
<h3>Massachusetts Fishing Forecast</h3>
<p>The winds of change are about to hit the Bay State and they feature seven stripes! I&#8217;m betting that this weekend we will see the first schoolies in estuaries, marshes and rivers north of the Cape! It&#8217;s definitely time to dust off the shad baits, curly tail grubs and bucktail and just maybe throw in a favorite topwater or two to see if they are interested. If you can steel yourself away from striper fever a little while longer, you&#8217;ll find superb salmon fishing on the Gate 8 side of Quabbin Reservoir. Warmer water should also be the catalyst to call in breeder female black bass in such spots as Aaron Reservoir in Cohasset or Ponkapoag in Canton. </p>						</section>
					</div>
					<footer class="article-footer">
						
					</footer>

										
										
	<!--<h3 id="comments" class="h2"> to &#8220;&#8221;</h3>-->

	<nav id="comment-nav">
		<ul class="clearfix">
				<li></li>
				<li></li>
		</ul>
	</nav>

	<ol class="commentlist">
			<li class="comment even thread-even depth-1">
		<article id="comment-889418" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/7bcb5a26b5d9d1e997c9eb2b4de78c79?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Rick</cite>				<time datetime="2017-04-27"><a href="http://www.onthewater.com/forecasts/2017/04/massachusetts-fishing-report-april-27-2017/#comment-889418">April 27th, 2017 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>As always Ron, thank you for your fishing report.  I always look forward to reading them every week.  I was expecting to see a mention of a winter flounder excursion on the Little Sister, though.  I&#8217;m hoping to splash the boat this weekend, and I&#8217;d like to pull up a few blackbacks if any are stirring in the harbor.  </p>
<p>Thanks,<br />
Rick</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/forecasts/2017/04/massachusetts-fishing-report-april-27-2017/?replytocom=889418#respond' onclick='return addComment.moveForm( "comment-889418", "889418", "respond", "63463" )' aria-label='Reply to Rick'>Reply</a>		</article>
	<ul class="children">
	<li class="comment odd alt depth-2">
		<article id="comment-889432" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/7bcb5a26b5d9d1e997c9eb2b4de78c79?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Rick</cite>				<time datetime="2017-04-27"><a href="http://www.onthewater.com/forecasts/2017/04/massachusetts-fishing-report-april-27-2017/#comment-889432">April 27th, 2017 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>I see the information re: Capt. Jason Colby and Little Sister was inserted later.  Looks like it&#8217;s time to get out there!</p>
<p>Thanks</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/forecasts/2017/04/massachusetts-fishing-report-april-27-2017/?replytocom=889432#respond' onclick='return addComment.moveForm( "comment-889432", "889432", "respond", "63463" )' aria-label='Reply to Rick'>Reply</a>		</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>

	<nav id="comment-nav">
		<ul class="clearfix">
				<li></li>
				<li></li>
		</ul>
	</nav>

	


<section id="respond" class="respond-form">

	<h3 id="comment-form-title" class="h2">Leave a Reply</h3>

	<div id="cancel-comment-reply">
		<p class="small"><a rel="nofollow" id="cancel-comment-reply-link" href="/forecasts/2017/04/massachusetts-fishing-report-april-27-2017/#respond" style="display:none;">Click here to cancel reply.</a></p>
	</div>

	
	<form action="http://www.onthewater.com/wp-comments-post.php" method="post" id="commentform">

	
	<ul id="comment-form-elements" class="clearfix">

		<li>
			<label for="author">Name (required)</label>
			<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
		</li>

		<li>
			<label for="email">Mail (required)</label>
			<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			<small>(will not be published)</small>
		</li>

		<!--<li>
			<label for="url"></label>
			<input type="url" name="url" id="url" value="" placeholder="" tabindex="3" />
		</li>-->

	</ul>

	
	<p><textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea></p>

	<p>
		<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='63463' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>

	<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> : <code></code></p>
	</div>-->

	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e63575051b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>
	</form>

	</section>


				</article>

				
				
			</div>

							<div id="otw-extra-sidebar" class="sidebar fourcol last clearfix" role="complementary">
										
					
						<div id="otw-regions-widget" class="widget"><ul><li><a href="http://www.onthewater.com/regions/cape-cod-buzzards-bay/">Cape Cod and Buzzards Bay</a></li><li><a href="http://www.onthewater.com/regions/connecticut/">Connecticut</a></li><li><a href="http://www.onthewater.com/regions/massachusetts/">Massachusetts</a></li><li><a href="http://www.onthewater.com/regions/new-hampshire-maine-and-vermont/">New Hampshire, Maine and Vermont</a></li><li><a href="http://www.onthewater.com/regions/northern-new-jersey/">New Jersey -- Northern</a></li><li><a href="http://www.onthewater.com/regions/southern-new-jersey/">New Jersey -- Southern</a></li><li><a href="http://www.onthewater.com/regions/new-york/">New York - Long Island</a></li><li><a href="http://www.onthewater.com/regions/upstate-new-york/">New York - Upstate</a></li><li><a href="http://www.onthewater.com/regions/offshore/">Offshore</a></li><li><a href="http://www.onthewater.com/regions/pennsylvania/">Pennsylvania</a></li><li><a href="http://www.onthewater.com/regions/rhode-island/">Rhode Island</a></li></ul></div><div id="regional_primary_ad-4" class="widget otw-sidebar-ad-widget">                            <div class="otw_primary300_ad">
                                    <!-- BuySellAds PRO Zone Code (MA-NH-ME-Gold) -->
<div id="bsap_1526" class="bsaPROrocks" data-serve="C6ADK2E"></div>
<!-- End BuySellAds PRO Zone Code -->                            </div>
                        </div>		
		<div class="social-feed-widget">
			<ul class="tabs">
				<li class="selected"><a href="#otw-email-feed">Mail List</a></li>
				<li><a href="#otw-facebook-feed">Facebook</a></li>
				<li><a href="#otw-twitter-feed">Twitter</a></li>
				<li><a href="#otw-weather-feed">Weather</a></li>
			</ul>
			<div id="otw-email-feed" class="tabcontents">
				<div id="mc_embed_signup" style="width: 300; background-color: #FFFFFF; border-top: 1px solid #e3e3e3; padding-bottom: 6px; margin-bottom: 5px;">
<div align="center" style="margin-top: 7px;">
<form action="http://onthewater.us2.list-manage2.com/subscribe/post?u=a17b9eba794a6c40b3ed4be00&id=e472593b57"  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<span style="georgia; color: #0a486c; font-size: 17px; margin-top: 4px;">SIGN UP FOR WEEKLY FISHING REPORTS</span><br>
<div style="border-top: 1px solid #e3e3e3; margin-top: 4px; margin-bottom: 10px;"></div>

<input type="email" value="" size="24" height="12" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required style="margin-right: 5px;"><input size="12" type="text" value="" placeholder="Zip Code" name="MMERGE16" class="required" id="mce-MMERGE16"><br>
<input type="submit" value="Subscribe" name="subscribe" class="button blue-button" style="margin-top: 10px;" ></form></div></div>			</div>
			<div id="otw-facebook-feed" class="tabcontents">
				<div class="feed-container"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FOnTheWater.Fishing&width=350&height=427&colorscheme=light&show_faces=false&header=true&stream=true&show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:427px;" allowTransparency="true"></iframe></div>
			</div>
			<div id="otw-twitter-feed" class="tabcontents">
				<a class="twitter-timeline" height="300" href="https://twitter.com/OnTheWaterMedia" data-widget-id="453322352256765952">Tweets by @OnTheWaterMedia</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>			</div>
			<div id="otw-weather-feed" class="tabcontents">
				<div class="feed-container"><div style="width: 300px;"><iframe style="display: block;" src="http://cdn1.willyweather.com/widget/loadView.html?id=5194" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="margin: -20px 0 0 0;z-index: 1;text-indent: -9999em;position: relative;display: block;height: 20px" href="http://www.willyweather.com/ma/barnstable-county/east-falmouth.html">Today's weather in East Falmouth</a></div></div>
			</div>
		</div>
				
		<div id="regional_secondary_ad-5" class="widget otw-sidebar-ad-widget">                            <div class="otw_local_ad">
                                    <div align="center" style="border-top: 1px solid #e3e3e3; border-bottom: 1px solid #e3e3e3; padding-bottom: 6px; padding-top: 6px; margin-bottom: 5px; color: #0a486c;">
<span style="font-family: georgia; font-size: 17px;">LOCAL BUSINESSES & CAPTAINS</span><br></div>

<!-- BuySellAds PRO Zone Code (Massachusetts Regional) -->
<div id="bsap_1939" class="bsaPROrocks" data-serve="CKAIEKE"></div>
<!-- End BuySellAds PRO Zone Code -->                            </div>
                        </div><div id="text-7" class="widget widget_text">			<div class="textwidget"><div style="width:300px; margin: 0 auto;"><!-- BuySellAds PRO Zone Code (MA Gold 300x250) --><div id="bsap_1526" class="bsaPROrocks" data-serve="C6ADK2E_2"></div>
<!-- End BuySellAds PRO Zone Code --></div></div>
		</div>
					
				</div>
		</div>

	</div>

			<footer class="footer" role="contentinfo">

				<div id="inner-footer" class="wrap clearfix">
					<div id="otw-footer-info" class="footer-section threecol first clearfix">
						<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/otw-logo-white.png"  id="otw-footer-logo" alt="On The Water" /></a>
						<p>707 Teaticket Hwy<br>E. Falmouth, MA 02536<br>(508) 548 - 4705</p>
						<p class="source-org copyright">&copy; 2017 On The Water, LLC.</p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Connect</h4>
						<div id="otw-footer-social">
							<a href="https://www.facebook.com/OnTheWater.Fishing" title="Facebook"><i class="fa fa-facebook-square fa-2x"></i></a>
							<a href="https://twitter.com/OnTheWaterMedia" title="Twitter"><i class="fa fa-twitter fa-2x"></i></a>
							<a href="http://www.youtube.com/user/OnTheWaterTV" title="YouTube"><i class="fa fa-youtube fa-2x"></i></a>
							<a href="https://www.pinterest.com/onthewatermedia/" title="Pinterest"><i class="fa fa-pinterest-square fa-2x"></i></a>
						</div>
						<p><a href="http://www.onthewatermediakit.com/" title="Advertise">Advertise with On The Water</a></p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Newsletter</h4>
						<form action="http://onthewater.us2.list-manage2.com/subscribe/post?u=a17b9eba794a6c40b3ed4be00&id=e472593b57"  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required style="margin-right: 5px;">
						<input type="text"  value="" placeholder="Zip Code" name="MMERGE16" class="required" id="mce-MMERGE16">
						<input type="submit" value="Subscribe" name="subscribe" class="button white-button"></form>
					</div>
					<div class="footer-section threecol last clearfix">
						<h4>Site Map</h4>
						<a href="http://www.onthewater.com/category/boating/">Boating</a><br/><a href="http://www.onthewater.com/category/cooking/">Cooking</a><br/><a href="http://www.onthewater.com/category/featured/">Featured</a><br/><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a><br/><a href="http://www.onthewater.com/category/gear/">Gear</a><br/><a href="http://www.onthewater.com/category/how-to/">How-To</a><br/><a href="http://www.onthewater.com/category/reports/">Reports</a><br/><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a><br/><a href="http://www.onthewater.com/category/sponsored-content/">Sponsored Content</a><br/><a href="http://www.onthewater.com/category/striper-cup/">Striper Cup</a><br/><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a><br/><a href="http://www.onthewater.com/category/uncategorized/">Uncategorized</a><br/>					</div>
					<div id="footer-menu-area">
						<nav role="navigation">
							<ul id="menu-footer-menu" class="footer-nav clearfix"><li id="menu-item-40916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40916"><a href="http://www.onthewater.com/contact/">Contact Us</a></li>
<li id="menu-item-40857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40857"><a href="http://www.onthewater.com/contact/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40858"><a href="http://www.onthewater.com/contact/terms-of-use/">Terms of Use</a></li>
</ul>						</nav>
					</div>
				</div>

			</footer>

		</div>

					<script type="text/javascript">
	//<![CDATA[
		jQuery(document).ready(function() {
			jQuery( '#dl-menu' ).dlmenu({
			    animationClasses : { classin : 'dl-animate-in-5', classout : 'dl-animate-out-5' }
			    });
		});
	/* ]]> */
	</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.onthewater.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/forecasts\/2017\/04\/massachusetts-fishing-report-april-27-2017\/"}};</script><script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/popover/js/public.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/jquery.dlmenu.js'></script>
	</body>

</html>
