<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

		<title>Big Ditch Jiggin&#039; - On The Water</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/apple-icon-touch.png">
		<link rel="icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/win8-tile-icon.png">

		<link rel="pingback" href="http://www.onthewater.com/xmlrpc.php">

		
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.onthewater.com/big-ditch-jiggin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Big Ditch Jiggin&#039; - On The Water" />
<meta property="og:description" content="The Cape Cod Canal has no secret spots, but it does have plenty of secrets.  Read more &rarr;" />
<meta property="og:url" content="http://www.onthewater.com/big-ditch-jiggin/" />
<meta property="og:site_name" content="On The Water" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2014-07-22T14:59:17-04:00" />
<meta property="article:modified_time" content="2014-07-23T09:49:36-04:00" />
<meta property="og:updated_time" content="2014-07-23T09:49:36-04:00" />
<meta property="og:image" content="http://www.onthewater.com/wp-content/uploads/2014/07/canal-spot-burn.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="563" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Feed" href="http://www.onthewater.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Comments Feed" href="http://www.onthewater.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Big Ditch Jiggin&#8217; Comments Feed" href="http://www.onthewater.com/big-ditch-jiggin/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.onthewater.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://www.onthewater.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.onthewater.com/wp-content/tablepress-combined.min.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://www.onthewater.com/wp-content/plugins/popover/css/animate.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='otw-stylesheet-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/style.css?ver=1.1.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='otw-ie-only-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/ie.css?ver=1.1.2' type='text/css' media='' />
<![endif]-->
<link rel='stylesheet' id='otw-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-856381-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-856381-1', 'onthewater.com', {'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com?simplemap-master-js=1&#038;smpid=42566'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key=AIzaSyC0ifTX1WxJkcn4tvvZqE1YII5pGlXspLo&#038;v=3&#038;language=en&#038;region=US'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/otw_functions/library/js/tabbed-content.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.onthewater.com/wp-json/' />
<link rel='shortlink' href='http://www.onthewater.com/?p=42566' />
<link rel="alternate" type="application/json+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2Fbig-ditch-jiggin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2Fbig-ditch-jiggin%2F&#038;format=xml" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script>	<script type="text/javascript">(function(){var bsa = document.createElement('script');bsa.type = 'text/javascript';bsa.async = true;bsa.src = '//cdn.buysellads.com/ac/pro.js';document.getElementsByTagName('head')[0].appendChild(bsa);})();</script>
    <!-- Begin comScore Tag -->
    <script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "23419310" });
	(function() {
	  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	  s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	  el.parentNode.insertBefore(s, el);
	})();
    </script>
    <noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=23419310&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

						
		 

	</head>

	<body class="post-template-default single single-post postid-42566 single-format-standard">

		<div id="container">

			<header class="header" role="banner">
				
								
				<div id="outer-header">
					<div id="otw-leaderboard">
						<!-- BuySellAds PRO Zone Code (Run of Site 728x90) -->
<div id="bsap_1331" class="bsaPROrocks" data-serve="C6SDP2E"></div>
<!-- End BuySellAds PRO Zone Code -->					</div>
				</div>

				<div id="inner-header" class="wrap clearfix">
					
					<div id="otw-head">
						<div class="otw-headleft">
							<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/uploads/2014/04/OTW_logo_darkblue.png" id="otw-logo" /></a>
						</div>
										
							<div class="otw-headright">
								<div id="dsksearch"><form role="search" method="get" id="searchform" action="http://www.onthewater.com/" >
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" value="" name="s" class="otw-search-form" id="s" placeholder="Search" />
	<input type="submit" id="searchsubmit" class="otw-search-button" value="Search" />
	</form></div>
								<div id="dsknav">
									<nav role="navigation">
										<ul id="menu-main-menu" class="nav top-nav clearfix"><li id="menu-item-38332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38332"><a href="http://www.onthewater.com/magazine/">Magazine</a></li>
<li id="menu-item-38333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38333"><a href="http://www.onthewater.com/tv/">TV</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a href="http://www.stripercup.com/">Striper Cup</a></li>
<li id="menu-item-40759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40759"><a href="http://www.onthewater.com/fishing-forecast/">Forecast</a></li>
<li id="menu-item-40581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40581"><a href="http://www.onthewatermediakit.com">Advertise</a></li>
<li id="menu-item-38336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38336"><a href="http://www.onthewateroutfitters.com">Store</a></li>
</ul>									</nav>
								</div>
							</div>
						
					</div>
									<div id="otw-category-navbar">
						<nav role="navigation">
							<ul id="menu-the-category-menu" class="nav cat-nav clearfix"><li id="menu-item-38313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38313"><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a>
<ul class="sub-menu">
	<li id="menu-item-60001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60001"><a href="http://www.onthewater.com/videos/saltwater/">Saltwater Videos</a></li>
	<li id="menu-item-61974" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61974"><a href="http://www.onthewater.com/2017-fishing-kayak-canoe-buyers-guide/">Fishing Kayak And Canoe Buyer’s Guide</a></li>
	<li id="menu-item-38314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38314"><a href="http://www.onthewater.com/category/saltwater/saltwater-bottom-fishing/">Bottom Fishing</a></li>
	<li id="menu-item-38315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38315"><a href="http://www.onthewater.com/category/saltwater/saltwater-fly/">Fly</a></li>
	<li id="menu-item-38316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38316"><a href="http://www.onthewater.com/category/saltwater/saltwater-gear/">Gear</a></li>
	<li id="menu-item-52119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52119"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38317"><a href="http://www.onthewater.com/category/saltwater/saltwater-kayak/">Kayak</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38318"><a href="http://www.onthewater.com/category/saltwater/saltwater-stripers-blues/">Stripers &#038; Blues</a></li>
	<li id="menu-item-38319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38319"><a href="http://www.onthewater.com/category/saltwater/saltwater-tuna-offshore/">Tuna &#038; Offshore</a></li>
	<li id="menu-item-48106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48106"><a href="http://www.onthewater.com/category/saltwater/regulations/">Regulations</a></li>
	<li id="menu-item-46470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46470"><a href="http://www.onthewater.com/tournament-calendar/">Tournament Calendar</a></li>
	<li id="menu-item-47444" class="menu-item menu-item-type-post_type menu-item-object-custom_ad_page menu-item-47444"><a href="http://www.onthewater.com/partner/cmap-featured-hotspots/">C-MAP Featured Hotspots</a></li>
</ul>
</li>
<li id="menu-item-38320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38320"><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a>
<ul class="sub-menu">
	<li id="menu-item-38321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38321"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-gear/">Gear</a></li>
	<li id="menu-item-52120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52120"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38322"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-jersey-shore/">Jersey Shore</a></li>
	<li id="menu-item-38323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38323"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-long-island/">Long Island</a></li>
	<li id="menu-item-38324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38324"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-new-england/">New England</a></li>
	<li id="menu-item-38325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38325"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-stripers-blues/">Stripers &#038; Blues</a></li>
</ul>
</li>
<li id="menu-item-38307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38307"><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a>
<ul class="sub-menu">
	<li id="menu-item-60002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60002"><a href="http://www.onthewater.com/videos/freshwater/">Freshwater VIdeos</a></li>
	<li id="menu-item-61973" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61973"><a href="http://www.onthewater.com/2017-fishing-kayak-canoe-buyers-guide/">Fishing Kayak And Canoe Buyer’s Guide</a></li>
	<li id="menu-item-38308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38308"><a href="http://www.onthewater.com/category/freshwater/freshwater-bass-panfish/">Bass &#038; Panfish</a></li>
	<li id="menu-item-38309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38309"><a href="http://www.onthewater.com/category/freshwater/freshwater-fly/">Fly</a></li>
	<li id="menu-item-60005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60005"><a href="http://www.onthewater.com/videos/fly-fishing/">Fly Fishing Videos</a></li>
	<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38310"><a href="http://www.onthewater.com/category/freshwater/freshwater-gear/">Freshwater Gear</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38311"><a href="http://www.onthewater.com/category/freshwater/freshwater-kayak/">Kayak</a></li>
	<li id="menu-item-38312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38312"><a href="http://www.onthewater.com/category/freshwater/freshwater-trout-salmon/">Trout &#038; Salmon</a></li>
</ul>
</li>
<li id="menu-item-38298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38298"><a href="http://www.onthewater.com/category/boating/">Boating</a>
<ul class="sub-menu">
	<li id="menu-item-60007" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-60007"><a href="http://www.onthewater.com/2017-boat-buyers-guide/">2017 Boat Buyer&#8217;s Guide</a></li>
	<li id="menu-item-60006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60006"><a href="http://www.onthewater.com/videos/boating/">Boating Videos</a></li>
	<li id="menu-item-38299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38299"><a href="http://www.onthewater.com/category/boating/boating-destinations/">Destinations</a></li>
	<li id="menu-item-38300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38300"><a href="http://www.onthewater.com/category/boating/boating-gear/">Boating Gear</a></li>
	<li id="menu-item-38301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38301"><a href="http://www.onthewater.com/category/boating/boating-maintenance/">Maintenance</a></li>
	<li id="menu-item-38302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38302"><a href="http://www.onthewater.com/category/boating/boating-reviews/">Reviews</a></li>
	<li id="menu-item-38303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38303"><a href="http://www.onthewater.com/category/boating/boating-techniques/">Techniques</a></li>
</ul>
</li>
<li id="menu-item-38326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38326"><a href="http://www.onthewater.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-60004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60004"><a href="http://www.onthewater.com/videos/gear/">Gear Videos</a></li>
	<li id="menu-item-38327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38327"><a href="http://www.onthewater.com/category/gear/gear-apparel/">Apparel</a></li>
	<li id="menu-item-38328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38328"><a href="http://www.onthewater.com/category/gear/gear-electronics/">Electronics</a></li>
	<li id="menu-item-38329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38329"><a href="http://www.onthewater.com/category/gear/gear-lures/">Lures</a></li>
	<li id="menu-item-38331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38331"><a href="http://www.onthewater.com/category/gear/gear-tackle/">Tackle</a></li>
	<li id="menu-item-49208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49208"><a href="http://www.onthewateroutfitters.com/">OTW Gear</a></li>
</ul>
</li>
<li id="menu-item-54796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54796"><a href="http://www.onthewater.com/category/how-to/">How-To</a>
<ul class="sub-menu">
	<li id="menu-item-54802" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-54802"><a href="http://www.onthewater.com/videos/how-tos/">How-To Videos</a></li>
	<li id="menu-item-54797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54797"><a href="http://www.onthewater.com/category/how-to/rigs/">Rigs</a></li>
	<li id="menu-item-54801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54801"><a href="http://www.onthewater.com/category/how-to/rod-and-reel/">Rod And Reel</a></li>
	<li id="menu-item-38304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38304"><a href="http://www.onthewater.com/category/cooking/">Cooking</a></li>
	<li id="menu-item-38306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38306"><a href="http://www.onthewater.com/category/cooking/shellfish-recipes/">Shellfish Recipes</a></li>
	<li id="menu-item-38305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38305"><a href="http://www.onthewater.com/category/cooking/fish-recipes/">Fish Recipes</a></li>
</ul>
</li>
<li id="menu-item-49204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49204"><a href="http://www.onthewater.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="http://www.onthewateroutfitters.com/magazine/subscribe/">Subscribe</a></li>
	<li id="menu-item-49205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49205"><a href="http://www.onthewater.com/magazine/online/">Digital Magazine</a></li>
	<li id="menu-item-49206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49206"><a href="http://www.onthewater.com/magazine/classifieds/">Classifieds</a></li>
	<li id="menu-item-49207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49207"><a href="http://www.onthewater.com/magazine/where-to-buy/">Where To Buy</a></li>
	<li id="menu-item-59343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59343"><a href="http://www.onthewater.com/editorial-submission-guidelines/">Editorial Submission Guidelines</a></li>
</ul>
</li>
</ul>						</nav>
					</div>
								</div>

			</header>

	<div id="content">

		<div id="inner-content" class="wrap clearfix">

			<div id="main" class="eightcol first clearfix" role="main">

												<article id="post-42566" class="clearfix post-42566 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-surfcasting-new-england category-surfcasting regions-cape-cod-buzzards-bay" role="article" itemscope itemtype="http://schema.org/BlogPosting">
										<div class="otw-featured-image">
						<img width="750" height="400" src="http://www.onthewater.com/wp-content/uploads/2014/07/canal-spot-burn-750x400.jpg" class="attachment-otw-feature-750 size-otw-feature-750 wp-post-image" alt="" />					</div>
					
					<header class="article-header">

						<h1 class="entry-title single-title" itemprop="headline">Big Ditch Jiggin&#8217;</h1>
						<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/carl-a-johansen/" title="Posts by Carl A. Johansen" rel="author">Carl A. Johansen</a></span> | <time class="updated" datetime="2014-07-22" pubdate>July 22, 2014</time> | <a href="http://www.onthewater.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.onthewater.com/category/surfcasting/surfcasting-new-england/" rel="category tag">New England</a>, <a href="http://www.onthewater.com/category/surfcasting/" rel="category tag">Surfcasting</a>.</p>

						<div class="otw-share-buttons addthis_toolbox addthis_default_style addthis_32x32_style">
							<a class="addthis_button_facebook"></a>
							<a class="addthis_button_twitter"></a>
							<a class="addthis_button_google_plusone_share"></a>
							<a class="addthis_button_email"></a>
							<a class="addthis_button_print"></a>
							<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
						</div>
						<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-534c7eaa179d0e55"></script>

					</header>
					<div class="otw-single">
						<section class="entry-content otw-single-body clearfix" itemprop="articleBody">
							<p>After more than five decades of fishing the Cape Cod Canal I have no doubt that jigs have accounted for more big striped bass than any other type of lure. But not all jigs are the same. Some work better than others in specific locations and knowing how to fish them over various types of bottom structure is essential. The right equipment is a factor, too.</p>
<p>You might look at the canal and see a body of running water that pretty much looks the same from one end to the other and conclude that the bottom is uniform in depth and composition. However, this is not the case; to be successful the angler must learn to identify potentially productive areas to jig. We need to find structure like weeds and mussel beds, as well as obvious man-made structures such as bridge abutments and piers. The weed and mussel beds are irregular in size, shape and thickness. Generally, the thicker or denser parts of these beds are toward the center of the big ditch. Over time, the hard running currents of the canal have dug out pockets or holes alongside these beds.</p>
<div id="attachment_42571" style="width: 460px" class="wp-caption alignright"><a href="http://www.onthewater.com/wp-content/uploads/2014/07/ANDY-JIGGIN.jpg"><img src="http://www.onthewater.com/wp-content/uploads/2014/07/ANDY-JIGGIN.jpg" alt="The Big Ditch is a favorite spot among On The Water staff members." width="450" height="675" class="size-full wp-image-42571" /></a><p class="wp-caption-text">The Big Ditch is a favorite spot among On The Water staff members.</p></div>
<p>The same holds true around the bridge abutments and piers. One should try to locate backwashes and places around these man-made structures where the water appears to be moving slower than the overall flow; these indicate depressions, deeper places where trophy stripers like to lie in wait for their prey. It’s no secret that big fish are lazy; they look for slower moving water and won’t move far from their holding area if they don’t have to. Locating the depressions adjacent to the weed and mussel beds is more difficult because there are hardly ever visual clues. This is one of the reasons that you must fish your jig as close to the bottom as possible, and even the best canal fishermen lose many, many jigs every season to hang-ups. But if you can find these areas, your chances of catching a large fish are increased.</p>
<p>There is a different set of conditions at the two ends of the ditch. The bottom is mostly sandy in both places and bass use depressions in the sand, even quite shallow ones, to hide and take advantage of any bait that might get swept by. When jigging in these areas you must keep your jig bouncing along the bottom and adjust the controlled drift so the jig can fall into the depressions. This is where it is a huge advantage to use braid rather than monofilament, because every little bump and hesitation is instantly telegraphed through these non-stretch lines.</p>
<p>Using your rod to put pressure on the fish as it runs is a judgment call, and once the battle is engaged, a combination of rod pressure and a well-set drag is the formula for subduing the fish. A heavy run is best countered with the rod at the 10 o’clock position to allow the line to peel off the reel and still maintain some control. If a fish is determined to take line, let it! That’s what your drag is for &#8211; drop the tip just a bit while still maintaining a tight line. Don’t reel against the drag. Should the fish turn and go in the opposite direction, you still will be able to lift your rod and maintain pressure. Although stripers in the ditch will usually carry on the fight in the same direction as the current, they can and will swim against it, and you should always be prepared for this eventuality.</p>
<p>I usually use 4- to 6-ounce jigs, but the choice of style depends on water movement and where I am fishing. I carry Uppermans (flat head), No Alibis (open mouth, “Smiling Bill”), K jigs (the “Canal Special”) and the Bug Eye (made by Charlie Cinto). The shape dictates the rate of drop and fluttering action, and each offers a different presentation. The flat and bullet styles will descend a little faster and, once on the bottom, will dance from side to side as they’re jigged. The round style descends slower and then hops along the bottom as it is worked. You’ll find these at the many tackle shops catering to canal fishermen.</p>
<div id="attachment_42567" style="width: 760px" class="wp-caption aligncenter"><a href="http://www.onthewater.com/wp-content/uploads/2014/07/bucktails.jpg"><img src="http://www.onthewater.com/wp-content/uploads/2014/07/bucktails.jpg" alt="Lead jigs have probably taken more stripers in the canal than any other lure." width="750" height="500" class="size-full wp-image-42567" srcset="http://www.onthewater.com/wp-content/uploads/2014/07/bucktails.jpg 750w, http://www.onthewater.com/wp-content/uploads/2014/07/bucktails-375x250.jpg 375w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Lead jigs have probably taken more stripers in the canal than any other lure.</p></div>
<p>It is worth mentioning that while most of the time you should keep your jig close to or on the bottom, there will be times when stripers will hit higher up in the water column. A change in style of jighead can put you in that strike zone.</p>
<p>You can enhance your offering by attaching a pork rind, strip of herring or mackerel to the hook. I use jigs with 7/0 or 8/0 hooks because large fish are less apt to straighten out a hook of this size. The standard colors of white, black and yellow will all take fish, but I have also taken fish using jigheads that were pink or green in an attempt to imitate bait present at that time. Bucktail jigging is most effective using the lighter colors during daylight hours and the darker colors at night.</p>
<p>Bucktail jigs aren’t the only way to work the deep water in the canal. Spoon-type metal jigs such as Crippled Herring, Kastmasters, Hopkins, Deadly Dicks and diamond jigs are very productive. I recommend that you replace the treble hooks with extra-strong single hooks. Keep in mind that if the hooks are free-swinging on these metal jigs then the hooks and singles are less likely to get hung up. And don’t be afraid to make alterations such as painting metal jigs different colors; pink, red and green have all worked for me.</p>
<p>You will see many different approaches to jigging in the canal when it comes to presentation and how action is imparted to the lure. I would like to offer two ways that I have used with great success in my 55 years of fishing the big ditch.</p>
<p>The technique I use most often, and the one that may prove to be easiest to learn, starts with casting upcurrent into deep water and allowing the jig to hit the bottom. Keep the reel in free spool or have the bail open, and control the line with your fingers (on a spinning reel) or your thumb (on a conventional) as you allow line to “bleed” out. This will ensure that your jig stays on the bottom for a longer period of time than if you engage your reel immediately after the lure hits the bottom. It is very important that you raise or lower the rod tip to help maintain contact with your jig as it works its way along.</p>
<div id="attachment_42568" style="width: 760px" class="wp-caption aligncenter"><a href="http://www.onthewater.com/wp-content/uploads/2014/07/metal-jigs.jpg"><img src="http://www.onthewater.com/wp-content/uploads/2014/07/metal-jigs.jpg" alt="At times, metal jigs and lures will be your best bet." width="750" height="601" class="size-full wp-image-42568" /></a><p class="wp-caption-text">At times, metal jigs and lures will be your best bet.</p></div>
<p>The current flow will force the jig up off the bottom as it swims farther downcurrent. If you are using braid, it is  easier to feel variation in the bottom and/or a fish picking up the jig. If you suddenly feel no weight at all, it could very well be that a large fish has picked up your jig and is moving against the current. If this happens you should immediately engage the reel and take up the slack before you strike. Remember, fish do not always take the jig or metal in the same direction as the water is flowing.</p>
<p>I try to work the jig as far as I can before engaging the reel, because once this happens I know the jig will slide past the edges of the underground structures and out of the strike zone. How far you let it go can make the difference between catching a fish, coming away empty or even hanging up and losing your jig. This is where experience is the best teacher; you must put in the time to learn the subtle nuances of jigging. In any case, when you engage the reel and start the retrieve, do it slowly and smoothly to minimize hang-ups.</p>
<p>One more note on equipment. You’ll be able to move the jig or give it more motion with a rod that has a stiff tip. Many of the stock casting rods that you’ll see have soft tips, which are great for distance casting, but put a nice fish on the other end in deep water, along with a hard moving current, and in most cases the fish will win the battle. Remember, this is not a beach where you will have the luxury of walking the shoreline as you battle the fish. You’ll probably be planted on a slippery rock on the edge of the flow and you must do battle with your quarry without the luxury of being able to move. When you hook up with a large fish, the amount of backbone that your rod has will determine if you control its travel or it controls you. The more the rod moves under pressure from a large fish, the larger the hook’s penetration hole becomes and the less chance you will have of bringing the fish to the water’s edge. This is the critical point in the battle when the majority of quality fish are lost.</p>
<p>The second technique that I use is what I call “walking the jig.” This method is used in areas where the service road is relatively close to the water or when casting from piers where there are few obstructions. Simply put, what you’re going to do is actually walk along and follow the jig as it bounces along. You can cover a lot of water this way, much more than if you stand in one place and cast. And for the angler who has some years piled up, rock hopping becomes a little harder to do, but this method can be employed safely. The first step is to be aware of people around you when loading your rod to make a cast; the canal is popular with walkers and bikers both day and night, and you’ll need some room to utilize this technique to maximum effect.</p>
<p>Start by casting upcurrent and allowing the jig to hit bottom. Now it gets a little tricky because, depending on the velocity of the water, you can engage your reel or let it stay in free spool as you walk along with the jig. If the water flow is slow, it’s fairly easy to walk along at the same speed as the jig is moving, with the reel engaged, without getting hung up on the bottom. If the water is running full bore, allow the line to run off the spool with the least amount of thumb pressure (to prevent a backlash) as you walk. This will keep you in the strike zone a little longer.</p>
<p>A few more tips on using this technique. I find this method to be very effective during the top of the current changes, as opposed to low water current changes. Be sure to locate an area where you can land a fish without going down the rock embankment until you need to remove the hook. This is another time when having the right rod can greatly enhance your chances of lifting a fish under controlled conditions. And finally, as with stationary jigging, expect to lose some gear. Those of us who fish the ditch refer to this as “appeasing the Canal Gods.”</p>
<p>The canal has many spots that you can walk to and find fish, but being mobile will allow you to fish more spots and even find some solitude. The service roads that run along both sides of the ditch are perfect for biking; rig one up with a basket and rod holders and you can hit many locations in one outing. A bike allows you to do some serious scouting, too. Learn where to fish a jig at low water and at high water. Look for outcroppings, sand bars, mussel beds and weed beds.  Keep a log that notes locations you find to be productive and all the conditions when you caught fish. With a good pair of Polarized glasses you can see some amazing detail quite a way out into the canal, especially during the “minus” tides, those low tides when there is a full or new moon. This will also increase your chances of discovering what type of bait the stripers are after. You can then select the appropriate jig and pork rind trailer colors to further your chances of success.</p>
<p>The Cape Cod Canal has no secret spots, but it does have plenty of secrets. No one angler can know the subtleties and variables of every location because each day is different, and the stripers’ feeding habits can and often do change with the tide. Each fisherman who challenges the waters of the big ditch develops a style that works for him. Those who put in the time and learn from their experiences will ultimately be successful at catching quality striped bass. As in any fishing experience, it is important to keep a positive attitude. And when you’ve gained some knowledge and skill, don’t be stingy about passing it on to the next generation of fishermen so they can begin learning the mysteries of fishing the “big ditch.” </p>
						</section>
					</div>
					<footer class="article-footer">
											</footer>

										
										
					
					
	<!--<h3 id="comments" class="h2"> to &#8220;&#8221;</h3>-->

	<nav id="comment-nav">
		<ul class="clearfix">
				<li></li>
				<li></li>
		</ul>
	</nav>

	<ol class="commentlist">
			<li class="comment even thread-even depth-1">
		<article id="comment-112985" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/5b89f06fd32d8ef0472c4f3a280c64dc?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Randy</cite>				<time datetime="2014-07-22"><a href="http://www.onthewater.com/big-ditch-jiggin/#comment-112985">July 22nd, 2014 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>Good info. Will use drifting technique on shinnecock  inlet jetty &#8230;and will hope for a nice bass! Have had little luck up until now will hope this will increase my chances &#8230;. Thanks Randy</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/big-ditch-jiggin/?replytocom=112985#respond' onclick='return addComment.moveForm( "comment-112985", "112985", "respond", "42566" )' aria-label='Reply to Randy'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-137578" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/aac79def75b6dca6b160b9f9c4cd19c9?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Jerry</cite>				<time datetime="2014-07-30"><a href="http://www.onthewater.com/big-ditch-jiggin/#comment-137578">July 30th, 2014 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>I&#8217;m looking for a guide to teacher  me how to fish the canal maybe u can help  thanks</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/big-ditch-jiggin/?replytocom=137578#respond' onclick='return addComment.moveForm( "comment-137578", "137578", "respond", "42566" )' aria-label='Reply to Jerry'>Reply</a>		</article>
	<ul class="children">
	<li class="comment even depth-2">
		<article id="comment-821887" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/f6a10fda8b30992a9d46fbd9456950f0?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">kyle</cite>				<time datetime="2015-12-10"><a href="http://www.onthewater.com/big-ditch-jiggin/#comment-821887">December 10th, 2015 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>My team does guided ditch trips give us a shout. Follow us on instagram<br />
@freedom_fishing_newengland<br />
@frothy_lure_co</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/big-ditch-jiggin/?replytocom=821887#respond' onclick='return addComment.moveForm( "comment-821887", "821887", "respond", "42566" )' aria-label='Reply to kyle'>Reply</a>		</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-664874" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/48002d1d6ad50a98f8c20097a3363680?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">tunamarlin</cite>				<time datetime="2014-12-31"><a href="http://www.onthewater.com/big-ditch-jiggin/#comment-664874">December 31st, 2014 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>This article is filled with techniques that helped me catch stripers in the #1 man-made fish habitat in the world. For off-cape folks, we should read this before every visit.  As unforgiving as the canal can be, I can&#8217;t wait for my next visit.  Thanks for the great article.</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/big-ditch-jiggin/?replytocom=664874#respond' onclick='return addComment.moveForm( "comment-664874", "664874", "respond", "42566" )' aria-label='Reply to tunamarlin'>Reply</a>		</article>
	<ul class="children">
	<li class="comment even depth-2">
		<article id="comment-790450" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/412a1e61154fe707efc17426a9c7c3de?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">john</cite>				<time datetime="2015-05-18"><a href="http://www.onthewater.com/big-ditch-jiggin/#comment-790450">May 18th, 2015 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>You made the locals very upset that&#8217;s so funny.<br />
Go to bell rd in Bourne  this is where all the locals fish in late may.you can catch alot of bass here.its called the tidal flats, be prepared to get grilled though because the cape is practically a ghost town for most of the year and the locals are very antisocial.<br />
It&#8217;s actually pretty funny.<br />
Anyway bring swim shads and make sure to arrive 4 hours before low tide, this is when the migrating fish will be finding their way in.<br />
Tight lines.<br />
For more info on the canal that locals don&#8217;t want you to know email me at <a href="mailto:pires886@yahoo.com">pires886@yahoo.com</a>.</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/big-ditch-jiggin/?replytocom=790450#respond' onclick='return addComment.moveForm( "comment-790450", "790450", "respond", "42566" )' aria-label='Reply to john'>Reply</a>		</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-790451" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/412a1e61154fe707efc17426a9c7c3de?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">john</cite>				<time datetime="2015-05-18"><a href="http://www.onthewater.com/big-ditch-jiggin/#comment-790451">May 18th, 2015 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>The locals where actually talking about this article ,you guys lost some money on tthis issue lol</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/big-ditch-jiggin/?replytocom=790451#respond' onclick='return addComment.moveForm( "comment-790451", "790451", "respond", "42566" )' aria-label='Reply to john'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-790452" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/412a1e61154fe707efc17426a9c7c3de?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">john</cite>				<time datetime="2015-05-18"><a href="http://www.onthewater.com/big-ditch-jiggin/#comment-790452">May 18th, 2015 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>,you guys lost some money on tthis issue lol</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/big-ditch-jiggin/?replytocom=790452#respond' onclick='return addComment.moveForm( "comment-790452", "790452", "respond", "42566" )' aria-label='Reply to john'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-812235" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/441f9982bbf7aee2c19086f024dc2bf9?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">John connors</cite>				<time datetime="2015-09-30"><a href="http://www.onthewater.com/big-ditch-jiggin/#comment-812235">September 30th, 2015 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>I just moved down here from vt and I still have vt plates on my truck and I have found the local guys that I have met to be some of the most friendliest people I have met very willing to share info and help me out, I have met a few un responsive and cold guys but I think they are everywhere in vt they are usually the commercial guys</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/big-ditch-jiggin/?replytocom=812235#respond' onclick='return addComment.moveForm( "comment-812235", "812235", "respond", "42566" )' aria-label='Reply to John connors'>Reply</a>		</article>
	<ul class="children">
	<li class="comment even depth-2">
		<article id="comment-850346" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/986034f2caf8fa3aaf11180b3abd6c29?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Mike O</cite>				<time datetime="2016-08-17"><a href="http://www.onthewater.com/big-ditch-jiggin/#comment-850346">August 17th, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>Hello John , I envy you , I am looking forward to fishing the Cape as I&#8217;m a landlocked Vermonter. I&#8217;ll be looking for a local guide to hire for an evening or two can you recommend any one ?</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/big-ditch-jiggin/?replytocom=850346#respond' onclick='return addComment.moveForm( "comment-850346", "850346", "respond", "42566" )' aria-label='Reply to Mike O'>Reply</a>		</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-812729" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/ab9b7237d06abdf6eb5922eb4d34687e?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Mass resident</cite>				<time datetime="2015-10-3"><a href="http://www.onthewater.com/big-ditch-jiggin/#comment-812729">October 3rd, 2015 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>Yeah the locals think they own the canal, I love walking out of there with a 30# bass, and all I get is dirty looks. I&#8217;m a law abiding Tax paying Ma resident who has every right to fish and harvest my limit if I choose. Just because I don&#8217;t look or smell like a local doesn&#8217;t mean I can&#8217;t. So now I get satisfaction out of, out fishing the so called locals that think I shouldn&#8217;t be there. Especially when they talk fishing Etiquette but they don&#8217;t have to follow it but you do. I&#8217;m not saying it&#8217;s all of them but 80% for sure, haha get over it, stop being so uptight and butt hurt. ? ?</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/big-ditch-jiggin/?replytocom=812729#respond' onclick='return addComment.moveForm( "comment-812729", "812729", "respond", "42566" )' aria-label='Reply to Mass resident'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-828996" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/f3872baa3a998bcab6ef5005704c220f?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Mark</cite>				<time datetime="2016-02-24"><a href="http://www.onthewater.com/big-ditch-jiggin/#comment-828996">February 24th, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>Great reading!!  I just moved to the cape during the winter from Boston were I grew up an did most of my fishing.I have never had the pleasure of fishing the canal but have read a lot this winter about it and plan on spending a lot of time fishing there this  spring,summer an fall and I hope the locals aren&#8217;t as bad as some of the stuff I have read. But to those of you that have wrote an shared your experiences good an bad about the canal I&#8217;d like to thank you it&#8217;s been a joy to read about it and I can&#8217;t wait to get there an do some fishing. Even if the locals aren&#8217;t welcoming I&#8217;ll fish on!!!</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/big-ditch-jiggin/?replytocom=828996#respond' onclick='return addComment.moveForm( "comment-828996", "828996", "respond", "42566" )' aria-label='Reply to Mark'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-832520" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/7b320177f1b1031b08d0024d8988c9cd?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">NBMA</cite>				<time datetime="2016-04-5"><a href="http://www.onthewater.com/big-ditch-jiggin/#comment-832520">April 5th, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>What a great article. Thanks for all the knowledge. I am new to the saltwater game. Always fished my grandfathers lake in maine. Now I&#8217;m obsessed last 2 years, I love taking canal trips unfortunately I have little info on the &#8220;hot spots&#8221; where is the ditch located?</p>
<p>The locals are a hit or miss that&#8217;s for sure. Met a few great guys met a few asshat. </p>
<p>Hope everyone has a hell of a spring/summer!</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/big-ditch-jiggin/?replytocom=832520#respond' onclick='return addComment.moveForm( "comment-832520", "832520", "respond", "42566" )' aria-label='Reply to NBMA'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-835445" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/b55a949f78f8bc144c183b86092e52e6?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Danny G</cite>				<time datetime="2016-05-8"><a href="http://www.onthewater.com/big-ditch-jiggin/#comment-835445">May 8th, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>I agree with the comments about some of  the canal locals being &#8220;asshats&#8221; (LOL)&#8230;&#8230;.however not all and I have found the the people at Reds Bait and Tackle to be some of the friendliest and helpful people around , always willing to help or answer questions&#8230;&#8230;(no i don&#8217;t work there or get any kickbacks)&#8230;&#8230;.i live west of Fall River in Somerset&#8230;.and fish the canal every chance i get.  Good Luck to all who try there luck in the BIG DITCH</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/big-ditch-jiggin/?replytocom=835445#respond' onclick='return addComment.moveForm( "comment-835445", "835445", "respond", "42566" )' aria-label='Reply to Danny G'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-841027" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/1d1d895fc14d66ed7f4c8dea3871e790?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">mike</cite>				<time datetime="2016-06-6"><a href="http://www.onthewater.com/big-ditch-jiggin/#comment-841027">June 6th, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>what about the turn, its very important I was told but I don&#8217;t have a clue!  somebody explain the importance of the turn please!</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/big-ditch-jiggin/?replytocom=841027#respond' onclick='return addComment.moveForm( "comment-841027", "841027", "respond", "42566" )' aria-label='Reply to mike'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-890183" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/a4a1e32e795cf4275d467a3cfff057d1?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Rob</cite>				<time datetime="2017-05-1"><a href="http://www.onthewater.com/big-ditch-jiggin/#comment-890183">May 1st, 2017 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>I fished the canal last August overnight from 10pm till dawn. I was at Bell Road across from the Maritime Academy. I was all alone until a dickhead local turned up at 5am and set up within 15 feet of where I was fishing. He had a bumper sticker on his truck that said &#8220;Welcome to Bourne, now Leave&#8221; &#8211; He figured he would pressure me out of there but I stayed and bagged a beauty. 1-0 &#8211; later dude!!</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/big-ditch-jiggin/?replytocom=890183#respond' onclick='return addComment.moveForm( "comment-890183", "890183", "respond", "42566" )' aria-label='Reply to Rob'>Reply</a>		</article>
	</li><!-- #comment-## -->
	</ol>

	<nav id="comment-nav">
		<ul class="clearfix">
				<li></li>
				<li></li>
		</ul>
	</nav>

	


<section id="respond" class="respond-form">

	<h3 id="comment-form-title" class="h2">Leave a Reply</h3>

	<div id="cancel-comment-reply">
		<p class="small"><a rel="nofollow" id="cancel-comment-reply-link" href="/big-ditch-jiggin/#respond" style="display:none;">Click here to cancel reply.</a></p>
	</div>

	
	<form action="http://www.onthewater.com/wp-comments-post.php" method="post" id="commentform">

	
	<ul id="comment-form-elements" class="clearfix">

		<li>
			<label for="author">Name (required)</label>
			<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
		</li>

		<li>
			<label for="email">Mail (required)</label>
			<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			<small>(will not be published)</small>
		</li>

		<!--<li>
			<label for="url"></label>
			<input type="url" name="url" id="url" value="" placeholder="" tabindex="3" />
		</li>-->

	</ul>

	
	<p><textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea></p>

	<p>
		<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='42566' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>

	<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> : <code></code></p>
	</div>-->

	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de0ae9825b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p>
	</form>

	</section>

				</article>

								
						<div class="otw-related-block">
			<h2 class="otw-section-title">Related Posts</h2>
								<div class="otw-related-post">
					<article id="post-56670" class="clearfix post-56670 video type-video status-publish has-post-thumbnail hentry category-surfcasting-new-england category-saltwater category-saltwater-stripers-blues category-surfcasting tag-fall-striped-bass regions-cape-cod-buzzards-bay sections-saltwater" role="article">
						<a href="http://www.onthewater.com/video/midday-topwater-monsters/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/10/Topwater-Monsters.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Midday Topwater Monsters" srcset="http://www.onthewater.com/wp-content/uploads/2016/10/Topwater-Monsters.jpg 375w, http://www.onthewater.com/wp-content/uploads/2016/10/Topwater-Monsters-250x167.jpg 250w, http://www.onthewater.com/wp-content/uploads/2016/10/Topwater-Monsters-270x180.jpg 270w" sizes="(max-width: 375px) 100vw, 375px" /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/video/midday-topwater-monsters/" rel="bookmark" title="Midday Topwater Monsters">Midday Topwater Monsters</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/danny-guadagnoli/" title="Posts by Danny Guadagnoli" rel="author">Danny Guadagnoli</a></span> on <time class="updated" datetime="2016-10-26" pubdate>October 26, 2016</time></p>
						</header>
						<section class="entry-content">
							<p>October is prime-time for a fall surfcasting trip to the hallowed striper grounds of Cuttyhunk Island <a href="http://www.onthewater.com/video/midday-topwater-monsters/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.onthewater.com/video/midday-topwater-monsters/', 'Read more &rarr;');" class="excerpt-read-more"  title="ReadMidday Topwater Monsters">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
								<div class="otw-related-post">
					<article id="post-61068" class="clearfix post-61068 post type-post status-publish format-standard has-post-thumbnail hentry category-saltwater category-saltwater-stripers-blues category-surfcasting tag-2017-massachusetts-south-coast-fishing tag-2017-south-coast-ma-fishing regions-cape-cod-buzzards-bay regions-massachusetts regions-rhode-island" role="article">
						<a href="http://www.onthewater.com/2017-fishing-planner-south-coast/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/11/The-Striper-Nut-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="The Striper Nut" srcset="http://www.onthewater.com/wp-content/uploads/2016/11/The-Striper-Nut-375x250.jpg 375w, http://www.onthewater.com/wp-content/uploads/2016/11/The-Striper-Nut-250x166.jpg 250w, http://www.onthewater.com/wp-content/uploads/2016/11/The-Striper-Nut-550x366.jpg 550w, http://www.onthewater.com/wp-content/uploads/2016/11/The-Striper-Nut-271x180.jpg 271w, http://www.onthewater.com/wp-content/uploads/2016/11/The-Striper-Nut-451x300.jpg 451w, http://www.onthewater.com/wp-content/uploads/2016/11/The-Striper-Nut.jpg 600w" sizes="(max-width: 375px) 100vw, 375px" /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/2017-fishing-planner-south-coast/" rel="bookmark" title="2017 Fishing Planner: South Coast">2017 Fishing Planner: South Coast</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/onthewater/" title="Posts by OTW Staff" rel="author">OTW Staff</a></span> on <time class="updated" datetime="2017-02-13" pubdate>February 13, 2017</time></p>
						</header>
						<section class="entry-content">
							<p>The staggering number of small stripers in South Coast waters in 2016 points toward a positive future for the fishery. <a href="http://www.onthewater.com/2017-fishing-planner-south-coast/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.onthewater.com/2017-fishing-planner-south-coast/', 'Read more &rarr;');" class="excerpt-read-more"  title="Read2017 Fishing Planner: South Coast">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
								<div class="otw-related-post last">
					<article id="post-57187" class="clearfix post-57187 post type-post status-publish format-standard has-post-thumbnail hentry category-surfcasting-jersey-shore category-surfcasting-long-island category-surfcasting-new-england category-saltwater category-saltwater-stripers-blues category-surfcasting tag-fall-striped-bass tag-saltwater-fishing regions-cape-cod-buzzards-bay regions-massachusetts regions-northern-new-jersey regions-southern-new-jersey regions-new-york regions-rhode-island" role="article">
						<a href="http://www.onthewater.com/late-migrating-stripers/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/11/Late-Migrating-Stripers-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Late migrating stripers" /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/late-migrating-stripers/" rel="bookmark" title="Late Migrating Stripers">Late Migrating Stripers</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/jimmy-fee/" title="Posts by Jimmy Fee" rel="author">Jimmy Fee</a></span> on <time class="updated" datetime="2016-11-10" pubdate>November 10, 2016</time></p>
						</header>
						<section class="entry-content">
							<p>Finding late migrating stripers requires a mix of determination and luck so keep a regular check on your favorite beaches and boulder fields. <a href="http://www.onthewater.com/late-migrating-stripers/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.onthewater.com/late-migrating-stripers/', 'Read more &rarr;');" class="excerpt-read-more"  title="ReadLate Migrating Stripers">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
						</div>
	
								
			</div>

							<div id="otw-main-sidebar" class="sidebar fourcol last clearfix" role="complementary">

					
						<div id="otw-regions-widget" class="widget"><ul><li><a href="http://www.onthewater.com/regions/cape-cod-buzzards-bay/">Cape Cod and Buzzards Bay</a></li><li><a href="http://www.onthewater.com/regions/connecticut/">Connecticut</a></li><li><a href="http://www.onthewater.com/regions/massachusetts/">Massachusetts</a></li><li><a href="http://www.onthewater.com/regions/new-hampshire-maine-and-vermont/">New Hampshire, Maine and Vermont</a></li><li><a href="http://www.onthewater.com/regions/northern-new-jersey/">New Jersey -- Northern</a></li><li><a href="http://www.onthewater.com/regions/southern-new-jersey/">New Jersey -- Southern</a></li><li><a href="http://www.onthewater.com/regions/new-york/">New York - Long Island</a></li><li><a href="http://www.onthewater.com/regions/upstate-new-york/">New York - Upstate</a></li><li><a href="http://www.onthewater.com/regions/offshore/">Offshore</a></li><li><a href="http://www.onthewater.com/regions/pennsylvania/">Pennsylvania</a></li><li><a href="http://www.onthewater.com/regions/rhode-island/">Rhode Island</a></li></ul></div><div id="primary300-2" class="widget otw-sidebar-ad-widget">                            <div class="otw_primary300_ad">
                                    <!-- BuySellAds PRO Zone Code (Run of Site 300x250 (1)) -->
<div id="bsap_1334" class="bsaPROrocks" data-serve="C6SDP5V"></div>
<!-- End BuySellAds PRO Zone Code -->                            </div>
                        </div><div id="otw-trending-posts-widget-2" class="widget otw-trending-posts-widget">                    
                        <h4 class="widgettitle">Trending Posts</h4>
                        
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/capecodcanal/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2015/04/canal-2017-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Cape Cod Canal Cheat Sheet" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/capecodcanal/" rel="bookmark" title="2017 Cape Cod Canal Cheat Sheet">2017 Cape Cod Canal Cheat Sheet</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/onthewater/" title="Posts by OTW Staff" rel="author">OTW Staff</a></span> on <time class="updated" datetime="2017-05-1" pubdate>May 1, 2017</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/vermonts-catch-release-bass-fishing-season-full-swing-2/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2017/05/TomJonesSmallmouthBass-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Tom Jones" srcset="http://www.onthewater.com/wp-content/uploads/2017/05/TomJonesSmallmouthBass-375x250.jpg 375w, http://www.onthewater.com/wp-content/uploads/2017/05/TomJonesSmallmouthBass-600x400.jpg 600w" sizes="(max-width: 375px) 100vw, 375px" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/vermonts-catch-release-bass-fishing-season-full-swing-2/" rel="bookmark" title="Vermont’s Catch-And-Release Bass Fishing Season In Full Swing">Vermont’s Catch-And-Release Bass Fishing Season In Full Swing</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/vermont-fish-and-wildlife/" title="Posts by Vermont Fish and Wildlife" rel="author">Vermont Fish and Wildlife</a></span> on <time class="updated" datetime="2017-05-1" pubdate>May 1, 2017</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/local-luremaker-stanley-gola-s-s-bucktails/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2017/02/S-and-S-Bucktails-Rattletail-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="S And S Bucktails Rattletail" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/local-luremaker-stanley-gola-s-s-bucktails/" rel="bookmark" title="Local Luremaker: Stanley Gola &#8211; S and S Bucktails">Local Luremaker: Stanley Gola &#8211; S and S Bucktails</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/ryan-stevens/" title="Posts by Ryan Stevens" rel="author">Ryan Stevens</a></span> on <time class="updated" datetime="2017-05-1" pubdate>May 1, 2017</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/vermont-walleye-fishing-season-opens-may-6/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2017/05/SmithWalleye-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Dylan Smith" srcset="http://www.onthewater.com/wp-content/uploads/2017/05/SmithWalleye-375x250.jpg 375w, http://www.onthewater.com/wp-content/uploads/2017/05/SmithWalleye-600x400.jpg 600w" sizes="(max-width: 375px) 100vw, 375px" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/vermont-walleye-fishing-season-opens-may-6/" rel="bookmark" title="Vermont Walleye Fishing Season Opens May 6">Vermont Walleye Fishing Season Opens May 6</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/vermont-fish-and-wildlife/" title="Posts by Vermont Fish and Wildlife" rel="author">Vermont Fish and Wildlife</a></span> on <time class="updated" datetime="2017-05-1" pubdate>May 1, 2017</time></p>
                                    </div>
                            </div>
                            
                        </div><div class="current-issue-widget widget">
					<h4 class="widgettitle" style="font-size: 12px;">Current Issue<br>
					<span style="font-size: 24px; line-height: 30px; text-decoration: bold;">May 2017</span></h4>
					<ul class="tabs" data-persist="true" align="center" style="margin-top: 0px; margin-bottom: 0px;">
						<li><a href="#new-england-issue-box">New England</a></li>
						<li><a href="#ny-nj-issue-box">NY & NJ</a></li>
					</ul>
					<div id="new-england-issue-box" class="tabcontents">
						<div class="current-issue-left">
							<img src="http://www.onthewater.com/wp-content/uploads/2017/04/May17_NE_Cover_SM.jpg" alt="On The Water Magazine New England Issue" />
						</div>
						<div class="current-issue-right">
							<p>Catch On The Water’s 2017 May inshore opener issue! Learn secrets to topwater plugging, master metal lip surfcasting techniques for big stripers, and discover color tactics for keeper fluke!
Don’t miss it!</p>
						</div>
					</div>
					<div id="ny-nj-issue-box" class="tabcontents">
						<div class="current-issue-left">
							<img src="http://www.onthewater.com/wp-content/uploads/2017/04/May17_NYNJ_Cover_SM.jpg" alt="On The Water Magazine New York & New Jersey Issue" />
						</div>
						<div class="current-issue-right">
							<p>Catch On The Water’s 2017 May inshore opener issue! Learn secrets to topwater plugging, find gator blues on Long Island, and discover color tactics for keeper fluke!
Don’t miss it!</p>
						</div>
					</div>
					<div id="current-issue-subscribe" style="border-bottom: 1px solid #E3E3E3; padding-bottom: 15px;">
						<a href="http://www.onthewateroutfitters.com/magazine/subscribe/" class="button">Subscribe Now</a>
					</div>
				</div>
					
				</div>
		</div>

	</div>

			<footer class="footer" role="contentinfo">

				<div id="inner-footer" class="wrap clearfix">
					<div id="otw-footer-info" class="footer-section threecol first clearfix">
						<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/otw-logo-white.png"  id="otw-footer-logo" alt="On The Water" /></a>
						<p>707 Teaticket Hwy<br>E. Falmouth, MA 02536<br>(508) 548 - 4705</p>
						<p class="source-org copyright">&copy; 2017 On The Water, LLC.</p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Connect</h4>
						<div id="otw-footer-social">
							<a href="https://www.facebook.com/OnTheWater.Fishing" title="Facebook"><i class="fa fa-facebook-square fa-2x"></i></a>
							<a href="https://twitter.com/OnTheWaterMedia" title="Twitter"><i class="fa fa-twitter fa-2x"></i></a>
							<a href="http://www.youtube.com/user/OnTheWaterTV" title="YouTube"><i class="fa fa-youtube fa-2x"></i></a>
							<a href="https://www.pinterest.com/onthewatermedia/" title="Pinterest"><i class="fa fa-pinterest-square fa-2x"></i></a>
						</div>
						<p><a href="http://www.onthewatermediakit.com/" title="Advertise">Advertise with On The Water</a></p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Newsletter</h4>
						<form action="http://onthewater.us2.list-manage2.com/subscribe/post?u=a17b9eba794a6c40b3ed4be00&id=e472593b57"  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required style="margin-right: 5px;">
						<input type="text"  value="" placeholder="Zip Code" name="MMERGE16" class="required" id="mce-MMERGE16">
						<input type="submit" value="Subscribe" name="subscribe" class="button white-button"></form>
					</div>
					<div class="footer-section threecol last clearfix">
						<h4>Site Map</h4>
						<a href="http://www.onthewater.com/category/boating/">Boating</a><br/><a href="http://www.onthewater.com/category/cooking/">Cooking</a><br/><a href="http://www.onthewater.com/category/featured/">Featured</a><br/><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a><br/><a href="http://www.onthewater.com/category/gear/">Gear</a><br/><a href="http://www.onthewater.com/category/how-to/">How-To</a><br/><a href="http://www.onthewater.com/category/reports/">Reports</a><br/><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a><br/><a href="http://www.onthewater.com/category/sponsored-content/">Sponsored Content</a><br/><a href="http://www.onthewater.com/category/striper-cup/">Striper Cup</a><br/><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a><br/><a href="http://www.onthewater.com/category/uncategorized/">Uncategorized</a><br/>					</div>
					<div id="footer-menu-area">
						<nav role="navigation">
							<ul id="menu-footer-menu" class="footer-nav clearfix"><li id="menu-item-40916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40916"><a href="http://www.onthewater.com/contact/">Contact Us</a></li>
<li id="menu-item-40857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40857"><a href="http://www.onthewater.com/contact/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40858"><a href="http://www.onthewater.com/contact/terms-of-use/">Terms of Use</a></li>
</ul>						</nav>
					</div>
				</div>

			</footer>

		</div>

					<script type="text/javascript">
	//<![CDATA[
		jQuery(document).ready(function() {
			jQuery( '#dl-menu' ).dlmenu({
			    animationClasses : { classin : 'dl-animate-in-5', classout : 'dl-animate-out-5' }
			    });
		});
	/* ]]> */
	</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.onthewater.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/big-ditch-jiggin\/"}};</script><script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/popover/js/public.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/jquery.dlmenu.js'></script>
	</body>

</html>
