<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

		<title>After 93 Years, Uncle Josh to Stop Producing Pork Rinds - On The Water</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/apple-icon-touch.png">
		<link rel="icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/win8-tile-icon.png">

		<link rel="pingback" href="http://www.onthewater.com/xmlrpc.php">

		
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="After 93 Years, Uncle Josh to Stop Producing Pork Rinds - On The Water" />
<meta property="og:description" content="Though, it may seem a bit far-fetched, many of the striped bass I’ve landed from the beaches of the Northeast have been the indirect result of a frog shortage in Wisconsin during the summer of 1921.  Read more &rarr;" />
<meta property="og:url" content="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/" />
<meta property="og:site_name" content="On The Water" />
<meta property="article:tag" content="Baits" />
<meta property="article:tag" content="Bucktails" />
<meta property="article:tag" content="Discontinued" />
<meta property="article:tag" content="jigs" />
<meta property="article:tag" content="Pork Rind" />
<meta property="article:tag" content="Trailers" />
<meta property="article:tag" content="Uncle Josh" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2015-12-20T15:57:19-05:00" />
<meta property="article:modified_time" content="2015-12-22T18:19:14-05:00" />
<meta property="og:updated_time" content="2015-12-22T18:19:14-05:00" />
<meta property="og:image" content="http://www.onthewater.com/wp-content/uploads/2015/12/Porkrind_Trailer.jpg" />
<meta property="og:image:width" content="3544" />
<meta property="og:image:height" content="1988" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Feed" href="http://www.onthewater.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Comments Feed" href="http://www.onthewater.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; After 93 Years, Uncle Josh to Stop Producing Pork Rinds Comments Feed" href="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.onthewater.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://www.onthewater.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.53' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.onthewater.com/wp-content/tablepress-combined.min.css?ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://www.onthewater.com/wp-content/plugins/popover/css/animate.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-stylesheet-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/style.css?ver=1.1.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='otw-ie-only-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/ie.css?ver=1.1.2' type='text/css' media='' />
<![endif]-->
<link rel='stylesheet' id='otw-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-856381-1', 'onthewater.com', {'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com?simplemap-master-js=1&#038;smpid=50148'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key=AIzaSyC0ifTX1WxJkcn4tvvZqE1YII5pGlXspLo&#038;v=3&#038;language=en&#038;region=US'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/otw_functions/library/js/tabbed-content.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.onthewater.com/wp-json/' />
<link rel='shortlink' href='http://www.onthewater.com/?p=50148' />
<link rel="alternate" type="application/json+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2Fafter-93-years-uncle-josh-to-stop-producing-pork-rinds%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2Fafter-93-years-uncle-josh-to-stop-producing-pork-rinds%2F&#038;format=xml" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script><script src='http://www5.smartadserver.com/config.js?nwid=1314' type="text/javascript"></script>
<script type="text/javascript">
sas.setup({ domain: 'http://www5.smartadserver.com', async: true, renderMode: 2});
	/*  renderMode define when ads must be rendered : */
	/*  	- DEFAULT		(0) : as soon as ad is ready */
	/*  	- READY			(1) : render ads when document is ready */
	/*  - ON_DEMAND		(2) : user must call sas.callAds() */
jQuery(window).load(function() {
    var mn=setTimeout(function(){
	sas.callAds();
},2000);
});
</script>	<script type="text/javascript">(function(){var bsa = document.createElement('script');bsa.type = 'text/javascript';bsa.async = true;bsa.src = '//cdn.buysellads.com/ac/pro.js';document.getElementsByTagName('head')[0].appendChild(bsa);})();</script>
    <!-- Begin comScore Tag -->
    <script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "23419310" });
	(function() {
	  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	  s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	  el.parentNode.insertBefore(s, el);
	})();
    </script>
    <noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=23419310&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

						
		 

	</head>

	<body class="post-template-default single single-post postid-50148 single-format-standard">

		<div id="container">

			<header class="header" role="banner">
				
								
				<div id="outer-header">
					<div id="otw-leaderboard">
						<!-- BuySellAds PRO Zone Code (Run of Site 728x90) -->
<div id="bsap_1331" class="bsaPROrocks" data-serve="C6SDP2E"></div>
<!-- End BuySellAds PRO Zone Code -->					</div>
				</div>

				<div id="inner-header" class="wrap clearfix">
					
					<div id="otw-head">
						<div class="otw-headleft">
							<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/uploads/2014/04/OTW_logo_darkblue.png" id="otw-logo" /></a>
						</div>
										
							<div class="otw-headright">
								<div id="dsksearch"><form role="search" method="get" id="searchform" action="http://www.onthewater.com/" >
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" value="" name="s" class="otw-search-form" id="s" placeholder="Search" />
	<input type="submit" id="searchsubmit" class="otw-search-button" value="Search" />
	</form></div>
								<div id="dsknav">
									<nav role="navigation">
										<ul id="menu-main-menu" class="nav top-nav clearfix"><li id="menu-item-38332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38332"><a href="http://www.onthewater.com/magazine/">Magazine</a></li>
<li id="menu-item-38333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38333"><a href="http://www.onthewater.com/tv/">TV</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a href="http://www.stripercup.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.stripercup.com/', 'Striper Cup');">Striper Cup</a></li>
<li id="menu-item-40759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40759"><a href="http://www.onthewater.com/fishing-forecast/">Forecast</a></li>
<li id="menu-item-40581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40581"><a href="http://www.onthewatermediakit.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.onthewatermediakit.com', 'Advertise');">Advertise</a></li>
<li id="menu-item-38336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38336"><a href="http://www.onthewateroutfitters.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.onthewateroutfitters.com', 'Store');">Store</a></li>
</ul>									</nav>
								</div>
							</div>
						
					</div>
									<div id="otw-category-navbar">
						<nav role="navigation">
							<ul id="menu-the-category-menu" class="nav cat-nav clearfix"><li id="menu-item-38313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38313"><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a>
<ul class="sub-menu">
	<li id="menu-item-60001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60001"><a href="http://www.onthewater.com/videos/saltwater/">Saltwater Videos</a></li>
	<li id="menu-item-38314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38314"><a href="http://www.onthewater.com/category/saltwater/saltwater-bottom-fishing/">Bottom Fishing</a></li>
	<li id="menu-item-38315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38315"><a href="http://www.onthewater.com/category/saltwater/saltwater-fly/">Fly</a></li>
	<li id="menu-item-38316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38316"><a href="http://www.onthewater.com/category/saltwater/saltwater-gear/">Gear</a></li>
	<li id="menu-item-52119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52119"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38317"><a href="http://www.onthewater.com/category/saltwater/saltwater-kayak/">Kayak</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38318"><a href="http://www.onthewater.com/category/saltwater/saltwater-stripers-blues/">Stripers &#038; Blues</a></li>
	<li id="menu-item-38319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38319"><a href="http://www.onthewater.com/category/saltwater/saltwater-tuna-offshore/">Tuna &#038; Offshore</a></li>
	<li id="menu-item-48106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48106"><a href="http://www.onthewater.com/category/saltwater/regulations/">Regulations</a></li>
	<li id="menu-item-46470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46470"><a href="http://www.onthewater.com/tournament-calendar/">Tournament Calendar</a></li>
	<li id="menu-item-47444" class="menu-item menu-item-type-post_type menu-item-object-custom_ad_page menu-item-47444"><a href="http://www.onthewater.com/partner/cmap-featured-hotspots/">C-MAP Featured Hotspots</a></li>
</ul>
</li>
<li id="menu-item-38320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-38320"><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a>
<ul class="sub-menu">
	<li id="menu-item-38321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38321"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-gear/">Gear</a></li>
	<li id="menu-item-52120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52120"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38322"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-jersey-shore/">Jersey Shore</a></li>
	<li id="menu-item-38323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38323"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-long-island/">Long Island</a></li>
	<li id="menu-item-38324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38324"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-new-england/">New England</a></li>
	<li id="menu-item-38325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38325"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-stripers-blues/">Stripers &#038; Blues</a></li>
</ul>
</li>
<li id="menu-item-38307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38307"><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a>
<ul class="sub-menu">
	<li id="menu-item-60002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60002"><a href="http://www.onthewater.com/videos/freshwater/">Freshwater VIdeos</a></li>
	<li id="menu-item-38308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38308"><a href="http://www.onthewater.com/category/freshwater/freshwater-bass-panfish/">Bass &#038; Panfish</a></li>
	<li id="menu-item-38309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38309"><a href="http://www.onthewater.com/category/freshwater/freshwater-fly/">Fly</a></li>
	<li id="menu-item-60005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60005"><a href="http://www.onthewater.com/videos/fly-fishing/">Fly Fishing Videos</a></li>
	<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38310"><a href="http://www.onthewater.com/category/freshwater/freshwater-gear/">Freshwater Gear</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38311"><a href="http://www.onthewater.com/category/freshwater/freshwater-kayak/">Kayak</a></li>
	<li id="menu-item-38312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38312"><a href="http://www.onthewater.com/category/freshwater/freshwater-trout-salmon/">Trout &#038; Salmon</a></li>
</ul>
</li>
<li id="menu-item-38298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38298"><a href="http://www.onthewater.com/category/boating/">Boating</a>
<ul class="sub-menu">
	<li id="menu-item-60007" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-60007"><a href="http://www.onthewater.com/2017-boat-buyers-guide/">2017 Boat Buyer&#8217;s Guide</a></li>
	<li id="menu-item-60006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60006"><a href="http://www.onthewater.com/videos/boating/">Boating Videos</a></li>
	<li id="menu-item-38299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38299"><a href="http://www.onthewater.com/category/boating/boating-destinations/">Destinations</a></li>
	<li id="menu-item-38300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38300"><a href="http://www.onthewater.com/category/boating/boating-gear/">Boating Gear</a></li>
	<li id="menu-item-38301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38301"><a href="http://www.onthewater.com/category/boating/boating-maintenance/">Maintenance</a></li>
	<li id="menu-item-38302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38302"><a href="http://www.onthewater.com/category/boating/boating-reviews/">Reviews</a></li>
	<li id="menu-item-38303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38303"><a href="http://www.onthewater.com/category/boating/boating-techniques/">Techniques</a></li>
</ul>
</li>
<li id="menu-item-38326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38326"><a href="http://www.onthewater.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-60004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60004"><a href="http://www.onthewater.com/videos/gear/">Gear Videos</a></li>
	<li id="menu-item-38327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38327"><a href="http://www.onthewater.com/category/gear/gear-apparel/">Apparel</a></li>
	<li id="menu-item-38328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38328"><a href="http://www.onthewater.com/category/gear/gear-electronics/">Electronics</a></li>
	<li id="menu-item-38329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38329"><a href="http://www.onthewater.com/category/gear/gear-lures/">Lures</a></li>
	<li id="menu-item-38331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38331"><a href="http://www.onthewater.com/category/gear/gear-tackle/">Tackle</a></li>
	<li id="menu-item-49208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49208"><a href="http://store.onthewater.com/">OTW Gear</a></li>
</ul>
</li>
<li id="menu-item-54796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54796"><a href="http://www.onthewater.com/category/how-to/">How-To</a>
<ul class="sub-menu">
	<li id="menu-item-54802" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-54802"><a href="http://www.onthewater.com/videos/how-tos/">How-To Videos</a></li>
	<li id="menu-item-54797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54797"><a href="http://www.onthewater.com/category/how-to/rigs/">Rigs</a></li>
	<li id="menu-item-54801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54801"><a href="http://www.onthewater.com/category/how-to/rod-and-reel/">Rod And Reel</a></li>
	<li id="menu-item-38304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38304"><a href="http://www.onthewater.com/category/cooking/">Cooking</a></li>
	<li id="menu-item-38306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38306"><a href="http://www.onthewater.com/category/cooking/shellfish-recipes/">Shellfish Recipes</a></li>
	<li id="menu-item-38305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38305"><a href="http://www.onthewater.com/category/cooking/fish-recipes/">Fish Recipes</a></li>
</ul>
</li>
<li id="menu-item-49204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49204"><a href="http://www.onthewater.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="http://www.onthewateroutfitters.com/magazine/subscribe/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.onthewateroutfitters.com/magazine/subscribe/', 'Subscribe');">Subscribe</a></li>
	<li id="menu-item-49205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49205"><a href="http://www.onthewater.com/magazine/online/">Digital Magazine</a></li>
	<li id="menu-item-49206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49206"><a href="http://www.onthewater.com/magazine/classifieds/">Classifieds</a></li>
	<li id="menu-item-49207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49207"><a href="http://www.onthewater.com/magazine/where-to-buy/">Where To Buy</a></li>
	<li id="menu-item-59343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59343"><a href="http://www.onthewater.com/editorial-submission-guidelines/">Editorial Submission Guidelines</a></li>
</ul>
</li>
</ul>						</nav>
					</div>
								</div>

			</header>

	<div id="content">

		<div id="inner-content" class="wrap clearfix">

			<div id="main" class="eightcol first clearfix" role="main">

												<article id="post-50148" class="clearfix post-50148 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-surfcasting-gear category-saltwater-gear category-saltwater tag-baits tag-bucktails tag-discontinued tag-jigs tag-pork-rind tag-trailers tag-uncle-josh blogs-northeast-fishing-news" role="article" itemscope itemtype="http://schema.org/BlogPosting">
										<div class="otw-featured-image">
						<img width="750" height="400" src="http://www.onthewater.com/wp-content/uploads/2015/12/Porkrind_Trailer-750x400.jpg" class="attachment-otw-feature-750 size-otw-feature-750 wp-post-image" alt="" />					</div>
					
					<header class="article-header">

						<h1 class="entry-title single-title" itemprop="headline">After 93 Years, Uncle Josh to Stop Producing Pork Rinds</h1>
						<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/jimmy-fee/" title="Posts by Jimmy Fee" rel="author">Jimmy Fee</a></span> | <time class="updated" datetime="2015-12-20" pubdate>December 20, 2015</time> | <a href="http://www.onthewater.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.onthewater.com/category/surfcasting/surfcasting-gear/" rel="category tag">Gear</a>, <a href="http://www.onthewater.com/category/saltwater/saltwater-gear/" rel="category tag">Gear</a>, <a href="http://www.onthewater.com/category/saltwater/" rel="category tag">Saltwater</a>.</p>

						<div class="otw-share-buttons addthis_toolbox addthis_default_style addthis_32x32_style">
							<a class="addthis_button_facebook"></a>
							<a class="addthis_button_twitter"></a>
							<a class="addthis_button_google_plusone_share"></a>
							<a class="addthis_button_email"></a>
							<a class="addthis_button_print"></a>
							<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
						</div>
						<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-534c7eaa179d0e55"></script>

					</header>
					<div class="otw-single">
						<section class="entry-content otw-single-body clearfix" itemprop="articleBody">
							<p>Though, it may seem a bit far-fetched, many of the striped bass I’ve landed from the beaches of the Northeast have been the indirect result of a frog shortage in Wisconsin during the summer of 1921. Let me explain.</p>
<p>You see, long-time fishing buddies Urban Schreiner and World War I veteran, Allen P. Jones were both very fond of using live frogs as bait. When fishing season rolled around in 1921, the two planned to spend much of their time catching black bass in Wisconsin’s Jordan Lake. They liked to cast plugs during the morning and evening hours, and fish live frogs during the middle of the day when the bass became unreceptive to artificial lures. That summer, however, frogs were tough to come by around Jordan Lake, and with these amphibians being the best way to catch bass during the heat of the day, Jones and Schreiner contemplated how they might be able to “create” their own frog from some other materials.</p>
<p>The quest to make their own frog brought them to a butcher in Oxford, Wisconsin, where they took a slab of fatback with the rind on, and cut from it a number of frog-shaped pieces. Throughout the summer of 1921, the two experimented with the shape, looking for one with sufficient tail action and enough meat for the fish to smell and the angler to cast.</p>
<p>The bait turned out to be so successful, that in 1922, Jones and Schreiner founded the Uncle Josh Bait Company in Fort Atkinson, Wisconsin to sell their pork rind creations. Jones’ “day job” was at the Jones Dairy Farm, where he slaughtered hogs and made sausage. This made starting a new company that made baits from raw pork rind a relatively simple leap.  The company was named for a farmer on Jordan Lake who reminded Jones and Schreiner of one of their favorite comedic characters, Uncle Josh, a rube with a penchant for fighting.</p>
<div id="attachment_50151" style="width: 524px" class="wp-caption alignnone"><img class="wp-image-50151 size-full" src="http://www.onthewater.com/wp-content/uploads/2015/12/Pork-rind-Striper.jpg" alt="This large striper, like many before it, fell to a bucktail jig tipped with Uncle Josh Pork Rind. " width="514" height="463" srcset="http://www.onthewater.com/wp-content/uploads/2015/12/Pork-rind-Striper.jpg 514w, http://www.onthewater.com/wp-content/uploads/2015/12/Pork-rind-Striper-250x225.jpg 250w, http://www.onthewater.com/wp-content/uploads/2015/12/Pork-rind-Striper-200x180.jpg 200w, http://www.onthewater.com/wp-content/uploads/2015/12/Pork-rind-Striper-333x300.jpg 333w" sizes="(max-width: 514px) 100vw, 514px" /><p class="wp-caption-text">This large striper, like many before it, fell to a bucktail jig tipped with Uncle Josh Pork Rind. Uncle Josh will no longer be producing pork products, and after the remaining inventory is sold, it will be gone.</p></div>
<p>The first order was for $300 worth of the model now called the #11 Pork Frog. By 1923, the company offered several other baits, a bass and fly strip, which consisted of just the pork skin, and a “chunk,” which was an oval-shaped bait made up of both the skin and the fat. The original baits were white, but Jones worked with a dye to turn the skin on some of the pork frogs green, although getting the dye to stay on the skin was problematic.</p>
<p>In addition to setting the dye, the greatest challenge for the Uncle Josh Bait Company was figuring out how to properly cure the pork back fat and skin so that it wouldn’t spoil. Though Jones had experience curing bacon on his family’s dairy farm, curing the pork baits proved to be a bit more difficult, and once packed in glass jars, the baits would spoil and reek.</p>
<p>They did eventually figure it out. The Uncle Josh Bait Company would put 3-foot-long slabs of fatback through a 2-week-long curing process before cutting them into baits and dying them. The baits were then packed into jars filled with a salt brine, which simply consisted of a heavy dose of salt and water.</p>
<img class="alignnone size-full wp-image-50150" src="http://www.onthewater.com/wp-content/uploads/2015/12/lotm-uj-jar.jpg" alt="lotm uj jar" width="400" height="300" srcset="http://www.onthewater.com/wp-content/uploads/2015/12/lotm-uj-jar.jpg 400w, http://www.onthewater.com/wp-content/uploads/2015/12/lotm-uj-jar-250x188.jpg 250w, http://www.onthewater.com/wp-content/uploads/2015/12/lotm-uj-jar-240x180.jpg 240w" sizes="(max-width: 400px) 100vw, 400px" />
<p>On the water, most Uncle Josh baits work best when paired with another lure to give it more action. One of the most popular combinations is the “jig-and-pig” in which an Uncle Josh pork frog is married to a skirted bass jig to make it resemble a crayfish underwater. A saltwater version of the jig-and-pig consists of a bucktail jig tipped with a pork rind strip. A variety of sizes and styles can also be added to spoons and spinnerbaits in freshwater, and umbrella jigs, tube lures an even spreader bars in saltwater. The skin of the pork undulates tantalizingly on even the slowest retrieves, enticing a large number of gamefish in a variety of situations. The addition of the pork also causes the lure to sink more slowly, making it linger in the strike zone on the fall and allowing for slower retrieves.</p>
<p>Tipping lures with pork rind instead of soft-plastic baits had a number of advantages. Though soft-plastic baits are easier to store and come in a greater variety of colors and shapes, even the most supple soft plastics can’t match the action of a pork rind fluttering through the water. Natural products will always appear more life-like underwater, ask any fly tier, and pork rinds are no exception. Pork rind baits are also much more durable than their soft-plastic counterparts. While even a glancing blow from a bluefish will render any soft-plastic bait useless, I have never had a single pork rind chopped by the yellow-eyed devils.</p>
<p>Just don’t forget to remove the pork rind from your hook and return it to the brine-filled jar after each trip. Otherwise, the bait will shrivel up and harden. This advice should be filed under the “Do as I say, not what I do” category, since I neglect to remove the pork rind from my bucktails so often that I think I could reconstruct an entire pig from the dried-up 70-S Striper Strips littered throughout the back of my truck. But, if you can remember to restore your baits to their jars, a single pork rind will survive weeks, even months, of heavy fishing.</p>
<img class="alignnone size-full wp-image-50149" src="http://www.onthewater.com/wp-content/uploads/2015/12/lotm-uncle-josh-frog.jpg" alt="pork rind uncle josh dicontinued" width="465" height="278" srcset="http://www.onthewater.com/wp-content/uploads/2015/12/lotm-uncle-josh-frog.jpg 465w, http://www.onthewater.com/wp-content/uploads/2015/12/lotm-uncle-josh-frog-250x149.jpg 250w, http://www.onthewater.com/wp-content/uploads/2015/12/lotm-uncle-josh-frog-301x180.jpg 301w" sizes="(max-width: 465px) 100vw, 465px" />
<p>Unfortunately, in mid-December of this year, word began circulating that Uncle Josh would no longer be producing pork rind baits. The issue, explained a company representative, is that Uncle Josh has been unable to get the quality fatback they need to produce durable pork baits. These days, pigs are brought to slaughter at 6 months old, rather than 2 to 3 years old, which means the skin and fatback are thinner and no longer suitable for fishing baits. There is still Uncle josh available for purchase on their website, and at tackle retailers throughout the Northeast. Once it&#8217;s gone, it&#8217;s gone. Just be sure not to let your remaining pork rinds dry out on the hook.</p>
<p>&nbsp;</p>
						</section>
					</div>
					<footer class="article-footer">
						<p class="tags"><span class="tags-title">Tags:</span> <a href="http://www.onthewater.com/tags/baits/" rel="tag">Baits</a>, <a href="http://www.onthewater.com/tags/bucktails/" rel="tag">Bucktails</a>, <a href="http://www.onthewater.com/tags/discontinued/" rel="tag">Discontinued</a>, <a href="http://www.onthewater.com/tags/jigs/" rel="tag">jigs</a>, <a href="http://www.onthewater.com/tags/pork-rind/" rel="tag">Pork Rind</a>, <a href="http://www.onthewater.com/tags/trailers/" rel="tag">Trailers</a>, <a href="http://www.onthewater.com/tags/uncle-josh/" rel="tag">Uncle Josh</a></p>					</footer>

										
										
					
					
	<!--<h3 id="comments" class="h2"> to &#8220;&#8221;</h3>-->

	<nav id="comment-nav">
		<ul class="clearfix">
				<li></li>
				<li></li>
		</ul>
	</nav>

	<ol class="commentlist">
			<li class="comment even thread-even depth-1">
		<article id="comment-823123" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/4c302f7471c391d59917eaa7883ca01a?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">F</cite>				<time datetime="2015-12-22"><a href="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/#comment-823123">December 22nd, 2015 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>You fished live frogs for stripers in Saltwater? Cool idea&#8230;</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/?replytocom=823123#respond' onclick='return addComment.moveForm( "comment-823123", "823123", "respond", "50148" )' aria-label='Reply to F'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-823967" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/1c6d7cf3cf0fcf17b4daefcf6b419176?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Jon</cite>				<time datetime="2016-01-2"><a href="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/#comment-823967">January 2nd, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>Always had a Frog or white pork rind om my Johnsons silver minnow, weedless, the Bass, Muskie and Pike went nuts for it</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/?replytocom=823967#respond' onclick='return addComment.moveForm( "comment-823967", "823967", "respond", "50148" )' aria-label='Reply to Jon'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-826716" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/41bf29c9718cdc81f80d5b5f58ab7aaa?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">George P Korteweg</cite>				<time datetime="2016-01-27"><a href="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/#comment-826716">January 27th, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>Attention:  Mr. Bichanich, Sales.   Yes I am retired and I am also a fisherman. I also design fishing lures. I have one that you may be interested in. I designed a scent gland  made up of a material dipped in a oil loving thermal plastic rubber solution, dried and cut into many shapes and configurations. Some of these shapes are placed on the hook similar to the pork rid. Several drops of oil such as bunker oil is placed on the material for long lasting periods. Many colors are available. If you are interested in seeing samples I would love to send samples to you. Thank you for your consideration.  George.</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/?replytocom=826716#respond' onclick='return addComment.moveForm( "comment-826716", "826716", "respond", "50148" )' aria-label='Reply to George P Korteweg'>Reply</a>		</article>
	<ul class="children">
	<li class="comment odd alt depth-2">
		<article id="comment-836274" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/10361ca465c62bc14451b0983cb2324a?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Bryan Zembreski</cite>				<time datetime="2016-05-13"><a href="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/#comment-836274">May 13th, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>I used to use 10&#8243; x 1&#8243; red and white Porkpine strips for trolling. If you have a product similar I would love to try it out. And if it&#8217;s  successful I would purchase a large amount</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/?replytocom=836274#respond' onclick='return addComment.moveForm( "comment-836274", "836274", "respond", "50148" )' aria-label='Reply to Bryan Zembreski'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment even depth-2">
		<article id="comment-843782" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/d656a5b81987310dc773ae14689f80b3?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">roger</cite>				<time datetime="2016-06-26"><a href="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/#comment-843782">June 26th, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>Looking for something to replace the pork rind black and red pm me if u have something. 2564976938 thanks roger</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/?replytocom=843782#respond' onclick='return addComment.moveForm( "comment-843782", "843782", "respond", "50148" )' aria-label='Reply to roger'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2">
		<article id="comment-847627" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/2e77d54713b3df0c781895cb5eaf8196?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Leo Holsen</cite>				<time datetime="2016-07-25"><a href="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/#comment-847627">July 25th, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>I always used a white pork rind behing a Johnson Silver Minnow and always used it to catch Northern Pike back in Wisconsing. I&#8217;m interested in seeing what kind of deal you&#8217;re coming up with. Thanks</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/?replytocom=847627#respond' onclick='return addComment.moveForm( "comment-847627", "847627", "respond", "50148" )' aria-label='Reply to Leo Holsen'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment even depth-2">
		<article id="comment-851094" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/96e9e17afa4112fbcb99c005b8e9adb8?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Phillip Chandler</cite>				<time datetime="2016-08-22"><a href="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/#comment-851094">August 22nd, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>I&#8217;d like to find a bait that looks and works like a #11 pork frog. Orange is my favorite color, but I use several other colors. I&#8217;d definently like to check your product out. Thanks</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/?replytocom=851094#respond' onclick='return addComment.moveForm( "comment-851094", "851094", "respond", "50148" )' aria-label='Reply to Phillip Chandler'>Reply</a>		</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-827868" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/ad162f51e592cb5e3bfb920d09aa8924?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">mike</cite>				<time datetime="2016-02-9"><a href="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/#comment-827868">February 9th, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>Are all of your pork rind products no longer being made or just the pork frog? I used the green pork frog when I first started fishing better than 60 years ago, sorry to here it will no longer be made,worked very well with a Johnson silver spoon, I also use the white spin strip with spinners, killer on pike.</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/?replytocom=827868#respond' onclick='return addComment.moveForm( "comment-827868", "827868", "respond", "50148" )' aria-label='Reply to mike'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-829030" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/a70dbfacfaabe19842c2cb8ca64ebca6?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">BOB MILLIKEN</cite>				<time datetime="2016-02-25"><a href="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/#comment-829030">February 25th, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>IN THE LATE 50&#8217;S UNCLE JOSH MADE A LONG BLACK ( 10&#8243; ) WITH A LARGE HEAD @ LONG SLENDER BODY ( LOOKED LIKE A SMALL SNAKE ) .JUST CAST IT @ LET IT SINK TO BOTTOM @ THEN EASE IT UP TO FALL AGAIN USING A SLACK LINE .WHEN THE  BLACK BASS TOOK IT YOU HAD TO WAIT AWHILE FOR HIM TO SWALLOW , THEN SET THE HOOK . IT WAS RIGGED WEEDLESS. I FISHED THE DEEP CLEAR CANALS IN SOUTH FL . THAT THING WAS A KILLER. WITHIN 6 MO IT WAS PULLED FROM THE SHELF. ? HAVEN&#8217;T EVER SEEN ONE AGAIN . DOES ANYBODY REMEMBER THAT BAIT ?</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/?replytocom=829030#respond' onclick='return addComment.moveForm( "comment-829030", "829030", "respond", "50148" )' aria-label='Reply to BOB MILLIKEN'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-829119" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/81e8c60712007c1d0c7693e717031308?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Franky 2 fish</cite>				<time datetime="2016-02-26"><a href="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/#comment-829119">February 26th, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>I have used Uncle Josh Striper strip for over 45 years now.I was in shock last week when at a fishing show they said it&#8217;s no more. I have to conserve what I have so I can at least bucktail stripers until I&#8217;m at least 80.Wire line a 2 oz smilin bill with a white strip and you can pick em out of your favorite piece anytime. Uncle Josh Why did you do this to me[us]. A VERY SAD DAY IN THE FISHING WORLD.</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/?replytocom=829119#respond' onclick='return addComment.moveForm( "comment-829119", "829119", "respond", "50148" )' aria-label='Reply to Franky 2 fish'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-829149" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/b4c4de89453c72bb9d2f00720d09b6b6?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Steve Tanner</cite>				<time datetime="2016-02-27"><a href="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/#comment-829149">February 27th, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>I have fished #11 pork frog on a spinnerbaits for 30 years and hate to hear this. Also like the kicker frog awful well. I would buy this by the case in the special colors. Again I just can&#8217;t believe this is happening .</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/?replytocom=829149#respond' onclick='return addComment.moveForm( "comment-829149", "829149", "respond", "50148" )' aria-label='Reply to Steve Tanner'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-830381" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/1b4ef54911f5d1e20c4e11b5b9baf04d?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Robert</cite>				<time datetime="2016-03-12"><a href="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/#comment-830381">March 12th, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>I think it&#8217;s other than not letting the little pig i.e. grow to be hogs. You know it had to be a less than favorable job to put josh in a bottle. Well there goes another tried and true if its not broke don&#8217;t fix it American job down with the flush . Now our frogs will be imported .</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/?replytocom=830381#respond' onclick='return addComment.moveForm( "comment-830381", "830381", "respond", "50148" )' aria-label='Reply to Robert'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-830622" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/731667315325a06398988c1328eedd16?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Randy</cite>				<time datetime="2016-03-14"><a href="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/#comment-830622">March 14th, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>I grew up with spotted green pork frogs on my Johnson silver minnows. And &#8220;Virgil Ward&#8221; &#8220;scorpion&#8221; spinner baits taught to me by legendary guide and outdoor writer Orville &#8220;Porky&#8221; Meyers. He even had flags on his boat trailer in the shape and color of uncle josh spotted green pork frogs.  My arsenal still includes these frogs as well as all the other products uncle josh makes. I won my first bass contest on a jig with black split tail eel. Sad day to see this product go away.</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/?replytocom=830622#respond' onclick='return addComment.moveForm( "comment-830622", "830622", "respond", "50148" )' aria-label='Reply to Randy'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-838612" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/72dfedbaec3934ca311d9bb459bda8cf?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Michael Smith</cite>				<time datetime="2016-05-24"><a href="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/#comment-838612">May 24th, 2016 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>The best alternative I&#8217;ve found so far are Jig Strips by a Long Island company called fat cow fishing.<br />
I love them because they are the same size as an uncle josh with the same durability, they hold up to bluefish and the container fits right in my surfbag where the uncle josh use to go. John Skinner likes them and they are becoming increasingly popular in the local tackle shops but i just order them on the website at <a href="http://www.fatcowfishing.com" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.fatcowfishing.com', 'http://www.fatcowfishing.com');" rel="nofollow">http://www.fatcowfishing.com</a> good luck!</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/?replytocom=838612#respond' onclick='return addComment.moveForm( "comment-838612", "838612", "respond", "50148" )' aria-label='Reply to Michael Smith'>Reply</a>		</article>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-874854" class="clearfix">
			<header class="comment-author vcard">
																<img data-gravatar="http://www.gravatar.com/avatar/a56e6300137fa9b30328f915301c3bc3?s=32" class="load-gravatar avatar avatar-48 photo" height="32" width="32" src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/nothing.gif" />
								<cite class="fn">Capt Vic</cite>				<time datetime="2017-01-21"><a href="http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/#comment-874854">January 21st, 2017 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>Is there any white pork rind available ANYWHERE?</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='http://www.onthewater.com/after-93-years-uncle-josh-to-stop-producing-pork-rinds/?replytocom=874854#respond' onclick='return addComment.moveForm( "comment-874854", "874854", "respond", "50148" )' aria-label='Reply to Capt Vic'>Reply</a>		</article>
	</li><!-- #comment-## -->
	</ol>

	<nav id="comment-nav">
		<ul class="clearfix">
				<li></li>
				<li></li>
		</ul>
	</nav>

	


<section id="respond" class="respond-form">

	<h3 id="comment-form-title" class="h2">Leave a Reply</h3>

	<div id="cancel-comment-reply">
		<p class="small"><a rel="nofollow" id="cancel-comment-reply-link" href="/after-93-years-uncle-josh-to-stop-producing-pork-rinds/#respond" style="display:none;">Click here to cancel reply.</a></p>
	</div>

	
	<form action="http://www.onthewater.com/wp-comments-post.php" method="post" id="commentform">

	
	<ul id="comment-form-elements" class="clearfix">

		<li>
			<label for="author">Name (required)</label>
			<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
		</li>

		<li>
			<label for="email">Mail (required)</label>
			<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			<small>(will not be published)</small>
		</li>

		<!--<li>
			<label for="url"></label>
			<input type="url" name="url" id="url" value="" placeholder="" tabindex="3" />
		</li>-->

	</ul>

	
	<p><textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea></p>

	<p>
		<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='50148' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>

	<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> : <code></code></p>
	</div>-->

	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8c6de62ea2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="243"/></p>
	</form>

	</section>

				</article>

								
						<div class="otw-related-block">
			<h2 class="otw-section-title">Related Posts</h2>
								<div class="otw-related-post">
					<article id="post-55492" class="clearfix post-55492 video type-video status-publish has-post-thumbnail hentry category-saltwater" role="article">
						<a href="http://www.onthewater.com/video/water-tv-inshore-methods-bonito-albies/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/08/Inshore-Methods-for-Bonito-And-Albies-play.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Inshore Methods for Bonito And Albies" srcset="http://www.onthewater.com/wp-content/uploads/2016/08/Inshore-Methods-for-Bonito-And-Albies-play.jpg 375w, http://www.onthewater.com/wp-content/uploads/2016/08/Inshore-Methods-for-Bonito-And-Albies-play-250x167.jpg 250w, http://www.onthewater.com/wp-content/uploads/2016/08/Inshore-Methods-for-Bonito-And-Albies-play-270x180.jpg 270w" sizes="(max-width: 375px) 100vw, 375px" /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/video/water-tv-inshore-methods-bonito-albies/" rel="bookmark" title="On the Water TV: Inshore Methods for Bonito &#038; Albies">On the Water TV: Inshore Methods for Bonito &#038; Albies</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/onthewater/" title="Posts by OTW Staff" rel="author">OTW Staff</a></span> on <time class="updated" datetime="2016-08-18" pubdate>August 18, 2016</time></p>
						</header>
						<section class="entry-content">
							<p>On The Water’s Chris Megan and Kevin Blinkoff hit the water for a funny-fish double feature of trolling for bonito and running-and-gunning for albies. <a class="excerpt-read-more" href="http://www.onthewater.com/video/water-tv-inshore-methods-bonito-albies/" title="ReadOn the Water TV: Inshore Methods for Bonito &#038; Albies">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
								<div class="otw-related-post">
					<article id="post-57220" class="clearfix post-57220 post type-post status-publish format-standard has-post-thumbnail hentry category-regulations category-saltwater tag-saltwater-fishing tag-saltwater-fishing-regulations regions-northern-new-jersey regions-southern-new-jersey" role="article">
						<a href="http://www.onthewater.com/take-back-new-jerseys-reefs/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/11/nj-reefs-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Tangles of ropes and commerical gear can snag fishing lines and anchors." /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/take-back-new-jerseys-reefs/" rel="bookmark" title="Take Back New Jersey&#8217;s Reefs">Take Back New Jersey&#8217;s Reefs</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/keep-america-fishing/" title="Posts by Keep America Fishing" rel="author">Keep America Fishing</a></span> on <time class="updated" datetime="2016-11-11" pubdate>November 11, 2016</time></p>
						</header>
						<section class="entry-content">
							<p>Commercial gear and lines on the bottom and the markers on the surface have made New Jersey&#8217;s artificial reefs unfishable. <a class="excerpt-read-more" href="http://www.onthewater.com/take-back-new-jerseys-reefs/" title="ReadTake Back New Jersey&#8217;s Reefs">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
								<div class="otw-related-post last">
					<article id="post-56052" class="clearfix post-56052 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-saltwater category-saltwater-stripers-blues category-surfcasting tag-fall-stripers regions-connecticut regions-massachusetts regions-rhode-island" role="article">
						<a href="http://www.onthewater.com/hours-fall-surf-stripers/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/09/After-Hours-Surf-Stripers-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="After hours surf stripers" /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/hours-fall-surf-stripers/" rel="bookmark" title="After-Hours Fall Surf Stripers">After-Hours Fall Surf Stripers</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/david-pickering/" title="Posts by David Pickering" rel="author">David Pickering</a></span> on <time class="updated" datetime="2016-09-16" pubdate>September 16, 2016</time></p>
						</header>
						<section class="entry-content">
							<p>The keepers come out at night on the Rhode Island coast <a class="excerpt-read-more" href="http://www.onthewater.com/hours-fall-surf-stripers/" title="ReadAfter-Hours Fall Surf Stripers">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
						</div>
	
								
			</div>

							<div id="otw-main-sidebar" class="sidebar fourcol last clearfix" role="complementary">

					
						<div id="otw-regions-widget" class="widget"><ul><li><a href="http://www.onthewater.com/regions/cape-cod-buzzards-bay/">Cape Cod and Buzzards Bay</a></li><li><a href="http://www.onthewater.com/regions/connecticut/">Connecticut</a></li><li><a href="http://www.onthewater.com/regions/massachusetts/">Massachusetts</a></li><li><a href="http://www.onthewater.com/regions/new-hampshire-maine-and-vermont/">New Hampshire, Maine and Vermont</a></li><li><a href="http://www.onthewater.com/regions/northern-new-jersey/">New Jersey -- Northern</a></li><li><a href="http://www.onthewater.com/regions/southern-new-jersey/">New Jersey -- Southern</a></li><li><a href="http://www.onthewater.com/regions/new-york/">New York - Long Island</a></li><li><a href="http://www.onthewater.com/regions/upstate-new-york/">New York - Upstate</a></li><li><a href="http://www.onthewater.com/regions/offshore/">Offshore</a></li><li><a href="http://www.onthewater.com/regions/pennsylvania/">Pennsylvania</a></li><li><a href="http://www.onthewater.com/regions/rhode-island/">Rhode Island</a></li></ul></div><div id="primary300-2" class="widget otw-sidebar-ad-widget">                            <div class="otw_primary300_ad">
                                    <!-- BuySellAds PRO Zone Code (Run of Site 300x250 (1)) -->
<div id="bsap_1334" class="bsaPROrocks" data-serve="C6SDP5V"></div>
<!-- End BuySellAds PRO Zone Code -->                            </div>
                        </div><div id="otw-trending-posts-widget-2" class="widget otw-trending-posts-widget">                    
                        <h4 class="widgettitle">Trending Posts</h4>
                        
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/cape-cods-fish-traps/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2017/01/Cape-Cods-Fish-Traps-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Cape Cod’s Fish Traps" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/cape-cods-fish-traps/" rel="bookmark" title="Look Back At Cape Cod’s Fish Traps">Look Back At Cape Cod’s Fish Traps</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/captain-steve-karras/" title="Posts by Captain Steve Karras" rel="author">Captain Steve Karras</a></span> on <time class="updated" datetime="2017-01-12" pubdate>January 12, 2017</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/four-knots-need-know/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/08/heavy-gear-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Four Knots You Need To Know" srcset="http://www.onthewater.com/wp-content/uploads/2016/08/heavy-gear-375x250.jpg 375w, http://www.onthewater.com/wp-content/uploads/2016/08/heavy-gear.jpg 600w, http://www.onthewater.com/wp-content/uploads/2016/08/heavy-gear-250x167.jpg 250w, http://www.onthewater.com/wp-content/uploads/2016/08/heavy-gear-550x367.jpg 550w, http://www.onthewater.com/wp-content/uploads/2016/08/heavy-gear-270x180.jpg 270w, http://www.onthewater.com/wp-content/uploads/2016/08/heavy-gear-450x300.jpg 450w" sizes="(max-width: 375px) 100vw, 375px" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/four-knots-need-know/" rel="bookmark" title="Four Knots You Need To Know">Four Knots You Need To Know</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/onthewater/" title="Posts by OTW Staff" rel="author">OTW Staff</a></span> on <time class="updated" datetime="2017-01-4" pubdate>January 4, 2017</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/first-tracks-cape-cod-holdovers/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2017/01/Photo-4-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/first-tracks-cape-cod-holdovers/" rel="bookmark" title="First Tracks to Cape Cod Holdovers">First Tracks to Cape Cod Holdovers</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/jimmy-fee/" title="Posts by Jimmy Fee" rel="author">Jimmy Fee</a></span> on <time class="updated" datetime="2017-01-9" pubdate>January 9, 2017</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/beach-driving/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2017/01/Beach-Driving-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Beach Driving" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/beach-driving/" rel="bookmark" title="Beach Driving">Beach Driving</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/jimmy-fee/" title="Posts by Jimmy Fee" rel="author">Jimmy Fee</a></span> on <time class="updated" datetime="2017-01-14" pubdate>January 14, 2017</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/5-ways-break-surf-rod/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2017/01/Overloading-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Many anglers willfully ignore the ratings on their rods, especially when it comes to throwing bait rigs" srcset="http://www.onthewater.com/wp-content/uploads/2017/01/Overloading-375x250.jpg 375w, http://www.onthewater.com/wp-content/uploads/2017/01/Overloading-250x167.jpg 250w, http://www.onthewater.com/wp-content/uploads/2017/01/Overloading-550x366.jpg 550w, http://www.onthewater.com/wp-content/uploads/2017/01/Overloading-270x180.jpg 270w, http://www.onthewater.com/wp-content/uploads/2017/01/Overloading-450x300.jpg 450w, http://www.onthewater.com/wp-content/uploads/2017/01/Overloading.jpg 590w" sizes="(max-width: 375px) 100vw, 375px" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/5-ways-break-surf-rod/" rel="bookmark" title="5 Ways To Break A Surf Rod">5 Ways To Break A Surf Rod</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/jimmy-fee/" title="Posts by Jimmy Fee" rel="author">Jimmy Fee</a></span> on <time class="updated" datetime="2017-01-10" pubdate>January 10, 2017</time></p>
                                    </div>
                            </div>
                            
                        </div><div class="current-issue-widget widget">
					<h4 class="widgettitle" style="font-size: 12px;">Current Issue<br>
					<span style="font-size: 24px; line-height: 30px; text-decoration: bold;">January 2017</span></h4>
					<ul class="tabs" data-persist="true" align="center" style="margin-top: 0px; margin-bottom: 0px;">
						<li><a href="#new-england-issue-box">New England</a></li>
						<li><a href="#ny-nj-issue-box">NY & NJ</a></li>
					</ul>
					<div id="new-england-issue-box" class="tabcontents">
						<div class="current-issue-left">
							<img src="http://www.onthewater.com/wp-content/uploads/2016/12/Jan_2017_cover_NE_SM.jpg" alt="On The Water Magazine New England Issue" />
						</div>
						<div class="current-issue-right">
							<p>Catch On The water’s 2017 Special Edition! Learn how to net doormat fluke, take a trip to the offshore canyons and prepare for the season ahead with our 2017 fishing predictions. Don’t miss the biggest issue of the year!</p>
						</div>
					</div>
					<div id="ny-nj-issue-box" class="tabcontents">
						<div class="current-issue-left">
							<img src="http://www.onthewater.com/wp-content/uploads/2016/12/Jan_2017_cover_NYNJ_SM.jpg" alt="On The Water Magazine New York & New Jersey Issue" />
						</div>
						<div class="current-issue-right">
							<p>Catch On The water’s 2017 Special Edition! Learn how to fish the headboat fleet like a pro, take a trip to the offshore canyons and prepare for the season ahead with our 2017 fishing predictions. Don’t miss the biggest issue of the year!</p>
						</div>
					</div>
					<div id="current-issue-subscribe" style="border-bottom: 1px solid #E3E3E3; padding-bottom: 15px;">
						<a href="http://www.onthewateroutfitters.com/magazine/subscribe/" class="button">Subscribe Now</a>
					</div>
				</div>
					
				</div>
		</div>

	</div>

			<footer class="footer" role="contentinfo">

				<div id="inner-footer" class="wrap clearfix">
					<div id="otw-footer-info" class="footer-section threecol first clearfix">
						<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/otw-logo-white.png"  id="otw-footer-logo" alt="On The Water" /></a>
						<p>707 Teaticket Hwy<br>E. Falmouth, MA 02536<br>(508) 548 - 4705</p>
						<p class="source-org copyright">&copy; 2017 On The Water, LLC.</p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Connect</h4>
						<div id="otw-footer-social">
							<a href="https://www.facebook.com/OnTheWater.Fishing" title="Facebook"><i class="fa fa-facebook-square fa-2x"></i></a>
							<a href="https://twitter.com/OnTheWaterMedia" title="Twitter"><i class="fa fa-twitter fa-2x"></i></a>
							<a href="http://www.youtube.com/user/OnTheWaterTV" title="YouTube"><i class="fa fa-youtube fa-2x"></i></a>
							<a href="https://www.pinterest.com/onthewatermedia/" title="Pinterest"><i class="fa fa-pinterest-square fa-2x"></i></a>
						</div>
						<p><a href="http://www.onthewatermediakit.com/" title="Advertise">Advertise with On The Water</a></p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Newsletter</h4>
						<form action="http://onthewater.us2.list-manage2.com/subscribe/post?u=a17b9eba794a6c40b3ed4be00&id=e472593b57"  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required style="margin-right: 5px;">
						<input type="text"  value="" placeholder="Zip Code" name="MMERGE16" class="required" id="mce-MMERGE16">
						<input type="submit" value="Subscribe" name="subscribe" class="button white-button"></form>
					</div>
					<div class="footer-section threecol last clearfix">
						<h4>Site Map</h4>
						<a href="http://www.onthewater.com/category/boating/">Boating</a><br/><a href="http://www.onthewater.com/category/cooking/">Cooking</a><br/><a href="http://www.onthewater.com/category/featured/">Featured</a><br/><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a><br/><a href="http://www.onthewater.com/category/gear/">Gear</a><br/><a href="http://www.onthewater.com/category/how-to/">How-To</a><br/><a href="http://www.onthewater.com/category/reports/">Reports</a><br/><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a><br/><a href="http://www.onthewater.com/category/sponsored-content/">Sponsored Content</a><br/><a href="http://www.onthewater.com/category/striper-cup/">Striper Cup</a><br/><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a><br/><a href="http://www.onthewater.com/category/uncategorized/">Uncategorized</a><br/>					</div>
					<div id="footer-menu-area">
						<nav role="navigation">
							<ul id="menu-footer-menu" class="footer-nav clearfix"><li id="menu-item-40916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40916"><a href="http://www.onthewater.com/contact/">Contact Us</a></li>
<li id="menu-item-40857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40857"><a href="http://www.onthewater.com/contact/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40858"><a href="http://www.onthewater.com/contact/terms-of-use/">Terms of Use</a></li>
</ul>						</nav>
					</div>
				</div>

			</footer>

		</div>

					<script type="text/javascript">
	//<![CDATA[
		jQuery(document).ready(function() {
			jQuery( '#dl-menu' ).dlmenu({
			    animationClasses : { classin : 'dl-animate-in-5', classout : 'dl-animate-out-5' }
			    });
		});
	/* ]]> */
	</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.onthewater.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/after-93-years-uncle-josh-to-stop-producing-pork-rinds\/"}};</script><script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/popover/js/public.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/jquery.dlmenu.js'></script>
	</body>

</html>
