<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

		<title>Join A Local Fishing Club! - On The Water</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/apple-icon-touch.png">
		<link rel="icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/win8-tile-icon.png">

		<link rel="pingback" href="http://www.onthewater.com/xmlrpc.php">

		
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="http://www.onthewater.com/2018-local-fishing-clubs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Join A Local Fishing Club! - On The Water" />
<meta property="og:description" content="Whether you’re a beginner or an old salt looking for camaraderie, education, or to give back to the sport, 
there are many clubs to choose from and many reasons to join. Read more &rarr;" />
<meta property="og:url" content="http://www.onthewater.com/2018-local-fishing-clubs/" />
<meta property="og:site_name" content="On The Water" />
<meta property="article:tag" content="Connecticut Fishing clubs" />
<meta property="article:tag" content="Massachusetts Fishing clubs" />
<meta property="article:tag" content="New Jersey Fishing clubs" />
<meta property="article:tag" content="New York Fishing clubs" />
<meta property="article:tag" content="Rhode Island Fishing clubs" />
<meta property="article:section" content="Freshwater" />
<meta property="article:published_time" content="2018-01-12T08:20:33-05:00" />
<meta property="article:modified_time" content="2018-01-12T08:48:54-05:00" />
<meta property="og:updated_time" content="2018-01-12T08:48:54-05:00" />
<meta property="og:image" content="http://www.onthewater.com/wp-content/uploads/2015/03/highHillStriperClub.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="388" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.onthewater.com\/","name":"On The Water","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.onthewater.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Feed" href="http://www.onthewater.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Comments Feed" href="http://www.onthewater.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Join A Local Fishing Club! Comments Feed" href="http://www.onthewater.com/2018-local-fishing-clubs/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-856381-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-856381-1', 'onthewater.com', {'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.onthewater.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://www.onthewater.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.65' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://www.onthewater.com/wp-content/plugins/popover/css/animate.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-screen-detect-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/screen-detect.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-stylesheet-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/style.css?ver=1.1.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='otw-ie-only-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/ie.css?ver=1.1.3' type='text/css' media='' />
<![endif]-->
<link rel='stylesheet' id='otw-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com?simplemap-master-js=1&#038;smpid=70398'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key=AIzaSyC0ifTX1WxJkcn4tvvZqE1YII5pGlXspLo&#038;v=3&#038;language=en&#038;region=US'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.onthewater.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/otw_functions/library/js/tabbed-content.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.onthewater.com/wp-json/' />
<link rel='shortlink' href='http://www.onthewater.com/?p=70398' />
<link rel="alternate" type="application/json+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2F2018-local-fishing-clubs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2F2018-local-fishing-clubs%2F&#038;format=xml" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script>	<script type="text/javascript">(function(){var bsa = document.createElement('script');bsa.type = 'text/javascript';bsa.async = true;bsa.src = '//cdn.buysellads.com/ac/pro.js';document.getElementsByTagName('head')[0].appendChild(bsa);})();</script>
    <!-- Begin comScore Tag -->
    <script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "23419310" });
	(function() {
	  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	  s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	  el.parentNode.insertBefore(s, el);
	})();
    </script>
    <noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=23419310&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

		
	</head>

	<body class="post-template-default single single-post postid-70398 single-format-standard">

		<div id="container">

			<header class="header" role="banner">

				
				<div id="outer-header">
					<div id="otw-leaderboard">
						<!-- BuySellAds PRO Zone Code (Run of Site 728x90) -->
<div id="bsap_1331" class="bsaPROrocks" data-serve="C6SDP2E"></div>
<!-- End BuySellAds PRO Zone Code -->					</div>
				</div>

				
<div id="inner-header" class="wrap clearfix">

	<div id="otw-head">

		<div class="otw-headleft">
	 		<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/uploads/2014/04/OTW_logo_darkblue.png" id="otw-logo" /></a>
		</div>

		<div id="mblnav" class="ui-hideOn--desktop">
			<nav role="navigation">
				<div id="dl-menu" class="dl-menuwrapper">
					<button class="dl-trigger">Menu</button>
					<ul id="menu-the-mobile-menu" class="dl-menu"><li id="menu-item-39707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39707"><a href="#">Topics</a>
<ul class="dl-submenu">
	<li id="menu-item-39702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39702"><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a></li>
	<li id="menu-item-39704" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39704"><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a></li>
	<li id="menu-item-39703" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39703"><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a></li>
	<li id="menu-item-39719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39719"><a href="http://www.onthewater.com/category/boating/">Boating</a></li>
	<li id="menu-item-39705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39705"><a href="http://www.onthewater.com/category/gear/">Gear</a></li>
	<li id="menu-item-56523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56523"><a href="http://www.onthewater.com/category/how-to/">How-To</a></li>
	<li id="menu-item-39718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39718"><a href="http://www.onthewater.com/category/cooking/">Cooking</a></li>
</ul>
</li>
<li id="menu-item-38398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38398"><a href="http://www.onthewater.com/fishing-forecast/">Fishing Forecast</a></li>
<li id="menu-item-41098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41098"><a href="http://www.onthewater.com/get-your-free-trial-of-on-the-water-magazine-new-england-edition/">Regions</a>
<ul class="dl-submenu">
	<li id="menu-item-41088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41088"><a href="http://onthewater.com/regions/cape-cod-buzzards-bay/">Cape Cod &#038; Buzzards Bay</a></li>
	<li id="menu-item-41089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41089"><a href="http://onthewater.com/regions/connecticut/">Connecticut</a></li>
	<li id="menu-item-41090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41090"><a href="http://onthewater.com/regions/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-41091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41091"><a href="http://onthewater.com/regions/new-hampshire-maine-and-vermont/">NH, ME &#038; VT</a></li>
	<li id="menu-item-41092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41092"><a href="http://onthewater.com/regions/northern-new-jersey/">Northern New Jersey</a></li>
	<li id="menu-item-41093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41093"><a href="http://onthewater.com/regions/southern-new-jersey/">Southern New Jersey</a></li>
	<li id="menu-item-41094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41094"><a href="http://onthewater.com/regions/new-york/">New York &#8211; Long Island</a></li>
	<li id="menu-item-41095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41095"><a href="http://onthewater.com/regions/upstate-new-york/">New York &#8211; Upstate</a></li>
	<li id="menu-item-41096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41096"><a href="http://onthewater.com/regions/offshore/">Offshore</a></li>
	<li id="menu-item-41097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41097"><a href="http://onthewater.com/regions/rhode-island/">Rhode Island</a></li>
</ul>
</li>
<li id="menu-item-56521" class="menu-item menu-item-type-post_type_archive menu-item-object-video menu-item-56521"><a href="http://www.onthewater.com/video/">Video</a></li>
<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="http://www.onthewater.com/magazine/">Magazine</a></li>
<li id="menu-item-40900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40900"><a href="#">TV</a>
<ul class="dl-submenu">
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="http://www.onthewater.com/tv/">Current Season</a></li>
	<li id="menu-item-64022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64022"><a href="http://www.onthewater.com/seasons/tv-full-episodes/">Full Episodes</a></li>
	<li id="menu-item-40901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40901"><a href="#">Past Seasons</a>
	<ul class="dl-submenu">
		<li id="menu-item-40902" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40902"><a href="http://www.onthewater.com/seasons/season-01/">Season 1</a></li>
		<li id="menu-item-40905" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40905"><a href="http://www.onthewater.com/seasons/season-02/">Season 2</a></li>
		<li id="menu-item-40906" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40906"><a href="http://www.onthewater.com/seasons/season-03/">Season 3</a></li>
		<li id="menu-item-40907" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40907"><a href="http://www.onthewater.com/seasons/season-04/">Season 4</a></li>
		<li id="menu-item-40908" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40908"><a href="http://www.onthewater.com/seasons/season-05/">Season 5</a></li>
		<li id="menu-item-40909" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40909"><a href="http://www.onthewater.com/seasons/season-06/">Season 6</a></li>
		<li id="menu-item-40910" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40910"><a href="http://www.onthewater.com/seasons/season-07/">Season 7</a></li>
		<li id="menu-item-40911" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40911"><a href="http://www.onthewater.com/seasons/season-08/">Season 8</a></li>
		<li id="menu-item-40912" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40912"><a href="http://www.onthewater.com/seasons/season-09/">Season 9</a></li>
		<li id="menu-item-40903" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40903"><a href="http://www.onthewater.com/seasons/season-10/">Season 10</a></li>
		<li id="menu-item-40904" class="menu-item menu-item-type-taxonomy menu-item-object-seasons menu-item-40904"><a href="http://www.onthewater.com/seasons/season-11/">Season 11</a></li>
		<li id="menu-item-56519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56519"><a href="http://www.onthewater.com/seasons/season-12/">Season 12</a></li>
		<li id="menu-item-56520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56520"><a href="http://www.onthewater.com/seasons/season-13/">Season 13</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38396"><a href="http://www.stripercup.com/">Striper Cup</a></li>
<li id="menu-item-38397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38397"><a href="http://www.onthewateroutfitters.com">Store</a></li>
</ul>				</div>
			</nav>
		</div>

		<div class="otw-headright ui-hideOn--mobile">
			<div id="dsksearch"><form role="search" method="get" id="searchform" action="http://www.onthewater.com/" >
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" value="" name="s" class="otw-search-form" id="s" placeholder="Search" />
	<input type="submit" id="searchsubmit" class="otw-search-button" value="Search" />
	</form></div>
			<div id="dsknav">
				<nav role="navigation">
					<ul id="menu-main-menu" class="nav top-nav clearfix"><li id="menu-item-38332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38332"><a href="http://www.onthewater.com/magazine/">Magazine</a></li>
<li id="menu-item-38333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38333"><a href="http://www.onthewater.com/tv/">TV</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a href="http://www.stripercup.com/">Striper Cup</a></li>
<li id="menu-item-40759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40759"><a href="http://www.onthewater.com/fishing-forecast/">Forecast</a></li>
<li id="menu-item-40581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40581"><a href="http://www.onthewatermediakit.com">Advertise</a></li>
<li id="menu-item-38336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38336"><a href="http://www.onthewateroutfitters.com">Store</a></li>
</ul>				</nav>
			</div>
		</div>

	</div>

	<div id="otw-category-navbar" class="ui-hideOn--mobile">
		<nav role="navigation">
			<ul id="menu-the-category-menu" class="nav cat-nav clearfix"><li id="menu-item-38313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38313"><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a>
<ul class="sub-menu">
	<li id="menu-item-60001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60001"><a href="http://www.onthewater.com/videos/saltwater/">Saltwater Videos</a></li>
	<li id="menu-item-61974" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61974"><a href="http://www.onthewater.com/2017-fishing-kayak-canoe-buyers-guide/">Fishing Kayak And Canoe Buyer’s Guide</a></li>
	<li id="menu-item-38314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38314"><a href="http://www.onthewater.com/category/saltwater/saltwater-bottom-fishing/">Bottom Fishing</a></li>
	<li id="menu-item-38315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38315"><a href="http://www.onthewater.com/category/saltwater/saltwater-fly/">Fly</a></li>
	<li id="menu-item-38316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38316"><a href="http://www.onthewater.com/category/saltwater/saltwater-gear/">Gear</a></li>
	<li id="menu-item-52119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52119"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38317"><a href="http://www.onthewater.com/category/saltwater/saltwater-kayak/">Kayak</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38318"><a href="http://www.onthewater.com/category/saltwater/saltwater-stripers-blues/">Stripers &#038; Blues</a></li>
	<li id="menu-item-38319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38319"><a href="http://www.onthewater.com/category/saltwater/saltwater-tuna-offshore/">Tuna &#038; Offshore</a></li>
	<li id="menu-item-48106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48106"><a href="http://www.onthewater.com/category/saltwater/regulations/">Regulations</a></li>
	<li id="menu-item-46470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46470"><a href="http://www.onthewater.com/tournament-calendar/">Tournament Calendar</a></li>
	<li id="menu-item-47444" class="menu-item menu-item-type-post_type menu-item-object-custom_ad_page menu-item-47444"><a href="http://www.onthewater.com/partner/cmap-featured-hotspots/">C-MAP Featured Hotspots</a></li>
</ul>
</li>
<li id="menu-item-38320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38320"><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a>
<ul class="sub-menu">
	<li id="menu-item-38321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38321"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-gear/">Gear</a></li>
	<li id="menu-item-52120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52120"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38322"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-jersey-shore/">Jersey Shore</a></li>
	<li id="menu-item-38323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38323"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-long-island/">Long Island</a></li>
	<li id="menu-item-38324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38324"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-new-england/">New England</a></li>
	<li id="menu-item-38325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38325"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-stripers-blues/">Stripers &#038; Blues</a></li>
</ul>
</li>
<li id="menu-item-38307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38307"><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a>
<ul class="sub-menu">
	<li id="menu-item-60002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60002"><a href="http://www.onthewater.com/videos/freshwater/">Freshwater VIdeos</a></li>
	<li id="menu-item-61973" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61973"><a href="http://www.onthewater.com/2017-fishing-kayak-canoe-buyers-guide/">Fishing Kayak And Canoe Buyer’s Guide</a></li>
	<li id="menu-item-70068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70068"><a href="http://www.onthewater.com/category/freshwater/ice-fishing/">Ice Fishing</a></li>
	<li id="menu-item-38308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38308"><a href="http://www.onthewater.com/category/freshwater/freshwater-bass-panfish/">Bass &#038; Panfish</a></li>
	<li id="menu-item-38309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38309"><a href="http://www.onthewater.com/category/freshwater/freshwater-fly/">Fly</a></li>
	<li id="menu-item-60005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60005"><a href="http://www.onthewater.com/videos/fly-fishing/">Fly Fishing Videos</a></li>
	<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38310"><a href="http://www.onthewater.com/category/freshwater/freshwater-gear/">Freshwater Gear</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38311"><a href="http://www.onthewater.com/category/freshwater/freshwater-kayak/">Kayak</a></li>
	<li id="menu-item-38312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38312"><a href="http://www.onthewater.com/category/freshwater/freshwater-trout-salmon/">Trout &#038; Salmon</a></li>
</ul>
</li>
<li id="menu-item-38298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38298"><a href="http://www.onthewater.com/category/boating/">Boating</a>
<ul class="sub-menu">
	<li id="menu-item-69536" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69536"><a href="http://www.onthewater.com/2018-boat-buyers-guide/">2018 Boat Buyer’s Guide</a></li>
	<li id="menu-item-60006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60006"><a href="http://www.onthewater.com/videos/boating/">Boating Videos</a></li>
	<li id="menu-item-38299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38299"><a href="http://www.onthewater.com/category/boating/boating-destinations/">Destinations</a></li>
	<li id="menu-item-38300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38300"><a href="http://www.onthewater.com/category/boating/boating-gear/">Boating Gear</a></li>
	<li id="menu-item-38301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38301"><a href="http://www.onthewater.com/category/boating/boating-maintenance/">Maintenance</a></li>
	<li id="menu-item-38302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38302"><a href="http://www.onthewater.com/category/boating/boating-reviews/">Reviews</a></li>
	<li id="menu-item-38303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38303"><a href="http://www.onthewater.com/category/boating/boating-techniques/">Techniques</a></li>
</ul>
</li>
<li id="menu-item-38326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38326"><a href="http://www.onthewater.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-69782" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-69782"><a href="http://www.onthewater.com/2017-holiday-gift-guide/">2017 Holiday Gift Guide</a></li>
	<li id="menu-item-60004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60004"><a href="http://www.onthewater.com/videos/gear/">Gear Videos</a></li>
	<li id="menu-item-38327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38327"><a href="http://www.onthewater.com/category/gear/gear-apparel/">Apparel</a></li>
	<li id="menu-item-38328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38328"><a href="http://www.onthewater.com/category/gear/gear-electronics/">Electronics</a></li>
	<li id="menu-item-38329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38329"><a href="http://www.onthewater.com/category/gear/gear-lures/">Lures</a></li>
	<li id="menu-item-38331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38331"><a href="http://www.onthewater.com/category/gear/gear-tackle/">Tackle</a></li>
	<li id="menu-item-49208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49208"><a href="http://www.onthewateroutfitters.com/">OTW Gear</a></li>
</ul>
</li>
<li id="menu-item-54796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54796"><a href="http://www.onthewater.com/category/how-to/">How-To</a>
<ul class="sub-menu">
	<li id="menu-item-54802" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-54802"><a href="http://www.onthewater.com/videos/how-tos/">How-To Videos</a></li>
	<li id="menu-item-54797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54797"><a href="http://www.onthewater.com/category/how-to/rigs/">Rigs</a></li>
	<li id="menu-item-54801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54801"><a href="http://www.onthewater.com/category/how-to/rod-and-reel/">Rod And Reel</a></li>
	<li id="menu-item-38304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38304"><a href="http://www.onthewater.com/category/cooking/">Cooking</a></li>
	<li id="menu-item-38306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38306"><a href="http://www.onthewater.com/category/cooking/shellfish-recipes/">Shellfish Recipes</a></li>
	<li id="menu-item-38305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38305"><a href="http://www.onthewater.com/category/cooking/fish-recipes/">Fish Recipes</a></li>
</ul>
</li>
<li id="menu-item-49204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49204"><a href="http://www.onthewater.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="https://subscribe.onthewater.com/option/on-the-water-magazine/">Subscribe</a></li>
	<li id="menu-item-49205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49205"><a href="http://www.onthewater.com/magazine/online/">Digital Magazine</a></li>
	<li id="menu-item-49206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49206"><a href="http://www.onthewater.com/magazine/classifieds/">Classifieds</a></li>
	<li id="menu-item-49207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49207"><a href="http://www.onthewater.com/magazine/where-to-buy/">Where To Buy</a></li>
	<li id="menu-item-59343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59343"><a href="http://www.onthewater.com/editorial-submission-guidelines/">Editorial Submission Guidelines</a></li>
</ul>
</li>
</ul>		</nav>
	</div>

</div>

			</header>

	<div id="content">

		<div id="inner-content" class="wrap clearfix">

			<div id="main" class="eightcol first clearfix" role="main">

												<article id="post-70398" class="clearfix post-70398 post type-post status-publish format-standard has-post-thumbnail hentry category-freshwater category-saltwater category-surfcasting tag-connecticut-fishing-clubs tag-massachusetts-fishing-clubs tag-new-jersey-fishing-clubs tag-new-york-fishing-clubs tag-rhode-island-fishing-clubs regions-cape-cod-buzzards-bay regions-connecticut regions-massachusetts regions-new-hampshire-maine-and-vermont regions-northern-new-jersey regions-southern-new-jersey regions-new-york regions-upstate-new-york regions-offshore regions-pennsylvania regions-rhode-island" role="article" itemscope itemtype="http://schema.org/BlogPosting">
										<div class="otw-featured-image">
						<img width="750" height="388" src="http://www.onthewater.com/wp-content/uploads/2015/03/highHillStriperClub-750x388.jpg" class="attachment-otw-feature-750 size-otw-feature-750 wp-post-image" alt="High Hill Striper Club" />					</div>
					
					<header class="article-header">

						<h1 class="entry-title single-title" itemprop="headline">Join A Local Fishing Club!</h1>
						<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/onthewater/" title="Posts by OTW Staff" rel="author">OTW Staff</a></span> | <time class="updated" datetime="2018-01-12" pubdate>January 12, 2018</time> | <a href="http://www.onthewater.com/category/freshwater/" rel="category tag">Freshwater</a>, <a href="http://www.onthewater.com/category/saltwater/" rel="category tag">Saltwater</a>, <a href="http://www.onthewater.com/category/surfcasting/" rel="category tag">Surfcasting</a>.</p>

						<div class="otw-share-buttons addthis_toolbox addthis_default_style addthis_32x32_style">
							<a class="addthis_button_facebook"></a>
							<a class="addthis_button_twitter"></a>
							<a class="addthis_button_google_plusone_share"></a>
							<a class="addthis_button_email"></a>
							<a class="addthis_button_print"></a>
							<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
						</div>
						<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-534c7eaa179d0e55"></script>

					</header>
					<div class="otw-single">
						<section class="entry-content otw-single-body clearfix" itemprop="articleBody">
							<p>Whether you’re a beginner or an old salt looking for camaraderie, education, or to give back to the sport, there are many clubs to choose from and many reasons to join.  </p>
<h3>New England</h3>
<p><strong>Aquidneck Island Striper Team</strong><br />
<a href="http://www.aistriperteam.com" target="_blank">aistriperteam.com</a><br />
The Aquidneck Island Striper Team is composed of charter boat captains, accomplished anglers, novice anglers and their families from in and around the area of Aquidneck Island, Rhode Island. “There are many reasons why fishermen join our team,” explains AIST president Ted Zack. “To gain local insight and fishing knowledge, to enjoy the camaraderie and fellowship of a great group of people, to visit our forums and website, to be part of our local charity and fundraising events, and to help us capture the Striper Cup!”</p>
<p><strong>Buzzards Bay Anglers Club</strong><br />
<a href="http://www.buzbayac.com" target="_blank">buzbayac.com</a><br />
The Buzzards Bay Anglers Club represents a group of fishermen and fisherwomen of all ages and levels of experience who fish the waters of Buzzards Bay and its surrounding areas, including the Cape Cod Canal. The group meets every month and runs a popular season-long club tournament.</p>
<p><strong>Cape Cod Salties</strong><br />
<a href="http://www.capecodsalties.org" target="_blank">capecodsalties.org</a><br />
The Cape Cod Salties meet every month in West Yarmouth and focus on skill-building sessions and workshops along with guest speakers. With over 300 members, the Salties advocate for the interests of the saltwater angler and sponsor a number of environmental improvement and community activities.</p>
<p><strong>Connecticut Fly-Fisherman’s Association</strong><br />
<a href="http://www.ctflyfish.org" target="_blank">ctflyfish.org</a><br />
This Association has many experienced club members who enjoy sharing their knowledge about the many aspects of fly-fishing. If you love the outdoors, enjoy traveling and meeting new people, and have an interest in the environment, then the CFFA has much to offer you.</p>
<p><strong>Connecticut Surfcasters Association</strong><br />
<a href="http://www.connecticutsurfcasters.com" target="_blank">connecticutsurfcasters.com</a><br />
Established for the promotion, protection, and preservation of the surfcasting tradition, the Connecticut Surfcasters Association, headquartered in Madison, Connecticut, is a club whose main mission is camaraderie. CSA’s 100-plus members are men, women and their children from all walks of life who share the love of surfcasting. </p>
<p><strong>Massachusetts Striped Bass Association</strong><br />
<a href="http://www.massachusettsstripedbass.com" target="_blank">massachusettsstripedbass.com</a><br />
Founded in 1950, the MSBA’s objectives are to promote and encourage interest in saltwater sport fishing, to provide opportunities for those interested in saltwater sport fishing to gather for entertainment and good fellowship, to uphold sound conservation practices and laws (and to see that these laws are carried out by its members), and to further good sportsmanship and disseminate information concerning saltwater sportfishing both to Association members and others.</p>
<p><strong>Ocean State Kayak Fishing</strong><br />
<a href="http://www.oceanstatekayakfishing.com" target="_blank">oceanstatekayakfishing.com</a><br />
The goal of Ocean State Kayak Fishing is to be a one-stop shop for kayak-fishing resources. There’s no membership fee, and the site is loaded with information from weather and tides to tips and reviews.</p>
<p><strong>Osterville Anglers Club</strong><br />
<a href="http://www.ostervilleanglersclub.com" target="_blank">ostervilleanglersclub.com</a><br />
Located on the shores of Crosby Basin, the Osterville Anglers Club is a family-oriented group committed to advancing the sport of fishing. With an active and dedicated membership, the Club sponsors a number of tournaments and social activities throughout the year.</p>
<p><strong>Pioneer Valley Boat and Surf Club</strong><br />
<a href="http://www.pioneervalleyboatandsurf.org" target="_blank">pioneervalleyboatandsurf.org</a><br />
Western Massachusetts’ only family-oriented saltwater fishing club attracts many of the area’s finest saltwater anglers as well as novices to the sport. Club meetings are an opportunity for members to share knowledge on topics including tackle, techniques, and great locations to fish. </p>
<p><strong>Plum Island Surfcasters</strong><br />
<a href="http://www.plumislandsurfcasters.org" target="_blank">plumislandsurfcasters.org</a><br />
The Plum Island Surfcasters, founded in 1957 and based in Newburyport, has a diverse membership that includes shore fishermen, boat fishermen and fly fishermen. The club has a thriving junior program and hosts several tournaments. If you fish Plum Island or its surrounding waters, this is the club for you.</p>
<p><strong>Rhode Island Saltwater Anglers Association</strong><br />
<a href="http://www.risaa.org" target="_blank">risaa.org</a><br />
The Rhode Island Saltwater Anglers Association is a large fishing club with members from all over New England. Members range from occasional anglers to weekend warriors and charter captains. RISAA was created to provide a forum for recreational saltwater anglers; to provide education to members concerning fishing techniques and overall enjoyment of fishing; to foster sportsmanship; to support marine conservation;  and to preserve and protect the rights, traditions and the future of fishing in Rhode Island.  </p>
<h3>New York</h3>
<p><strong>Atlantis Anglers Association</strong><br />
<a href="http://www.atlantisanglers.com" target="_blank">atlantisanglers.com</a><br />
The Atlantis Anglers are a Long-Island-based fishing club that has been in existence for 30 years. Club members enjoy a variety of fishing including boat, surf, pier, and party boat. Their mission is to have fun safely and promote the conservation of marine resources. </p>
<p><strong>Bayside Anglers</strong><br />
<a href="http://www.baysideanglers.com" target="_blank">baysideanglers.com</a><br />
Members join the Bayside Anglers to learn about the fishing right near their homes in Queens, New York. The 40-plus members do a variety of fishing, creating an opportunity to learn about all the fishing in the area.</p>
<p><strong>Beach Haven Marlin and Tuna Club</strong><br />
<a href="http://www.bhmtc.com" target="_blank">bhmtc.com</a><br />
The Beach Haven Marlin and Tuna Club is at the center of the 150-year history of big game fishing on Long Beach Island, New Jersey. First established in 1939, the club continues to flourish, with its own clubhouse at the south end of Long Beach Island. </p>
<p><strong>Freeport Tuna Club</strong><br />
<a href="http://www.ftcfishing.com" target="_blank">ftcfishing.com</a><br />
With a waterfront clubhouse and more than 30 slips, both inshore and offshore fishing grounds are easily accessible to members of the Freeport Tuna Club.</p>
<p><strong>High Hill Striper Club</strong><br />
<a href="http://www.highhillstriperclub.com" target="_blank">highhillstriperclub.com</a><br />
Founded in 1952, the High Hill Striper Club’s focus is on surf fishing, fellowship, the sharing of knowledge, and friendly competition among its members. The club started out with an emphasis on catch and release of striped bass and continues to be involved in conservation issues today. The club is relatively small, never having more than 40 members. Most members fish the bays and surf of the North and South shores of Long Island.<br />
 <br />
<strong>Kayak Fishing Association of New York</strong><br />
<a href="http://www.kfa-ny.org" target="_blank">kfa-ny.org</a><br />
The Kayak Fishing Association of New York started as a small group of kayak fishermen meeting informally. In 2006, they began to form a kayak fishing club. In 2007, the KFA-NY became incorporated as an organization and is formally known as the Kayak Fishing Association of New York.</p>
<p><strong>Long Island Fly Rodders</strong><br />
<a href="http://www.liflyrodders.org" target="_blank">liflyrodders.org</a><br />
The Long Island Fly Rodders are dedicated to the sport of fly fishing.  LIFR was born in 1981 and organized as a structured club in 1985 by a handful of dedicated fly fishermen from Long Island and Queens. Today, the club consists of more than 200 members. LIFR members are passionate anglers who enjoy four seasons of fly-fishing activity including winter fly-tying, spring clean-ups and fishing, summer cookouts and largemouth bass fishing, and fall saltwater fly-fishing for stripers and blues. </p>
<p><strong>Mid-Island Surfcasters</strong><br />
<a href="http://www.midislandsurfcastersclub.com" target="_blank">midislandsurfcastersclub.com</a><br />
The Mid-Island Surfcasters Club was founded by Marge Buss and 13 other members in 1984. Conservation is a strong ethic, with each member making conscious efforts to save and preserve our beaches for future generations. Through membership in organizations such as the Long Island Beach Buggy Association and the Montauk Surfcasters Association, the Mid-Island Surfcasters’ goal is to pass on the traditions of fishing and respect for the ocean to future generations.  </p>
<h3>New Jersey</h3>
<p><strong>Asbury Park Fishing Club</strong><br />
<a href="http://www.asburyparkfishingclub.com" target="_blank">asburyparkfishingclub.com</a><br />
The Asbury Park Fishing Club has remained active for more than a century. Members are committed to the preservation of striped bass and the alewives that spawn in Deal Lake. Every year, the club hosts two barbecues, a cleanup of Deal Lake and neighboring beaches, spring and fall fishing tournaments and a popular fishing flea market.</p>
<p><strong>Berkeley Striper Club</strong><br />
<a href="http://www.berkeleystriperclub.org" target="_blank">berkeleystriperclub.org</a><br />
Established in 1966, the Berkeley Striper Club has been bringing together fanatical striper fishermen for over 50 years. With 180 members, the club’s objective is to promote and protect recreational fishing interests while safeguarding natural resources. Every spring, the Berkeley Striper Club Fishing Flea Market  attracts anglers looking for great deals on fishing equipment and hard-to-get custom striper lures.</p>
<p><strong>Beach Haven Marlin and Tuna Club</strong><br />
<a href="http://www.bhmtc.com" target="_blank">bhmtc.com</a><br />
The Beach Haven Marlin and Tuna Club is at the center of the 150-year history of big game fishing on Long Beach Island, New Jersey. First established in 1939, the club continues to flourish, with its own clubhouse at the south end of Long Beach Island. </p>
<p><strong>Hi-Mar Striper Club</strong><br />
<a href="http://www.hi-mar.com" target="_blank">hi-mar.com</a><br />
For nearly 40 years, Hi-Mar club membership has consisted of Sandy Hook and Raritan Bay charter captains, family fishermen, and individuals who want to make a difference in preserving the striper fishery. Monthly meetings at the Hi-Mar Striper Club usually consist of a seminar. Hi-Mar members have played an important role in bringing public attention to the problem of overharvesting bunker. </p>
<p><strong>Jersey Shore Surfcasters</strong><br />
<a href="http://www.jerseyshoresurfcasters.com" target="_blank">jerseyshoresurfcasters.com</a><br />
The Jersey Shore Surfcasters was founded in 2005 by a small group of striped bass surfcasters who put an emphasis on two things, fishing regularly and giving something back to the community. The club meets monthly, and though it is an invitation-only club, outside inquiries are always welcome. All prospective members have to be referred by an active member and then approved by the Membership Committee. </p>
<p><strong>Ocean City Fishing Club</strong><br />
<a href="http://www.oceancityfishingclub.com" target="_blank">oceancityfishingclub.com</a><br />
The first meeting of the Ocean City Fishing Club was held on August 15, 1913. Membership over the years has varied from a high of 447 members in 1922 to a modern-day average of 200 members. Tournaments, casting contests and inter-club fishing team competitions have played a major role in the club’s activities. The Ocean City Fishing Club Pier at 14th Street extends 635 feet from the public boardwalk into the Atlantic Ocean.</p>
<p><strong>Shark River Surf Anglers</strong><br />
<a href="http://www.sharkriversurfanglers.com" target="_blank">sharkriversurfanglers.com</a><br />
Based in Belmar, New Jersey, the Shark River Surf Anglers are dedicated to the pursuit of striped bass and good times. The Club hosts a Kids’  Trout Tournament each spring on the opening day of trout season on Spring Lake. In late September, the club sponsors a camping trip to Montauk, New York, for four days of surf fishing. The club also hosts a number of non-fishing-related get-togethers including a Lakewood Blueclaws outing and a year-end holiday party. </p>
<p><strong>Spring Lake Live-Liner Fishing Club</strong><br />
<a href="http://www.springlakeliveliners.org" target="_blank">springlakeliveliners.org</a><br />
After perfecting fishing live baits from shore, Bob Matthews, Fred DeJager, Howard Cannon and Bill MacGowan formed the Spring Lake Live-Liners, a club dedicated to live-lining for striped bass. It is committed to preserving the esteemed history of surfcasting for striped bass and promoting events and other organizations that coincide with the club’s overall mission.</p>
						</section>
					</div>
					<footer class="article-footer">
						<p class="tags"><span class="tags-title">Tags:</span> <a href="http://www.onthewater.com/tags/connecticut-fishing-clubs/" rel="tag">Connecticut Fishing clubs</a>, <a href="http://www.onthewater.com/tags/massachusetts-fishing-clubs/" rel="tag">Massachusetts Fishing clubs</a>, <a href="http://www.onthewater.com/tags/new-jersey-fishing-clubs/" rel="tag">New Jersey Fishing clubs</a>, <a href="http://www.onthewater.com/tags/new-york-fishing-clubs/" rel="tag">New York Fishing clubs</a>, <a href="http://www.onthewater.com/tags/rhode-island-fishing-clubs/" rel="tag">Rhode Island Fishing clubs</a></p>					</footer>

										
										
					
					

				
	



<section id="respond" class="respond-form">

	<h3 id="comment-form-title" class="h2">Leave a Reply</h3>

	<div id="cancel-comment-reply">
		<p class="small"><a rel="nofollow" id="cancel-comment-reply-link" href="/2018-local-fishing-clubs/#respond" style="display:none;">Click here to cancel reply.</a></p>
	</div>

	
	<form action="http://www.onthewater.com/wp-comments-post.php" method="post" id="commentform">

	
	<ul id="comment-form-elements" class="clearfix">

		<li>
			<label for="author">Name (required)</label>
			<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
		</li>

		<li>
			<label for="email">Mail (required)</label>
			<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			<small>(will not be published)</small>
		</li>

		<!--<li>
			<label for="url"></label>
			<input type="url" name="url" id="url" value="" placeholder="" tabindex="3" />
		</li>-->

	</ul>

	
	<p><textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea></p>

	<p>
		<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='70398' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>

	<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> : <code></code></p>
	</div>-->

	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="856d835cb4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216"/></p>
	</form>

	</section>

				</article>

								
						<div class="otw-related-block">
			<h2 class="otw-section-title">Related Posts</h2>
								<div class="otw-related-post">
					<article id="post-62099" class="clearfix post-62099 video type-video status-publish has-post-thumbnail hentry category-freshwater category-freshwater-trout-salmon tag-freshwater-fishing tag-steelhead-fishing tag-trout-fishing regions-upstate-new-york seasons-tv-full-episodes seasons-season-12 sections-fly-fishing sections-freshwater" role="article">
						<a href="http://www.onthewater.com/video/upstate-new-york-center-pin-fishing-full-episode/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2015/11/centerPin-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="" /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/video/upstate-new-york-center-pin-fishing-full-episode/" rel="bookmark" title="Upstate New York Center Pin Fishing">Upstate New York Center Pin Fishing</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/onthewater/" title="Posts by OTW Staff" rel="author">OTW Staff</a></span> on <time class="updated" datetime="2017-03-14" pubdate>March 14, 2017</time></p>
						</header>
						<section class="entry-content">
							<p>During the doldrums of winter, Jimmy Fee and Chris Megan from On The Water visited the legendary Salmon River in Pulaski New York to catch migrating Steelhead on center pin reels. <a class="excerpt-read-more" href="http://www.onthewater.com/video/upstate-new-york-center-pin-fishing-full-episode/" title="ReadUpstate New York Center Pin Fishing">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
								<div class="otw-related-post">
					<article id="post-68786" class="clearfix post-68786 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-saltwater category-saltwater-stripers-blues tag-fall-long-island-blues tag-long-island-bluefish tag-saltwater-fishing regions-new-york" role="article">
						<a href="http://www.onthewater.com/big-bluefish-quiet-long-island-back-waters/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2017/10/big-back-bay-bluefish-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="big back bay bluefish" /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/big-bluefish-quiet-long-island-back-waters/" rel="bookmark" title="Big Bluefish In Quiet Long Island Back Waters">Big Bluefish In Quiet Long Island Back Waters</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/adam-sotiryadis/" title="Posts by Adam Sotiryadis" rel="author">Adam Sotiryadis</a></span> on <time class="updated" datetime="2017-10-25" pubdate>October 25, 2017</time></p>
						</header>
						<section class="entry-content">
							<p>The bunker-filled bays of Long Island’s North Shore attract monster blues during the heart of fall. <a class="excerpt-read-more" href="http://www.onthewater.com/big-bluefish-quiet-long-island-back-waters/" title="ReadBig Bluefish In Quiet Long Island Back Waters">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
								<div class="otw-related-post last">
					<article id="post-66535" class="clearfix post-66535 post type-post status-publish format-standard has-post-thumbnail hentry category-saltwater-bottom-fishing category-featured category-saltwater tag-flounder-fishing tag-long-island-flounder-fishing tag-long-island-summer-flounder regions-connecticut regions-northern-new-jersey regions-southern-new-jersey regions-new-york" role="article">
						<a href="http://www.onthewater.com/find-world-class-summer-flounder-back-bay-waters/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2017/03/Summer-Flounder-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Summer flounder" /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/find-world-class-summer-flounder-back-bay-waters/" rel="bookmark" title="Find World-Class Summer Flounder In Back-Bay Waters">Find World-Class Summer Flounder In Back-Bay Waters</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/ken-mcdermott/" title="Posts by Ken McDermott" rel="author">Ken McDermott</a></span> on <time class="updated" datetime="2017-08-22" pubdate>August 22, 2017</time></p>
						</header>
						<section class="entry-content">
							<p>The backwaters can provide prime light-tackle fluking—if you know where to look. <a class="excerpt-read-more" href="http://www.onthewater.com/find-world-class-summer-flounder-back-bay-waters/" title="ReadFind World-Class Summer Flounder In Back-Bay Waters">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
						</div>
	
								
			</div>

							<div id="otw-main-sidebar" class="sidebar fourcol last clearfix" role="complementary">

					
						<div id="otw-regions-widget" class="widget"><ul><li><a href="http://www.onthewater.com/regions/cape-cod-buzzards-bay/">Cape Cod and Buzzards Bay</a></li><li><a href="http://www.onthewater.com/regions/connecticut/">Connecticut</a></li><li><a href="http://www.onthewater.com/regions/destinations/">Destinations And Adventures</a></li><li><a href="http://www.onthewater.com/regions/massachusetts/">Massachusetts</a></li><li><a href="http://www.onthewater.com/regions/new-hampshire-maine-and-vermont/">New Hampshire, Maine and Vermont</a></li><li><a href="http://www.onthewater.com/regions/northern-new-jersey/">New Jersey -- Northern</a></li><li><a href="http://www.onthewater.com/regions/southern-new-jersey/">New Jersey -- Southern</a></li><li><a href="http://www.onthewater.com/regions/new-york/">New York - Long Island</a></li><li><a href="http://www.onthewater.com/regions/upstate-new-york/">New York - Upstate</a></li><li><a href="http://www.onthewater.com/regions/offshore/">Offshore</a></li><li><a href="http://www.onthewater.com/regions/pennsylvania/">Pennsylvania</a></li><li><a href="http://www.onthewater.com/regions/rhode-island/">Rhode Island</a></li></ul></div><div id="primary300-2" class="widget otw-sidebar-ad-widget">                            <div class="otw_primary300_ad">
                                    <!-- BuySellAds PRO Zone Code (Run of Site 300x250 (1)) -->
<div id="bsap_1334" class="bsaPROrocks" data-serve="C6SDP5V"></div>
<!-- End BuySellAds PRO Zone Code -->                            </div>
                        </div><div id="otw-trending-posts-widget-2" class="widget otw-trending-posts-widget">                    
                        <h4 class="widgettitle">Trending Posts</h4>
                        
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/waders-work-clothes-fishing-photography-eddy-stahowiak/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2018/01/wader-over-work-clothes-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/waders-work-clothes-fishing-photography-eddy-stahowiak/" rel="bookmark" title="Waders Over Work Clothes &#8211; The fishing Photography of Eddy Stahowiak">Waders Over Work Clothes &#8211; The fishing Photography of Eddy Stahowiak</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/onthewater/" title="Posts by OTW Staff" rel="author">OTW Staff</a></span> on <time class="updated" datetime="2018-01-9" pubdate>January 9, 2018</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/surfcasting-spoons/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/11/Dressing-the-hook-of-a-metal-lure-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Dressing the hook of a metal lure with black saddle hackles can draw more strikes from sand-eel-crazed stripers." srcset="http://www.onthewater.com/wp-content/uploads/2016/11/Dressing-the-hook-of-a-metal-lure-375x250.jpg 375w, http://www.onthewater.com/wp-content/uploads/2016/11/Dressing-the-hook-of-a-metal-lure-600x400.jpg 600w" sizes="(max-width: 375px) 100vw, 375px" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/surfcasting-spoons/" rel="bookmark" title="Surfcasting Spoons">Surfcasting Spoons</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/glenn-gutkowski/" title="Posts by Glenn Gutkowski" rel="author">Glenn Gutkowski</a></span> on <time class="updated" datetime="2018-01-4" pubdate>January 4, 2018</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/new-jersey-division-fish-wildlife-stocks-new-record-number-fish-2017/"><img width="300" height="250" src="http://www.onthewater.com/wp-content/uploads/2015/08/StockingBoat-300x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Hackettstown State Fish Hatchery" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/new-jersey-division-fish-wildlife-stocks-new-record-number-fish-2017/" rel="bookmark" title="New Jersey Division of Fish And Wildlife Stocks New Record Number of Fish in 2017">New Jersey Division of Fish And Wildlife Stocks New Record Number of Fish in 2017</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/new-jersey-division-of-fish-and-wildlife/" title="Posts by New Jersey Division of Fish and Wildlife" rel="author">New Jersey Division of Fish and Wildlife</a></span> on <time class="updated" datetime="2018-01-11" pubdate>January 11, 2018</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/must-fishing-lures-2018/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2018/01/shimano-coltsniper-80-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Shimano Coltsniper Twitchbait 80" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/must-fishing-lures-2018/" rel="bookmark" title="Must-Have Fishing Lures for 2018">Must-Have Fishing Lures for 2018</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/onthewater/" title="Posts by OTW Staff" rel="author">OTW Staff</a></span> on <time class="updated" datetime="2018-01-8" pubdate>January 8, 2018</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/cold-weather-brings-early-ice-fishing-opportunities/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2018/01/VTF-and-W-ice-fishing-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Vermont Ice Fishing" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/cold-weather-brings-early-ice-fishing-opportunities/" rel="bookmark" title="Cold Weather Brings Early Ice Fishing Opportunities">Cold Weather Brings Early Ice Fishing Opportunities</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/vermont-fish-and-wildlife/" title="Posts by Vermont Fish and Wildlife" rel="author">Vermont Fish and Wildlife</a></span> on <time class="updated" datetime="2018-01-5" pubdate>January 5, 2018</time></p>
                                    </div>
                            </div>
                            
                        </div><div class="current-issue-widget widget">
					<h4 class="widgettitle" style="font-size: 12px;">Current Issue<br>
					<span style="font-size: 24px; line-height: 30px; text-decoration: bold;">January 2018</span></h4>
					<ul class="tabs" data-persist="true" align="center" style="margin-top: 0px; margin-bottom: 0px;">
						<li><a href="#new-england-issue-box">New England</a></li>
						<li><a href="#ny-nj-issue-box">NY & NJ</a></li>
					</ul>
					<div id="new-england-issue-box" class="tabcontents">
						<div class="current-issue-left">
							<img src="http://www.onthewater.com/wp-content/uploads/2018/01/otw-1-2018-ne.jpg" alt="On The Water Magazine New England Issue" />
						</div>
						<div class="current-issue-right">
							<p>Start your 2018 fishing season off on the right! On The Water’s 2018 New England Anglers Almanac is your guide to everything you need to know to catch big fish from the surf, offshore, freshwater and everything in between! Don’t miss it!  </p>
						</div>
					</div>
					<div id="ny-nj-issue-box" class="tabcontents">
						<div class="current-issue-left">
							<img src="http://www.onthewater.com/wp-content/uploads/2018/01/otw-1-2018-NY.jpg" alt="On The Water Magazine New York & New Jersey Issue" />
						</div>
						<div class="current-issue-right">
							<p>Start your 2018 fishing season off right! On The Water’s 2018 New York and New Jersey Anglers Almanacs are your guides to everything you need to know to catch big fish from the surf, offshore, freshwater and everything in between! Don’t miss it!  </p>
						</div>
					</div>
					<div id="current-issue-subscribe" style="border-bottom: 1px solid #E3E3E3; padding-bottom: 15px;">
						<a href="https://subscribe.onthewater.com/option/on-the-water-magazine/" class="button">Subscribe Now</a>
					</div>
				</div><div id="secondary300-3" class="widget otw-sidebar-ad-widget">                            <div class="otw_secondary300_ad">
                                    <!-- BuySellAds PRO Zone Code (Run of Site 300x250) -->
<div id="bsap_1334" class="bsaPROrocks" data-serve="C6SDP5V_2"></div>
<!-- End BuySellAds PRO Zone Code -->                            </div>
                        </div>
					
				</div>
		</div>

	</div>

			<footer class="footer" role="contentinfo">

				<div id="inner-footer" class="wrap clearfix">
					<div id="otw-footer-info" class="footer-section threecol first clearfix">
						<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/otw-logo-white.png"  id="otw-footer-logo" alt="On The Water" /></a>
						<p>707 Teaticket Hwy<br>E. Falmouth, MA 02536<br>(508) 548 - 4705</p>
						<p class="source-org copyright">&copy; 2018 On The Water, LLC.</p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Connect</h4>
						<div id="otw-footer-social">
							<a href="https://www.facebook.com/OnTheWater.Fishing" title="Facebook"><i class="fa fa-facebook-square fa-2x"></i></a>
							<a href="https://twitter.com/OnTheWaterMedia" title="Twitter"><i class="fa fa-twitter fa-2x"></i></a>
							<a href="http://www.youtube.com/user/OnTheWaterTV" title="YouTube"><i class="fa fa-youtube fa-2x"></i></a>
							<a href="https://www.pinterest.com/onthewatermedia/" title="Pinterest"><i class="fa fa-pinterest-square fa-2x"></i></a>
						</div>
						<p><a href="http://www.onthewatermediakit.com/" title="Advertise">Advertise with On The Water</a></p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Newsletter</h4>
						<form action="http://onthewater.us2.list-manage2.com/subscribe/post?u=a17b9eba794a6c40b3ed4be00&id=e472593b57"  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required style="margin-right: 5px;">
						<input type="text"  value="" placeholder="Zip Code" name="MMERGE16" class="required" id="mce-MMERGE16">
						<input type="submit" value="Subscribe" name="subscribe" class="button white-button"></form>
					</div>
					<div class="footer-section threecol last clearfix">
						<h4>Site Map</h4>
						<a href="http://www.onthewater.com/category/boating/">Boating</a><br/><a href="http://www.onthewater.com/category/cooking/">Cooking</a><br/><a href="http://www.onthewater.com/category/featured/">Featured</a><br/><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a><br/><a href="http://www.onthewater.com/category/gear/">Gear</a><br/><a href="http://www.onthewater.com/category/how-to/">How-To</a><br/><a href="http://www.onthewater.com/category/reports/">Reports</a><br/><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a><br/><a href="http://www.onthewater.com/category/sponsored-content/">Sponsored Content</a><br/><a href="http://www.onthewater.com/category/striper-cup/">Striper Cup</a><br/><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a><br/><a href="http://www.onthewater.com/category/uncategorized/">Uncategorized</a><br/>					</div>
					<div id="footer-menu-area">
						<nav role="navigation">
							<ul id="menu-footer-menu" class="footer-nav clearfix"><li id="menu-item-40916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40916"><a href="http://www.onthewater.com/contact/">Contact Us</a></li>
<li id="menu-item-40857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40857"><a href="http://www.onthewater.com/contact/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40858"><a href="http://www.onthewater.com/contact/terms-of-use/">Terms of Use</a></li>
</ul>						</nav>
					</div>
				</div>

			</footer>

		</div>

					<script type="text/javascript">
	//<![CDATA[
		jQuery(document).ready(function() {
			jQuery( '#dl-menu' ).dlmenu({
			    animationClasses : { classin : 'dl-animate-in-5', classout : 'dl-animate-out-5' }
			    });
		});
	/* ]]> */
	</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.onthewater.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2018-local-fishing-clubs\/"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.onthewater.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/popover/js/public.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/jquery.dlmenu.js'></script>
	</body>

</html>
