<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

		<title>2017 Boat Buyer&#039;s Guide - On The Water</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

				<link rel="apple-touch-icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/apple-icon-touch.png">
		<link rel="icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.onthewater.com/wp-content/themes/OTW_Theme/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/win8-tile-icon.png">

		<link rel="pingback" href="http://www.onthewater.com/xmlrpc.php">

		
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.onthewater.com/2017-boat-buyers-guide/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 Boat Buyer&#039;s Guide - On The Water" />
<meta property="og:description" content="Discover what’s available for a new year and a new season of boating and fishing. Read more &rarr;" />
<meta property="og:url" content="http://www.onthewater.com/2017-boat-buyers-guide/" />
<meta property="og:site_name" content="On The Water" />
<meta property="article:tag" content="2017 boat guide" />
<meta property="article:tag" content="best boats 2017" />
<meta property="article:tag" content="best center console boats" />
<meta property="article:tag" content="best offshore fishing boats" />
<meta property="article:tag" content="best power boats 2017" />
<meta property="article:tag" content="boat buyer&#039;s guide" />
<meta property="article:tag" content="center console boat reviews" />
<meta property="article:tag" content="fishing boat buyers guide" />
<meta property="article:tag" content="fishing boats" />
<meta property="article:section" content="Boat Buyer&#039;s Guide" />
<meta property="article:published_time" content="2016-12-20T12:13:04-05:00" />
<meta property="article:modified_time" content="2016-12-20T15:04:59-05:00" />
<meta property="og:updated_time" content="2016-12-20T15:04:59-05:00" />
<meta property="og:image" content="http://www.onthewater.com/wp-content/uploads/2016/12/2017-boat-buyers-guide-grady.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Feed" href="http://www.onthewater.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; Comments Feed" href="http://www.onthewater.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Water &raquo; 2017 Boat Buyer&#8217;s Guide Comments Feed" href="http://www.onthewater.com/2017-boat-buyers-guide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.onthewater.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://www.onthewater.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.53' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://www.onthewater.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.onthewater.com/wp-content/tablepress-combined.min.css?ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://www.onthewater.com/wp-content/plugins/popover/css/animate.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='otw-stylesheet-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/style.css?ver=1.1.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='otw-ie-only-css'  href='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/css/ie.css?ver=1.1.2' type='text/css' media='' />
<![endif]-->
<link rel='stylesheet' id='otw-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-856381-1', 'onthewater.com', {'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com?simplemap-master-js=1&#038;smpid=59391'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key=AIzaSyC0ifTX1WxJkcn4tvvZqE1YII5pGlXspLo&#038;v=3&#038;language=en&#038;region=US'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/otw_functions/library/js/tabbed-content.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.onthewater.com/wp-json/' />
<link rel='shortlink' href='http://www.onthewater.com/?p=59391' />
<link rel="alternate" type="application/json+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2F2017-boat-buyers-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.onthewater.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onthewater.com%2F2017-boat-buyers-guide%2F&#038;format=xml" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script><script src='http://www5.smartadserver.com/config.js?nwid=1314' type="text/javascript"></script>
<script type="text/javascript">
sas.setup({ domain: 'http://www5.smartadserver.com', async: true, renderMode: 2});
	/*  renderMode define when ads must be rendered : */
	/*  	- DEFAULT		(0) : as soon as ad is ready */
	/*  	- READY			(1) : render ads when document is ready */
	/*  - ON_DEMAND		(2) : user must call sas.callAds() */
jQuery(window).load(function() {
    var mn=setTimeout(function(){
	sas.callAds();
},2000);
});
</script>	<script type="text/javascript">(function(){var bsa = document.createElement('script');bsa.type = 'text/javascript';bsa.async = true;bsa.src = '//cdn.buysellads.com/ac/pro.js';document.getElementsByTagName('head')[0].appendChild(bsa);})();</script>

						
		 

	</head>

	<body class="post-template-default single single-post postid-59391 single-format-standard">

		<div id="container">

			<header class="header" role="banner">
				
								
				<div id="outer-header">
					<div id="otw-leaderboard">
						<!-- BuySellAds PRO Zone Code (Run of Site 728x90) -->
<div id="bsap_1331" class="bsaPROrocks" data-serve="C6SDP2E"></div>
<!-- End BuySellAds PRO Zone Code -->					</div>
				</div>

				<div id="inner-header" class="wrap clearfix">
					
					<div id="otw-head">
						<div class="otw-headleft">
							<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/uploads/2014/04/OTW_logo_darkblue.png" id="otw-logo" /></a>
						</div>
										
							<div class="otw-headright">
								<div id="dsksearch"><form role="search" method="get" id="searchform" action="http://www.onthewater.com/" >
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" value="" name="s" class="otw-search-form" id="s" placeholder="Search" />
	<input type="submit" id="searchsubmit" class="otw-search-button" value="Search" />
	</form></div>
								<div id="dsknav">
									<nav role="navigation">
										<ul id="menu-main-menu" class="nav top-nav clearfix"><li id="menu-item-38332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38332"><a href="http://www.onthewater.com/magazine/">Magazine</a></li>
<li id="menu-item-38333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38333"><a href="http://www.onthewater.com/tv/">TV</a></li>
<li id="menu-item-38334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38334"><a href="http://www.stripercup.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.stripercup.com/', 'Striper Cup');">Striper Cup</a></li>
<li id="menu-item-40759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40759"><a href="http://www.onthewater.com/fishing-forecast/">Forecast</a></li>
<li id="menu-item-40581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40581"><a href="http://www.onthewatermediakit.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.onthewatermediakit.com', 'Advertise');">Advertise</a></li>
<li id="menu-item-38336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38336"><a href="http://store.onthewater.com/">Store</a></li>
</ul>									</nav>
								</div>
							</div>
						
					</div>
									<div id="otw-category-navbar">
						<nav role="navigation">
							<ul id="menu-the-category-menu" class="nav cat-nav clearfix"><li id="menu-item-38313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38313"><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a>
<ul class="sub-menu">
	<li id="menu-item-38314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38314"><a href="http://www.onthewater.com/category/saltwater/saltwater-bottom-fishing/">Bottom Fishing</a></li>
	<li id="menu-item-38315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38315"><a href="http://www.onthewater.com/category/saltwater/saltwater-fly/">Fly</a></li>
	<li id="menu-item-38316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38316"><a href="http://www.onthewater.com/category/saltwater/saltwater-gear/">Gear</a></li>
	<li id="menu-item-52119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52119"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38317"><a href="http://www.onthewater.com/category/saltwater/saltwater-kayak/">Kayak</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38318"><a href="http://www.onthewater.com/category/saltwater/saltwater-stripers-blues/">Stripers &#038; Blues</a></li>
	<li id="menu-item-38319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38319"><a href="http://www.onthewater.com/category/saltwater/saltwater-tuna-offshore/">Tuna &#038; Offshore</a></li>
	<li id="menu-item-48106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48106"><a href="http://www.onthewater.com/category/saltwater/regulations/">Regulations</a></li>
	<li id="menu-item-46470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46470"><a href="http://www.onthewater.com/tournament-calendar/">Tournament Calendar</a></li>
	<li id="menu-item-47444" class="menu-item menu-item-type-post_type menu-item-object-custom_ad_page menu-item-47444"><a href="http://www.onthewater.com/partner/cmap-featured-hotspots/">C-MAP Featured Hotspots</a></li>
</ul>
</li>
<li id="menu-item-38320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38320"><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a>
<ul class="sub-menu">
	<li id="menu-item-38321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38321"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-gear/">Gear</a></li>
	<li id="menu-item-52120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52120"><a href="http://www.onthewater.com/category/saltwater/know-your-striper-plugs/">Know Your Striper Plugs</a></li>
	<li id="menu-item-38322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38322"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-jersey-shore/">Jersey Shore</a></li>
	<li id="menu-item-38323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38323"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-long-island/">Long Island</a></li>
	<li id="menu-item-38324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38324"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-new-england/">New England</a></li>
	<li id="menu-item-38325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38325"><a href="http://www.onthewater.com/category/surfcasting/surfcasting-stripers-blues/">Stripers &#038; Blues</a></li>
</ul>
</li>
<li id="menu-item-38307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38307"><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a>
<ul class="sub-menu">
	<li id="menu-item-38308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38308"><a href="http://www.onthewater.com/category/freshwater/freshwater-bass-panfish/">Bass &#038; Panfish</a></li>
	<li id="menu-item-38309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38309"><a href="http://www.onthewater.com/category/freshwater/freshwater-fly/">Fly</a></li>
	<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38310"><a href="http://www.onthewater.com/category/freshwater/freshwater-gear/">Freshwater Gear</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38311"><a href="http://www.onthewater.com/category/freshwater/freshwater-kayak/">Kayak</a></li>
	<li id="menu-item-38312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38312"><a href="http://www.onthewater.com/category/freshwater/freshwater-trout-salmon/">Trout &#038; Salmon</a></li>
</ul>
</li>
<li id="menu-item-38298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38298"><a href="http://www.onthewater.com/category/boating/">Boating</a>
<ul class="sub-menu">
	<li id="menu-item-50882" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50882"><a href="http://www.onthewater.com/2016-boat-buyers-guide/">2016 Boat Buyer’s Guide</a></li>
	<li id="menu-item-38299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38299"><a href="http://www.onthewater.com/category/boating/boating-destinations/">Destinations</a></li>
	<li id="menu-item-38300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38300"><a href="http://www.onthewater.com/category/boating/boating-gear/">Boating Gear</a></li>
	<li id="menu-item-38301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38301"><a href="http://www.onthewater.com/category/boating/boating-maintenance/">Maintenance</a></li>
	<li id="menu-item-38302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38302"><a href="http://www.onthewater.com/category/boating/boating-reviews/">Reviews</a></li>
	<li id="menu-item-38303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38303"><a href="http://www.onthewater.com/category/boating/boating-techniques/">Techniques</a></li>
</ul>
</li>
<li id="menu-item-38326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38326"><a href="http://www.onthewater.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-38327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38327"><a href="http://www.onthewater.com/category/gear/gear-apparel/">Apparel</a></li>
	<li id="menu-item-38328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38328"><a href="http://www.onthewater.com/category/gear/gear-electronics/">Electronics</a></li>
	<li id="menu-item-38329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38329"><a href="http://www.onthewater.com/category/gear/gear-lures/">Lures</a></li>
	<li id="menu-item-38331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38331"><a href="http://www.onthewater.com/category/gear/gear-tackle/">Tackle</a></li>
	<li id="menu-item-49208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49208"><a href="http://store.onthewater.com/">OTW Gear</a></li>
</ul>
</li>
<li id="menu-item-54796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54796"><a href="http://www.onthewater.com/category/how-to/">How-To</a>
<ul class="sub-menu">
	<li id="menu-item-54802" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-54802"><a href="http://www.onthewater.com/videos/how-tos/">How-To Videos</a></li>
	<li id="menu-item-54797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54797"><a href="http://www.onthewater.com/category/how-to/rigs/">Rigs</a></li>
	<li id="menu-item-54801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54801"><a href="http://www.onthewater.com/category/how-to/rod-and-reel/">Rod And Reel</a></li>
	<li id="menu-item-38304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38304"><a href="http://www.onthewater.com/category/cooking/">Cooking</a></li>
	<li id="menu-item-38306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38306"><a href="http://www.onthewater.com/category/cooking/shellfish-recipes/">Shellfish Recipes</a></li>
	<li id="menu-item-38305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38305"><a href="http://www.onthewater.com/category/cooking/fish-recipes/">Fish Recipes</a></li>
</ul>
</li>
<li id="menu-item-49204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49204"><a href="http://www.onthewater.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="http://store.onthewater.com/subscriptions/">Subscribe</a></li>
	<li id="menu-item-49205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49205"><a href="http://www.onthewater.com/magazine/online/">Digital Magazine</a></li>
	<li id="menu-item-49206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49206"><a href="http://www.onthewater.com/magazine/classifieds/">Classifieds</a></li>
	<li id="menu-item-49207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49207"><a href="http://www.onthewater.com/magazine/where-to-buy/">Where To Buy</a></li>
	<li id="menu-item-59343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59343"><a href="http://www.onthewater.com/editorial-submission-guidelines/">Editorial Submission Guidelines</a></li>
</ul>
</li>
</ul>						</nav>
					</div>
								</div>

			</header>

	<div id="content">

		<div id="inner-content" class="wrap clearfix">

			<div id="main" class="eightcol first clearfix" role="main">

												<article id="post-59391" class="clearfix post-59391 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-buyers-guide category-boating category-featured category-freshwater category-saltwater tag-2017-boat-guide tag-best-boats-2017 tag-best-center-console-boats tag-best-offshore-fishing-boats tag-best-power-boats-2017 tag-boat-buyers-guide tag-center-console-boat-reviews tag-fishing-boat-buyers-guide tag-fishing-boats regions-cape-cod-buzzards-bay regions-connecticut regions-massachusetts regions-new-hampshire-maine-and-vermont regions-northern-new-jersey regions-southern-new-jersey regions-new-york regions-upstate-new-york regions-offshore regions-pennsylvania regions-rhode-island blogs-from-the-helm" role="article" itemscope itemtype="http://schema.org/BlogPosting">
										<div class="otw-featured-image">
						<img width="750" height="400" src="http://www.onthewater.com/wp-content/uploads/2016/12/2017-boat-buyers-guide-grady.jpg" class="attachment-otw-feature-750 size-otw-feature-750 wp-post-image" alt="2017 Boat Buyer&#039;s Guide" srcset="http://www.onthewater.com/wp-content/uploads/2016/12/2017-boat-buyers-guide-grady.jpg 750w, http://www.onthewater.com/wp-content/uploads/2016/12/2017-boat-buyers-guide-grady-250x133.jpg 250w, http://www.onthewater.com/wp-content/uploads/2016/12/2017-boat-buyers-guide-grady-550x293.jpg 550w, http://www.onthewater.com/wp-content/uploads/2016/12/2017-boat-buyers-guide-grady-338x180.jpg 338w, http://www.onthewater.com/wp-content/uploads/2016/12/2017-boat-buyers-guide-grady-563x300.jpg 563w" sizes="(max-width: 750px) 100vw, 750px" />					</div>
					
					<header class="article-header">

						<h1 class="entry-title single-title" itemprop="headline">2017 Boat Buyer&#8217;s Guide</h1>
						<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/onthewater/" title="Posts by OTW Staff" rel="author">OTW Staff</a></span> | <time class="updated" datetime="2016-12-20" pubdate>December 20, 2016</time> | <a href="http://www.onthewater.com/category/boating/boat-buyers-guide/" rel="category tag">Boat Buyer's Guide</a>, <a href="http://www.onthewater.com/category/boating/" rel="category tag">Boating</a>, <a href="http://www.onthewater.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.onthewater.com/category/freshwater/" rel="category tag">Freshwater</a>, <a href="http://www.onthewater.com/category/saltwater/" rel="category tag">Saltwater</a>.</p>

						<div class="otw-share-buttons addthis_toolbox addthis_default_style addthis_32x32_style">
							<a class="addthis_button_facebook"></a>
							<a class="addthis_button_twitter"></a>
							<a class="addthis_button_google_plusone_share"></a>
							<a class="addthis_button_email"></a>
							<a class="addthis_button_print"></a>
							<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
						</div>
						<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-534c7eaa179d0e55"></script>

					</header>
					<div class="otw-single">
						<section class="entry-content otw-single-body clearfix" itemprop="articleBody">
							<style type="text/css">
.rcorners {border-radius: 25px;  border: 1px solid #0a486c; padding:15px 8px 15px 15px; margin:12px 0 15px 0; height: auto; overflow:hidden;}
.rcorners h3,.rcorners p,.rcorners .entry-content {margin:0;}
.rcorners p {margin:0 0 8px 0;}
.rcorners .rc-title {border-radius: 15px; border: 1px solid #0a486c; width: 100%; height: auto; background-color: #0a486c; margin:0 0 12px 0;}
.rcorners .rc-title a {color:#FFF;}
.rcorners .rc-title a:hover {text-decoration:none;}
.rcorners .rc-title h3 {color:#FFF; font-size:1.80em; font-weight:bold; text-align:center;}
.rcorners .rc-title h3 a {color:#FFF; font-size:.80em; text-align:center;}
.rcorners .rc-title-sub {border-radius: 15px; border: 1px solid #0a486c; width: 100%; height: auto; background-color: #7ad1ee; color:#0a486c; font-size:16px; font-weight:bold; text-align:center; padding:4px; margin:15px 0 12px 0;}
.rcorners .rc-title-sub a {color:#0a486c;}
.rcorners .rc-title-sub a:hover {text-decoration:none;}
.rcorners .caption {text-align:center; font-size:0.80em; font-family:Arial, Helvetica, sans-serif; margin:3px auto;}
.rcorners br {size:1px;}
ul.bbg-nav {list-style-type: none;margin: 0;padding: 0;width:100%;}
.bbg-nav li {float: left;width:20%;text-align:center;}
.bbg-nav a {display: block;font-weight:bold;border:1px solid #9f1521;border-radius:10px;margin:0 1px;text-decoration:none;}
.bbg-nav a:hover {background-color: #9f1521;color:#fff;}
@media only screen and (min-width: 500px) {
	.aside {float:right; margin:8px 0 0 8px; width:auto;}
	.aside-left {float:left; margin:8px 12px 0 0; width:auto;}
}
@media only screen and (max-width: 500px) {
	.aside, .aside-left {display:block; width:100%;}
	.rcorners img {display:block; margin:0 auto !important;}
}
</style>
<h2>Discover what’s available for a new year and a new season of boating and fishing.</h2>
<p>The idea that there is any boat out there that is better than all the rest is simply a myth. Likewise, there is no such thing as the best fishing boat, best family boat, best center console, or best bay boat.</p>
<p>What does exist, however, is a &#8220;best boat&#8221; for you &#8211; for your fishing needs, your cruising needs, your comfort, and your budget. In fact, somewhere among the 60-plus boat manufacturers featured in our 2017 Boat Buyer&#8217;s Guide, you&#8217;ll probably find more than one &#8220;best boat&#8221; that can provide many seasons of enjoyment on the water.</p>
<div class="rcorners">
<div class="rc-title">
<h3>2107 Boat Buyer&#8217;s Guide</h3>
</div>
<h3 style='text-align: center;'>Jump to your favorite make:</h3>
<ul class="bbg-nav">
<li><a href="#2017bbg-a-e">A &#8211; E</a></li>
<li><a href="#2017bbg-f-j">F &#8211; J</a></li>
<li><a href="#2017bbg-k-o">K &#8211; O</a></li>
<li><a href="#2017bbg-p-t">P &#8211; T</a></li>
<li><a href="#2017bbg-u-z">U &#8211; Z</a></li>
</ul>
<p><br clear="all" /><a name="2017bbg-a-e"></a></p>
<div class="rc-title-sub"><a href="http://www.onthewater.com/partner/albemarle/">Albemarle</a></div>
<p>		<a href="http://www.onthewater.com/partner/albemarle/" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/albemarle-29-express.jpg" alt="Albemarle 29 Express" /></a><br />
		In 2015, Albemarle merged with Carolina Classic to form “Albemarle Boats, The Carolina Classic.” The company took full advantage of the combined 60-plus years of boatbuilding experience and history to form a company with a fresh product offering based on the most successful and best-performing models. The focus of the new venture is to build high-quality express sportfishing boats ranging in size from 25 feet to 41 feet. New for 2017, the <strong>Albemarle 29 Express</strong> will offer the ultimate in hardcore fishing amenities in a compact express package. Serious anglers will appreciate its offshore ability, exceptional handling in rough seas, and fuel economy.</p>
<p style="text-align: center;"><a href="http://www.onthewater.com/partner/albemarle/" class="button blue-button">Learn More About Albemarle Boats</a></p>
<div class="rc-title-sub"><a href="http://www.alliedboatworks.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.alliedboatworks.com/', 'Allied 24’ Unlimited');" target="_blank">Allied 24’ Unlimited</a></div>
<p>		<a href="http://www.alliedboatworks.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.alliedboatworks.com/', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/allied-24-unlimited.jpg" alt="Allied 24’ Unlimited" /></a><br />
		Allied Boat Works designs and builds high-quality stock and semi-custom Downeast-style boats with an emphasis on safety, efficiency, and affordability while maintaining elegant, classic lines. Every hull and fiberglass component is hand-laid. All Allied boats maximize the use of high-density, closed-cell, USCG-certified foam flotation. Finally, each model is thoroughly tested.</p>
<p>		The <strong>24’ Unlimited</strong> is the newest complete addition to the Allied lineup. This model is customizable so that you can get the layout you need. With options like the U-Berth, Full Plumbed Head, and Bimini top, this boat is ready to accommodate the whole family. From weekend fun to serious fishing machine, this boat is great all around!</p>
<div class="rc-title-sub"><a href="http://www.bostonwhaler.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.bostonwhaler.com', 'Boston Whaler');" target="_blank">Boston Whaler</a></div>
<p>		<a href="http://www.bostonwhaler.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.bostonwhaler.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/boston-whaler-230-outrage.jpg" alt="Boston Whaler 230 Outrage" /></a><br />
		Boston Whaler, the “Unsinkable Legend,” started in 1958 with a 13-footer and today offers five lines–the Super Sport, Montauk, Dauntless, Outrage and Conquest. Sizes range from the 110 Tender to the 420 Outrage, a seriously capable fishing boat that is also a luxurious platform for pleasure cruising. The bold new <strong>230 Outrage</strong> delivers huge fishing capability and comfort to match. The spacious bow area features ample seating and convenient in-floor and under-seat storage. Meanwhile, the roomy cockpit features the new Converting Leaning Post, which conceals a handy work station and extra aft-facing seating.</p>
<div class="rc-title-sub"><a href="http://www.centuryboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.centuryboats.com', 'Century 24 Resorter');" target="_blank">Century 24 Resorter</a></div>
<p>		<a href="http://www.centuryboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.centuryboats.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/century-24-resorter.jpg" alt="Century 24 Resorter" /></a><br />
		Since 1926, Century Boats has a history of building high quality, classic boats for both anglers and families who demand innovation, luxury, and reliability. Century offers a full line of saltwater boats from 22 to 32 feet. The new Century ownership places a strong emphasis on designing boats that an angler can use for tournaments or pleasure fishing—but still feel comfortable taking the family out for a day on the water.</p>
<p>		Designed for offshore fishing, luxurious day cruising and family-friendly watersports activities, the new <strong>24 Resorter</strong> reignites the popular Century Boats model of yesteryear, updated with all the latest innovations and today’s technology. The cutting-edge dual console design delivers the versatility you demand with the amenities, features and performance needed for hardcore fishing trips.</p>
<div class="rc-title-sub"><a href="http://www.carolinaskiff.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.carolinaskiff.com', 'Carolina Skiff');" target="_blank">Carolina Skiff</a></div>
<p>		<a href="http://www.carolinaskiff.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.carolinaskiff.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/Sea-Chaser-26-LX-1.jpg" alt="Sea Chaser 26 LX" /></a><br />
		Originally a bare-bones, affordably priced work skiff, the Carolina Skiff company has incorporated styling and a quality fit and finish, while still providing durable, versatile, and stable boats at low prices. Carolina Skiff’s new <strong>Sea Chaser 26 LX</strong> was designed with a focus on fishing and family features, price-point and performance. Each LX Series is constructed with 100% composite materials and is backed by the Carolina Skiff exclusive 5-year limited hull warranty. It’s not a bay boat; it’s a hybrid-crossover boat that can be used on bays, rivers, lakes and even venture offshore.</p>
<div class="rc-title-sub"><a href="http://www.onthewater.com/partner/cobia-boats/">Cobia 261 CC</a></div>
<p>		<a href="http://www.onthewater.com/partner/cobia-boats/"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/cobia-261-cc.jpg" alt="Cobia 261 CC" /></a><br />
		In 2005, Maverick Boat Company purchased the Cobia brand and incorporated years of boat-building knowledge into the Cobia lineup, making it a true fishing boat. Currently, Cobia offers nine center consoles along with a capable bay boat and a family-friendly dual console. Check out a Cobia and expect to find high performance, luxury, and fishing smarts all wrapped in a stunning package and delivered at a tremendous value.</p>
<p>		The latest Cobia to take style, fishing performance, and family comfort to the next level, the new <strong>261 CC</strong> is perfectly proportioned with tons of cockpit space, whether behind the deluxe tackle station with premium helm seating or in front of the forward entry console with a huge step-down head area. Split bow seating with optional forward-facing backrests allows for access all the way forward. The simple-to-deploy rear bench seat makes converting from a fishing machine to a party boat as easy as stowing the rods in the ample rod storage.</p>
<p style="text-align: center;"><a href="http://www.onthewater.com/partner/cobia-boats/" class="button blue-button">Learn More About Cobia Boats</a></p>
<div class="rc-title-sub"><a href="http://www.contenderoffshore.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.contenderoffshore.com', 'Contender');" target="_blank">Contender</a></div>
<p>		<a href="http://www.contenderoffshore.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.contenderoffshore.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/contender-22-sport.jpg" alt="Contender 22 Sport" /></a><br />
		The Contender’s clean lines and aggressive entry make it a good-looking boat and a comfortable-riding one, too. Contender offers boats ranging from the 22 Sport to the 40 Express. The Contender line has been evolving rapidly, introducing new models while incorporating numerous improvements throughout the company’s model line. The <strong>Contender 22 Sport</strong> keeps with their 30-year heritage of building tournament-grade fishing machines. It comes equipped with a wide array of fishing features including a 26-gallon elevated transom livewell, a 94-gallon in-floor fish box forward, and twin 30-gallon fish boxes in the cockpit. For family-friendly appeal, it boasts a custom console that can be equipped with a head, and the forward cockpit quickly converts to a large seating area.</p>
<div class="rc-title-sub"><a href="http://www.davisyachts.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.davisyachts.com', 'Davis Yachts');" target="_blank">Davis Yachts</a></div>
<p>		<a href="http://www.davisyachts.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.davisyachts.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/davis-34-cc.jpg" alt="Davis 34 CC" /></a><br />
		The <strong>Davis 34 CC</strong> embodies everything Davis is known for. This beautiful center console has a dramatic flare and deep forward entry that delivers a dry ride. It’s as comfortable fishing near-shore as it is offshore, where it’s capable of cutting its way through the harshest sea conditions. Onboard, it’s loaded with fishing amenities and the center console houses a stand-up head with sink and hand held shower.</p>
<div class="rc-title-sub"><a href="http://www.easternboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.easternboats.com', 'Eastern');" target="_blank">Eastern</a></div>
<p>		<a href="http://www.easternboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.easternboats.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/eastern-35.jpg" alt="Eastern 35" /></a><br />
		The Eastern is a rugged, classic Downeast-style boat available in lengths from 18 to 35 feet and built by hand in Milton, New Hampshire. Bob Boudreau purchased the company in 1993, bringing 35 years of boating experience and making Eastern a family boat-building business with tremendous pride in craftsmanship. Eastern Boats builds tournament, explorer and center consoles that allow boaters to fish, work and play in comfort. If you are looking for a boat with loads of room, the <strong>Eastern 35</strong> is your choice. Each Eastern is custom-built to meet the owner’s exact needs and taste, so you can choose either single or twin engines and whether you want your boat finished as a state of-the-art sportfishing rig or as a lobster yacht.</p>
<div class="rc-title-sub"><a href="http://www.ewboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.ewboats.com', 'Edgewater');" target="_blank">Edgewater</a></div>
<p>		<a href="http://www.ewboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.ewboats.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/edgewater-248-cx.jpg" alt="EdgeWater 248CX" /></a><br />
		Edgewater fishing boats are used by serious sportsmen who demand practical features, reliability and durability. With their proprietary Single Piece Infusion construction, they achieve an incredible strength-to-weight ratio that, when combined with the sea-keeping ability of their variable deadrise deep-V hulls, produces handling, performance, fuel efficiency and range better than many other boats of the same size. Designed to perform with a single outboard, the <strong>EdgeWater 248CX</strong> is equipped with a reliable Yamaha F300 four-stroke outboard. It features a redesigned bow seating area with plusher amenities, including forward-facing seat backs. The helm also is an all-new design with yacht styling.</p>
<div class="rc-title-sub"><a href="http://www.onthewater.com/partner/everglades/">Everglades</a></div>
<p>		<a href="http://www.onthewater.com/partner/everglades/"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/everglades-435-cc.jpg" alt="Everglades 435cc" /></a><br />
		Bob Dougherty’s boat-building prowess is legendary. With 17 models—ranging from a 21-foot center console to a 36-foot luxury cruiser—Everglades has every boating lifestyle covered. The recently introduced <strong>Everglades 435cc</strong> is the largest Everglades yet, and it’s a serious offshore fishing machine. This big boat has an aggressive bow with a steep entry that promises a safe, dry ride. There’s storage for up to 40 rods, and a twin 18-foot outrigger package is standard. At the bow is a massive 225-gallon fish locker, while the transom holds two 60-gallon livewells and a 45-gallon bait freezer. The oversized center console allows for an upper helm station and a cabin underneath with a queen-size berth.</p>
<p style="text-align: center;"><a href="http://www.onthewater.com/partner/everglades/" class="button blue-button">Learn More About Everglades Boats</a></p>
<div class="rc-title-sub"><a href="http://www.onthewater.com/partner/grady-white/">Grady-White Canyon 271 FS</a></div>
<p>		<a href="http://www.onthewater.com/partner/grady-white/"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/grady-white-canyon-271-fs.jpg" alt="Grady-White Canyon 271 FS" /></a><br />
		A name that has been synonymous with quality for years, the Grady-White line also has a great-riding hull built on the design of C. Raymond Hunt Associates’ SeaV2 hull. Grady-White was founded in 1959 and builds 26 boat models from 18 to 36 feet at its plant in Greenville, North Carolina. A pioneer in cabin-style boats, Grady-White has also built center console boats for nearly 40 years, with 10 models from 18 to 36 feet.</p>
<p>		Grady-White has produced another great-riding premium saltwater sportfishing boat with the 27-foot center console <strong>Grady-White Canyon 271 FS</strong> (forward seating). It features port and starboard bow fish boxes and cushioned seating with forward-facing fold-away backrests, plus a forward console seat with cooler underneath—increasing bow seating capacity from two to five or more people.</p>
<p style="text-align: center;"><a href="http://www.onthewater.com/partner/grady-white/" class="button blue-button">Learn More About Grady-White Boats</a></p>
<p>	<a name="2017bbg-f-j"></a></p>
<div class="rc-title-sub"><a href="http://www.hatterasyachts.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.hatterasyachts.com', 'Hatteras Yachts');" target="_blank">Hatteras Yachts</a></div>
<p>		<a href="http://www.hatterasyachts.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.hatterasyachts.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/hatteras-45-ex.jpg" alt="Hatteras 45EX Cruiser" /></a><br />
		Hatteras Yachts is recognized as a world leader in the construction of convertible sportfishing and luxury motor yachts. Based in North Carolina, Hatteras began production of its first model in 1959 and pioneered the production of large offshore fiberglass powerboats. Hatteras builds sportfishing yachts from 45 to 77 feet. With performance and amenities not typically found in a mid-40-foot yacht, the <strong>Hatteras 45EX Cruiser</strong> offers a legendary Hatteras experience that delivers on the company’s tradition of unmatched build and ride quality, while equipping all those aboard with a lavish setting to relax, entertain and pursue life’s adventures.</p>
<div class="rc-title-sub"><a href="http://www.henriquesyachts.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.henriquesyachts.com', 'Henriques');" target="_blank">Henriques</a></div>
<p>		<a href="http://www.henriquesyachts.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.henriquesyachts.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/henriques-35-expess.jpg" alt="Henriques 35 Express" /></a><br />
		When Jack Henriques immigrated to the United States, he brought with him four generations of Portuguese boatbuilding experience. He founded Henriques Yachts in 1977, and 39 years later, the company produces 10 models ranging in size from 28 to 50 feet, each built to order at the factory in New Jersey. The <strong>Henriques 35 Express</strong> tournament sportfisherman is beautiful, fast, and extremely well laid out. The hull design is derived from the dry-riding 38 Henriques, which has won many top tournaments. The huge, 100 square-foot cockpit features a walk-through transom door, two in-deck fish boxes, and plenty of storage for your rods and tackle. Semi-custom construction offers a choice of layouts.</p>
<div class="rc-title-sub"><a href="http://www.jupitermarine.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.jupitermarine.com', 'Jupiter 41 SB');" target="_blank">Jupiter 41 SB</a></div>
<p>		<a href="http://www.jupitermarine.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.jupitermarine.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/jupiter-41-2.jpg" alt="Jupiter 41 SB" /></a><br />
		With over 40 years of boat-building experience, the Jupiter team is committed to building technologically advanced offshore sportfishing boats. Every Jupiter is individually built to the exact specifications of the sportsman who demands the very best in offshore performance, style and versatility.  Jupiter’s <strong>Flagship 41</strong> comes in the Express model as well as the new enclosed Sport Bridge.  The 41’s start with a time-tested and proven deep-V hull design built for running efficiently through all conditions in comfort, while also offering speed when you want it, courtesy of triple F350-hp Yamaha V-8 outboards with optional F300-hp quad upgrade. The boat is equally at home cruising with friends and family or trolling the canyons.  All Jupiters come with a limited lifetime structural hull warranty for the original owner.</p>
<p>	<a name="2017bbg-k-o"></a>	</p>
<div class="rc-title-sub"><a href="http://www.keywestboatsinc.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.keywestboatsinc.com', 'Key West');" target="_blank">Key West</a></div>
<p>		<a href="http://www.keywestboatsinc.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.keywestboatsinc.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/key-west-239dfs.jpg" alt="Key West 239DFS" /></a><br />
		Key West boats are built by fishermen, for fishermen. Since 1986, the goal of Key West Boats has been to provide high-quality, high-value products enhanced by a commitment to customer service. Their line of outstanding boats is designed primarily for saltwater use, both inshore and offshore. The <strong>Key West 239DFS</strong> is their largest dual console. Like the rest of the fleet, this big runabout is self-bailing and foam-filled to provide level and upright flotation. Standard features include a forward, in-floor fish box with overboard drain, a freshwater shower station with 9-gallon tank, and a molded-in swim platform with telescoping ladder.</p>
<div class="rc-title-sub"><a href="http://www.mako-boats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.mako-boats.com', 'Mako');" target="_blank">Mako</a></div>
<p>		<a href="http://www.mako-boats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.mako-boats.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/mako-234-cc.jpg" alt="Mako 234CC" /></a><br />
		The Mako brand has been a strong one in the Northeast for decades. Their reputation for being rugged, durable boats is what attracts fishermen to them. These boats incorporate super-strong transoms plus a unique stringer grid system that’s bonded to the hull to create tremendous structural rigidity. The whole assembly is foam-filled to produce a boat that’s incredibly strong and quiet, at rest and at speed. From their 18 LTS bay boat to the 284 CC, each Mako provides all the quality, features and peace of mind you need to take your fishing farther than ever. Check out the <strong>Mako 234CC</strong>, a perfect combination of ample size and towability, with the power and range to get you out to where the big ones cruise.</p>
<div class="rc-title-sub"><a href="http://www.maritimeboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.maritimeboats.com', 'Maritime 233 Patriot');" target="_blank">Maritime 233 Patriot</a></div>
<p>		<a href="http://www.maritimeboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.maritimeboats.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/maritime-23-patriot.jpg" alt="Maritime 233 Patriot" /></a><br />
		Built in New Hampshire, Maritime Boats combine traditional New England looks with modern construction techniques and state-of-the-art bottom design. These wide-beamed, unsinkable boats are easily maintained, operate efficiently with low-to-moderate-sized engines and are convenient to rig and service.</p>
<p>		New for 2017, the <strong>233 Patriot</strong> and 233 Defiant models feature redesigned, fully molded interiors. Forward and aft seating, insulated fish boxes, a large anchor locker, and under-gunwale rod racks make the 233 a perfect fishing platform. The Patriot boasts a full-size berth in the console, perfect for overnight fishing trips, while the pilot house helps extend the season with the canvas enclosure. The Defiant model features a stainless steel T-top, step-down changing area, and space for a head.</p>
<div class="rc-title-sub"><a href="http://www.onthewater.com/partner/nauticstar/" target="_blank">Nautic Star 2602CC Legacy</a></div>
<p>		<a href="http://www.onthewater.com/partner/nauticstar/" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/nauticstar-2602-legacy.jpg" alt="Nautic Star 2602CC Legacy" /></a><br />
		The engineers, designers and craftsman at NauticStar are rich in boatbuilding knowhow. Three generations of hands-on experience have led to the knowledge of what will simply work and what will work exceptionally well. Their popular Nautic Bay boat series offers bay boats from 18 to 28 feet, and the XS series includes fishing-first center consoles and a 20-foot dual console.</p>
<p>		NauticStar boats recently launched the <strong>2602 Legacy</strong> Center Console. Its roomy cockpit features plush seating with a flip-out backrest in the bow and three-across aft seating that conceals the 18-gallon cooler and oversized. insulated 50-gallon fish box. The large head is fiberglass lined with a sink, mirror, and SeaDek flooring. The leaning post is outfitted with ergonomically correct seating with flip-up bolsters, a large, 21-gallon baitwell, a switch panel, and conveniently located freshwater washdown.</p>
<p style="text-align: center;"><a href="http://www.onthewater.com/partner/nauticstar/" class="button blue-button">Learn More About NauticStar Boats</a></p>
<div class="rc-title-sub"><a href="http://www.onthewater.com/partner/northcoast-boats/">NorthCoast 27 Hard Top</a></div>
<p>		<a href="http://www.onthewater.com/partner/northcoast-boats/"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/NorthCoast_27HardTop.jpg" alt="NorthCoast 27 Hard Top" /></a><br />
		In the rich tradition of New England boatbuilding, the NorthCoast line blends classic lines with solid performance and function. NorthCoast boats are built by C&amp;C Marine, located in Bristol, Rhode Island. Jose C. DaPonte, president and owner of C&amp;C Marine, has been building quality boats since the early 1970s and is one of the world’s foremost authorities in composite boatbuilding. These boats are built in a semi-custom fashion, always with the customer in mind.</p>
<p>		Building on the success of the dual-purpose 23 Hard Top, NorthCoast Boats introduced the <strong>NorthCoast 27 Hard Top</strong> in 2015. This new hull blends classic New England lines with modern technology and its build will impress the most experienced cruising captain, hardcore fishing fanatic, or anyone in between.</p>
<p style="text-align: center;"><a href="http://www.onthewater.com/partner/northcoast-boats/" class="button blue-button">Learn More About NorthCoast Boats</a></p>
<p>	<a name="2017bbg-p-t"></a>	</p>
<div class="rc-title-sub"><a href="http://www.parkerboats.net" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.parkerboats.net', 'Parker 2540 Dual Console');" target="_blank">Parker 2540 Dual Console</a></div>
<p>		<a href="http://www.parkerboats.net" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.parkerboats.net', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/parker-2540-dc.jpg" alt="Parker 2540 Dual Console" /></a><br />
		Parker builds solid boats with an efficient hull design that allows them to plane easily and run economically, more than compensating for their heavy construction. All Parker boats are hand-laid, the deck hardware is thru-bolted stainless steel with backing plates, and no detail is too small to be considered unimportant. Parker offers center console, walkaround and sport cabin designs.</p>
<p>		Parker introduced the all-new <strong>2540 Dual Console</strong> in late fall 2016. It’s designed for multi-purpose family and fishing trips with an attractive yet rugged hardtop. Its spacious helm, cockpit with convertible seating arrangements, and enclosed head are all configured with comfort in mind.</p>
<div class="rc-title-sub"><a href="http://www.onthewater.com/partner/pioneer-boats/">Pioneer</a></div>
<p>		<a href="http://www.onthewater.com/partner/pioneer-boats/"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/pioneer-sportfish222.jpg" alt="Pioneer 222 Sportfish" /></a><br />
		Pioneer Boats is a family-owned and operated business that produces center console, fish and ski, and bay boats. They use a high-quality resin/gelcoat system to ensure each boat is built with outstanding strength-to-weight ratio. The hulls are 100 percent composite and filled with pressure-injected flotation foam between the hull and deck. The <strong>Pioneer 222 Sportfish</strong>, with its tournament-inspired 32-gallon livewell, 96-gallon fuel capacity, and twin insulated fish boxes, is a fishing machine. Its clean, open deck configuration allows for flexibility and roominess. Power, up to 300 horsepower, ensures that you will have plenty of speed to get where you need to be in a hurry.</p>
<p style="text-align: center;"><a href="http://www.onthewater.com/partner/pioneer-boats/" class="button blue-button">Learn More About Pioneer Boats</a></p>
<div class="rc-title-sub"><a href="http://www.prolineboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.prolineboats.com', 'Pro-Line');" target="_blank">Pro-Line</a></div>
<p>		<a href="http://www.prolineboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.prolineboats.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/pro-line-20-sport.jpg" alt="Pro-Line 20 Sport" /></a><br />
		What started out as a small company building fishing boats for local guides in 1968 has grown to become one of the largest fiberglass fishing boat companies in the world. Pro-Line’s center consoles and express platforms are built with wood-free designs so you can focus on fishing and not worry about rot. The <strong>Pro-Line 20 Sport</strong> offers incredible value in a boat that is small enough to keep at the house, yet big enough for the serious fisherman or even the whole family.  Features include a large Euro-styled console with an enclosed head, under-gunwale rod storage, a lighted baitwell with raw-water washdown, a swim platform, two aft jump seats, and a forward storage box.</p>
<div class="rc-title-sub"><a href="http://www.pursuitboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.pursuitboats.com', 'Pursuit S 408');" target="_blank">Pursuit S 408</a></div>
<p>		<a href="http://www.pursuitboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.pursuitboats.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/pursuit-s408.jpg" alt="Pursuit S 408" /></a><br />
		For more than half a century, three generations of this family-owned business have built distinctive outboard-powered fishing boats in offshore, center console, sport and dual console configurations, in models from 18 to 40 feet. Pursuit boats have a reputation for luxury combined with sport utility, providing the ideal platform for adventures on the water. The all-new <strong>Pursuit S 408</strong> beckons big-game fishermen and families alike. With a true center console footprint, it offers the added benefit of Pursuit’s Sport line of amenities. A stout helm, rugged hardtop, large cabin space and tremendous seating choices means more comfort for more passengers.</p>
<div class="rc-title-sub"><a href="http://www.regulatormarine.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.regulatormarine.com', 'Regulator 31');" target="_blank">Regulator 31</a></div>
<p>		<a href="http://www.regulatormarine.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.regulatormarine.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/regulator-31.jpg" alt="Regulator 31" /></a><br />
		Regulator makes classic deep-V center consoles designed by renowned Naval architect Lou Codega for offshore fishing. Regulators are North Carolina bred and born, tested against the challenging conditions of the Outer Banks. Their line of sportfishing boats from 23’ to 41’ is designed and engineered for the most discriminating anglers in the world.</p>
<p>		The new <strong>Regulator 31</strong> is equipped with twin 300 Yamaha engines, a massive cockpit, oversized tackle center and fishbox, plus every feature needed for a day of serious sportfishing. Taking a cue from the prized Regulator 41, the 31 also features a starboard dive door, integrated forward seat backrests, and other amenities designed to maximize comfort offshore.</p>
<div class="rc-title-sub"><a href="http://www.onthewater.com/partner/robalo/">Robalo R302</a></div>
<p>		<a href="http://www.onthewater.com/partner/robalo/"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/robalo-r302.jpg" alt="Robalo R302" /></a><br />
		Always a strong brand in the Northeast, Robalo continues to invest in new product development. Robalo’s new <strong>R302</strong> center console delivers a dry ride and several best-in-class features such as two oversized livewells, plus Yamaha performance and power. It’s built on a Kevlar-reinforced hull with a 10-year limited hull warranty and 5-year component warranty. For the fishing family, the <strong>200 ES</strong> and <strong>222 ES</strong> center consoles provide the features needed to be a serious fishing machines with the amenities to keep the family happy, including ample padded seating from front to back and a privacy compartment with head.</p>
<p style="text-align: center;"><a href="http://www.onthewater.com/partner/robalo/" class="button blue-button">Learn More About Robalo Boats</a></p>
<div class="rc-title-sub"><a href="http://www.sailfishboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sailfishboats.com', 'Sailfish 236CC');" target="_blank">Sailfish 236CC</a></div>
<p>		<a href="http://www.sailfishboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sailfishboats.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/sailfish-236-cc.jpg" alt="Sailfish 236CC" /></a><br />
		The new <strong>Sailfish 236CC</strong> combines the 30-year Sailfish legacy with the latest innovations in center console design. With its sleek, dynamic profile and 6th generation VDS hull, the Sailfish 236CC is functional, comfortable and perfect for offshore and inshore fishing and family fun. With an 8’ 6” beam, it is easily trailerable, and an integrated hard top frame gives you more deck space. Each Sailfish is built with a Kevlar reinforced hull, carbon fiber prisma beam supports in the deck, aluminum backing plates, chrome coated stainless steel hardware, top quality marine grade vinyl upholstery and high definition gel coats, all of which contribute to Sailfish’s reputation for durability and high resale values.</p>
<div class="rc-title-sub"><a href="http://www.scoutboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.scoutboats.com', 'Scout');" target="_blank">Scout</a></div>
<p>		<a href="http://www.scoutboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.scoutboats.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/scout-231-xs.jpg" alt="Scout 231" /></a><br />
		Scout Boats builds sportfishing, fish ‘n ski, walkaround, flats, and bay boat models ranging from 17’ to 42’. Since its founding over 25 years ago, Scout’s goal has been to manufacture the best-built boats in its distinctive niches. The recently debuted <strong>Scout 231 XS Bay Boat</strong> is Scout’s second XS model. It has all the characteristics of a serious bay boat, as well as a high-performance stepped hull, proud bow, and aggressive lines. The bow area offers a large, unencumbered casting platform and ample storage below. The rear casting platform houses a flush-mounted fold-up/down rear deck seat.</p>
<div class="rc-title-sub"><a href="http://www.onthewater.com/partner/sea-born/">Sea Born LX 24</a></div>
<p>		<a href="http://www.onthewater.com/partner/sea-born/"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/sea-born-lx-24.jpg" alt="Sea Born LX 24" /></a><br />
		Sea Born Boats are manufactured by Composite Research, Inc. (CRI) in Blackshear, Georgia. Since 1994, CRI has created top-quality, affordable bay, center console, and offshore boats. The Sea Born brand was launched in 2012 and every boat is backed by a 10-year transferable limited warranty. Sea Born now has a full lineup of five bay boats and four center consoles ranging from 19 to 25 feet. In 2014, Sea Born unveiled the NX Series to answer the demand for a true hybrid boat that can venture offshore as well as fish the backwaters, all while keeping the family comfortable.</p>
<p>		In 2016, Sea Born announced two new center console boats, the <strong>LX 24</strong> and <strong>LX 21</strong>. Both offer a higher sidewall than Sea Born’s bay boats, which improves passenger safety in rougher seas. Inside each LX, forward lounge-style seating is included for added passenger comfort, with considerable storage capacity below.</p>
<p style="text-align: center;"><a href="http://www.onthewater.com/partner/sea-born/" class="button blue-button">Learn More About Sea Born Boats</a></p>
<div class="rc-title-sub"><a href="http://www.seafoxboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.seafoxboats.com', 'Sea Fox');" target="_blank">Sea Fox</a></div>
<p>		<a href="http://www.seafoxboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.seafoxboats.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/sea-fox-328-commander.jpg" alt="Sea Fox 328 Commander" /></a><br />
		Sea Fox Boat Company is South Carolina owned and operated with more than 50 years of boatbuilding experience. Sea Fox offers a full line of fishing boats including center consoles, walkarounds, bay boats and dual consoles. The <strong>Sea Fox 328 Commander</strong> is the newest member in the Sea Fox Commander series. Equipped with twin Yamaha F300s or F350s, it is unbelievably fast and agile, yet solid with its huge 10’ 8” beam and a wide Carolina flare at its bow. It is the perfect blue-water choice for the serious offshore angler as well as the boating-enthusiast family.</p>
<div class="rc-title-sub"><a href="http://www.seahuntboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.seahuntboats.com', 'Sea Hunt');" target="_blank">Sea Hunt</a></div>
<p>		<a href="http://www.seahuntboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.seahuntboats.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/sea-hunt-gamefish-30.jpg" alt="Sea Hunt Gamefish 30" /></a><br />
		Sea Hunt incorporates a progressive V in the bottom of their boats. The 15- to 21-degree deadrise is more stable when at rest, and when throttled up, a Sea Hunt will come on plane quickly, without excess bow rise. The Carolina flare keeps the boat dry. The <strong>Sea Hunt Gamefish 30</strong>, like the rest of the Gamefish series, delivers exactly what serious fishermen demand in a center console. It comes ready to fish with standard features like three livewells, a 60-gallon fishbox, and a 117-gallon coffin box. It comes standard with a side-entry door, and the cockpit is designed to have abundant room for 360 degrees of fishing.</p>
<div class="rc-title-sub"><a href="http://www.seahunterboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.seahunterboats.com', 'SeaHunter');" target="_blank">SeaHunter</a></div>
<p>		<a href="http://www.seahunterboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.seahunterboats.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/seahunter-tournament-41.jpg" alt=" SeaHunter Tournament 41" /></a><br />
		SeaHunter Boats have risen to fame as comfortable fishing machines because of their exceptional design, with enough freeboard for optimal support and easy access to gaff or release your targeted species. Decks are clean, with no step-ups or raised hinges. Whether you stalk stripers on shallow-water flats or prowl the open sea for tuna, SeaHunter can build your custom dream boat. The <strong>SeaHunter Tournament 41</strong> comes in at 41’ 4” with a 12’ beam.  It features Sea Hunter’s padded-V bottom, which makes for an exceptionally fast, smooth, and dry ride. Along with fishing-friendly amenities, it offers a comfortable, air-conditioned console cabin with a twin bed, sink, microwave, TV, and head.</p>
<div class="rc-title-sub"><a href="http://seaproboats.weebly.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://seaproboats.weebly.com', 'Sea Pro');" target="_blank">Sea Pro</a></div>
<p>		<a href="http://seaproboats.weebly.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://seaproboats.weebly.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/sea-pro-219-deep-v.jpg" alt="Sea Pro 219 Deep V Center Console" /></a><br />
		Originally founded in 1987, Sea Pro Boats was purchased by Brunswick Corporation in 2005. Recently, one of the original owners of Sea Pro, along with Tidewater Boats’ founder, relaunched the company as “The Next Wave,” an all-new line of bay boats and center console offshore fishing boats. The all-new <strong>Sea Pro 219 Deep V Center Console</strong> delivers the same fantastic value and standard features that drove the success of the 239 Deep V Center Console. Popular features include the 52-inch folding transom seat and reclining bow backrest.</p>
<div class="rc-title-sub"><a href="http://www.seaveeboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.seaveeboats.com', 'SeaVee');" target="_blank">SeaVee</a></div>
<p>		<a href="http://www.seaveeboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.seaveeboats.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/seavee-320z.jpg" alt="Seavee 320Z" /></a><br />
		SeaVee Boats offers a diverse lineup of high-performance sport-fishing boats designed for the whole family. Each one is hand-crafted specifically for its owner to complement their individual needs and fishing style. The <strong>Seavee 320Z</strong> is a capable offshore performer thanks to SeaVee’s revolutionary twin-stepped hull. Fast, light and fuel efficient are just the beginning; versatility completes the package. At home on the open ocean, at the local sandbar, and on a trailer, it offers everything in one package. Along with plenty of standard features, there are loads of fishing options for customizing your fishing machine.</p>
<div class="rc-title-sub"><a href="http://www.southportboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.southportboats.com', 'Southport 33 FE');" target="_blank">Southport 33 FE</a></div>
<p>		<a href="http://www.southportboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.southportboats.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/southport-33-fe.jpg" alt="Southport 33 FE" /></a><br />
		Southport Boats was launched by a team of seasoned boatbuilders whose goal was to build a boat that would maximize the performance and power of modern outboard engines. The design uses the heavy weight of four-strokes as an advantage in order to allow more beam and deeper Vs than comparable competitive models. This combination results in a dry, stable platform with a sharp entry and ultra-smooth ride.</p>
<p>		The <strong>Southport 33 FE</strong> has range, speed, and all the creature comforts for the family, making it perfect for serious fishing missions to the offshore grounds, or laid-back cruises with the kids. Features include in-deck fish boxes, an entertainment center with sink and grill, and a plush aft fold-down seat. The Southport 33 is now available with triple outboard power.</p>
<div class="rc-title-sub"><a href="http://www.sportsmanboatsmfg.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sportsmanboatsmfg.com', 'Sportsman');" target="_blank">Sportsman</a></div>
<p>		<a href="http://www.sportsmanboatsmfg.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sportsmanboatsmfg.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/sportsman-232-open.jpg" alt="Sportsman 232 Open" /></a><br />
		Sportsman Boats manufactures an intelligently designed series of center console, dual console, and bay boats with deep forward entries that provide soft and dry rides. Sportsman’s flagship Heritage series center consoles offer intelligent offshore fishing features with yacht-caliber components. The open series, which includes the <strong>Sportsman 232 Open</strong> center console, is designed for the more serious angler, but lacks nothing for family outings.</p>
<div class="rc-title-sub"><a href="http://www.striperboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.striperboats.com', 'Striper');" target="_blank">Striper</a></div>
<p>		<a href="http://www.striperboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.striperboats.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/striper-270-wa.jpg" alt="Striper 270 Walkaround" /></a><br />
		Striper boats are purpose-built with features designed for big-water fishing, like larger livewells, larger fuel tanks, deeper freeboards, and wider beams. They are 100-percent wood-free, with composite transoms that will not fail and, like the entire hull, are warrantied for life. The <strong>Striper 270 Walkaround</strong> is Striper’s largest, and it’s all new. It delivers maximum cockpit and headroom along with generous storage space. With a full 9-foot beam and the capacity to hold 190 gallons of gas, it can take you well offshore and bring you back. For saltwater angling or Great Lakes fishing, it’s a 27-foot workhorse.</p>
<div class="rc-title-sub"><a href="http://www.stur-deeboat.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.stur-deeboat.com', 'Stur-Dee Amesbury Dory 16');" target="_blank">Stur-Dee Amesbury Dory 16</a></div>
<p>		<a href="http://www.stur-deeboat.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.stur-deeboat.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/stur-dee-boat-amesbury-16.jpg" alt="Stur-Dee Boat Amesbury Dory 16" /></a><br />
		Stur-Dee Boats is a family-run shop in Tiverton, Rhode Island, where mother/daughter team Heidi and Mackenzie Reid continue the tradition of their father/grandfather, Ernie Gavin. All boats are produced in-house from hand-laid fiberglass in the molds Ernie made from his original wooden boat, and completed with furniture-quality mahogany and oak for the seats and gunnels.</p>
<p>		The Stur-Dee Boat <strong>Amesbury Dory 16</strong> is truly an inshore-fishing platform with an offshore pedigree. Its incredibly deep hull design and high-sweeping bow give it the ability to manage rough seas. At the same time, when matched with a four-stroke 20 or 25 horsepower engine, it is also an incredibly efficient boat for inshore and back-bay fishing. Because of its flat-bottom design, an Amesbury Dory glides up to speed and requires very little horsepower or fuel to make her go. Customizations can be ordered right from the company.</p>
<div class="rc-title-sub"><a href="http://www.tidelineboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.tidelineboats.com', 'Tideline');" target="_blank">Tideline</a></div>
<p>		<a href="http://www.tidelineboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.tidelineboats.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/tideline-235-hybrid.jpg" alt="Tideline 235 Hybrid" /></a><br />
		Tideline produces boats that integrate the smooth, dry ride of a catamaran while maintaining the classic looks and aesthetically pleasing lines of a custom-built sportfishing boat. Their boats are 100-percent composite and have a functional and comfortable interior layout as well as a superior fit and finish using quality materials and hardware. A true hybrid, the <strong>Tideline 235 Hybrid</strong> can do anything a bay boat can do, but has more offshore capability. With a shallow draft, it tracks very well with a bow-mount trolling motor and is a great inshore vessel. With twin engines and a soft and dry catamaran ride, it is just as comfortable outside the inlet as it is staying inside.</p>
<div class="rc-title-sub"><a href="http://www.tidewaterboats.net" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.tidewaterboats.net', 'Tidewater');" target="_blank">Tidewater</a></div>
<p>		<a href="http://www.tidewaterboats.net" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.tidewaterboats.net', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/tidewater-230-cc.jpg" alt="Tidewater 230 CC" /></a><br />
		Tidewater boats have an impressive look, with a Carolina flare in the bow, clean lines, and an even more impressive price range. Their solid feel, dry ride and spacious cockpit will give any captain the confidence he needs to take this offshore machine into the battle-tested Northeast waters where only the strong prevail. The <strong>Tidewater 230 CC</strong> Adventure is designed to be the little brother of the popular <strong>Tidewater 230 CC</strong> and is available with most of the same features. The 8’ 10” beam and large Carolina flare help make this 23-foot boat feel like a larger offshore fishing machine. It’s fast, responsive and a pleasure to drive.</p>
<div class="rc-title-sub"><a href="http://www.trackerboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.trackerboats.com', 'Tracker Boats');" target="_blank">Tracker Boats</a></div>
<p>		<a href="http://www.trackerboats.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.trackerboats.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/tracker-16.jpg" alt="Tracker Pro Guide V-16 SC" /></a><br />
		Trackers have been the top-selling fishing boat for years, and for good reason. In 1978, these boats were the first to be offered as a complete package for a nationally published price, and it didn’t take long for their popularity to skyrocket. Tracker makes aluminum bass and panfish boats, deep-V boats, and jonboats. The <strong>Tracker Pro Guide V-16 SC</strong> is sized and equipped just right to meet the needs of serious freshwater bass fans and those who revel in the excitement of working back-bay flats.	</p>
<p>	<a name="2017bbg-u-z"></a></p>
<div class="rc-title-sub"><a href="http://www.vikingyachts.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.vikingyachts.com', 'Viking Yachts');" target="_blank">Viking Yachts</a></div>
<p>		<a href="http://www.vikingyachts.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.vikingyachts.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/viking-52-sport-tower.jpg" alt="Viking 52 Sport Tower" /></a><br />
		Started by brothers Bob and Bill Healey in 1964, New Jersey-based Viking Yachts has grown to become a world leader in semi-custom fiberglass yacht production. The <strong>Viking 52 Sport Tower</strong> runs strong on the popular resin-infused Viking 52 Convertible hull, while incorporating a stylish three-sided fiberglass deckhouse. The 142 square-foot cockpit is a versatile work space for fishing and other water sport activities with a walk-through transom door and lift gate, recessed in-deck fish box and stowage bins, a transom fish box, insulated coolers and twin mezzanine seating.</p>
<p>	<!--	

<div class="rc-title-sub"><a href="http://www.wellcraft.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.wellcraft.com', 'Wellcraft');" target="_blank">Wellcraft</a></div>


		<a href="http://www.wellcraft.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.wellcraft.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/wellcraft-340-coastal.jpg" alt="Wellcraft 340 Coastal" /></a>
		More than 50 years of boatbuilding expertise makes Wellcraft the landing place for fun, fishing, family time, and more. You can find a Wellcraft to handle every type of fishing in the Northeast, from trolling Lake Ontario for salmon to heading offshore for tuna. The largest boat in the Coastal Sportfishing lineup, the <strong>Wellcraft 340 Coastal</strong>, comes with standard features to rival a fully loaded competitor: generator; air conditioning; windlass; large windshield for weather protection with walk-through to foredeck; port and starboard pilot berths for additional sleeping capacity; and a full galley with refrigerator and microwave.--></p>
<div class="rc-title-sub"><a href="http://www.yellowfin.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.yellowfin.com', 'Yellowfin');" target="_blank">Yellowfin</a></div>
<p>		<a href="http://www.yellowfin.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.yellowfin.com', '');" target="_blank"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/yellowfin-39-offshore.jpg" alt="Yellowfin 39 Offshore" /></a><br />
		Yellowfin’s philosophy is to offer serious fishermen the best fishing boats money can buy by using high-quality materials and the best construction methods regardless of cost. The <strong>Yellowfin 39 Offshore</strong> is a premier large center console built for ultimate performance in conditions that keep most other fishermen at the dock. Designed for triple or quad outboard power, hard-core anglers will appreciate the extra-wide beam of 11’6”, which allows the 39 to offer a spacious and well-designed platform. In addition, it features a standup head and shower and a surprising level of comfort.</p>
<div class="rc-title-sub"><a href="http://www.onthewater.com/partner/world-cat/">World Cat 320Cc</a></div>
<p>		<a href="http://www.onthewater.com/partner/world-cat/"><img src="http://www.onthewater.com/wp-content/uploads/2016/12/WorldCat320CC.jpg" alt="World Cat 320Cc" /></a><br />
		In 2015, the World Cat brand consolidated, with<br />
				Carolina Cat folding into World Cat, and Glacier Bay becoming Glacier Bay Edition. Fans of the company’s time-tested catamaran hulls can expect more of the same precision crafting from the World Cat facility in North Carolina. Each boat is a reflection of World Cat’s mission to deliver the smoothest ride on the water—making boating more enjoyable and giving boaters the comfort and confidence to cruise, fish, and explore.</p>
<p>		At 32’2” with a 10’6” beam, the <strong>World Cat 320CC</strong> is a versatile performer you can run flat-out to your favorite fishing spot or just cruise around with family and friends. It combines generous deck space with hard-core fishing features, all made more enjoyable with World Cat’s smoother, more stable, drier ride. Highlights include 12 gunwale-mounted rod holders fore and aft, over 1,300 quarts of insulated storage, 105 square feet of cockpit space, and comfortable seating for 12.</p>
<p style="text-align: center;"><a href="http://www.onthewater.com/partner/world-cat/" class="button blue-button">Learn More About World Cat Boats</a></p>
</div>
<p><!-- *********** END BOATS ************ --></p>
						</section>
					</div>
					<footer class="article-footer">
						<p class="tags"><span class="tags-title">Tags:</span> <a href="http://www.onthewater.com/tags/2017-boat-guide/" rel="tag">2017 boat guide</a>, <a href="http://www.onthewater.com/tags/best-boats-2017/" rel="tag">best boats 2017</a>, <a href="http://www.onthewater.com/tags/best-center-console-boats/" rel="tag">best center console boats</a>, <a href="http://www.onthewater.com/tags/best-offshore-fishing-boats/" rel="tag">best offshore fishing boats</a>, <a href="http://www.onthewater.com/tags/best-power-boats-2017/" rel="tag">best power boats 2017</a>, <a href="http://www.onthewater.com/tags/boat-buyers-guide/" rel="tag">boat buyer's guide</a>, <a href="http://www.onthewater.com/tags/center-console-boat-reviews/" rel="tag">center console boat reviews</a>, <a href="http://www.onthewater.com/tags/fishing-boat-buyers-guide/" rel="tag">fishing boat buyers guide</a>, <a href="http://www.onthewater.com/tags/fishing-boats/" rel="tag">fishing boats</a></p>					</footer>

										
										
					
					
	<!--<h3 id="comments" class="h2"> to &#8220;&#8221;</h3>-->

	<nav id="comment-nav">
		<ul class="clearfix">
				<li></li>
				<li></li>
		</ul>
	</nav>

	<ol class="commentlist">
			</ol>

	<nav id="comment-nav">
		<ul class="clearfix">
				<li></li>
				<li></li>
		</ul>
	</nav>

	


<section id="respond" class="respond-form">

	<h3 id="comment-form-title" class="h2">Leave a Reply</h3>

	<div id="cancel-comment-reply">
		<p class="small"><a rel="nofollow" id="cancel-comment-reply-link" href="/2017-boat-buyers-guide/#respond" style="display:none;">Click here to cancel reply.</a></p>
	</div>

	
	<form action="http://www.onthewater.com/wp-comments-post.php" method="post" id="commentform">

	
	<ul id="comment-form-elements" class="clearfix">

		<li>
			<label for="author">Name (required)</label>
			<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
		</li>

		<li>
			<label for="email">Mail (required)</label>
			<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			<small>(will not be published)</small>
		</li>

		<!--<li>
			<label for="url"></label>
			<input type="url" name="url" id="url" value="" placeholder="" tabindex="3" />
		</li>-->

	</ul>

	
	<p><textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea></p>

	<p>
		<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='59391' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>

	<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> : <code></code></p>
	</div>-->

	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="23dff64214" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p>
	</form>

	</section>

				</article>

								
						<div class="otw-related-block">
			<h2 class="otw-section-title">Related Posts</h2>
								<div class="otw-related-post">
					<article id="post-51917" class="clearfix post-51917 video type-video status-publish has-post-thumbnail hentry category-saltwater category-saltwater-stripers-blues regions-cape-cod-buzzards-bay regions-connecticut regions-massachusetts regions-new-hampshire-maine-and-vermont regions-northern-new-jersey regions-southern-new-jersey regions-new-york regions-rhode-island sections-saltwater" role="article">
						<a href="http://www.onthewater.com/video/follow-2016-striper-migration/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/03/2015-migration-map-play.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="" srcset="http://www.onthewater.com/wp-content/uploads/2016/03/2015-migration-map-play.jpg 375w, http://www.onthewater.com/wp-content/uploads/2016/03/2015-migration-map-play-250x167.jpg 250w, http://www.onthewater.com/wp-content/uploads/2016/03/2015-migration-map-play-270x180.jpg 270w" sizes="(max-width: 375px) 100vw, 375px" /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/video/follow-2016-striper-migration/" rel="bookmark" title="Follow the 2016 Striper Migration">Follow the 2016 Striper Migration</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/onthewater/" title="Posts by OTW Staff" rel="author">OTW Staff</a></span> on <time class="updated" datetime="2016-03-24" pubdate>March 24, 2016</time></p>
						</header>
						<section class="entry-content">
							<p>Follow along as we track the 2016 striper migration, and contribute to our migration map by sharing your striper fishing reports and photos. <a class="excerpt-read-more" href="http://www.onthewater.com/video/follow-2016-striper-migration/" title="ReadFollow the 2016 Striper Migration">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
								<div class="otw-related-post">
					<article id="post-56646" class="clearfix post-56646 post type-post status-publish format-standard has-post-thumbnail hentry category-freshwater category-freshwater-trout-salmon regions-upstate-new-york" role="article">
						<a href="http://www.onthewater.com/new-york-dec-announces-salmon-river-flows-return-normal/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/10/IMG_2491-e1477431065920-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="" srcset="http://www.onthewater.com/wp-content/uploads/2016/10/IMG_2491-e1477431065920-375x250.jpg 375w, http://www.onthewater.com/wp-content/uploads/2016/10/IMG_2491-e1477431065920-768x515.jpg 768w, http://www.onthewater.com/wp-content/uploads/2016/10/IMG_2491-e1477431065920-250x168.jpg 250w, http://www.onthewater.com/wp-content/uploads/2016/10/IMG_2491-e1477431065920-268x180.jpg 268w" sizes="(max-width: 375px) 100vw, 375px" /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/new-york-dec-announces-salmon-river-flows-return-normal/" rel="bookmark" title="New York DEC Announces Salmon River Flows to Return to Normal">New York DEC Announces Salmon River Flows to Return to Normal</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/new-york-state-department-of-environmental-conserv/" title="Posts by New York State Department of Environmental Conservation" rel="author">New York State Department of Environmental Conservation</a></span> on <time class="updated" datetime="2016-10-25" pubdate>October 25, 2016</time></p>
						</header>
						<section class="entry-content">
							<p>Forecasted Rain and Successful Chinook Salmon Egg Take Allow for Opening of Lower Fly Section <a class="excerpt-read-more" href="http://www.onthewater.com/new-york-dec-announces-salmon-river-flows-return-normal/" title="ReadNew York DEC Announces Salmon River Flows to Return to Normal">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
								<div class="otw-related-post last">
					<article id="post-52220" class="clearfix post-52220 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-freshwater category-saltwater-stripers-blues regions-pennsylvania" role="article">
						<a href="http://www.onthewater.com/philadelphias-spring-run/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/04/phillyspringRun-featured-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="" /></a>
						<header class="article-header">
							<h2 class="h4"><a href="http://www.onthewater.com/philadelphias-spring-run/" rel="bookmark" title="Philadelphia’s Spring Run">Philadelphia’s Spring Run</a></h2>
							<p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/cj-walsh-iii/" title="Posts by CJ Walsh, III" rel="author">CJ Walsh, III</a></span> on <time class="updated" datetime="2016-04-6" pubdate>April 6, 2016</time></p>
						</header>
						<section class="entry-content">
							<p>Look to the Delaware and Schuylkill Rivers to find shad and striped bass within Philadelphia’s city limits <a class="excerpt-read-more" href="http://www.onthewater.com/philadelphias-spring-run/" title="ReadPhiladelphia’s Spring Run">Read more &rarr;</a></p>
	
						</section>
					</article>
				</div>
						</div>
	
								
			</div>

							<div id="otw-main-sidebar" class="sidebar fourcol last clearfix" role="complementary">

					
						<div id="otw-regions-widget" class="widget"><ul><li><a href="http://www.onthewater.com/regions/cape-cod-buzzards-bay/">Cape Cod and Buzzards Bay</a></li><li><a href="http://www.onthewater.com/regions/connecticut/">Connecticut</a></li><li><a href="http://www.onthewater.com/regions/massachusetts/">Massachusetts</a></li><li><a href="http://www.onthewater.com/regions/new-hampshire-maine-and-vermont/">New Hampshire, Maine and Vermont</a></li><li><a href="http://www.onthewater.com/regions/northern-new-jersey/">New Jersey -- Northern</a></li><li><a href="http://www.onthewater.com/regions/southern-new-jersey/">New Jersey -- Southern</a></li><li><a href="http://www.onthewater.com/regions/new-york/">New York - Long Island</a></li><li><a href="http://www.onthewater.com/regions/upstate-new-york/">New York - Upstate</a></li><li><a href="http://www.onthewater.com/regions/offshore/">Offshore</a></li><li><a href="http://www.onthewater.com/regions/pennsylvania/">Pennsylvania</a></li><li><a href="http://www.onthewater.com/regions/rhode-island/">Rhode Island</a></li></ul></div><div id="primary300-2" class="widget otw-sidebar-ad-widget">                            <div class="otw_primary300_ad">
                                    <!-- BuySellAds PRO Zone Code (Run of Site 300x250 (1)) -->
<div id="bsap_1334" class="bsaPROrocks" data-serve="C6SDP5V"></div>
<!-- End BuySellAds PRO Zone Code -->                            </div>
                        </div><div id="otw-trending-posts-widget-2" class="widget otw-trending-posts-widget">                    
                        <h4 class="widgettitle">Trending Posts</h4>
                        
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/president-obama-signs-outdoor-rec-act-law/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/12/us-capital-bldg-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Outdoor REC Act" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/president-obama-signs-outdoor-rec-act-law/" rel="bookmark" title="President Obama Signs Outdoor REC Act into Law">President Obama Signs Outdoor REC Act into Law</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/american-sportfishing-association/" title="Posts by American Sportfishing Association" rel="author">American Sportfishing Association</a></span> on <time class="updated" datetime="2016-12-9" pubdate>December 9, 2016</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/otws-top-10-instagram-photos-2016/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/12/Nick-C-Bass-e1480625571940-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/otws-top-10-instagram-photos-2016/" rel="bookmark" title="OTW&#8217;s Top 10 Instagram Photos of 2016">OTW&#8217;s Top 10 Instagram Photos of 2016</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/jimmy-fee/" title="Posts by Jimmy Fee" rel="author">Jimmy Fee</a></span> on <time class="updated" datetime="2016-12-14" pubdate>December 14, 2016</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/fishing-cape-may-rips/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/11/drifting-through-the-cape-may-rips-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Drifting through the rip with either live bait or jigs is the most popular method for hooking up." /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/fishing-cape-may-rips/" rel="bookmark" title="Fishing The Cape May Rips">Fishing The Cape May Rips</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/captain-ricky-wheeler/" title="Posts by Captain Ricky Wheeler" rel="author">Captain Ricky Wheeler</a></span> on <time class="updated" datetime="2016-12-1" pubdate>December 1, 2016</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/6-new-jersey-bottom-fishing-hotspots/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/12/monster-blackfish-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Monster NJ blackfish" /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/6-new-jersey-bottom-fishing-hotspots/" rel="bookmark" title="6 New Jersey Bottom Fishing Hotspots">6 New Jersey Bottom Fishing Hotspots</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/nick-honachefsky/" title="Posts by Nick Honachefsky" rel="author">Nick Honachefsky</a></span> on <time class="updated" datetime="2016-12-8" pubdate>December 8, 2016</time></p>
                                    </div>
                            </div>
                            
                                                
                            <div class="otw-trending-post">
                                    <div class="otw-trending-thumb">
                                            <a href="http://www.onthewater.com/targeting-trophy-tautog-part-2-hook/"><img width="375" height="250" src="http://www.onthewater.com/wp-content/uploads/2016/11/Blackfish-Bill-Taylor-Jr-and-Sr-375x250.jpg" class="attachment-otw-thumb-375 size-otw-thumb-375 wp-post-image" alt="Bill Taylor and his father, Bill Taylor, Sr." /></a>
                                    </div>
                                    <div class="otw-trending-body">
                                            <h5 class="otw-trending-header"><a href="http://www.onthewater.com/targeting-trophy-tautog-part-2-hook/" rel="bookmark" title="Targeting Trophy Tautog Part 2 &#8211; How To Hook Them">Targeting Trophy Tautog Part 2 &#8211; How To Hook Them</a></h5>
                                            <p class="byline vcard">by <span class="author"><a href="http://www.onthewater.com/author/tom-schlichter/" title="Posts by Tom Schlichter" rel="author">Tom Schlichter</a></span> on <time class="updated" datetime="2016-12-8" pubdate>December 8, 2016</time></p>
                                    </div>
                            </div>
                            
                        </div><div class="current-issue-widget widget">
					<h4 class="widgettitle" style="font-size: 12px;">Current Issue<br>
					<span style="font-size: 24px; line-height: 30px; text-decoration: bold;">January 2017</span></h4>
					<ul class="tabs" data-persist="true" align="center" style="margin-top: 0px; margin-bottom: 0px;">
						<li><a href="#new-england-issue-box">New England</a></li>
						<li><a href="#ny-nj-issue-box">NY & NJ</a></li>
					</ul>
					<div id="new-england-issue-box" class="tabcontents">
						<div class="current-issue-left">
							<img src="http://www.onthewater.com/wp-content/uploads/2016/12/Jan_2017_cover_NE_SM.jpg" alt="On The Water Magazine New England Issue" />
						</div>
						<div class="current-issue-right">
							<p>Catch On The water’s 2017 Special Edition! Learn how to net doormat fluke, take a trip to the offshore canyons and prepare for the season ahead with our 2017 fishing predictions. Don’t miss the biggest issue of the year!</p>
						</div>
					</div>
					<div id="ny-nj-issue-box" class="tabcontents">
						<div class="current-issue-left">
							<img src="http://www.onthewater.com/wp-content/uploads/2016/12/Jan_2017_cover_NYNJ_SM.jpg" alt="On The Water Magazine New York & New Jersey Issue" />
						</div>
						<div class="current-issue-right">
							<p>Catch On The water’s 2017 Special Edition! Learn how to fish the headboat fleet like a pro, take a trip to the offshore canyons and prepare for the season ahead with our 2017 fishing predictions. Don’t miss the biggest issue of the year!</p>
						</div>
					</div>
					<div id="current-issue-subscribe" style="border-bottom: 1px solid #E3E3E3; padding-bottom: 15px;">
						<a href="http://store.onthewater.com/subscriptions/" class="button">Subscribe Now</a>
					</div>
				</div>
					
				</div>
		</div>

	</div>

			<footer class="footer" role="contentinfo">

				<div id="inner-footer" class="wrap clearfix">
					<div id="otw-footer-info" class="footer-section threecol first clearfix">
						<a href="http://www.onthewater.com" rel="nofollow"><img src="http://www.onthewater.com/wp-content/themes/OTW_Theme/library/images/otw-logo-white.png"  id="otw-footer-logo" alt="On The Water" /></a>
						<p>707 Teaticket Hwy<br>E. Falmouth, MA 02536<br>(508) 548 - 4705</p>
						<p class="source-org copyright">&copy; 2016 On The Water, LLC.</p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Connect</h4>
						<div id="otw-footer-social">
							<a href="https://www.facebook.com/OnTheWater.Fishing" title="Facebook"><i class="fa fa-facebook-square fa-2x"></i></a>
							<a href="https://twitter.com/OnTheWaterMedia" title="Twitter"><i class="fa fa-twitter fa-2x"></i></a>
							<a href="http://www.youtube.com/user/OnTheWaterTV" title="YouTube"><i class="fa fa-youtube fa-2x"></i></a>
							<a href="https://www.pinterest.com/onthewatermedia/" title="Pinterest"><i class="fa fa-pinterest-square fa-2x"></i></a>
						</div>
						<p><a href="http://www.onthewatermediakit.com/" title="Advertise">Advertise with On The Water</a></p>
					</div>
					<div class="footer-section threecol clearfix">
						<h4>Newsletter</h4>
						<form action="http://onthewater.us2.list-manage2.com/subscribe/post?u=a17b9eba794a6c40b3ed4be00&id=e472593b57"  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required style="margin-right: 5px;">
						<input type="text"  value="" placeholder="Zip Code" name="MMERGE16" class="required" id="mce-MMERGE16">
						<input type="submit" value="Subscribe" name="subscribe" class="button white-button"></form>
					</div>
					<div class="footer-section threecol last clearfix">
						<h4>Site Map</h4>
						<a href="http://www.onthewater.com/category/boating/">Boating</a><br/><a href="http://www.onthewater.com/category/cooking/">Cooking</a><br/><a href="http://www.onthewater.com/category/featured/">Featured</a><br/><a href="http://www.onthewater.com/category/freshwater/">Freshwater</a><br/><a href="http://www.onthewater.com/category/gear/">Gear</a><br/><a href="http://www.onthewater.com/category/how-to/">How-To</a><br/><a href="http://www.onthewater.com/category/reports/">Reports</a><br/><a href="http://www.onthewater.com/category/saltwater/">Saltwater</a><br/><a href="http://www.onthewater.com/category/sponsored-content/">Sponsored Content</a><br/><a href="http://www.onthewater.com/category/striper-cup/">Striper Cup</a><br/><a href="http://www.onthewater.com/category/surfcasting/">Surfcasting</a><br/><a href="http://www.onthewater.com/category/uncategorized/">Uncategorized</a><br/>					</div>
					<div id="footer-menu-area">
						<nav role="navigation">
							<ul id="menu-footer-menu" class="footer-nav clearfix"><li id="menu-item-40916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40916"><a href="http://www.onthewater.com/contact/">Contact Us</a></li>
<li id="menu-item-40857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40857"><a href="http://www.onthewater.com/contact/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40858"><a href="http://www.onthewater.com/contact/terms-of-use/">Terms of Use</a></li>
</ul>						</nav>
					</div>
				</div>

			</footer>

		</div>

					<script type="text/javascript">
	//<![CDATA[
		jQuery(document).ready(function() {
			jQuery( '#dl-menu' ).dlmenu({
			    animationClasses : { classin : 'dl-animate-in-5', classout : 'dl-animate-out-5' }
			    });
		});
	/* ]]> */
	</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.onthewater.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2017-boat-buyers-guide\/"}};</script><script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/plugins/popover/js/public.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.onthewater.com/wp-content/themes/OTW_Theme/library/js/jquery.dlmenu.js'></script>
	</body>

</html>
